#fedora-meeting-1: fedora_coreos_meeting
Meeting started by travier at 16:31:13 UTC
(full logs).
Meeting summary
- roll call (travier, 16:31:17)
- Action items from last meeting (travier, 16:36:33)
- New Package Request: conmon-rs (travier, 16:37:25)
- https://github.com/coreos/fedora-coreos-tracker/issues/1288
(travier,
16:37:31)
- ACTION: travier Reach
out to the podman team for the conmon-rs transition (bgilbert,
16:52:07)
- AGREED: We will not
add conmon-rs to FCOS yet as it won't be usable until podman gets
support. We will include it once podman gets initial support for
conmon-rs. The timeline for migrating away from legacy conmon will
be discussed then. (bgilbert,
17:20:27)
- Open Floor (travier, 17:20:59)
- https://github.com/coreos/fedora-coreos-tracker/issues/1287
(lucab,
17:21:18)
Meeting ended at 17:30:12 UTC
(full logs).
Action items
- travier Reach out to the podman team for the conmon-rs transition
Action items, by person
- travier
- travier Reach out to the podman team for the conmon-rs transition
People present (lines said)
- travier (70)
- bgilbert (33)
- pehunt (33)
- zodbot (19)
- lucab (16)
- spresti[m] (4)
- walters (2)
- mnguyen_ (1)
- fifofonix (1)
- aaradhak (1)
- davdunc (1)
- cyberpear (1)
Generated by MeetBot 0.4.