#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:30:46 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:30:51)
  2. Action items from last meeting (dustymabe, 16:35:40)
    1. Looks like there were no action items from last meeting! (dustymabe, 16:35:48)

  3. alias quay.io/fedora/fedora-coreos:stable to :latest in quay (dustymabe, 16:36:01)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1309 (dustymabe, 16:36:06)
    2. AGREED: While this would provide benefit to new users who just want to pull FCOS and see what's inside we could see some potential problems with it and would like to defer implementing something like this until our update story for CoreOS Layering (https://github.com/coreos/fedora-coreos-tracker/issues/1263) is figured out. (dustymabe, 17:12:32)

  4. Document /boot requirements and constrains when installing/upgrading kernels (dustymabe, 17:13:20)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1247 (dustymabe, 17:13:24)

  5. tracker: Fedora 37 changes considerations (dustymabe, 17:30:45)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1222 (dustymabe, 17:30:50)
    2. we don't ship minizip in FCOS, so this should be a noop for us (dustymabe, 17:32:45)

  6. open floor (dustymabe, 17:33:44)
    1. there is a FCOS 37 test day happening tomorrow! (dustymabe, 17:34:34)
    2. https://lists.fedoraproject.org/archives/list/coreos@lists.fedoraproject.org/message/4J5XDZN6L2UL5U4W5SN7RM5J7U65YAQK/ (dustymabe, 17:34:40)


Meeting ended at 17:40:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dustymabe (112)
  2. jlebon (39)
  3. zodbot (19)
  4. travier (12)
  5. walters (12)
  6. jmarrero (4)
  7. jbrooks (2)
  8. ravanelli (2)
  9. aaradhak (2)
  10. Nemric (2)
  11. mnguyen_ (1)


Generated by MeetBot 0.4.