#fedora-meeting-1: Fedora Mobility SIG
Meeting started by nirik at 15:30:42 UTC
(full logs).
Meeting summary
- init process (nirik, 15:30:43)
- ACTION: nirik to send
in f38 change for phosh spin/lab (nirik,
15:33:32)
- ACTION: nirik to send
out a framedate or whatever to pick a better time for
meetings (nirik,
15:33:49)
- remix status / info / things (nirik, 15:34:15)
Meeting ended at 15:58:51 UTC
(full logs).
Action items
- nirik to send in f38 change for phosh spin/lab
- nirik to send out a framedate or whatever to pick a better time for meetings
Action items, by person
- nirik
- nirik to send in f38 change for phosh spin/lab
- nirik to send out a framedate or whatever to pick a better time for meetings
People present (lines said)
- nirik (20)
- Yoda[m] (10)
- zodbot (6)
- torbuntu (0)
- pbrobinson (0)
- _Yoda_ (0)
Generated by MeetBot 0.4.