#fedora-meeting-1: docs
Meeting started by darknao at 18:30:41 UTC
(full logs).
Meeting summary
- Roll call (darknao, 18:30:48)
- Agenda (darknao, 18:34:41)
- https://discussion.fedoraproject.org/t/docs-meeting-agenda-2022-10-12/43151
(darknao,
18:34:48)
- Announcements (darknao,
18:34:50)
- Action item followup (darknao,
18:34:52)
- Maintenance strategy of the Workstation &
Spins User Guide (darknao,
18:34:54)
- Status updates on the new variant-orientated
structure (darknao,
18:34:56)
- Open Floor (darknao,
18:34:58)
- Announcements (darknao, 18:35:00)
- F37 Final freeze is on going (darknao,
18:35:07)
- Go/No-Go for F37 Final tomorrow (darknao,
18:35:09)
- We use GitLab to track work:
https://gitlab.com/groups/fedora/docs/-/boards (darknao,
18:35:11)
- Previous action items (darknao, 18:36:59)
- pboy was to test run the new builder script on
Mac (darknao,
18:37:05)
- py0xc3 was to create tickets on Gitlab to track
the required tasks for next release (darknao,
18:37:07)
- ACTION: pboy was to
test run the new builder script on Mac (darknao,
18:39:52)
- Maintenance strategy of the Workstation & Spins User Guide (darknao, 18:41:11)
- https://discussion.fedoraproject.org/t/fedora-linux-workstation-and-spins-user-guide-maintenance-strategy/42694
(darknao,
18:41:54)
- Status updates on the new variant-orientated structure (darknao, 18:56:47)
- https://discussion.fedoraproject.org/t/how-to-proceed-with-renewed-variant-oriented-docs/42450
(darknao,
18:57:05)
- Open Floor (darknao, 19:02:22)
Meeting ended at 19:30:41 UTC
(full logs).
Action items
- pboy was to test run the new builder script on Mac
Action items, by person
- pboy
- pboy was to test run the new builder script on Mac
People present (lines said)
- darknao (52)
- py0xc3[m] (34)
- pboy (21)
- zodbot (12)
- pbokoc (5)
Generated by MeetBot 0.4.