#fedora-meeting-1: fedora_cloud_meeting
Meeting started by davdunc[m at 15:01:06 UTC
(full logs).
Meeting summary
- roll call (davdunc[m, 15:01:17)
- Action items from last meeting (davdunc[m, 15:06:13)
- davdunc will review the raw notes from
2023-04-13-15 and determine (davdunc[m,
15:06:42)
- https://fedoramagazine.org/new-aws-storage-type-for-fedora-linux/
(mhayden,
15:09:12)
- https://fedoramagazine.org/new-aws-storage-type-for-fedora-linux/
(davdunc[m,
15:09:19)
- nzwulfin to build out a needit / gotit table
for the cloud team. (davdunc[m,
15:09:59)
- https://github.com/nzwulfin/cloud-sig-doc-test/blob/main/targets.md
(nzwulfin,
15:10:22)
- https://github.com/GoogleCloudPlatform/compute-virtual-ethernet-linux
(davdunc[m,
15:18:29)
- ACTION: davdunc to
finish the change proposal for the gvnic this week. (davdunc[m,
15:18:56)
- Azure Marketplace progress (davdunc[m, 15:22:16)
- https://pagure.io/cloud-sig/issue/399
(davdunc[m,
15:22:27)
- the FESCo change proposal for
producing/uploading Azure images was approved today (davdunc[m,
15:24:23)
- davdunc is working on the fedimg conversion to
do more than ec2 (davdunc[m,
15:27:37)
- ACTION: mhayden to
get azure images building somehow without making releng upset
(mhayden,
15:35:52)
- ACTION: davdunc[m to
prototype the Ansible upload for Azure and the delete for images.
(davdunc[m,
15:36:27)
- publish Cloud images for OCI (davdunc[m, 15:40:13)
- https://pagure.io/cloud-sig/issue/400
(davdunc[m,
15:40:26)
- mhayden has packages for the OCI commands in
review (davdunc[m,
15:40:53)
- Pharaoh_Atem is going to review them.
(davdunc[m,
15:41:07)
- https://docs.ansible.com/ansible/latest/scenario_guides/guide_oracle.html
(davdunc[m,
15:43:32)
- https://github.com/oracle/oci-ansible-collection
(mhayden,
15:43:44)
- ACTION: mhayden to
set up a cloud sig packaging group. (davdunc[m,
15:47:08)
- ACTION: davdunc to
work on the ansible for the OCI image upload and image delete
(davdunc[m,
15:48:36)
- open floor (davdunc[m, 15:51:48)
- davdunc will be a RH Summit if you wanna chat
about Cloud (davdunc[m,
15:52:30)
- ACTION: davdunc[m to
collaborate with the cloud sig on building images with kiwi.
(davdunc[m,
15:56:01)
Meeting ended at 15:57:44 UTC
(full logs).
Action items
- davdunc to finish the change proposal for the gvnic this week.
- mhayden to get azure images building somehow without making releng upset
- davdunc[m to prototype the Ansible upload for Azure and the delete for images.
- mhayden to set up a cloud sig packaging group.
- davdunc to work on the ansible for the OCI image upload and image delete
- davdunc[m to collaborate with the cloud sig on building images with kiwi.
Action items, by person
- davdunc[m
- davdunc[m to prototype the Ansible upload for Azure and the delete for images.
- davdunc[m to collaborate with the cloud sig on building images with kiwi.
- mhayden
- mhayden to get azure images building somehow without making releng upset
- mhayden to set up a cloud sig packaging group.
- UNASSIGNED
- davdunc to finish the change proposal for the gvnic this week.
- davdunc to work on the ansible for the OCI image upload and image delete
People present (lines said)
- davdunc[m (135)
- Pharaoh_Atem (67)
- mhayden (60)
- zodbot (24)
- nzwulfin (20)
- dustymabe (6)
- davidduffey[m] (4)
- themayor (2)
- ngompa (0)
- Conan (0)
- Kudo (0)
- davidduffey (0)
- dduffey (0)
- Eighth_Doctor (0)
Generated by MeetBot 0.4.