#fedora-meeting-1: fedora_coreos_meeting
Meeting started by dustymabe at 16:31:15 UTC
(full logs).
Meeting summary
- roll call (dustymabe, 16:31:21)
- Action items from last meeting (dustymabe, 16:36:10)
- there were no action items from last
meeting (dustymabe,
16:36:17)
- Handling of default users/groups (dustymabe, 16:37:03)
- https://github.com/coreos/fedora-coreos-tracker/issues/155
(dustymabe,
16:37:07)
- https://coreos.github.io/ignition/configuration-v3_4/
indeed (travier,
16:47:44)
- ACTION: travier to
create a change proposal for F40 for switching away from
nss-altfiles for OSTree based systems (dustymabe,
16:51:42)
- AGREED: The proposal
to drop the use of nss-altfiles and replace with systemd-sysuers
usage has no opposition. (dustymabe,
16:53:25)
- open floor (dustymabe, 16:54:09)
- we had a great test week! thanks ravanelli for
running the test week! (dustymabe,
16:54:43)
- https://github.com/coreos/fedora-coreos-tracker/issues/1565#issuecomment-1743269024
(dustymabe,
16:54:46)
- https://access.redhat.com/security/cve/cve-2023-4911
(jlebon,
17:08:16)
- https://blog.qualys.com/vulnerabilities-threat-research/2023/10/03/cve-2023-4911-looney-tunables-local-privilege-escalation-in-the-glibcs-ld-so
has more useful info (jlebon,
17:12:21)
Meeting ended at 17:14:46 UTC
(full logs).
Action items
- travier to create a change proposal for F40 for switching away from nss-altfiles for OSTree based systems
Action items, by person
- travier
- travier to create a change proposal for F40 for switching away from nss-altfiles for OSTree based systems
People present (lines said)
- dustymabe (66)
- travier (39)
- zodbot (25)
- jlebon (25)
- lorbus (7)
- fifofonix (5)
- marmijo (4)
- mnguyen (3)
- ravanelli (2)
- aaradhak (1)
Generated by MeetBot 0.4.