19:15:58 <cmpahar> #startmeeting Greek Fedora Team Meeting 2010-10-28
19:15:58 <zodbot> Meeting started Thu Oct 28 19:15:58 2010 UTC.  The chair is cmpahar. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:15:58 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:16:08 <cmpahar> kalws irthate sto kathieromeno meeting tis koinotitas mas
19:16:31 <cmpahar> simera tha epanalavw gia akomi mia fora merika eisagogika gia to meeting :)
19:16:44 <cmpahar> prwta apo ola sto meeting kanoume to roll call
19:17:06 <cmpahar> opou oloi grafoume to onoma mas gia na kseroume poioi eimaste kia poios einai poios
19:17:14 <cmpahar> grafete apla .fas NICK
19:17:22 <cmpahar> #topic Roll Call
19:17:28 <cmpahar> its on the topic!
19:17:31 <cmpahar> .fas cmpahar
19:17:31 <zodbot> cmpahar: cmpahar 'Christos Bacharakis' <cmpahar@gmail.com>
19:18:01 <Saliyath> .fas thalia
19:18:02 <zodbot> Saliyath: thalia '' <saliyath@gmail.com>
19:18:10 <cmpahar> ping constanton mod9 liknus vagelis
19:18:12 <constanton> .fas constanton
19:18:12 <liknus> .fas ppapadeas
19:18:12 <zodbot> constanton: constanton 'Konstantinos Antonakoglou' <anton.cost@gmail.com>
19:18:16 <zodbot> liknus: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
19:18:16 <mod9> .fas mod9
19:18:20 <vagelis> .fas vagelis
19:18:20 <zodbot> mod9: 'mod9' Not Found!
19:18:24 <zodbot> vagelis: walrus 'Vagelis Bebelis' <rebel8303@yahoo.gr>
19:18:36 <vagelis> !
19:18:43 <liknus> mod9, no fas?
19:18:54 <cmpahar> .fasinfo mod9
19:18:58 <zodbot> cmpahar: User: mod9, Name: None, email: mod9fp@gmail.com, Creation: 2010-10-27, IRC Nick: mod9, Timezone: None, Locale: None, Extension: 5152232, GPG key ID: None, Status: active
19:19:02 <zodbot> cmpahar: Approved Groups: cla_done cla_fedora
19:19:12 <cmpahar> liknus, to exeis ksanakanei to systima
19:19:18 <cmpahar> einai ena bug :P
19:19:23 <cmpahar> vagelis,
19:19:27 <cmpahar> #chair liknus
19:19:27 <zodbot> Current chairs: cmpahar liknus
19:19:38 <mod9> liknus, exo alla den ksero,miso na do ti ginete
19:19:58 <cmpahar> mod9, ola kala
19:20:00 <vagelis> den eimai o vagelis bebelis alla o vagelis andrianopoulos kai den exw kanei register kanena username
19:20:13 <liknus> lol vagelis no worries :)
19:20:17 <liknus> welcome anyway
19:20:18 <cmpahar> vagelis, ean den exeis kanei register to fedora account system den mporeis na symetexeis :)
19:20:22 <cmpahar> mono na parakoloutheis
19:20:23 <vagelis> lol
19:20:42 <cmpahar> mporeis na miliseis sto open floor
19:20:52 <cmpahar> loipon synexizoume
19:20:57 <cmpahar> synexizontas
19:21:06 <cmpahar> se periptwsi pou den exete dei to protokolo tou meeting
19:21:32 <cmpahar> kata tin diarkeia tou meeting opoios thelei na pei kati prepei na grapsei !
19:21:35 <liknus> #meetingname Fedora Greece Meeting 2010-1028
19:21:35 <zodbot> The meeting name has been set to 'fedora_greece_meeting_2010-1028'
19:21:44 <cmpahar> otan thelei na rwtisei grafei ?
19:22:20 <cmpahar> otan kanoume psifoforia ean symfwnei +1 ean diafonei -1
19:22:45 <cmpahar> milate mono otan enas chair H' egw h' o liknus dwsoume to logo (akoustike kapws autarxiko)
19:22:51 <cmpahar> kai molis teleiwsete grafete eof
19:22:59 <cmpahar> #meetingname Fedora Greece Meeting 2010-10-28
19:22:59 <zodbot> The meeting name has been set to 'fedora_greece_meeting_2010-10-28'
19:23:15 <liknus> pwpwpw... san tin gestapo eisai
19:23:21 <liknus> :P
19:23:25 <cmpahar> i agenda tou simerinou meeting vriskete edw
19:23:27 <cmpahar> #link https://fedoraproject.org/wiki/Meeting:Greekteam_2010-10-28#Agenda
19:23:47 <cmpahar> episis otan thelete na postarete ena link grafete #link kai meta to link opws egw parapanw
19:24:06 <liknus> kai katey8eian ta pernei :P
19:24:25 <cmpahar> opws vlepete o liknus mporeis na petagetai opote thelei giati einai chair :P
19:24:27 <cmpahar> synexizoume
19:24:29 <cmpahar> anakoinwseis
19:24:29 <liknus> thanks cmpahar for rehearsing the protocol anyway :)
19:24:45 <cmpahar> #topic Announcements
19:25:18 <cmpahar> me megali xara kai perifania thelw na pw oti i istoselida tis koinotitas mas kathws k to forum mas einai pali online!!!!
19:25:29 <cmpahar> #link http://el.fedoracommunity.org/
19:25:30 * liknus ole!!!
19:25:33 <cmpahar> #link http://el.fedoracommunity.org/forum
19:25:40 <cmpahar> to site thelei akomi meriki agapi
19:25:43 <cmpahar> oson afora to design
19:25:46 <liknus> (ade na dume )
19:25:54 <cmpahar> kathws k ena banner apo ton liknus
19:26:07 <cmpahar> #action Cmpahar finish the design layout
19:26:18 <cmpahar> #action liknus finish the Fedora Banner for the website
19:26:40 <cmpahar> gia otidipote provlimata exete H' paratiriseis
19:26:53 <cmpahar> steilte ena mail stin mailing list tis koinotitas mas :)
19:27:13 <cmpahar> thelete/exete kati na anakoinwsoume?!
19:27:15 <cmpahar> hey gorginos
19:27:18 <liknus> !
19:27:20 <cmpahar> kalws irthess
19:27:21 <gorginos> kalispera sas
19:27:23 <cmpahar> exoume ksekinisei gorginos
19:27:26 <cmpahar> .fas gorginos
19:27:26 <zodbot> cmpahar: gorginos 'George Chatzipapas' <gchatzipapas@yahoo.com>
19:27:27 <cmpahar> nai liknus
19:27:33 <liknus> Lipon :)
19:27:37 <liknus> kalispera kai apo emena
19:27:39 <gorginos> signwmi gia tin ka8isterisi
19:27:46 <liknus> gia osus den prose3an :
19:27:48 <cmpahar> gorginos, no problem
19:27:51 <liknus> http://fedoraproject.org
19:27:59 <cmpahar> #link http://fedoraproject.org
19:28:01 <liknus> exume kenurgio kedriko site<1
19:28:07 <liknus> cmpahar, den xriazete sta links
19:28:08 <cmpahar> to opoio einai TELEIO!
19:28:13 <cmpahar> liknus, nevermind
19:28:23 <liknus> kai o cmpahar figurarei sto kedro :P
19:28:31 <cmpahar> me ton liknus dipla tou
19:28:34 <cmpahar> stin 4i eikona :P
19:28:35 <liknus> okok
19:28:54 <liknus> the point is, oti to metafrazw ayti ti stigmi wste na to exume etoimo sto release :)
19:29:00 <liknus> so stay tuned
19:29:07 <liknus> also... exume ekloges!
19:29:18 <liknus> gia to neo codename tu Fedora 15
19:29:35 <cmpahar> +1
19:29:41 <liknus> osoi apo esas exun fas account kai einai meli se kapia omada tu fedora borun na psifisun edw :
19:29:42 <liknus> https://admin.fedoraproject.org/voting/about/relnamef15?_csrf_token=94ca8cee91bdae28acc98f6bcd6b04104c6fd98e
19:30:20 <liknus> (i Saliyath protimaei to Lovelock ara min tolmisete na psifisete tpt allo :) )
19:30:33 <liknus> ayta apo anakoinwseis :)
19:30:36 <liknus> cmpahar, move on
19:30:40 <liknus> oef
19:30:42 <liknus> eof
19:30:57 <cmpahar> kai emena maresei para poly to lovelock! ;)
19:31:03 <cmpahar> thanks liknus for the info!!!!
19:31:43 <cmpahar> #topic Recap from yesterdays Fedora Ambassadors EMEA Meeting
19:31:53 <cmpahar> kathe deuteri tetarti lamvanei xwra sto #fedora-meeting
19:32:03 <cmpahar> to meeting ton ambassadors ton geografikon perioxon
19:32:24 <cmpahar> Europi, mesi anatoli kai afriki (Europe, Middle East, Africa)
19:32:32 <cmpahar> opou chair einai o liknus
19:32:42 <cmpahar> gia pes mas liknus ti egine sto xtesino meeting :)
19:32:46 <liknus> ok back to me then :P
19:32:58 <liknus> x8es eixame ena grigoro kai eykolo meeting
19:33:00 * cmpahar psonara...
19:33:26 <liknus> vasika apofasisame oti ta kenurgia cd pu 8a vgalume 8a einai :
19:33:56 <liknus> dual-layer DVD me multi boot arketa sipns
19:33:59 <liknus> spins*
19:34:14 <liknus> GNOME KDE 32 k 64... 4 diaforetika dld :)
19:34:19 <liknus> se ena DVD :)
19:34:24 <gorginos> !endiaferon :)
19:34:27 <cmpahar> liknus, auto den to eixame apofasisei sto proigoumeno meeting:?!
19:34:47 <cmpahar> liknus, me to board ti egine? peirame to approve apo to board?
19:34:47 <liknus> cmpahar, den eixe egrithei apo to borard
19:35:03 <liknus> ayto akrivws...peirame approval apo to board :)
19:35:07 <cmpahar> edw na eksigisw
19:35:15 <liknus> may I?
19:35:23 <cmpahar> miso ligo liknus
19:35:39 <cmpahar> oti eixe ksekinisei i idea stin mailing list, egine mia sizitisi kai sto proigoumeno meeting to eixame san thema sizitisis
19:35:57 <cmpahar> opou kai symfonisame na ginei kai apo ekei kai pera eprepe na paroume approve apo to board
19:36:16 <cmpahar> apla thelw na tonisw tin diadikasia apo tin idea, mexri tin pragmatopoiisi autis :)
19:36:17 <cmpahar> nai liknus
19:36:24 <cmpahar> sorry gia tin diakopi :)
19:36:35 <liknus> ok fair enough :) nothing else on that
19:36:49 <liknus> oh.. kai epitaxinume tin diadikasia wste na exume media sta release party
19:37:03 <liknus> which brings as to my eof kai cmpahar o logos se sena :)
19:37:10 <cmpahar> thank you lin
19:37:11 <cmpahar> liknus,
19:37:18 <cmpahar> thelei kaneis na rwtisei i na pei kati panw se auto?!
19:37:43 <cmpahar> ok then
19:37:45 <cmpahar> moving on
19:38:24 <cmpahar> #topic Recap from the previous Fedora Greece Meeting
19:38:51 <cmpahar> edw mporeite na vreite ti "souma" apo to proigoumeno meeting
19:38:53 <cmpahar> http://meetbot.fedoraproject.org/fedora-meeting-2/2010-10-14/fedora-meeting-2.2010-10-14-19.15.html
19:39:04 <cmpahar> vlepontas ta action items
19:39:18 <cmpahar> vlepoume oti egw o liknus kai o constanton eixame na grapsoume merika blogpost
19:39:20 <liknus> cmpahar, my god ayto den to kanei kanena allo meeting :P i tulahiston kanume focus sta action sto telos
19:39:33 <cmpahar> gia to athens digital week
19:39:40 <cmpahar> liknus, ma focus kanw sta action items... den se katalavenw
19:39:51 <cmpahar> kati to opio den exei kataferei na kaneis kaneis mas :(
19:39:55 <liknus> anyway continue kai tin alli fora apla sto telos
19:40:13 <liknus> #action cmpahar constanton liknus write report on ADW
19:40:15 <cmpahar> liknus, thanks for the tip, i will consider it
19:40:40 * constanton ok
19:40:51 <cmpahar> liknus, auto ginetai sxedon se ola ta meeting mas
19:40:51 <Saliyath> ax!mou elipse na sas vlepw na fdiafoneite...
19:40:54 <cmpahar> alla twra to les
19:41:00 <cmpahar> tespa
19:41:04 <cmpahar> episis i Saliyath
19:41:15 <cmpahar> eixe na psaksei na vrei plirofories kai times gia button machine
19:41:17 <cmpahar> Saliyath, ?!
19:41:23 <Saliyath> yes master
19:41:40 <cmpahar> mporeses na vreis kati pera apo ekeines pou mas eixes postarei?
19:41:41 <Saliyath> ekana to aparaitito psaximo
19:41:56 <cmpahar> tha mas to deikseis edw i tha to steileis stin lista?
19:42:57 <Saliyath> kai katelixa se 2-3 epiloges
19:43:12 <liknus> tis opoies kai 8a parageilume *amesa*
19:43:13 <Saliyath> pou mporw na sas steilw link na epilexoume mazi
19:43:39 <cmpahar> perfect!
19:43:40 <Saliyath> den xerw ti thelete?
19:43:46 * liknus believes we are already late on that
19:43:50 <cmpahar> oti se voleuei
19:43:52 <Saliyath> mporw na ta steilw kai sth lista
19:43:58 <cmpahar> nai proteinw na stileis sti lista
19:43:58 <Saliyath> vasika einai 2 ta pio pithana
19:44:05 <cmpahar> alla na min perimeneis polla review stin lista
19:44:05 <Saliyath> na steilw links?
19:44:06 <Saliyath> nai fisika
19:44:09 <cmpahar> prokeimenou na paragileis
19:44:10 <Saliyath> na ta steilw edw?
19:44:13 <cmpahar> giati exoume eidi argisei :)
19:44:14 <Saliyath> pes mas master :P
19:45:14 <Saliyath> loipon
19:46:02 <cmpahar> Saliyath, ?
19:46:03 <Saliyath> ok
19:46:03 <Saliyath> kala
19:46:32 <cmpahar> ok Saliyath thank you very much for the work :)
19:46:33 <Saliyath> akouste
19:46:34 <cmpahar> Saliyath, eof?
19:46:36 <cmpahar> aa
19:46:37 <cmpahar> gia pes
19:46:39 <Saliyath> to prwto kai fthinotero einai syto
19:47:03 <Saliyath> http://www.aliexpress.com/product-gs/356853936-metal-badge-making-machine-wholesalers.html
19:47:40 <liknus> Saliyath, einai mia xara :)
19:47:47 <cmpahar> mono $60?
19:47:47 <Saliyath> kai to deytero kai mallon ligo kalitero einai auto
19:47:49 <cmpahar> tha parw kai gia mena!
19:48:15 <gorginos> pragmatika tsamba prama
19:48:16 <Saliyath> http://www.aliexpress.com/product-gs/356806033-Button-making-machine-wholesalers.html
19:48:45 <cmpahar> Saliyath, o liknus exei doulepsei me tetoio mixanima opote exei mia empiria sxetika me to poio mporoume na paroume
19:48:45 <cmpahar> liknus, ?
19:48:58 <liknus> to prwto einai  ok :)
19:49:05 <cmpahar> cool
19:49:05 <Saliyath> yparxei kai auto sto ebay http://cgi.ebay.co.uk/25mm-BUTTON-PIN-BADGE-MACHINE-MAKER-500-COMPONENTS-/110592931365?pt=UK_Collectables_Badges_Patches_MJ&hash=item19bfda3625
19:49:35 <cmpahar> as minoume sto prwto to ftino
19:49:35 <Saliyath> alla einai akrivoutsiko
19:49:45 <cmpahar> opote lete na agorasoume to prwi to ftino?
19:50:10 <cmpahar> osoi symfoneite grapste +1 osoi diafoneite -1 kai aitiologiste :)
19:50:11 <Saliyath> episis na pw oti mesa den yparxei koftis
19:50:16 <cmpahar> to prwto to ftino*
19:50:17 <Saliyath> pou tha prepei na agorasoume ksexwrist
19:50:22 <cmpahar> hmm
19:50:28 <gorginos> an kai eimai ligo asxetos me touta ta rimadia pisteuw to 2o 8a nai kaliteri lisi
19:50:29 <cmpahar> poso kanei enas koftis?
19:50:29 <Saliyath> opote ipologiste kamia 80aria euro parapanw
19:50:29 <Saliyath> ela
19:50:29 <Saliyath> eof
19:50:35 <cmpahar> gorginos, meeting protocol
19:50:36 <Saliyath> vale kai ta metaforika
19:50:37 <Saliyath> alla einai ftino
19:50:47 <gorginos> !
19:50:48 <Saliyath> eof pali
19:50:52 <liknus> +1 gia oti pei i Saliyath :)
19:50:52 <Saliyath> !
19:50:58 <cmpahar> Saliyath, to deutero exei kofti?
19:51:55 <cmpahar> Saliyath, ?
19:51:56 <Saliyath> episis xexasa na pw pws den exoun konkardes alla tetoies vriskoume eykola kai edw
19:52:09 <Saliyath> +!
19:52:09 <Saliyath> +1
19:52:10 <Saliyath> oxi
19:52:16 <cmpahar> nai gorginos
19:52:17 <Saliyath> kanena den exei kofti
19:52:30 <gorginos> opws eipa
19:52:38 <Saliyath> apo exw einai arketa akriva ta metaforika
19:52:52 <gorginos> an kai eimai ligo asxetos me touta ta rimadia pisteuw to 2o 8a nai kaliteri lisi kai oxi toso akrivi apo tin prwti
19:53:04 <cmpahar> giati gorginos ?
19:53:05 <Saliyath> alla edw ellada mporoume na vroume gyrw sta 80
19:53:30 <gorginos> gia ena tetoio mixanima....gt mono kai mono apo tis eikones vlepw pws den xrisimopoieite mono gia pins
19:53:30 <Saliyath> isws psaxnonatas vroume kai pio fthini lisi
19:53:40 <gorginos> mporei saliyath
19:53:50 <gorginos> kai isws na einai kai to poio or8ologiko
19:54:06 <liknus> akomi pio fitno?
19:54:12 <liknus> xathikate kapou..
19:54:17 <cmpahar> ontws
19:54:19 <liknus> psahnw edw kai 3 mines :P
19:54:42 <Saliyath> sas exasa
19:54:48 <cmpahar> loipon
19:54:59 <liknus> ayto tis Saliyath einai to pio ftino kai ok
19:55:04 <cmpahar> o gorginos leei oti orthologika me ton logiki oti to ftinotero isws na min einai to kalytero na paroume to deutero
19:55:37 <cmpahar> kai ypostirizei oti mporei na xrisimeusei kai alloous
19:55:38 <Saliyath> pantws kai i deyteri lisi einai arketa ftini
19:55:38 <cmpahar> allou*
19:55:40 <cmpahar> opws gorginos ?
19:56:13 <gorginos> se mprelok apo oso eida...mporei mellontika na doume mipws ftiaxoume kai tetoia
19:56:45 <liknus> kai sto allo ginete to idio :)
19:56:56 <cmpahar> kai sta 2 ginetai auto
19:56:59 <liknus> exei idies mitres
19:57:04 <cmpahar> +1 to liknus
19:57:10 <cmpahar> na apofasisoume na paroume to poio ftino?
19:57:10 <liknus> anyway mialme poly wra gia ayto
19:57:16 <cmpahar> nomizw oti to travame poly
19:57:17 <cmpahar> xwris logo
19:57:24 <cmpahar> einai akribws ta idia, kanoun akribws ta idia
19:57:25 <Saliyath> nai mwre
19:57:29 <cmpahar> opote kalytera na paroume to poio ftino
19:57:30 <cmpahar> so
19:57:34 <vagelis> !
19:57:43 <cmpahar> vagelis, sorry den mporeis na simetexeis :)
19:57:44 <cmpahar> so
19:57:56 <cmpahar> na paroume tin poio ftini mixani?
19:57:56 <cmpahar> http://www.aliexpress.com/product-gs/356853936-metal-badge-making-machine-wholesalers.html
19:57:57 <cmpahar> ?
19:58:33 <cmpahar> +1
19:58:35 <gorginos> !nai efoson kanoun ta idia tote +1
19:58:48 <Saliyath> ok kleisame
19:59:01 <cmpahar> Saliyath, oxi akomi
19:59:11 <Saliyath> ohou..
19:59:13 <constanton> nai na paroume tin kaliteri kai fthinoteri
19:59:19 <cmpahar> constanton, psifizoume
19:59:23 <cmpahar> +1 H' -1
19:59:24 <constanton> +22
19:59:30 <cmpahar> liknus,
19:59:30 <Saliyath> +1
19:59:47 <liknus> +1
20:00:04 <cmpahar> #agreed to buy the following button machine http://www.aliexpress.com/product-gs/356853936-metal-badge-making-machine-wholesalers.html
20:00:08 <cmpahar> ok then
20:00:09 <cmpahar> so moving on
20:00:12 <cmpahar> #topic Events
20:00:26 <cmpahar> simeiwsi to meeting kanonika diarkei 1 wra
20:00:32 <cmpahar> opote prepei na syntomeuoume :)
20:00:39 <cmpahar> liknus, theleis kati na peis sxetika me ta events
20:00:42 <liknus> ok na pw ..
20:00:48 <cmpahar> mallon na anakoinwseis :)
20:00:52 <liknus> to savato
20:00:58 <liknus> meythario dld
20:01:00 <cmpahar> auto to savvato?
20:01:01 <cmpahar> wow
20:01:07 <liknus> 8a kanume fedora coffee stin athina :)
20:01:10 <Saliyath> :)
20:01:25 <gorginos> !omorfa
20:01:26 <liknus> more details on our blog, mailing list etc simera to bradi
20:01:34 <liknus> eof
20:01:43 <cmpahar> liknus, den thewreis oti einai ligo last time?
20:01:58 <liknus> cmpahar, nope :)
20:02:03 <liknus> keep going :)
20:02:04 <cmpahar> ousiastika tha anakoinwthei aurio gia methaurio?!
20:02:08 <liknus> yeap
20:02:25 <liknus> eixame last minute detail..tzikis arrives :P
20:02:29 <cmpahar> nai alla etsi merikoi pou tha mporousan na erthoun an to mathenan nwritera, den tha erthoun
20:02:40 <liknus> 8a 3anakanume :)
20:02:46 <liknus> 8a exume polla apo edw kai pera
20:02:59 <cmpahar> fair enough
20:03:26 <cmpahar> so
20:03:39 <cmpahar> #topic Fedora 14 Release Party/ies
20:04:02 <liknus> ok gia Athina :)
20:04:04 <cmpahar> gia osous den gnwrizoun
20:04:15 <cmpahar> se 5 meres bgenei to Fedora 14
20:04:29 <cmpahar> kai irthe i wra na organosoume ta fedora release party mas
20:04:38 <cmpahar> opws eidate kai apo ton liknus gia athina eimaste ok
20:04:47 <gorginos> !
20:04:52 <cmpahar> gia thessaloniki tha prepei na milisw edw me ton gianni kai na doume gia imerominies kai wres
20:04:52 <liknus> na pw gia imerominia
20:04:59 <cmpahar> liknus, theleis na mas peis gia pote to skefteste?
20:05:20 <liknus> stin athina epeidi 8a leipw kanodas release party sto Ho Chi Minch
20:05:39 <liknus> lew na to kanume Savato 27 Noembri
20:05:48 <liknus> eimai ok oi athineoi me ayto?
20:06:10 <gorginos> +1 apo emena
20:06:31 <gorginos> mono pou ligaki arga den einai i etsi ginontai ayta
20:06:43 <Saliyath> +1
20:06:43 <cmpahar> gorginos, einai mia xara :)
20:06:47 <liknus> 1 month einai genika ok
20:06:47 <cmpahar> constanton, ?
20:06:52 <liknus> 8a exume kai ta media
20:06:55 <cmpahar> akribws
20:06:58 <gorginos> !ok guys
20:06:59 <liknus> ok kai o constanton  :)
20:07:04 <cmpahar> ok  cool
20:07:06 <constanton> ola ok
20:07:24 <cmpahar> #agreed that the Fedora 14 release party in Athens will be at 27/11
20:07:33 <cmpahar> great
20:07:38 <cmpahar> gia thessaloniki opws eipame tha milisw me ton gianni
20:07:50 <cmpahar> kai tha steiloume stin mailing list an einai
20:07:59 <liknus> ok cmpahar :)
20:08:10 <cmpahar> kati allo sxetika me events
20:08:14 <cmpahar> i kapoio allo event?
20:08:17 <liknus> #action cmpahar liknus modify wiki to add our release parties
20:08:24 <cmpahar> thanks liknus
20:08:24 <gorginos> !
20:08:26 <cmpahar> nai gorginos
20:08:42 <gorginos> to pou 8a ginoun to kseroume apo twra i en kairo ayta
20:09:15 <cmpahar> liknus,
20:09:39 <cmpahar> ta teleutaia exoun ginei sto cafe Egalite
20:09:40 <liknus> gorginos, 99.9999% sto agapimeno mas egalite
20:10:01 <cmpahar> perfect!
20:10:02 <Saliyath> http://www.egalite.gr/
20:10:02 <Saliyath> :)
20:10:08 <liknus> thanks Saliyath :)
20:10:09 <cmpahar> thanks Saliyath
20:10:16 <gorginos> aa kai site
20:10:18 <gorginos> teleia
20:10:21 <cmpahar> kati allo sxetiko me events?
20:10:40 <liknus> nope
20:10:45 <liknus> done?
20:10:54 <cmpahar> liknus, poly anypomonos eisai/... :P
20:10:57 <cmpahar> #topic Open Floor
20:11:05 <liknus> thanks all :) see ya around :)
20:11:15 <cmpahar> oti thelete na sizitithei kai den prolavate na to valete sto topic
20:11:21 <cmpahar> stin agenda
20:11:22 <cmpahar> sorry
20:11:24 <cmpahar> mporeite na to peite twra
20:11:28 <cmpahar> geia sou liknus
20:11:45 <cmpahar> kaneis?
20:11:58 <cmpahar> rocketship, twra mporeis na miliseis :)
20:11:59 <Saliyath> kala pou einai oi ipoloipoi?
20:12:04 <cmpahar> Saliyath, den kserw..
20:12:08 <cmpahar> kapou tha glentane, kserw gw?
20:12:19 <Saliyath> :/
20:12:23 <Saliyath> anyway
20:12:28 <Saliyath> paw gia diavasma
20:12:30 <cmpahar> ok
20:12:32 <Saliyath> kalo vrady
20:12:39 <cmpahar> an den exete kati allo
20:12:42 <gorginos> episis :)
20:12:47 <cmpahar> mporoume na teleiwsoume to meeting se 3'
20:13:22 <cmpahar> rocketship,
20:13:29 <cmpahar> vageli?!
20:14:10 <cmpahar> ok then
20:14:16 <cmpahar> #endmeeting