17:00:36 <cwickert> #startmeeting FAmSCo 2012-06-02
17:00:36 <zodbot> Meeting started Mon Jul  2 17:00:36 2012 UTC.  The chair is cwickert. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:41 <cwickert> #meetingname famsco
17:00:41 <zodbot> The meeting name has been set to 'famsco'
17:00:57 <cwickert> #chair cwickert aeperezt nb
17:00:57 <zodbot> Current chairs: aeperezt cwickert nb
17:01:26 <cwickert> #topic Roll call
17:01:27 * FranciscoD brings in a stool and sits quietly in a corner to watch
17:01:31 <cwickert> .fas cwickert
17:01:32 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
17:01:50 <aeperezt> .fas aeperezt
17:01:50 <zodbot> aeperezt: aeperezt 'Alejandro Perez' <alejandro.perez.torres@gmail.com>
17:02:02 * cwickert wonders if we'll l reach a quorum
17:02:26 * herlo is here
17:02:31 <cwickert> ok, there is our quorum
17:02:51 <cwickert> bckurera: are you there?
17:03:19 <aeperezt> daniel Bruno, is traveling today so could not make it
17:03:22 <bckurera> cwickert: yes indeed :)
17:04:00 <cwickert> #info Daniel and Jiri are traveling today
17:04:23 <cwickert> #info present members of FAmSCo: aeperezt, bckurera, cwickert, herlo
17:04:32 <bckurera> .fas bckurera
17:04:33 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
17:04:39 <cwickert> #info nb is in in the channel but seems to be afk
17:06:38 <cwickert> sorry if I appear slow or sleeping
17:06:56 <cwickert> it's actually my laptop that has a load of 9.something
17:07:03 <herlo> cwickert: no worries sir, I *am* slow and sleeping.
17:07:10 <cwickert> and I cannot interrupr the other processes
17:07:14 <cwickert> #link https://fedorahosted.org/famsco/report/9
17:07:35 <cwickert> so, who if you went through the open tickets?
17:07:40 <cwickert> s/if/of
17:08:14 <cwickert> all of you? awesome!
17:08:29 <herlo> there really only seems to be one there that is new.
17:09:01 <cwickert> new?
17:09:04 * cwickert reloads
17:09:10 <herlo> not new today
17:09:23 <aeperezt> it does not look that there is a new ticket
17:09:27 <herlo> just more recent than the last meeting I attended. Sorry, I just realized it's actually old...
17:09:42 <cwickert> the peru ticket was discussed in the last meeting
17:09:51 <cwickert> I'm afraid I forgot to update it
17:10:02 <cwickert> but I think we should look into closing some old ticket, too
17:10:11 <aeperezt> cwickert, right and they are working on it now
17:10:17 * FranciscoD notes that #268 can probably be closed: https://fedorahosted.org/famsco/ticket/268 "Regulate what regional tracs are needed"
17:10:28 <herlo> yes, that is the one I meant. Good to know, I have not had time to review the meeting notes from last week as of yet.
17:10:31 <cwickert> aeperezt: ?!
17:10:52 <bckurera> Yes lets start taking tickets
17:11:05 <aeperezt> cwickert, people in Pero are working on that ticket, they need to figured out how to get the funds
17:11:17 <aeperezt> *Peru
17:11:33 <bckurera> FranciscoD there APAC region is ok, what about others?
17:12:00 <FranciscoD> bckurera: that ticket was actually only regarding apac and india. I think fresh tickets for other tracs would make more sense.
17:12:28 <FranciscoD> (the entire discussion on that tickets is about the india and apac tracs iirc)
17:12:34 <cwickert> aeperezt: what does "working on the ticket" mean exactly?
17:12:51 <FranciscoD> but yes, the other tracs need to be worked on too, as cwickert has said in the last comment
17:12:57 <cwickert> #topic Fedora Realease 17 Party Peru
17:13:01 <cwickert> .famsco 301
17:13:01 <zodbot> https://fedorahosted.org/famsco/ticket/301
17:13:12 <aeperezt> cwickert, working on produce what famsco approve
17:13:28 <cwickert> aeperezt: are they aware we did not approve the shirts?
17:13:36 <aeperezt> cwickert, yes they are
17:13:42 <cwickert> who is in charge of production?
17:13:46 <cwickert> where is the ticket?
17:14:05 <aeperezt> cwickert, yulytas
17:14:59 <aeperezt> cwickert, we talk to her last week about that and see is working on what was approve
17:19:14 <cwickert> aeperezt: ok, I have finally updated the FAmSCo ticket
17:19:22 <cwickert> with the decision from last week
17:19:30 <aeperezt> cwickert, great
17:19:39 <cwickert> sorry I forgot to do it, the crash of meetbot caused some delay
17:20:04 <cwickert> ok, what ticket is next?
17:20:15 <cwickert> #topic Regulate what regional tracs are needed
17:20:20 <cwickert> .famsco 268
17:20:23 <zodbot> https://fedorahosted.org/famsco/ticket/268
17:20:41 <cwickert> bckurera: you had something for this ticket, right?
17:20:55 <bckurera> APAC is done
17:21:05 <bckurera> but your last comment is associated with other regions as well
17:21:14 <bckurera> are we continuing or start a new ticket?
17:21:29 <bckurera> Or all regions ok now?
17:22:02 <cwickert> I think EMEA is not yet ok
17:22:20 <cwickert> I would like to rename the emea-swag-tracker to fedora-emea
17:22:33 <cwickert> but I need to talk to kital first, he is the owner
17:22:45 <cwickert> and he is on holidays
17:22:53 <bckurera> cwickert +1
17:23:24 <cwickert> #action cwickert to talk to kital about renaming https://fedorahosted.org/emea-swag-tracking/ to https://fedorahosted.org/fedora-emea/
17:23:31 <bckurera> LATAM?
17:23:48 <cwickert> latam is fedora-latam
17:23:56 <cwickert> so this is ok I think
17:24:01 <aeperezt> bckurera, Latam can be as it is fedora latam
17:24:04 <cwickert> aeperezt: what do you think?
17:24:10 <cwickert> aeperezt: +1
17:24:18 <aeperezt> +1
17:24:32 <bckurera> NA is ok too
17:24:37 <cwickert> not sure
17:24:52 <cwickert> lets make this an action item for nb
17:25:01 <cwickert> he should bring this up in the NA meeting
17:25:36 * inode0 can raise it tomorrow at the meeting too, but what is that you want from us?
17:25:40 <cwickert> #action nb to discuss if famna tracker could/should be renamed to fedora-na for consistency
17:26:00 <cwickert> inode0: we would like to have everything more consistent, fedora-<region>
17:26:09 <cwickert> it's not a must though
17:26:15 <cwickert> just bring it up
17:26:22 <inode0> ok
17:26:31 <cwickert> of course this requires some apache rewriting so old URLs still work
17:26:38 <cwickert> alright, thanks inode0
17:27:45 <cwickert> ok, lets move on
17:27:56 <cwickert> #topic Sponsoring event attendees
17:28:02 <cwickert> #famsco 265
17:28:12 <bckurera> Will take it next week and see if there is any updates
17:28:21 <cwickert> .famsco 265
17:28:21 <zodbot> https://fedorahosted.org/famsco/ticket/265
17:28:46 <cwickert> I'd like to discuss this one as inode0 filed it and he happens to be around
17:28:59 <cwickert> did everybody read what inode0 proposed?
17:29:06 <cwickert> if not, read now please
17:29:14 * cwickert gives everybody 2 minutes
17:29:34 <bckurera> I did read
17:32:24 <cwickert> questions to inode0?
17:33:05 <bckurera> Is this FAmSCo relevant or the board scope?
17:33:11 <aeperezt> cwickert, I read it on the weekend did my homework :-)
17:33:30 <cwickert> inode0: I am somewhat confused
17:33:56 <inode0> I suspect neither FAmSCo or Board can just say this is how it will be done since FUDCons aren't funded directly by either but they could encourage a specific approach.
17:34:03 <cwickert> because of "The review should be strictly guided by the above linked guidelines." vs. "This body should be guided by but not strictly bound to the ranking produced by the review in (1)."
17:34:22 <cwickert> so strictly or not?
17:34:44 <inode0> both, the above guidelines allow for special considerations
17:35:28 <cwickert> inode0: you have a talent to be very fuzzy sometimes ;)
17:35:59 <cwickert> I understand you want common sense, but common sense is so hard to codify in a written guideline
17:36:04 <inode0> Well, as the last FAmSCo election proved you can't plan for everything with hard rules. :)
17:36:36 <cwickert> inode0: don't say that, in fact you warned us of this and I was the one who said it will never happen
17:36:49 <cwickert> so if you had been more strict...
17:37:00 <inode0> I would like to see the guidelines be used and the order of evaluation be something better than FIFO. Those are my goals.
17:37:05 <cwickert> anyway, I think we need to clarify that a little
17:37:30 <cwickert> so, should we say something like this
17:37:43 <cwickert> Review strictly based on the guidelines
17:37:53 <cwickert> but final decision making not?
17:38:12 <cwickert> any native english speaker who can make a nice sentence of this?
17:38:14 <inode0> Let me explain better.
17:38:30 <inode0> Yes to make the decisions based on the guidelines.
17:39:22 <inode0> For the order there will be some ranking of requests. I would like for the committee to be able to deviate from that in special cases where there is a particular need for a particular person's skills.
17:40:26 <cwickert> that does not really hit the spot
17:40:37 <cwickert> I mean, that's not what I asked for
17:41:06 <inode0> So if there was a big event goal of finishing work on project X and one person is key to getting that done then that person should be considered early in the process
17:41:27 <cwickert> please don't explain it with examples, we need guidelines
17:41:33 <cwickert> or at least best practices
17:41:49 <cwickert> I totally understand what you mean and why
17:41:59 <inode0> you can't understand better what I am trying to accomplish by seeing an example?
17:42:27 <cwickert> but I'm afraid listing 5 different examples in the wiki will not help us to make things more clear
17:43:19 <cwickert> anyway, lets not get too much into the details of the wording now
17:43:33 <cwickert> does everybody agree to the general idea that inode0 outlined?!
17:43:41 <aeperezt> +1
17:43:43 <herlo> +1
17:43:44 <inode0> right, some group can work on wording if people generally agree to the goal
17:44:10 <bckurera> I agree but I think we need to have a open discussion with the rest of the community as well
17:44:21 <bckurera> not only FAms but also with others
17:44:48 <inode0> we will because I don't think FAmSCo can just say this is now how it works anyway
17:45:34 <cwickert> bckurera: how long do you expect this to take?
17:45:40 <inode0> in fact this began as an open discussion on the fedora board mailing list
17:45:41 <cwickert> for the record, I am +1, too
17:45:45 <bckurera> there should be a way to evaluate the contributors, we need to find what is it :)
17:46:01 <cwickert> some call him captain obvious ;)
17:46:23 <bckurera> cwickert, you mean the discussion?
17:46:28 <inode0> bckurera: read the guidelines :)
17:46:38 <cwickert> bckurera: yes
17:47:27 <bckurera> We can use the mailing lists like Call for Ideas, set a deadline then
17:48:50 <bckurera> But one thing confusing me is, since this is not directly in the FAmSCos' scope why dont we discuss this at the Board level?
17:49:12 <cwickert> because it is not a board issue
17:49:20 * inode0 originally raised it there as the ticket indicates
17:49:25 <cwickert> until we find another group, FAmSCo does the budget
17:49:29 <inode0> igorps opened the famsco ticket
17:49:43 <inode0> famsco has never done the premier events budget
17:49:44 <cwickert> and the ambassadors organize events and travel most
17:49:57 <cwickert> so I consider FAmSCo very appropriate for to do this
17:50:06 <bckurera> being clear the requests related with the FAms budget, FUDcon budget is not included there
17:50:48 <cwickert> but decisions about FUDCon attendance are made by the FUDCon organizers and they happen to be ambassadors in 95% of the cases
17:51:17 <inode0> that is true, ambassadors are heavily involved in this process and in making the decisions
17:51:20 <cwickert> even if Harish or Robyn are the budget owners for a FUDCon, they don't make the decision, at least not alone
17:52:00 <cwickert> anyway, what I want us to do is to come up with a clear proposal
17:52:26 <cwickert> there are a lot of ideas in the OpenSUSE wiki
17:52:33 <cwickert> and we should consider some of them
17:52:49 <cwickert> when we are done with all this, I want to have a nice wiki page with all the information
17:53:10 <cwickert> or lets say an enhanced version of http://fedoraproject.org/wiki/Sponsoring_event_attendees
17:53:26 <cwickert> so is anybody willing to drive this?
17:53:37 * inode0 agrees we should carefully considers ideas from the OpenSUSE process too
17:54:26 <cwickert> bckurera: you seemed interested, how about you help us?
17:54:31 <cwickert> ah
17:54:52 <cwickert> bckurera_: seems you were disconnected, what was the last thing you saw us say?
17:55:20 <bckurera_> come up with a proposal
17:55:50 * cwickert repeats
17:55:56 <cwickert> there are a lot of ideas in the OpenSUSE wiki
17:56:00 <cwickert> and we should consider some of them
17:56:05 <cwickert> when we are done with all this, I want to have a nice wiki page with all the information
17:56:13 <cwickert> or lets say an enhanced version of http://fedoraproject.org/wiki/Sponsoring_event_attendees
17:56:16 <aeperezt> +1 openSUSE ideas
17:56:19 <cwickert> so is anybody willing to drive this?
17:56:20 <herlo> +1
17:56:28 <aeperezt> +1
17:56:36 <bckurera_> seems like a good idea
17:56:54 <bckurera_> I like to take the lead with the deadline of next meeting
17:56:54 <cwickert> don't just say +1 please, say "I am willing to work on this" :)
17:57:14 <cwickert> I am willing to help, but I an not the only one doing it
17:57:37 <cwickert> and we should have some native english speaker read over it
17:58:18 <bckurera_> Before setting up the guideline will decide what to include and what to exclude, then we can develop the guideline
17:58:19 <cwickert> bckurera_: ok, so you make a draft in the wiki until next week. try to incorporate the suggestions from OpenSUSE
17:58:33 <cwickert> we can still remove them later if we don't like them
17:58:41 <cwickert> then we discuss everything again next week
17:58:54 <bckurera_> sure, I ll take it, it is a draft for the proposal :)
17:59:03 * herlo has a hard stop at one hour
17:59:06 <cwickert> and give the ambassadors or other interested parties 2 weeks for feedback
17:59:09 <cwickert> ok?
17:59:24 * herlo likes where cwickert and bckurera_ are going... :)
17:59:29 <bckurera_> great !
17:59:44 <cwickert> herlo: before you leave please remember your FamSCo goals
18:00:01 <herlo> cwickert: yes, I am planning on posting them today/tomorrow.
18:00:13 <bckurera> cwickert , can you add an action item for me please?
18:00:18 * herlo was very busy the last few week or would have done it sooner. :/
18:00:29 <cwickert> #action bckurera to work on a new version of http://fedoraproject.org/wiki/Sponsoring_event_attendees that incorporates the ideas from inode0 and OpenSUSE
18:00:35 <cwickert> there you are bckurera :)
18:00:46 <cwickert> you can even give yourself action items, you are chair, too
18:00:55 <bckurera> cwickert : thanks !
18:00:58 <cwickert> ok, anything else on this?
18:01:13 <bckurera> lets move then
18:01:45 <cwickert> bckurera: draft something in your personal namespace on the wiki under user:bckurera and let me look over it by say Sunday, ok?
18:02:04 <bckurera> ok sure
18:02:04 <cwickert> please don't replace http://fedoraproject.org/wiki/Sponsoring_event_attendees yet
18:02:07 <cwickert> ok
18:02:44 <cwickert> any other tickets we should discuss?
18:02:52 * cwickert needs to leave soon, too
18:03:15 <cwickert> I don't think we can make any budget decisions
18:03:23 <bckurera> We need to finalize #281 soon
18:03:29 <bckurera> Will try to discuss #281 next week and close it asap
18:03:41 <cwickert> what is the status there?
18:03:52 <cwickert> #topic Budget review guidelines
18:03:55 <bckurera> I will conclude the APAC FAm decision for this with the next week meeting
18:03:57 <cwickert> .famsco 281
18:04:00 <zodbot> https://fedorahosted.org/famsco/ticket/281
18:04:15 <cwickert> bckurera: what decision?!
18:04:20 <bckurera> there is a ticket at fedora-apac trac, but less comments I ll give some kick-start :)
18:04:41 <aeperezt> cwickert, Latam has conclude decision on the quorum for the region and agreed on it
18:04:52 <cwickert> aeperezt: thanks
18:05:14 <cwickert> aeperezt: do you think that you can make the 4 countries rule?
18:05:25 <cwickert> I mean, how often do you actually meet?
18:05:36 <cwickert> or do you want to do this in trac?
18:05:37 <bckurera> cwickert : how the funding requests should be handled with in APAC.
18:05:47 <aeperezt> cwickert, we start getting meetings once a week
18:05:51 <bckurera> limits and etc..
18:06:04 <aeperezt> so I think we can meet the 4 countries rule
18:06:06 <cwickert> bckurera: ok, please update us as soon as you have something
18:06:20 <cwickert> aeperezt: ok, you can change your rules if necessary
18:06:28 <aeperezt> cwickert, right
18:06:33 * cwickert has not yet discussed this in the EMEA meeting
18:06:43 <cwickert> and I'm afraid it will take more time
18:06:46 <bckurera> cwickert I can update this in next Saturday, there will be a meeting
18:06:55 <cwickert> ok bckurera
18:07:07 <bckurera> we can use mailing lists as well
18:07:09 <cwickert> inode0: I'd like to address your concern here
18:07:21 <bckurera> to get more discussion happening :)
18:08:20 <cwickert> bckurera: discussions yes, decisions no, I think decisions should happen in trac or in a meeting with a meeting log only, otherwise you will have people arguing they did not see that mail or their mail was lost and whatnot
18:08:25 <cwickert> back to inode0
18:08:46 <cwickert> inode0 was afraid that it only works in NA or EMEA but not in other regions
18:09:34 <cwickert> he said that not any random ambassadors should be able to make a decision
18:09:57 <cwickert> but only a larger group of people or people who have proven to be responsible
18:10:04 <cwickert> inode0: did I summarize that correctly?
18:10:15 <inode0> I don't think so, but some of it
18:10:41 <cwickert> ok, then please don't be so shy, but let us know your concerns
18:10:55 <inode0> I don't think this works anywhere even NA and EMEA if the group isn't limited to a specific amount of money as an upper limit
18:11:14 <cwickert> which is not the case
18:11:28 <cwickert> we do have limits, this is where it all started
18:11:31 <inode0> So in EMEA I think it would work fine if you told EMEA that they control up to $20k per year and can decide how to spend it regionally
18:11:41 * bckurera , there are pros and cons, we had a long discussion at the 1st FAmSCo meeting as well :)
18:11:49 <cwickert> I took that for granted
18:11:51 <inode0> no, we have one global limit, not regional limits as far as I have sen
18:12:11 <cwickert> inode0: there is a ticket open for regional tickets
18:12:15 <cwickert> erm, limits
18:12:30 <inode0> just telling them they can spend up to $1000 or whatever any time 5 people say yes isn't the same thing
18:12:39 <cwickert> hold on please
18:12:52 <cwickert> first to address the regional distribution
18:13:15 <cwickert> the idea is to distribute the budget on the previous spendings
18:13:25 <cwickert> but this requires figures we currently don't have
18:13:37 <cwickert> but we definitely want a regional budget
18:13:59 <cwickert> and we want somebody with an overview who can grant exceptions if we have budget left
18:14:03 <cwickert> ok?
18:14:22 <inode0> ok, rather than wait for what we will never have how about asking regions to tell you what they think they will need?
18:14:22 <cwickert> (that was not only for inode0 but for everybody=
18:14:23 <cwickert> =
18:14:24 <cwickert> )
18:14:58 <inode0> forcing them to plan ahead will help spend responsibly I think
18:15:04 <cwickert> how are they supposed to know what they need if they don't know what they needed in the past?
18:15:17 <inode0> they should know what they did last year
18:15:37 <cwickert> so, who has an overview of the spendings in NA?
18:15:42 <inode0> and they can list events they want to support and estimate budgets for them
18:15:50 <bckurera> Do any one have a figure, about the total budget we have for this FY?
18:15:51 <cwickert> I guess not even you even though you are the credit card holder
18:16:11 <cwickert> bckurera: no, I think we discussed that already
18:16:25 <cwickert> we are waiting for Harish
18:16:33 <cwickert> and he doesn't have a clue either
18:16:40 <inode0> I don't see anything preventing regions from estimating their expected expenses
18:16:47 <cwickert> ok, right
18:17:02 <bckurera> cwickert : yes we dont have, but we are on the Q2 on FY
18:17:35 <cwickert> bckurera: we don't have a budget for this year and we don't know how much we spent last year
18:18:24 <inode0> this does not block us
18:18:27 <cwickert> bckurera: do you believe me or not? do you have figures that I don't have?
18:18:29 <bckurera> we can get a rough estimation by looking at the FAmSCo tickets how much we have spent, but it will be a tedious task
18:18:41 <aeperezt> inode0, it will depend on how well the region has used the budget before and how it can grow
18:18:46 <inode0> we know we have and had roughly 90k for regionally support
18:18:56 <cwickert> let us please not discuss this
18:19:08 <cwickert> it is messed up and we need somebody to clean it up
18:19:25 <cwickert> but none of us is capable because none of us has the figures
18:19:32 <bckurera> cwickert : You are right we have a rough value not the actual value we spent, I believe on you :)
18:19:33 <cwickert> and they are not in trac either
18:19:53 <cwickert> bckurera: no, we don't even have a rough value
18:20:29 <cwickert> we have some numbers on https://fedoraproject.org/wiki/Community_Architecture_expenses but they are not reliable
18:20:37 <cwickert> anyway, let us not discuss this now
18:20:38 <bckurera> cwickert : i mean on hand we dont have but we can contact all the credit card holders and solve the equation, then we have :)
18:20:46 <cwickert> because this is a different issue
18:21:06 <inode0> credit card holder know nothing about the budget
18:21:26 <cwickert> bckurera: no we cannot, and if you don't believe me, please go ahead and do it. please have it ready by next week :P
18:21:35 <bckurera> Yes, someone need to track all the findings, I did track it for APAC
18:22:11 <cwickert> bckurera: will you please trust me? you don't even have a clue about APAC because APAC is the most messed up budget
18:22:25 <cwickert> because it was done by Harish who doesn't have a clue either
18:22:50 <bckurera> cwickert hmm ok :)
18:22:58 <cwickert> if you really think you know the numbers, please show them or send them to rbergero, she is working hard to clean up the mess
18:23:02 <bckurera> then what would be the solution?
18:23:12 <cwickert> to hire somebody
18:23:12 <inode0> so how does authorizing any random 5 ambassadors to spend $1000 for anything they agree on moving us forward? :)
18:23:28 <cwickert> I think we discussed that already
18:23:33 <cwickert> like 10 times
18:23:35 * inode0 thinks the cart is in front of the horse
18:24:01 <cwickert> so can we for now please stop talking about the budget and the exact figures but only about the ticket?
18:24:25 <cwickert> let us just assume there is some kind of regional budget, no matter where it is coming from
18:24:34 <inode0> ok, I have heard nothing that explains it to me so you should discuss this not worrying about my concerns now
18:24:37 <bckurera> just for info, I know Harish, Inode0 and Kital have credit cards, who else have?
18:24:50 <cwickert> please.....
18:24:58 <cwickert> we have discussed this over and over
18:25:00 <aeperezt> bckurera, Neville
18:25:02 <cwickert> it is in the wiki,
18:25:12 <cwickert> I just posted the link
18:25:35 <cwickert> can we please move on with inode0's concerns?
18:25:44 <bckurera> sure
18:25:57 <bckurera> thanks aeperezt
18:26:29 <cwickert> sorry inode0, I kind of lost the track. what was your last concern?
18:27:45 * cwickert rings the 15 minute bell
18:27:56 <inode0> I really don't think my concerns can be dealt with without setting regional budgets. So not today apparently.
18:28:04 <cwickert> ok
18:28:18 <cwickert> I wanted to address them, but I'll better do this in the ticket
18:28:47 * cwickert feels like we just wasted 20 minutes
18:28:57 <cwickert> any other tickets`
18:28:58 <cwickert> ?
18:30:21 <cwickert> should I close the meeting?
18:30:28 <aeperezt> think yes
18:30:34 <cwickert> are you all scared now because I was to unfriendly?
18:30:37 <bckurera> We had a long meeting, so yes :)
18:31:15 <cwickert> sorry, I really don't want to sound rude, but I am tired of discussing the same questions again and again.
18:31:35 <cwickert> so if we agreed to go through the open tickets and read them, I assume everybody did it
18:32:03 <cwickert> and I also assume that everybody would send a mail about his FAmSCo goals
18:32:10 <cwickert> #topic FAmSCo goals
18:32:21 <cwickert> who has sent his mails and who has not?
18:32:23 * cwickert has
18:32:30 <aeperezt> cwickert, done
18:32:33 * cwickert knows Jiri has
18:32:34 * bckurera did it
18:32:41 * aeperezt did it
18:33:27 <cwickert> bckurera: cheater, you did it when we started the meeting ;)
18:33:30 * aeperezt Danie Bruno also has
18:34:02 <cwickert> #action nb and herlo to send a mail about their FAmSCo goals to the list
18:34:06 <bckurera> yeah, however action item done :D
18:34:16 <cwickert> #topic Action items from previous meetings
18:34:33 * cwickert quickly goes through the list from http://meetbot.fedoraproject.org/fedora-meeting-2/2012-06-25/famsco.2012-06-25-17.00.html
18:34:44 <cwickert> danielbruno and aeperezt to host a "swag bazaar" at FUDCon and and a session about swag shipping improvements
18:35:03 <cwickert> aeperezt: you should add it to the agenda of the FUDCon already, ok?
18:35:11 <aeperezt> cwickert, ok
18:35:15 <cwickert> bckurera to discuss the situation in APAC in the next regional meeting
18:35:24 <cwickert> bckurera: this has not yet happened, right?
18:36:45 <cwickert> DONE - cwickert to nag budget owner to get the numbers of 2011 and remove  the 'meeting' keyword from #251 until there is something to discuss
18:37:02 <cwickert> NOT DONE - all FAmSCo members to revisit #264 and add further concerns or questions to the ticket
18:37:23 <cwickert> KIND OF DONE - all FAmSCo members to read through the open tickets so wer can work effectively
18:37:39 <cwickert> TODO - all FAmSCo members: Make. Some. Noise. Speak about your goals, blog about them, spread the word, use twitter, FB and G+
18:37:51 <cwickert> TODO - cwickert to update #296 with the relevant links about the current broken FAD funding process
18:37:54 <cwickert> #action cwickert to update #296 with the relevant links about the current broken FAD funding process
18:38:02 <cwickert> ok, that's all
18:38:13 <cwickert> thanks to those of you who did their work
18:38:28 <cwickert> even if they didn't manage to do everything
18:38:39 <cwickert> just like I forgot one action item
18:38:46 <cwickert> ok, thanks everybody for coming
18:38:54 * cwickert will now end this meeting
18:38:56 <cwickert> #endmeeting