17:00:07 <sesivany> #startmeeting FAmSCo 2013-01-07
17:00:08 <zodbot> Meeting started Mon Jan  7 17:00:07 2013 UTC.  The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:14 <sesivany> #meetingname famsco
17:00:14 <zodbot> The meeting name has been set to 'famsco'
17:00:21 <sesivany> #topic Roll call
17:00:27 <sesivany> .fas eischmann
17:00:27 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
17:00:48 <bckurera> .fas bckurera
17:00:51 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
17:00:52 <sesivany> aeperezt, bckurera, nb, tuanta: ping
17:01:02 <tuanta> .fas tuanta
17:01:03 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
17:01:03 <bckurera> pong :)
17:01:12 <aeperezt> .fas aeperezt
17:01:12 <zodbot> aeperezt: aeperezt 'Alejandro Perez' <alejandro.perez.torres@gmail.com>
17:01:21 <aeperezt> sesivany, pong
17:01:39 <herlo> .fas herlo
17:01:40 <zodbot> herlo: herlo 'Clint Savage' <herlo1@gmail.com>
17:01:41 <sesivany> we have a quorum today, great.
17:02:04 * herlo is semi-busy, but will try to participate as much as possible :)
17:02:26 <sesivany> looks like no one else is coming... let's start.
17:02:53 <sesivany> #info present: sesivany, herlo, bckurera, tuanta, aeperezt
17:03:10 <sesivany> #chair sesivany bckurera herlo tuanta aeperezt
17:03:11 <zodbot> Current chairs: aeperezt bckurera herlo sesivany tuanta
17:03:22 <sesivany> #topic Announcements
17:03:34 <sesivany> anything to announce?
17:04:02 <bckurera> not from me, other than Happy New Year :)
17:04:14 <sesivany> I've got one kinda announcement...
17:04:39 <sesivany> there was a F18 readiness meeting last week...
17:04:58 <herlo> FUDCon Lawrence is only 11 days away...
17:05:31 <sesivany> I was supposed to represent ambassadors, but the meeting got delayed and I had to leave. But I sent a status that we're pretty much ready, it just would be great to know the final date finally.
17:06:05 <sesivany> aeperezt: for example your release party is before the final release, are you aware of it?
17:06:18 <herlo> Probably Jan 15, but who knows. I installed F18 and there's still a lot of bugs with Anaconda not yet closed which I would consider blockers...
17:06:29 <aeperezt> sesivany, yes
17:07:08 <aeperezt> sesivany, Panama was working on the release party and we had the space separated and we cannot move it because there are other activities
17:07:14 <sesivany> herlo: I'm going to FUDCon. Would you be up for some famsco/ambassadors session?
17:07:36 <aeperezt> and people invited so we have to choose to do it that day or not to
17:08:05 <sesivany> aeperezt: ok
17:08:26 <sesivany> ok, let's start with topics...
17:08:50 <sesivany> today's meeting agenda: https://fedorahosted.org/famsco/report/9
17:10:03 <sesivany> what's not on the agenda, but I'd like to discuss it, is #288
17:10:13 <sesivany> #topic FUDCon bids for 2013
17:10:35 <sesivany> .famsco 288
17:10:35 <zodbot> https://fedorahosted.org/famsco/ticket/288
17:10:54 <sesivany> FUDCon NA is set for 2013
17:11:00 <herlo> sesivany: yes, I've actually put one in on the wiki
17:11:34 <sesivany> LATAM already has two bids, right, aeperezt?
17:11:50 <aeperezt> sesivany, right I added the Cusco bit
17:12:39 <sesivany> ok, great. what about APAC, tuanta and bckurera?
17:13:02 <bckurera> still we have no fixed bids
17:13:12 <tuanta> there is no bid from APAC now :(
17:13:42 <tuanta> just one from Indonesia, but they have withdrawn it by gaps of travel costs
17:14:00 <bckurera> there were some teams but not yet confirmed
17:14:02 <sesivany> that's probably something you should work on. The planned date is when? April?
17:14:07 <tuanta> I am convincing the Philippines team
17:14:25 <bckurera> May
17:14:44 <sesivany> that's not too far away
17:14:50 <tuanta> as the last year (FUDCon KL), it's about the end of May
17:15:06 <tuanta> sesivany: yes, we know
17:15:24 <sesivany> tuanta: last year, it was a last-minute organization, right?
17:15:33 <tuanta> yes
17:16:01 <sesivany> btw has there been any official call for bids?
17:16:02 <tuanta> it has been fine. But sooner is better, I know
17:16:25 <sesivany> because I don't even know who is supposed to do it. Probably FPL.
17:16:54 <tuanta> well... AFAIK there is no *official* call up to now
17:16:56 <bckurera> I have initiate the process last year, but still no team came up with a solid bid
17:16:57 <sesivany> we haven't started in EMEA either, but we still have more time since our FUDCon is in autumn.
17:17:14 <aeperezt> sesivany, FPL fist stablish the budget and request call for bids after that
17:18:11 <sesivany> we'll probably wait for the FUDCon in Lawrence because of FPL's plans about the superfudcon. FUDCons in LATAM and APAC shouldnt be affected, but FUDCon in EMEA might be.
17:18:28 <aeperezt> sesivany, that is what is mention here http://fedoraproject.org/wiki/FUDCon_bid_process
17:18:36 <aeperezt> #link http://fedoraproject.org/wiki/FUDCon_bid_process
17:18:57 <tuanta> bckurera: can you paste the link of the call for FUDCon APAC bids here, if any. I can't remember.
17:19:17 <bckurera> tuanta there is nothing
17:19:23 <tuanta> ah, thanks
17:19:24 <bckurera> I have talk with the FPL last year
17:19:32 <bckurera> what we need to make sure is the timeline
17:19:44 <sesivany> anyway, if you have any updates, please add them to the #288 ticket.
17:19:54 <tuanta> so we should have a call for bids soon
17:19:57 <bckurera> the timeline depends on the team those who are interested in hosting this
17:20:17 <bckurera> unfortunately there is no solid bid
17:20:28 <bckurera> the call for the bid is not the important thing
17:20:52 <sesivany> ok, let's go to another topic.
17:21:01 <bckurera> first we need to find out if there is any interested team, what is the possible timeline for them and go for the process
17:21:17 <bckurera> We will discuss this in apac meeting, we need to find out a host
17:21:20 <sesivany> you can discuss this at APAC meetings. But it's definitely worth focusing on.
17:21:49 <bckurera> yes we need to do this and we did discussed it before hand, hope this time we can do it :)
17:22:02 <sesivany> #topic Review of process for FADs
17:22:25 <sesivany> that's something we discussed last time, but some of you weren't here.
17:22:31 <sesivany> .famsco 296
17:22:31 <zodbot> https://fedorahosted.org/famsco/ticket/296
17:22:52 <sesivany> as I can see cwickert hasnt updated the ticket.
17:23:00 <sesivany> very briefly:
17:23:31 <sesivany> we decided that FAD reuqests will be handled in fudcon-planning trac...
17:23:59 <nb> hi
17:24:01 <nb> i am here
17:24:17 <sesivany> there will be two responsible persons: event owner and budget owner (someone with every good knowledge of current state of Fedora budget, FPL, suehle,...).
17:25:04 <sesivany> and only true FADs will be handled that way. Not promotional events called FADs.
17:25:42 <bckurera> yes that is important
17:25:51 <sesivany> that's pretty much everything to this. I'll update the wiki and let rbergeron know.
17:26:16 <aeperezt> sesivany, what about FADs inside a promotional event?
17:27:03 <sesivany> aeperezt: have we ever had any like this?
17:27:58 <herlo> aeperezt: I would suggest that those are going to be evaluated on a case-by-case basis
17:27:59 <aeperezt> sesivany, A conference or Linux event, where people go and you do a FAD inside it?
17:28:14 <aeperezt> herlo, +1
17:28:16 <herlo> sesivany: happens at SCaLE each year.
17:28:21 <tuanta> aeperezt: in that case, I think, budgets should be planned separately
17:28:39 <sesivany> FADs are events with a purpose to get together and work on something. If this your plan for the event, then you apply in fudcon-planning. If you need funding to go to the event to promote Fedora, then you use your regional trac.
17:29:07 <herlo> sesivany: though it has been determined for SCaLE that it's less efficient, so it became a promotional event more than a true FAD. Though I have had limited success with focused FADs, like my sysadminSG FAD at SCaLE last year.
17:29:46 <sesivany> herlo: I agree it should be evaluated on case-by-case basis.
17:30:06 <herlo> sesivany: which is why in my mind if there is a promotional event with a FAD embedded (or a large scale event around a FAD) they should be evaluated case-by-case :)
17:30:19 <sesivany> there should be an event owner who should handle this, together with the budget owner.
17:30:21 <herlo> sorry, was already typing that when you agreed. :D
17:30:23 <aeperezt> sesivany, herlo to me we should focus on FADs to be more focus events
17:31:11 <herlo> aeperezt: agreed, but sometimes the promotional event is benefiting fedora. People call them FADs, it's just a confusion of what a FAD is to some.
17:31:46 <sesivany> what's important is that last week we defined what is FAD, who is responsible for organization and who's responsible for the budget. Now, we have to promose it to our fearless FPL.
17:31:57 <tuanta> herlo: +1, that's exact the case we need to discuss now
17:32:23 <sesivany> herlo: that was another idea last time, to look for another name for Fedora promotional events.
17:32:42 <herlo> sesivany: good luck
17:33:21 <herlo> the problem stems from the fact that FAD was 'Fedora Ambassador Day' which seemed to be much more flexible. If we're going to do that, it should just be called something completely different.
17:33:40 <sesivany> herlo: we just can't end up with names that have abbreviations such as MPS or WTF and we're fine :)
17:33:40 <herlo> do that == come up with a different name.
17:33:45 <herlo> I also think it's going to be harder...
17:33:57 <herlo> sesivany: indeed. Again, I wish us luck.
17:34:49 <tuanta> +1 :)
17:34:50 <sesivany> #action sesivany to update the ticket and send the proposal to rbergeron
17:35:17 <nb> +1
17:35:36 <sesivany> #action sesivany to propose the idea of another name for promotional FADs in the ambassadors mailing list
17:35:55 <sesivany> anything else to this topic?
17:36:25 <herlo> +1
17:36:45 <aeperezt> +1
17:36:51 <bckurera> +1\
17:37:20 * sesivany is a bit confused, what is this voting about? .)
17:37:41 <bckurera> we can move +1
17:37:43 <herlo> sesivany: no voting, just support on my part
17:37:52 <aeperezt> herlo, right
17:38:02 <sesivany> herlo: ok
17:38:27 <sesivany> if there is nothing else, I'd like to switch to another topic.
17:38:42 <herlo> do eeet! :)
17:38:58 <sesivany> #topic Budget Allocation for FY2014
17:39:07 <sesivany> .famsco 279
17:39:08 <zodbot> https://fedorahosted.org/famsco/ticket/279
17:39:32 <sesivany> that's something we discussed last time as well.
17:39:49 <sesivany> the only region which wasn't present was NA.
17:40:11 <sesivany> herlo: any updates there?
17:40:22 <herlo> sorry, I haven't been to an meeting nor have had time to read the minutes.
17:40:25 * herlo wonders if nb has
17:41:00 <nb> i have not for a while
17:41:01 <herlo> sesivany: it might be better to invite jbwillia or inode0 to the meeting to see where that stands.
17:41:10 <nb> holidays and stuff have bene busy for me
17:41:12 <nb> been
17:41:27 <aeperezt> !
17:41:28 <sesivany> herlo: we posted our drafts and exchanged some experience last time. So you might want to check the minutes.
17:41:30 * herlo isn't sure Jan 14 is a reasonable deadline anymore. But we're having FADNA on Jan 16 so it might be good to wait until after that point
17:41:41 <herlo> sesivany: I meant the NA meeting.
17:42:05 <herlo> sesivany: but I will check our meeting minutes too
17:42:15 <sesivany> herlo: I know Jan 14th is quite hard, but we need hard deadlines to have enough time for delaying :)
17:42:23 <sesivany> aeperezt: go ahead
17:42:56 <sesivany> herlo: btw it could be a great topic for a session at FUDCon, we did most of the work at FAD, too.
17:43:08 <herlo> sesivany: lol. So I was just thinking FADNA will probably solve that question.
17:43:14 <aeperezt> sesivany, Latam budget is not ready yeat but draft is here https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget
17:43:26 <herlo> sesivany: no, FADNA is the day before. If you are at FUDCon early, come to FADNA! :)
17:43:27 <bckurera> We will go with the set deadline, it is good
17:43:28 <aeperezt> sesivany, so start taking shape
17:43:49 <herlo> I guess that's the 17th, actually, sorry for the wrong date
17:44:17 <sesivany> aeperezt: great, starting to look good
17:44:56 <bckurera> We need to start work after celebrations and work for it, we have 7 days more :D
17:45:09 <sesivany> I don't think it matters if it's done one week later or sooner, it's better to do a bit later, but correctly. But we can't forget that FY14 is close (March 1).
17:45:43 <tuanta> +1 sesivany
17:46:11 <bckurera> In APAC we are having meeting on 12th, yeah bit late but we can clear doubts and confirm it
17:46:21 <sesivany> I think EMEA will be done by Jan 14th, too, but anything till the end of Jan is still ok if the budget is well done.
17:46:32 <bckurera> I ll post my draft on around Wednesday to FAm list
17:46:54 <bckurera> i was really busy with GCI but it is going to send soon this week
17:47:08 <sesivany> i guess there will be some iterations with FPL anyway.
17:47:26 <bckurera> most probably
17:47:44 <bckurera> but this like a pilot project, we are going to learn lot from this
17:48:17 <sesivany> bckurera: beginnings are always hard
17:48:30 <bckurera> agreed !!
17:48:42 <bckurera> but we need to start it, that is important
17:48:52 <sesivany> but having a clear idea how much we can spend and on what is worth it.
17:49:14 <tuanta> it's not too hard if we work together
17:49:41 <sesivany> ok, anything else to this topic? We'll discuss it at the next meeting, and hopefully we'll have more final drafts.
17:50:10 <bckurera> yes sure
17:50:30 <bckurera> time is running up
17:50:37 <sesivany> #topic Budget and reimbursement issues
17:50:42 <sesivany> .famsco 251
17:50:42 <zodbot> https://fedorahosted.org/famsco/ticket/251
17:50:50 <sesivany> another hot issue
17:50:57 <sesivany> and unfortunately long term :-(
17:51:36 * bckurera sorry but I have to leave in minutes, i ll read the logs
17:51:37 <sesivany> unfortunately there are no news about other reimbursement options from Red Hat.
17:52:00 <tuanta> see last comment from cwickert: "Removing 'meeting' keyword until we have feedback from the budget owner. We really need a basis for a discussion. "
17:52:15 <tuanta> waiting for the budget owner again
17:52:30 <sesivany> well, we can't just wait :)
17:52:40 <aeperezt> sesivany, Larry Letelier from Chile mention the option to have pre paid credit card for Ambassadors
17:52:48 <sesivany> I'd like to push this problem this year.
17:52:57 <aeperezt> not sure it will be posible
17:53:19 <aeperezt> but sounds like an idea work explorin
17:53:31 <sesivany> I'm going to put this on my agenda for FUDCon Lawrence to talk to rbergeron and suehle about it.
17:53:39 <tuanta> aeperezt: for each ambassador?
17:53:57 <sesivany> we themselves can't do anything about it, but we ought to nag people that can.
17:54:08 <sesivany> themselves->ourselves
17:54:12 <aeperezt> tuanta, not each but can be one for each country or something like that
17:54:33 <aeperezt> since it is pre paid can only be used once money is deposit on it
17:54:44 <aeperezt> or countries were we have issues with paypal
17:55:18 <sesivany> aeperezt: yeah, but it's something someone from Red Hat has to do, we just need to let them know that this is a serious problem for us and we need it to be fixed.
17:55:34 <aeperezt> sesivany, right
17:56:21 <sesivany> #action sesivany to talk to rbergeron and suehle about other ways to reimburse contributors
17:57:06 <sesivany> and because we can't do anything else about it, I'd finish this topic with this.
17:58:01 <sesivany> any other topics you'd like to discuss today?
17:58:02 <tuanta> This ticket #251 is not just about reimbursement (which is fine, I think), it's about budget planning
17:58:31 <tuanta> so we should not close it
17:59:02 <sesivany> tuanta: I'm not going to close it until the issue is fully solved.
17:59:15 <tuanta> yes, I see
17:59:47 <tuanta> just another reminder
18:00:18 <sesivany> tuanta: what about #222? It's from APAC and it's been open for 15 months with no updates from the creator whatsoever.
18:00:43 <cwickert> huh=
18:00:45 <cwickert> ?
18:00:58 <cwickert> did the meeting already start?
18:01:08 <sesivany> cwickert: yeah, one hour ago ;)
18:01:12 <cwickert> dammit
18:01:17 <cwickert> sorry about this
18:01:18 <tuanta> :)
18:01:53 <sesivany> cwickert: yeah, we kept the same UTC time which means one hour earlier for most of us.
18:01:55 <tuanta> humm... just take a look at the ticket #222, it should be closed, I think
18:02:08 <sesivany> cwickert: I had the same problem after the time change.
18:02:39 <sesivany> I'd close the #222 too
18:02:40 * cwickert thinks the whole world should just use UTC all the year
18:03:14 <cwickert> .famsco
18:03:14 <zodbot> cwickert: (famsco <an alias, 1 argument>) -- Alias for "echo https://fedorahosted.org/famsco/ticket/$1".
18:03:19 <cwickert> .famsco 222
18:03:20 <zodbot> https://fedorahosted.org/famsco/ticket/222
18:03:30 <sesivany> cwickert: would you close it?
18:03:44 <sesivany> I mean, it's clearly waaay out of date.
18:03:50 <aeperezt> !
18:04:03 <sesivany> if someone can't ask for money for 15 months, then well, we're sorry.
18:04:06 <cwickert> ah, yes please
18:04:15 <sesivany> aeperezt: speak up.
18:04:15 <cwickert> hold on
18:04:31 <aeperezt> sesivany, I have a question that is off topic
18:04:34 <herlo> cwickert: I agree on the UTC thing
18:04:50 <sesivany> aeperezt: let's wait for the openfloor
18:04:59 <aeperezt> sesivany, ok
18:05:00 <cwickert> ah, this is a budget request, not a reimbursement
18:05:14 <cwickert> so we just close it, they can reopen it whenever they need something
18:05:26 <sesivany> cwickert: ok
18:06:14 <tuanta> +1
18:06:45 <sesivany> done
18:07:22 <sesivany> cwickert: have you sent the proposal about FADs to rbegeron? I didn't see any updates in the ticket.
18:08:02 <cwickert> nope
18:08:10 <cwickert> I started the mail but didn't finish it
18:09:16 <sesivany> cwickert: ok, please finish it when you have time. It's nothing really urgent, but we should fix it.
18:09:34 <tuanta> sorry, I have to go now. I felt as sleep today (it's over 1am here) and I got a train in the next few hours
18:09:49 <sesivany> if there is no other specific topic to discuss, we can move to openfloor.
18:09:55 * tuanta will read the remain logs later
18:10:30 <aeperezt> sesivany, latam track do not have the amount field on the tickets
18:10:41 <sesivany> #topic openfloor
18:10:57 <sesivany> aeperezt: who's admin of the trac?
18:11:06 <aeperezt> I'm one of them
18:11:16 <cwickert> then add one :)
18:11:16 <herlo> I believe I am
18:11:21 <sesivany> then I think you can add it :)
18:11:31 <tuanta> :)
18:11:42 <cwickert> aeperezt: make sure the "custom fields" plugin is enabled
18:11:42 <herlo> who needs to be added?
18:11:43 <aeperezt> sesivany, I'm new to track so no clue how
18:11:54 <herlo> oh, amounts for fields, heh
18:12:08 <herlo> that's actually an extension iirc
18:12:14 <sesivany> aeperezt: I'm kinda new to it, too, but others might help you.
18:12:43 <herlo> s/extension/plugin/
18:12:51 <herlo> aeperezt: I am sure I can help you
18:13:11 <herlo> let's take it offline though, since it's not really all that important to FAmSCo business :)
18:13:13 <aeperezt> herlo, thanks if you can I try it but no clue on how
18:13:21 <aeperezt> yes I was going to said that
18:13:24 <herlo> :)
18:13:31 <herlo> aeperezt: just pm me when you have a moment today
18:13:33 <herlo> or tomorrow even
18:13:43 <aeperezt> herlo, ok
18:13:50 <cwickert> aeperezt: log in, then go to https://fedorahosted.org/fedora-latam/admin/ticket/customfields
18:14:20 <cwickert> if the URL is not available after logging in, you are either not an admin or the plugin is not enabled
18:14:40 <aeperezt> cwickert, is not enabled
18:15:19 <sesivany> you can finish it later, guys. I'm going to end the meeting since most people have already left anyway.
18:15:33 <sesivany> #endmeeting