17:00:06 <sesivany> #startmeeting FAmSCo 2013-03-04
17:00:06 <zodbot> Meeting started Mon Mar  4 17:00:06 2013 UTC.  The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:11 <sesivany> #meetingname famsco
17:00:11 <zodbot> The meeting name has been set to 'famsco'
17:00:17 <sesivany> #topic Roll call
17:00:24 <sesivany> .fas eischmann
17:00:24 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
17:00:35 <bckurera> .fas bckurera
17:00:36 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
17:01:24 <sesivany> aeperezt, nb: ping
17:01:39 <bckurera> only three of us
17:01:59 <aeperezt> .fas aeperezt
17:01:59 <zodbot> aeperezt: aeperezt 'Alejandro Perez' <alejandro.perez.torres@gmail.com>
17:02:16 <sesivany> we need one more to reach the quorum.
17:02:25 <sesivany> let's wait a bit longer
17:02:42 <bckurera> Do we have any urgent matters
17:03:01 <tuanta> .fas tuanta
17:03:02 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
17:03:09 <tuanta> hi there
17:03:34 <sesivany> great we've reached the quorum :)
17:04:20 <sesivany> ok, let start with announcement, others might join us later.
17:04:27 <sesivany> #topic Announcements
17:05:08 <sesivany> I've got one...
17:05:32 <sesivany> the finale F19 schedule for ambassadors has been released...
17:05:42 <sesivany> #link http://fedorapeople.org/groups/schedule/f-19/f-19-ambassadors-tasks.html
17:05:57 <nb> hi
17:06:03 <nb> .fas nick@bebout
17:06:04 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
17:06:21 * herlo apologizes for being late
17:06:27 <sesivany> I think it's worth a separate topic because I think many of the items are obsolete.
17:06:47 <sesivany> herlo: no problem, we're still in Announcements.
17:07:05 <herlo> okay
17:07:17 <sesivany> #info present: sesivany, bckurera, herlo, nb, tuanta, aeperezt
17:07:44 <sesivany> only cwickert is missing
17:07:58 <sesivany> I haven't seen any regrets, maybe he's just late.
17:08:24 <sesivany> do you have any other announcements?
17:08:40 <sesivany> if not, I'd like to discuss the ambassadors schedule for F19.
17:08:50 <bckurera> +1
17:09:40 <sesivany> #topic Ambassadors schedule for F19
17:09:56 <sesivany> here is the link again: http://fedorapeople.org/groups/schedule/f-19/f-19-ambassadors-tasks.html
17:10:14 <sesivany> the thing is that many events there are IMHO obsolete.
17:11:13 <sesivany> #14 is definitely obsolete since we have annual budgets for each region. FAmSCo doesn't really have to do any specific review.
17:11:31 <sesivany> the whole process is different now.
17:12:24 <sesivany> #13 is also obsolete. I already discussed it in the F18 cycle. IMHO we don't need a deadline for release events. It's counter-productive.
17:12:50 <sesivany> people then feel that they can't organize a release party if they don't register before the deadline.
17:13:01 <sesivany> and we always postponed it several times.
17:13:10 <sesivany> any opinions?
17:13:37 <bckurera> I agree with you
17:13:58 <nb> +1
17:15:19 <sesivany> ok, do you have any specific adjustments to the schedule?
17:15:30 <sesivany> my plan is to is down with jreznik
17:16:04 <sesivany> and just make it sane, remove all events that don't make any sense any more and add what's really important.
17:16:22 <sesivany> so if you think there is anything missing, just let me know.
17:17:13 <sesivany> I'll make this an action item for me :)
17:17:40 <sesivany> #action sesivany to sit down with jreznik and update the ambassadors-tasks schedule
17:18:41 <tuanta> yes, budgets should be reviewed by regional ambassadors (as being planned)
17:19:16 <tuanta> but deadlines should be kept
17:19:37 <sesivany> tuanta: reasons?
17:20:10 <tuanta> you know, we need at least two weeks to prepare everything
17:20:28 <tuanta> submit support request
17:20:29 <tuanta> etc.
17:21:12 <bckurera> But it is nothing to do with FAmSCo
17:21:24 <bckurera> number 14 is something FAmSCo should do
17:21:28 <sesivany> tuanta: I agree with a deadline for support requests, but I think deadlines for release parties is not necessary.
17:21:32 <bckurera> which is not longer required
17:22:12 <tuanta> release parties should hold in a short range from release date
17:22:50 <sesivany> we should tell the teams that if they need our support (swag, funding), they have to apply for it by some date, but I think they can decide to organize a release party any time. If it's too late, they won't get our support if not possible, that's all.
17:22:51 <tuanta> I think the current deadline (one month from release date) is good
17:23:28 <tuanta> sesivany: yes, it could be a good point
17:24:06 <sesivany> tuanta: ok, I think we agree on that.
17:24:43 <bckurera> So after one month no release party :)
17:25:03 <sesivany> do you think there should be some deadline for organizing a release party? Something like don't organize it later than one month after the release?
17:25:37 <sesivany> because this cycle we have parties that are 6 weeks after the release.
17:25:45 <bckurera> I think we should not limit it, if anyone need to organize they should decide
17:25:52 <herlo> to clarify, no 'sponsored' release party.
17:26:10 <tuanta> yes, I think so. release parties should be hold when it is still hot
17:26:15 <sesivany> herlo: good point
17:26:34 <tuanta> they are for announcing to people about our new release
17:26:42 <herlo> I don't care if people have release parties later on, but funding them after some point isn't as valuable
17:26:45 <aeperezt> sesivany, we should give freedom on the date of the release party as countries hollydays or something can be on the way, but we should get a dead time if prices are gooing to be give
17:26:47 <tuanta> so they should not be too late
17:27:27 <sesivany> ok, we should keep the deadline at #22 then. no problem.
17:27:45 <tuanta> herlo: good points too
17:27:57 <tuanta> it's clear enough
17:28:29 <sesivany> I think the most obsolete is the Testing Phase. Launch Phase is pretty much ok.
17:29:59 <sesivany> ok, anything else to this topic?
17:30:29 <tuanta> that's all
17:30:38 <sesivany> if not, let's move on...
17:31:07 <sesivany> #topic FY14 budget
17:31:29 <sesivany> the new fiscal year started on Friday.
17:31:40 <sesivany> but budgeting in Red Hat is still not finished.
17:31:43 <nb> :(
17:31:58 <sesivany> so we still don't know if we will get the money we asked for.
17:32:06 <bckurera> We didnt have figures for last year too. right?
17:32:24 <sesivany> bckurera: no
17:32:32 <bckurera> That is an issue
17:33:14 <sesivany> so I think we should start spending money according to the budget proposals. It's not yet approved, but it's all we have right now.,
17:33:26 <bckurera> I have a question
17:33:47 <sesivany> if it gets adjusted, we'll adjust our expenses for the rest of the year on.
17:33:58 <sesivany> bckurera: shoot
17:34:07 <bckurera> What should be the procedure if there is a request, and it is not included in the budget allocation?
17:35:38 <sesivany> bckurera: well, we should have a budget wrangler in each region. He should balance the budget because some planned items won't happen, so there will be room for unplanned expenses.
17:35:41 <bckurera> We have no guideline at all but I would like to know and would like to discuss about it before such situation occurs.
17:36:24 <sesivany> bckurera: if it's clear that it's going to exceed the budget, then the region has to talk to the FPL who is the ultimate budget owner for Fedora Project.
17:36:31 <bckurera> sesivany it will hard in Q1 since there is no idea what will happen and what will not happen
17:37:04 <tuanta> bckurera: I think it depends on how that request effects on the overall situation
17:37:24 <sesivany> bckurera: then every such requests should be discussed with FPL.
17:37:34 <tuanta> and process? I think all of those request should be approved by regional meetings
17:37:40 <bckurera> sesivany : That means we have to have updated records on the available amount and the spent amount and we should be careful about our approvals
17:37:56 <sesivany> tuanta is right, if it's an expense of $200 in a budget of $20k, then it's not a big deal.
17:38:55 <tuanta> sesivany: I think we do not need to propose all those to FPL; most of then could be decided by regional meetings
17:39:01 <tuanta> s/then/them
17:39:22 <sesivany> bckurera: we already had such a request in EMEA. The region approved it but with a condition that's approved by FPL,too. Because right now, when the budgets are not even approved, we can't say if we save money for that eventually or not.
17:40:12 <tuanta> sesivany: yes, it's necessary in some cases
17:40:43 <sesivany> tuanta: yeah, if it's likely that the additional expense will exceed the overall budget, then it needs to be discussed with someone who will have money to cover it and it's FPL.
17:41:17 <tuanta> exactly. make sense.
17:41:45 <sesivany> tuanta: the region can also make a deal with FPL that there will be some reserve for the region in case the expenses go over the limit, so that they don't have to talk to FPL on per request basis.
17:42:14 <sesivany> the whole budget thing is new to us and we're still learning.
17:42:19 <tuanta> yes, that's good idea
17:42:38 <tuanta> #idea the region can also make a deal with FPL that there will be some reserve for the region in case the expenses go over the limit, so that they don't have to talk to FPL on per request basis.
17:43:26 <sesivany> my deal with the FPL was that we don't include any explicit reserves in regional budgets and she's going to have some in case we exceed it.
17:44:01 * nb thinks as long as it is reasonable we can just do it and don't need to ask FPL
17:44:09 <nb> similar to before we didn't really have a formal budget for stuff
17:45:02 <nb> i thought suehle was our budget owner?
17:45:30 <aeperezt> nb +1
17:46:28 <sesivany> nb: yeah, as I said it depends on how significant the amount is compared to the budget. If it's just a few hundreds $$ in a budget of 50k $$, then it's not a big deal.
17:46:35 <tuanta> nb: it's fine with small amounts
17:46:43 <nb> yeah
17:46:49 * nb just invited suehle here
17:47:30 <sesivany> nb: but approving everything without keeping the budget in our minds is not a good way to go, then we don't have to do the budgeting we were asked for by FPL at all.
17:47:38 <nb> true
17:48:40 <sesivany> budgets are helpful, but they should not put too much of red tape, they should not prevent good things from happening. That's all.
17:49:45 <tuanta> anyway, regional ambassadors should keep the total in budget (plus some reserves as proposed idea above)
17:50:05 <sesivany> so keep on planned budgets, but use your common sense and balance variations that allow good things happen.
17:50:14 <herlo> live by the budget you already have. If you didn't put in discretionary spending, make sure to add it for next year.
17:50:39 <tuanta> if it seems you are almost out of budget for some reasons please contact to FAmSCo, budget owner and FPL asap
17:50:46 <herlo> if the budget isn't approved, live by that for now. When it comes in with adjustments (as it likely will) make the adjustments as necessary
17:50:51 <aeperezt> budgets should be a guide line and have to flexible but we need to keep some limits
17:51:28 <tuanta> +1 herlo
17:51:44 <sesivany> guys, you summarized it very well for me :)
17:51:47 <aeperezt> +1 herlo
17:51:58 <nb> +1 herlo
17:52:13 <sesivany> I think we're on the same page with this.
17:53:35 <sesivany> anything else you want to discuss today?
17:54:19 <sesivany> tuanta, bckurera: what about the credit card holder for apac?
17:54:41 <tuanta> I am working with cwickert
17:54:50 <tuanta> will update in the next meeting
17:55:35 <sesivany> tuanta: hopefully, it will be faster than for me because I've been waiting for a community card for many months...
17:55:48 <tuanta> ;)
17:57:40 <sesivany> ok, I don't have any big topic to discuss, so I'll switch to open floor where I'll discuss a few small things.
17:57:41 <aeperezt> sorry have to go will review the logs
17:57:44 <aeperezt> thanks
17:57:56 <sesivany> #topic Openfloor
17:58:41 <sesivany> I'd like to clear out trac a bit...
17:59:09 <sesivany> tuanta: is the case of #329 finished?
17:59:17 <sesivany> .famsco 329
17:59:17 <zodbot> https://fedorahosted.org/famsco/ticket/329
17:59:46 <sesivany> it should not belong to our trac any more and it's several months old.
18:00:40 <sesivany> I'm going to close #332 for this reason, too.
18:00:58 <tuanta> sorry, I am not sure. I ave not involved to this process of #329
18:01:17 <tuanta> will check more with bckurera
18:01:29 <sesivany> tuanta: does it have a ticket in the regional trac?
18:01:57 <tuanta> not sure too :(
18:02:05 <tuanta> will mark as an action item
18:02:51 <sesivany> #action tuanta to investigate if ticket #329 can be closed.
18:02:53 <tuanta> #action tuanta to check the FAmSCo tickets #329 and #332 to see if they could be closed
18:03:00 <tuanta> #undo
18:03:17 <sesivany> I already closed #332.
18:03:31 <tuanta> ok
18:03:59 <sesivany> tuanta: btw any response from the Peijing community?
18:04:16 <tuanta> for FUDCon APAC 2013?
18:04:18 <tuanta> well...
18:04:33 <sesivany> tuanta: unfortunately, I didn't meet the Beijing site director in person and he didn't reply to my email :-(
18:04:54 <tuanta> I got response from gbraad, they need discuss in Chinese community
18:05:27 <sesivany> tuanta: great, at least something. But they shouldn't take too long.
18:05:28 <tuanta> then in the last APACmeeting, some members in China told they decided not to bid for 2013
18:05:43 <tuanta> they will bid for FUDCon APAC 2014
18:06:32 <tuanta> I am considering the last opportunity, Vietnam team
18:06:46 <sesivany> tuanta: what about Pune then? they're quite active there. They organized FUDCon APAC 2011 well.
18:06:58 <tuanta> actually, we are also consider to organize FUDCon 2014
18:07:32 <tuanta> I am seeing if we can push the preparation process faster
18:07:35 <sesivany> looks like we will have a lot of bidders in 2014, but we need to host FUDCon 2013 somewhere :)
18:07:54 <tuanta> but the soonest should be about August.
18:08:03 <tuanta> that's still in consideration now
18:08:17 <sesivany> if I could move Brno to Asia for couple of days, I'd host it here :D
18:08:27 <tuanta> lol
18:08:54 <tuanta> yes, a good news: a lot of opportunities in 2014 :)
18:09:27 <tuanta> ok, I will update this in the next meetings
18:10:00 <tuanta> anything else today?
18:10:12 <tuanta> or we should close the meeting
18:10:30 <sesivany> ok, there are more candidates for closing in the trac, but I'd like to have others here, so let's leave it for the next meeting.
18:10:49 <sesivany> thank you, everyone, for coming and meet you next week!
18:11:13 <herlo> ciao
18:11:28 <sesivany> #endmeeting