16:10:32 <tuanta> #startmeeting FAmSCo 20140506
16:10:32 <zodbot> Meeting started Tue May  6 16:10:32 2014 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:10:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:10:55 <tuanta> #meetingname FAmSCo
16:10:55 <zodbot> The meeting name has been set to 'famsco'
16:11:06 <tuanta> #topic roll call
16:11:20 <tuanta> .hellomynameis tuanta
16:11:21 <robyduck> .fas robyduck
16:11:22 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
16:11:25 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
16:11:45 <tuanta> Ping yn1v
16:11:53 <tuanta> Ping masta
16:12:03 <tuanta> Anyone else?
16:12:26 <tuanta> #chair robyduck yn1v masta
16:12:26 <zodbot> Current chairs: masta robyduck tuanta yn1v
16:12:45 <yn1v> .fas yn1v
16:12:46 <zodbot> yn1v: yn1v 'Neville A. Cross' <yn1v@taygon.com>
16:12:49 <robyduck> #info sesivany is travelling to Linuxtag and sends regrets
16:13:41 * tuanta has not got anything in mind to discuss today
16:14:03 <tuanta> Have we got something today?
16:14:54 <robyduck> well, did we figure out FY2015 budget?
16:14:55 <tuanta> How about budget update?
16:15:04 <tuanta> Yes
16:15:39 * masta looks in
16:15:41 <robyduck> and FUDCcon probably
16:15:45 <masta> hey folks
16:15:52 <masta> sry I'm late
16:15:54 <tuanta> Hello masta
16:16:37 <tuanta> I sent APAC updated budget over over the mailing list last week
16:17:00 <tuanta> How about other regions?
16:17:49 <tuanta> Have you got any updates after getting actual allocation from Ruth?
16:18:48 <robyduck> humm no, but Jiri knows this better as treasurer for EMEA
16:18:57 <tuanta> Masta: has NA got a budget plan, finally?
16:19:51 <tuanta> And how about LATAM, aeperezt?
16:19:54 <masta> tuanta: great question, but I've no answer as I've actually not attended the NA meeting the past two times.... (they changed the meeting time)
16:20:37 <masta> tuanta: I would like to see how the other regions propose their budgets, and copy one of them.
16:20:52 <tuanta> Masta: can you follow this and send it over the mailing list?
16:21:06 <masta> tuanta: yes
16:21:19 <yn1v> Latam budget has not been updated to reflect the cuts.
16:21:28 <yn1v> #link https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget_2015
16:22:02 <aeperezt> hi
16:22:07 <tuanta> #link http://fedoraproject.org/wiki/Ambassadors/APAC/Budget:2015
16:22:43 <yn1v> the template is ready to input real data as latam spend the budget
16:23:01 <tuanta> #action masta to check NA budget plan for FY2015 and send it over the mailing list
16:23:23 <tuanta> Thanks yn1v
16:23:35 <yn1v> aeperezt, want to add something?
16:23:36 <aeperezt> tuanta, Latam budget is ready
16:24:16 <aeperezt> We need to start buy updating the amounts on the events already asign
16:24:37 <aeperezt> but we are ready to work with it
16:25:03 <aeperezt> yn1v, I updated the totals
16:25:10 <tuanta> Aeperezt: your plan is still more than alocated?
16:25:27 <yn1v> I have to file a report before the 10th. I will send you copy of that.
16:25:31 <aeperezt> tuanta, yes so we need to apply cuts to some events
16:26:08 <tuanta> #info If we need more, we can ask Ruth
16:26:38 <aeperezt> but I wanted to add what we already paid or asign so I can distribute from that, one issue is I'm having issues to login to the track
16:26:42 <aeperezt> not sure why
16:27:15 <aeperezt> it goes to the open ID but never redirect back to the track so hope that is fix soon
16:27:55 <tuanta> aeperezt: you meant Trac?
16:28:11 <tuanta> It works fine to me
16:29:09 <aeperezt> tuanta, yes sorry
16:29:25 <tuanta> Robyduck: have you got any comments on this?
16:30:04 <aeperezt> tuanta it works now
16:30:12 <robyduck> about reallocating it for events?
16:30:14 <tuanta> Great :)
16:30:16 <robyduck> or FUDCon?
16:30:18 <aeperezt> but over the weekend and yesterday did not
16:30:46 <tuanta> Ok, anything else about budget today?
16:30:48 <robyduck> oh aeperezt yes, the redirect
16:30:56 <aeperezt> robyduck, yes
16:30:59 <robyduck> you are using chrom*
16:31:08 <tuanta> Ah, maybe
16:31:08 <aeperezt> firefox
16:31:30 <tuanta> But fortunately, it works now
16:31:55 <tuanta> Next topic?
16:32:00 <aeperezt> So will update all later today I wanted to have it ready for latam meeting
16:33:05 <tuanta> #action aeperezt to update LATAM budget plan and send over the mailing list
16:33:42 <tuanta> #topic FUDCon
16:34:35 <tuanta> #info FUDCon Beijing is on the right way. It is mostly ready, AFAICS
16:34:54 <robyduck> tuanta: I see still a lot of work for Beijing, and there are only a few weeks left
16:35:31 <robyduck> what about their budget plan?
16:36:11 <tuanta> Ruth confirmed to grant $12k as they proposed
16:36:42 <tuanta> I don't know.much about their detailed expenses
16:37:30 <robyduck> ok cool
16:37:36 <tuanta> Robyduck: will you make it to Beijing?
16:38:30 <tuanta> They have some meetings to decide subsidies
16:38:32 <robyduck> sadly not, I really wanted to go there but I'm late for the visa now
16:39:11 <robyduck> And actually the flight is not really cheap for me to go there :(
16:39:18 <tuanta> Now all in place. People already know they has funded or not
16:39:31 <tuanta> Yes, I see
16:39:49 <tuanta> Hope to see you in Apac next year
16:40:07 <tuanta> It is too late this year
16:40:36 <tuanta> Next year, we will start sooner
16:40:38 <robyduck> tuanta: me too, I will do my best to be there
16:41:16 <tuanta> Any more questions about FUDCon Beijing?
16:41:44 <robyduck> nope
16:41:50 <tuanta> You can ask directly to the fudcon-planning mailing list
16:42:18 <tuanta> Ok, any updates about FUDCon LATAM?
16:42:37 <tuanta> Yn1v and aeperezt
16:42:45 <yn1v> We (local team)  have a meeting
16:42:58 <yn1v> we decided to make a call for papers.
16:43:14 <yn1v> the focus will be fostering contributors
16:43:42 <tuanta> Have you got the final fund granted?
16:43:48 <yn1v> we want to target an audience os people that is already using linux
16:44:25 <tuanta> Similar $12k for Beijing
16:44:31 <yn1v> our plan is to make a list of people traveling to have a detailed budget, and use that to request more funds
16:45:00 <tuanta> Yes, you can ask for more fund, if needed
16:45:26 <yn1v> yes, we will ask for more, but with some evidence
16:45:55 <tuanta> So please make its budget plan asap
16:46:15 <robyduck> tuanta: +1
16:46:30 <yn1v> okey
16:47:36 <tuanta> Always remember FAmSCo is back to support you
16:48:01 <tuanta> And more updates?
16:49:08 <robyduck> do we have offical logos for the APAC and LATAM FUDCon?
16:49:16 <robyduck> (LATAM probably not)
16:49:33 <yn1v> not for latam. we have some drafts
16:50:20 <tuanta> Robyduck: no, there are different logos per FUDCon
16:50:48 <robyduck> tuanta: yes I know, but do you have the Beijing one?
16:51:11 <tuanta> They did it and share on the wiki
16:51:18 <tuanta> Ler me check
16:51:21 <robyduck> oh ok
16:51:31 <robyduck> never mind, I'll check it out later
16:52:38 <tuanta> #link http://fedoraproject.org/wiki/FUDCon:Beijing_2014
16:52:44 <tuanta> It is on the top
16:53:03 <robyduck> cool, thank you
16:53:14 <tuanta> #topic Open floor
16:53:47 <tuanta> are there any more topics to discuss today?
16:54:40 <tuanta> I will close the meeting in 2 mins
16:55:32 <tuanta> Anyone knows why cwickert rarely attend meetings?
16:56:08 <tuanta> I just see his new post on FB :)
16:56:09 <robyduck> he is really busy in the last time
16:56:40 <robyduck> sure, but a post is quickly done, a meeting is another thing ;)
16:56:41 <tuanta> Lets end the meeting now
16:56:49 <tuanta> :)
16:57:35 <tuanta> #endmeeting