19:01:15 <jreznik> #startmeeting F21 Alpha Readiness Meeting
19:01:15 <zodbot> Meeting started Thu Sep  4 19:01:15 2014 UTC.  The chair is jreznik. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:01:24 <jreznik> #meetingname f21-alpha-readiness-meeting
19:01:25 <zodbot> The meeting name has been set to 'f21-alpha-readiness-meeting'
19:01:37 <jreznik> #topic Purpose of this meeting
19:01:38 <jreznik> #info "Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well coordinated."
19:01:40 <jreznik> #link https://fedoraproject.org/wiki/Release_Readiness_Meetings
19:01:53 <jreznik> #topic Roll Call
19:01:59 <sesivany> .fas eischmann
19:02:00 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
19:02:05 <gnokii> .fas gnokii
19:02:07 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
19:02:07 <robyduck> .fas robyduck
19:02:09 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
19:02:20 <stickster> .fas pfrields
19:02:21 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
19:02:27 <jreznik> hey everyone, this time roll call is important as we have badges for active participants, thanks to robyduck!
19:02:39 <roshi> .fas roshi
19:02:40 <robyduck> lol
19:02:40 <zodbot> roshi: roshitha33 'Roshitha Perera' <roshitha33@yahoo.com> - roshini 'roshini ravikumar' <mailmeroshini@gmail.com> - porochan 'hiroshi hisano' <fuzzy@ops.dti.ne.jp> - hiroshi 'hiro' <hirotakarazuka@nifty.cpm> - fukushima 'Hiroshi Fukushima' <Hiroshi.Fukushima@anritsu.com> - hiro4yamada 'Hiroshi Yamada' <hiro4yamada@gmail.com> - ptadi 'Prasad Tadi' <ptadi@roshitech.com> - oqto 'Hiroshi Yamauchi' <ambrella@mac.com> - (1 more message)
19:02:42 <stickster> \o/
19:02:52 * satellit listening
19:02:56 <jzb> .fas jzb
19:02:57 <zodbot> jzb: jzb 'Joe Brockmeier' <jzb@zonker.net> - jzbl 'Denise Gant' <denise2gant@gmail.com>
19:03:01 * nirik is here
19:03:05 <jreznik> #link https://badges.fedoraproject.org/badge/readiness
19:03:12 <jzb> .hellomynameis jzb
19:03:13 <zodbot> jzb: jzb 'Joe Brockmeier' <jzb@zonker.net>
19:03:17 <stickster> I wonder if what roshi just did will work :-)
19:03:26 <mailga> .fas mailga
19:03:26 <sgallagh> .hellomynameis sgallagh
19:03:27 <zodbot> mailga: mailga 'Gabriele Trombini' <mailga@fedoraonline.it>
19:03:30 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
19:03:35 <roshi> .hellomynameis roshi
19:03:36 <zodbot> roshi: roshi 'Mike Ruckman' <mruckman@redhat.com>
19:03:48 <jreznik> :)
19:03:54 <roshi> don't mind me, just testing stickster :p
19:04:10 <jzb> roshi: you're testing stickster?
19:04:11 <stickster> hee hee
19:04:18 <jzb> roshi: does he have a test plan?
19:04:20 <roshi> ...perhaps?
19:04:26 <stickster> DON'T TEST ME ZONKER
19:04:38 <stickster> Don't test me, bro?
19:04:47 <jzb> the important question is where do I file bugs on stickster?
19:04:47 <jreznik> will stickster get go or no-go? :)
19:04:48 <pjones> hello.
19:04:52 <jzb> or is that about stickster ?
19:04:57 <roshi> well, everything seems to be good with stickster, though I'll have to administer a proper turing test later
19:04:58 <stickster> OK, serious face. :-|
19:05:02 <pjones> .fas pjones
19:05:03 <roshi> :p
19:05:03 <zodbot> pjones: pjones 'Peter Jones' <pjones@redhat.com> - dieseldog 'Philip Jones' <pjones1958@gmail.com>
19:05:17 <pjones> hey, there's some other one now.  and he's nearly got my brother's name.
19:05:33 <jreznik> let's move on, to give stickster peace :)
19:05:34 <jreznik> #topic Current status
19:06:14 <jreznik> so the current status for Fedora 21 Alpha as of Go/No-Go meeting is we are No-Go - we don't have Release Candidate and we have outstanding open blocker bugs
19:06:39 <stickster> *sad trombone
19:06:41 <jreznik> even the blocker list looks pretty good, there's one bug that will require quite a lot of coordination to move on
19:07:00 <sgallagh> On the plus side, almost all of those outstanding bugs are at least claimed to be fixed and ready for the next TC
19:07:05 <sesivany> :-(
19:07:17 <jreznik> sgallagh: yeah, that's great
19:07:39 <jreznik> I'm just updating schedule and will send note about it after this meeting
19:07:57 <sesivany> jreznik: so another attempt next week?
19:08:13 <sgallagh> The only one that's contentious right now (that I know about) is how to handle the mirrors/install trees
19:08:32 <jreznik> sesivany: yeah, another attempt next week, we will see how hard 1134524 will be
19:08:45 <jreznik> the bug sgallagh talks about
19:09:00 <sgallagh> .bz 1134524
19:09:24 <sgallagh> Lazy zodbot...
19:09:27 <sgallagh> .fire zodbot
19:09:27 <zodbot> adamw fires zodbot
19:09:31 <jreznik> but now some readiness fun from you guys, it gives us some buffer but I prefer to be ready for non eng stuff to avoid possible delays
19:10:19 <croberts> sorry i am late have we gone over marketing yet
19:10:26 <jreznik> #topic Ambassadors
19:10:30 <roshi> nope croberts
19:10:31 <stickster> croberts: You're fine, just getting into round-robin
19:10:36 <croberts> ok
19:10:48 <jreznik> sesivany: do you have anything for us? i expect media is question but more for final
19:11:18 <sesivany> jreznik: yep, we should be ready for alpha. The media question can be solved later.
19:12:04 <sgallagh> What is the media question?
19:12:11 <sgallagh> Physical media for handing out?
19:12:11 <jreznik> for other who does not follow ambassadors and marketing list - there's discussion regarding what media do we want for F21 to be produced - check out mktg list if you have opinion
19:12:17 <jreznik> sgallagh: yep
19:12:34 <sesivany> sgallagh: yes
19:12:48 <jreznik> #info Ambassadors are ready for alpha. The media question can be solved later.
19:13:20 <jreznik> sgallagh: take a look on the mktg list, as Server is in question, we would like to hear your/Server WG opinion
19:13:34 <jreznik> thanks sesivany
19:13:38 <sgallagh> jreznik: Quick link? I'm not on that list.
19:13:57 * sgallagh anxiously awaits hyperkitty so I don't have to subscribe to *every* list in Fedora anymore
19:14:27 * jreznik is looking
19:14:41 <sesivany> sgallagh: https://lists.fedoraproject.org/pipermail/marketing/2014-September/016409.html
19:14:43 * mattdm shows up in a poof of first-week-of-school-confusion smoke
19:14:46 <jzb> sgallagh: +1
19:14:57 <jreznik> thanks sesivany for link
19:15:23 <jreznik> mattdm is back to school :)
19:15:42 <mattdm> jreznik well the kids are :) still getting the schedule down.
19:15:52 <jreznik> :)))
19:15:58 <sgallagh> sesivany: Thank you. I'll subscribe and comment
19:16:04 <jreznik> thanks sgallagh
19:16:07 <jreznik> #topic Design
19:16:23 <jreznik> gnokii: hello, your turn
19:16:49 <gnokii> alpha wallpaper done, supplemental wallpaper done, alpha banner done
19:17:07 <gnokii> so ready
19:17:16 <jreznik> #info Design is ready, alpha wallpaper done, supplemental wallpaper done, alpha banner done
19:17:32 <jreznik> thank you gnokii for all the work!
19:18:04 <jreznik> anything else needed from Design team from others?
19:18:41 <stickster> gnokii++++!
19:18:50 <croberts> ^
19:19:12 <jreznik> seems like we can move on, thanks again
19:19:15 <jreznik> #topic Documentation
19:19:26 <jreznik> anyone from docs team?
19:20:59 * jreznik is trying to ping docs guys, let's skip for now
19:21:11 <jreznik> #topic FESCo
19:21:32 <jreznik> nirik, sgallagh, others: anything from FESCo?
19:21:47 <nirik> jreznik: nothing I know of off hand.
19:21:58 <nirik> should be ready to go
19:22:07 <sgallagh> Nothing from me
19:22:21 <jreznik> #info FESCo is ready to go
19:22:25 <jreznik> thanks!
19:22:35 <jreznik> #topic Fedora Engineering Manager
19:23:07 <jreznik> stickster for the first time in your job (I think) :)
19:23:15 <stickster> yup, typing too slow
19:23:38 <stickster> One issue I believe is currently an issue -- but not a blocker for Alpha -- is dealing with ostree images in MirrorManager for the final release
19:23:53 <stickster> Um, that was a little circular. I hate single-line editing bars :-(
19:24:24 <jreznik> usually we did not have much from FEM in the past but I'd like to have you here too, if you're ok with it
19:24:33 <stickster> jreznik: I'm happy to be here :-)
19:24:51 * jreznik is happy stickster is happy to be here
19:24:54 <sgallagh> Mirror issues are not limited to ostree, but that's certainly new territory.
19:24:55 <stickster> haha
19:25:16 <stickster> sgallagh: Yeah, viz. above issue with per-product
19:25:46 <jreznik> #info No issues for Fedora Engineering Manager but mentions the need of support in MirrorManager for ostree for final release
19:26:02 <stickster> +1
19:26:14 <stickster> Also, we're working on the MM thing :-)
19:26:20 <jreznik> as far as I know MirrorManager FAD is planned, stickster do you know when?
19:26:28 <stickster> jreznik: That won't happen until post-F21
19:26:34 <stickster> ~early December 2014
19:26:45 <stickster> Unless someone here knows that F21 is going to go REALLY late ;-)
19:26:46 <jreznik> aha, ok
19:26:52 <mattdm> stickster: ouch!
19:26:55 <jreznik> stickster: nooo!
19:27:18 <stickster> <cagney> Which it better not, see? </cagney>
19:27:36 <jreznik> #info MirrorManager FAD is planned post-F21 - early December 2014
19:28:12 * sgallagh asserts that F21 will ship in 2014, even if it's broken :-/
19:28:23 <robyduck> sgallagh: +1
19:28:35 <stickster> amen to that
19:28:41 <jreznik> well, we really have to take closer look on MM even pre-MM FAD :(
19:29:02 <jreznik> anything else stickster?
19:29:04 <stickster> jreznik: The FAD is more about the next-gen MM2.  We have a separate effort to fix MM for ostree.
19:29:27 <stickster> nothing more here jreznik, sorry to drag on ;-)
19:29:28 <jreznik> stickster: aha, I understand
19:29:39 <stickster> just like talking to me in real life ;-D
19:29:47 <jreznik> #topic Fedora Project Leader
19:29:53 <mattdm> oh hi!
19:30:00 <jreznik> mattdm: hi :)
19:30:30 <mattdm> I am at this point still mostly catching up on what's going on. I don't think I have anything particular to add.
19:31:06 <stickster> mattdm: To sum up, you owe everyone beers.
19:31:10 <jreznik> #info FPL does not have anything particular
19:31:15 <mattdm> stickster: probably perpetually, yes :)
19:31:24 * mattdm pours beers for everyone
19:31:36 <sgallagh> mattdm: I'll take mine in person next time you're in the office, thanks ;-)
19:32:05 * jreznik is drinking burcak (http://en.wikipedia.org/wiki/Federweisser) to make this meeting easier for him, not beer
19:32:19 <jreznik> aka best time to visit brno :)
19:32:36 <jreznik> moving on, thanks mattdm
19:32:50 <jreznik> #topic Marketing
19:33:01 <jreznik> croberts, jzb: your turn
19:33:16 <jreznik> and release announcement as the topic I'd say
19:33:19 <jzb> so, alpha release announcement is about 60% done
19:33:36 <jzb> I'll finish that up today and tomorrow. It'll be more than ready by the time we have an alpha TC
19:33:49 <jzb> EOF
19:33:50 <jreznik> #link https://fedoraproject.org/wiki/F21_Alpha_release_announcement
19:33:53 <jreznik> thanks jzb
19:34:11 <jreznik> #info Marketing - alpha release announcement is about 60% done
19:34:13 <croberts> tasks leading up to alpha are complete, ie update the wiki for f21 placeholders, and remove f20 content. Also we have overlooked the bookmarks and made sure those are correct. although with Fedora Next that will probally need an update
19:34:25 <croberts> we are on trac to hit our goals
19:34:34 <jreznik> thanks croberts
19:34:50 <jzb> croberts: I see what you did there
19:34:54 <jzb> "on trac"
19:34:55 <jreznik> one question we discussed on the list is release announcement for products
19:34:57 <croberts> ;)
19:35:34 <jzb> I think the consensus *for now* was a unified release for alpha & beta
19:35:36 <jreznik> for now it looks like for alpha/beta we will have one announcement for all products, for final each product will have own announcement with umbrella F21 release announcement
19:35:42 <jreznik> jzb: yeah
19:35:43 <jzb> yeah, that
19:35:44 <jzb> :-)
19:35:46 <sgallagh> Sounds good
19:35:49 <mattdm> yep
19:35:50 * randomuser joins late
19:36:05 <jreznik> and this is what Workstation guys agreed on, sgallagh, mattdm: it's good you're on board
19:36:16 <jreznik> if you have any further comments - marketing list
19:36:35 * mattdm nods
19:36:41 <sgallagh> Technically, I don't speak for the entire WG. But unless nirik wants to contradict me, I think we can go with it.
19:36:48 <jreznik> it's really for final and it would be a bit more work for everyone, so we would have to start working on it a bit earlier
19:36:59 <mattdm> sgallagh ditto cloud.
19:37:02 <robyduck> jreznik: thanks for resuming the release announcements also for Beta and Final ;)
19:37:04 <jreznik> sgallagh: I know, if you can talk to Server WG
19:37:05 * nirik agrees with sgallagh. ;)
19:37:44 <jreznik> well, it's more about who's going to write it - it would require some coordination between marketing and WGs
19:38:05 * sgallagh nods
19:38:25 <jreznik> so I'll try to poke you guys in advance when it's needed :)
19:38:25 <jzb> jreznik: I can do cloud, obviously
19:38:46 <jzb> and can help with workstation + server
19:38:50 <jreznik> great jzb!
19:38:54 <sgallagh> I've asked mizmo and tuanta to be our voices for marketing purposes, but I'll help where needed
19:39:37 <jreznik> ok, we will coordinate for final but also it's a good time to put some effort into alpha announcement if you have anything you'd like to mention there
19:39:54 <jzb> I'll shoot a note to the marketing list when I'm done with the first draft
19:40:06 <jreznik> ok, awesome, thanks jzb
19:40:13 <stickster> \o/
19:40:22 <jreznik> anythiing else related to announcement/marketing?
19:40:26 <jzb> one thing...
19:40:41 <jzb> it would be great if one person from each wg would write a "state of..." for Fedora Magazine
19:40:41 <jreznik> go ahead
19:40:47 <jzb> for the alpha
19:40:48 <croberts> +1
19:40:53 <jzb> we're always looking for stuff for the magazine
19:41:08 <jzb> and a more conversational piece focusing on each product/wg would be good
19:41:12 <sgallagh> ok
19:41:23 <jzb> may also help provide a point person to look to for people to get involved
19:41:38 <jzb> "oh, so sgallagh is on the server wg, I can ping him if I want to help"
19:41:41 <jzb> etc.
19:41:45 <jreznik> #info Marketing team asks for if one person from each wg would write a "state of..." for Fedora Magazine for Alpha
19:41:50 <sgallagh> If there's anyone that doesn't know that by now, I can't help them :)
19:42:02 <stickster> jzb: I'm your huckleberry for Workstation. jwb has plenty to do already.
19:42:04 <jzb> sgallagh: You'd be surprised ...
19:42:09 <jzb> stickster: cool
19:42:29 <jzb> that's it from me.
19:42:30 <sgallagh> Yeah, I assume I'll be the server rep
19:42:37 <jzb> croberts is the man, though
19:42:57 <croberts> jzb: :)
19:43:01 <jreznik> maybe we could have also one artcile covering what we can expect from Alpha as the whole release but I can't promise anything now
19:43:27 <croberts> it would be nice to get some thing for each stage maybe start small with alpha
19:43:33 <croberts> then get bigger as we get to beta/final
19:44:05 <croberts> the articles dont have to be massive but enough to get people an insight of whats going in each wg as we prepare for f21
19:44:06 <jreznik> yeah, I'll think about it, just with Akademy happening tomorrow for a week and trying to release Alpha, it would be harder :)
19:44:25 <jzb> jreznik: maybe something to consider for the beta
19:44:49 <jreznik> ok, thanks guys - I'll move on and as randomuser is here, let's go back to docs
19:45:03 <jreznik> #topic Documentation
19:45:12 <randomuser> hi
19:45:13 <jreznik> randomuser: anything from docs for Alpha?
19:45:16 <jreznik> hi!
19:45:44 <randomuser> so, for general scope things I think we're in good shape; changes, critpath stuff, etc
19:46:30 <randomuser> the product specific things will need to be written out soon, I think we'll have a lot there for Beta but not a whole lot beyond an overview for Alpha
19:47:10 <randomuser> I'm pleased with how the workgroups have been working mostly transparently; that makes our job much easier
19:47:29 <randomuser> but if you have specific concerns, you can bring them up now, or later through the normal channels
19:47:39 <jreznik> +1 for WGs to work transparently to help other teams!
19:48:14 <sgallagh> It's almost like we're remembering how Open Source works!
19:48:28 <randomuser> heh. ideally, we'd write a dedicated guide for each Product, but unfortunately the manpower just isn't there
19:48:42 <jreznik> #info Documentation is in a good shape, changes, critpath stuff, etc, the product specific things will need to be written out soon but for Beta
19:48:50 <mattdm> (it's awesome to see so much going on in the workstation wg recently, btw!)
19:49:07 <jreznik> indeed
19:49:41 <randomuser> for the Alpha announcement, we can link to the https://fedoraproject.org/wiki/Category:Documentation_beats page, perhaps with an obligatory WIP advisory
19:49:57 <jreznik> jzb: ^^^
19:50:04 <randomuser> s/obligatory/perfunctory/
19:50:39 <randomuser> since we're all here, does anyone have concerns I can bring back to the docs team?
19:50:52 <jzb> ack
19:51:40 <jreznik> maybe can we get more hands from WGs to help you with dedicated guides for each product? it would be probably more longer term effort than F21 but...
19:51:46 <adamw> what we used to do is write a wiki page for alpha release notes
19:52:18 <adamw> let me see if i can find an old one
19:52:20 <jreznik> adamw: for the last few releases we just link alpha release notes to alpha announcement for Alpha
19:52:22 <stickster> jreznik: Having done docs in the past, I think grabbing more maintainers/propellerheads to write docs is not that effective
19:52:32 <adamw> yeah, e.g. https://fedoraproject.org/wiki/Fedora_17_Alpha_release_notes
19:52:52 <stickster> But that's a long term effort, tangential to this meeting
19:52:54 <randomuser> adamw, we've been spending the one-page time on making the end product better
19:53:02 <adamw> roger
19:53:40 <robyduck> what is the state of F21 Common Bugs? Still too early I guess?
19:53:50 <jreznik> robyduck: it's quite early
19:53:59 <robyduck> ok
19:54:10 <jreznik> but adamw is the master of common bugs
19:54:28 <robyduck> lol
19:54:28 <randomuser> jreznik, for dedicated guides or anything else, just open communication on the WG's expectations and progress is best
19:54:33 <adamw> i usually put the first one together after we do 'go' on alpha
19:54:39 <randomuser> when there's enough content, a guide will soon follow
19:54:58 <adamw> but it can be populated earlire if it makes any sense
19:55:01 <jreznik> randomuser: yep, content is pre-req
19:55:18 <randomuser> the communication thing goes both ways, of course :)
19:55:32 <sgallagh> randomuser: Did you say something?
19:55:33 <jreznik> robyduck: any reason why you're looking for common bugs now?
19:55:49 * randomuser elbow jabs sgallagh
19:55:51 <robyduck> we have a link on websites
19:56:02 * robyduck wants to avoid dead links :)
19:56:21 <jreznik> maybe we can create at least WIP placeholder
19:56:35 <jzb> randomuser: I vote we just have one massive mailing list to enhance communication.
19:56:47 * jzb ducks
19:56:47 <jreznik> jzb: you mean devel? :)
19:56:55 <jzb> jreznik: heh. pretty close.
19:57:10 <jreznik> ok, we're running out of time, let's move on
19:57:12 <randomuser> ha! two would be better; one for work and one fedora-flamewars@lists.fp.o
19:57:30 <jreznik> flamework is hard work!
19:57:36 <jreznik> flamewar
19:57:48 <jreznik> it requires skills!
19:57:52 <randomuser> and badges!
19:58:04 <jreznik> moving on
19:58:05 <jreznik> #topic Infrastructure
19:58:07 <randomuser> okay, okay, i've derailed this enough; docs EOF
19:58:19 <jreznik> nirik: anything for infra?
19:58:26 <nirik> we should be all set. No particular problems pending that I know of...
19:58:48 <jreznik> I expect MirrorManager work will end in the infra team, right?
19:58:54 <adamw> robyduck: i can easily throw a quick stub together (and a note that as of right now, nothing works ;>)
19:59:02 <jreznik> just to make sure it's moving...
19:59:12 <robyduck> adamw: no worries, the alpha link is not online right now
19:59:22 <robyduck> :D
19:59:32 * robyduck likes the note
19:59:41 <adamw> === NOTHING WORKS ===
20:00:29 <sgallagh> adamw: I really need to create a package named 'nothing' that has an executable that always returns true.
20:00:48 <jreznik> #info Infrastructure - no particular problems pending
20:00:54 <nirik> jreznik: yes, we would fold that mm work in when ready
20:01:22 <jreznik> let's coordinate work needed in the bug, thanks
20:01:36 <jreznik> 3 teams to go and it's top of the hour :)
20:01:40 <jreznik> #topic Websites
20:01:52 <jreznik> robyduck: your turn to earn badge!
20:01:59 <robyduck> haha
20:02:08 <robyduck> Websites are mostly set, still need to figure out final paths of the images we are shipping
20:02:20 <robyduck> The most doubts we have are about Cloud and ARM
20:02:21 <jreznik> #info Websites are mostly set, still need to figure out final paths of the images we are shipping
20:02:35 <robyduck> The remaining tasks can be done only once we have a RC defined as GO
20:02:39 <jreznik> #info doubts about Cloud and ARM
20:02:53 <jreznik> robyduck: any help needed from mattdm and Cloud WG?
20:02:57 <adamw> so is there a mockup or something somewhere where we can see how the various products will be presented?
20:03:06 <adamw> to see if we note any problems/missing things
20:03:07 <adamw> ?
20:03:15 <robyduck> adamw: yes
20:03:17 <jreznik> adamw: http://stg.fedoraproject.org/en/get-prerelease
20:03:22 <adamw> thx
20:03:26 <robyduck> https://stg.fedoraproject.org/en/get-prerelease
20:03:33 <robyduck> oh, jreznik is too fast
20:03:39 * robyduck wants to add something for final: For Final release, websites need much more feedback and informations from the single Working Groups.
20:03:44 * jreznik is fast as a wind
20:03:58 <jreznik> #info For Final release, websites need much more feedback and informations from the single Working Groups
20:04:01 <jzb> robyduck: silly q
20:04:08 <jzb> robyduck: so, how do I change the copy for Cloud?
20:04:25 <robyduck> jzb: I don't get you
20:04:29 <robyduck> which copy?
20:04:36 <jzb> https://stg.fedoraproject.org/en/get-prerelease#cloud
20:04:43 <adamw> so, it seems we're now planning for there to be a Workstation netinst image (though...that may possibly change)
20:05:04 <jzb> robyduck: how do I edit?
20:05:15 <robyduck> adamw: workstation told me they don't want to have the netinstall image shown there
20:05:20 <jreznik> jzb: if you have anything, robyduck is the right person
20:05:42 <robyduck> jzb: you can file a patch or just ping me and tell me what you want to change
20:05:51 <jzb> robyduck: how do I file a patch?
20:05:59 <jzb> like where's the source? :-)
20:06:09 <robyduck> cloning the web-repo and sending it to the websites trac
20:06:09 <jreznik> jzb: ping robyduck :)
20:06:21 <robyduck> we have a ticket there
20:06:24 <jzb> robyduck: groovy
20:06:46 <stickster> jzb: https://git.fedorahosted.org/cgit/fedora-web.git
20:07:13 <stickster> are we still doing release readiness or are we OK?  I'm due for another call.
20:07:30 <jreznik> stickster: we're about to end, two more topics but fas
20:07:31 <jreznik> t
20:07:33 <robyduck> jzb: all: if you want to change the text content please update it asap, we need to send changes out to L10n too
20:07:34 <jreznik> thanks for coming
20:07:47 <stickster> np at all :-)
20:08:00 <jreznik> #info if anybody wants to change the text content please update it asap, we need to send changes out to L10n too
20:08:17 <jreznik> sgallagh: from Server, did you come with any change?
20:09:04 <adamw> robyduck: when did they tell you that, exactly?
20:09:12 <sgallagh> jreznik: I have one minor edit, I'll talk to robyduck directly
20:09:19 <jreznik> we're over time, so please talk to robyduck on #fedora-websites
20:09:22 <jreznik> sgallagh: thanks
20:09:25 <robyduck> adamw: in the
20:09:27 <robyduck> ML
20:09:57 <robyduck> adamw: I will send you the link
20:10:31 <adamw> robyduck: question is 'when' not 'where' :) the status of the workstation netinst has changed in the last few days
20:10:42 <robyduck> a week ago?
20:10:50 <jreznik> adamw: it's a few days ago, I think it changed after
20:11:04 <robyduck> adamw: but as I said, I can't follow every state every day, if nobody tells us...
20:11:37 <robyduck> adamw: https://lists.fedoraproject.org/pipermail/websites/2014-August/012406.html
20:11:54 <robyduck> august 25th
20:12:02 <adamw> robyduck: sure, that's why i'm bringing it up now :)
20:12:12 <adamw> i think that's recent enough, though
20:12:24 <adamw> it should probably be added to the 'less important stuff' page
20:12:29 <robyduck> adamw: I didn't drop it, I've hidden it and can bring it back easily ;)
20:13:08 <jreznik> robyduck: so if you bring it back, anything from websites now?
20:13:22 <robyduck> yes, it's all from my side
20:13:25 <robyduck> thanks
20:13:32 <stickster> robyduck: Update on Workstation -- https://lists.fedoraproject.org/pipermail/desktop/2014-September/010473.html (unresolved, but I'll ping)
20:13:50 <robyduck> thx
20:14:09 <jreznik> thanks robyduck
20:14:11 <jreznik> #topic QA
20:14:21 <jreznik> adamw: anything from QA?
20:14:28 <jreznik> except testing, testing, testing
20:16:08 <adamw> testing testing testing
20:16:22 <adamw> i can't think of anything specific
20:16:25 <sgallagh> Hey, there's been a fair amount of grumbling too ;-)
20:16:36 <jreznik> adamw: ok
20:16:37 <adamw> the netinst issue has been brought up
20:16:57 <jreznik> #info QA does not have anything specific, the netinst issue has been brought up
20:17:34 <jreznik> it's in the bug, let's see how it goes
20:18:03 <jreznik> thanks, moving to the last topic - this time we're bit slower but so far we had everyone, maybe badges? :)
20:18:05 <randomuser> bug?
20:18:31 <jreznik> .bug 1134524
20:18:34 <zodbot> jreznik: Bug 1134524 Product-ized network install images do not offer filtered group lists - https://bugzilla.redhat.com/1134524
20:18:40 <randomuser> thanks
20:18:57 <jreznik> #topic Release Engineering
20:19:07 <jreznik> dgilmore: are you around?
20:19:29 <stickster> jreznik: I really need to vanish now, sorry.
20:21:09 <jreznik> as it's getting late for many folks and seems like we don't have dgilmore now, I'm going to end this meeting
20:21:13 <jreznik> #topic Open floor
20:21:28 <jreznik> anything else today?
20:22:11 <jreznik> one question - maybe it would worth to invite WGs representatives next time as integral part of this meeting
20:22:19 <mattdm> jreznik yeah, +1 to that.
20:22:27 * randomuser assumed that happened
20:22:49 <robyduck> jreznik: +1
20:23:03 * robyduck is looking for that beer mattdm told about :)
20:23:05 <jreznik> randomuser: semihappend as quite a lot folks were on list for this meeting, it's more like officially and give WGs own topic
20:23:10 <sgallagh> jreznik: That seems to have pretty much happened anyway
20:23:14 <adamw> robyduck: oh, i think the arm images tab is missing workstation/desktop? I think there's still going to be such an image
20:23:21 <randomuser> then +1
20:23:40 <robyduck> adamw: won't it get into workstation?
20:23:47 <robyduck> I know we have that ARM image
20:24:07 <adamw> i don't think it's considered part of the workstation product, no
20:24:08 <jwb> sorry, i was busy staring at kernel code.
20:24:21 <jwb> is there something specific for workstation someone needed?
20:24:22 <jreznik> #action jreznik to invite formally WGs representatives for the next meeting (Beta)
20:24:36 <robyduck> jwb: yes the ARM image
20:24:46 <jreznik> jwb: just we're trying to clarify devirebales for websites
20:24:53 <adamw> robyduck: and http://stg.fedoraproject.org/en/get-prerelease#workstation doesn't list it either, so...it needs to be in one or the other
20:24:53 <robyduck> where should it go?
20:24:55 <jwb> from a WG perspective, ARM isn't a target
20:25:03 <jwb> so... wherever the ARM people would like i guess
20:25:44 <robyduck> ok
20:26:08 <robyduck> adamw: yes, I planned to put it into workstation because dennis told me so
20:26:25 <robyduck> so let me ping ARM folks and figure that out
20:26:28 <adamw> sure
20:26:34 <jwb> we might revist that placement for beta/final
20:26:35 <adamw> i'm jsut trying to make sure all the things we build are actually listed
20:26:44 <adamw> (and we build all the things we should...)
20:26:54 <adamw> speaking of which:
20:26:55 <adamw> "Fedora Server will run on and provide install media for i686, x86_64, and armv7hl servers. "
20:26:57 <jreznik> and all things we build work :)
20:27:09 <adamw> yet we have no ARM image on the download page, and it seems we didn't actually generate one at least for tc5
20:27:31 <jreznik> dgilmore: ^^^
20:27:32 <adamw> or tc4
20:27:49 <sgallagh> We've talked about that a couple times. The plan for Server was "any armv7hl system that can run Anaconda", which I'm not sure actually heppened
20:27:55 <robyduck> adamw: nope, no ARM image for server
20:27:58 <robyduck> right
20:28:04 <robyduck> at least not for alpha
20:28:10 <jreznik> ok
20:28:17 <sgallagh> We're not planning to produce ARM *images*, only install media if we can
20:28:25 <adamw> that's what i meant by 'image'.
20:28:30 <adamw> an install medium is an image. :)
20:28:40 <adamw> but yeah, i didn't mean 'disk image'.
20:28:40 <jreznik> I think Calxeda would fit it but they are out of business
20:28:45 <sgallagh> Of course, if the ARM SIG wants to do it, we'll help them however we can
20:29:02 <adamw> sgallagh: the server WG currently accepts responsibility for producing an ARM product.
20:29:15 <sgallagh> True
20:29:16 <adamw> if we're not doing that it needs to come out of the tech spec, because that is the *only* reference for what F21's deliverables actually are.
20:29:31 <sgallagh> Well, the tech spec is for Fedora Server, not *necessarily* Fedora Server 21
20:29:37 <sgallagh> Though I admit that's splitting hairs a bit
20:29:49 <sgallagh> There are plenty of other things in that Tech Spec we had to defer
20:29:59 <adamw> then we have no documentation for what the fedora 21 deliverables actually are, which seems equally problematic
20:30:23 <mattdm> (I think the tech spec should probably be updated to reflect immediate vs. future goals.)
20:30:39 * jreznik created a ticket for that and seems like nobody was interested in that list that time, hard to get feedback :(
20:30:53 <jreznik> maybe it's time for another round, even it's much more clear now
20:30:54 <adamw> oh well. i suppose i'll start one.
20:31:02 <sgallagh> Yeah, we need to have that.
20:31:04 * mattdm is pretty sure there are cloud deliverables in that ticket he is just sayin'
20:31:11 <sgallagh> I'd *really like* to have an ARM installer for F21
20:31:24 <sgallagh> I'll admit that I haven't been communicating with the right people to figure out how
20:31:32 <adamw> what's the problem with it?
20:31:47 <sgallagh> Problem with what?
20:31:51 <jreznik> #link https://fedorahosted.org/rel-eng/ticket/5891
20:33:09 <jreznik> so please, take a look, update your knowledge there :) thanks
20:34:00 * jreznik has to end to make sure all after meeting stuff is done and to wake up in the morning for Akademy preps
20:34:12 <sgallagh> jreznik: Thanks for coordinating this
20:34:25 <jzb> thx jreznik
20:34:28 <jreznik> thank you for coming everyone, your badge will land soon (if not, claim it from me :)
20:34:31 <randomuser> gm, jreznik
20:34:45 <robyduck> thanks jreznik
20:35:02 <jreznik> #endmeeting