16:00:58 <tuanta> #startmeeting
16:00:59 <zodbot> Meeting started Tue Nov 25 16:00:58 2014 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:14 <tuanta> #meetingname FAmSCo 2014-11-25
16:01:14 <zodbot> The meeting name has been set to 'famsco_2014-11-25'
16:01:20 <tuanta> #topic Roll call
16:01:29 <tuanta> .fas tuanta
16:01:30 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
16:03:47 <cwickert> .fas cwickert
16:03:48 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@gmail.com>
16:03:50 <tuanta> hi cwickert
16:03:53 <cwickert> hi
16:03:59 <sesivany> .fas eischmann
16:04:00 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
16:04:00 <tuanta> just you and me
16:04:05 <sesivany> sorry for being late...
16:04:12 <tuanta> #chair cwickert sesivany
16:04:12 <zodbot> Current chairs: cwickert sesivany tuanta
16:04:37 * tuanta is also in Server WG meeting. Time change would make that conflict.
16:04:44 <sesivany> masta: ping
16:06:20 <sesivany> #info yn1v has announced his resignation from FAmSCo.
16:06:40 <sesivany> just in case you haven't noticed it.
16:07:21 <sesivany> I think it's too close to the elections to start any replacement process.
16:07:28 <tuanta> sesivany, I just seen it
16:07:40 <tuanta> +1 sesivany
16:08:36 <robyduck> .fas robyduck
16:08:37 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
16:08:48 * sesivany thinks more and more than we should make the transition to FOSCo ASAP, with the next elections.
16:08:50 * robyduck on mobile
16:09:00 <tuanta> sesivany, please take the chair
16:09:05 <tuanta> could you?
16:09:18 <sesivany> #topic FOSCo
16:09:24 <sesivany> let's discuss this.
16:10:31 <sesivany> IMHO FAmSCo is a bit out of steam now, my situation at work has changed and most of the time I have for Fedora goes to EMEA community, I just don't have as much time for FAmSCo as I used to have.
16:10:39 <sesivany> and I may not be the only one.
16:11:18 <sesivany> instead of keeping FAmSCo in some passive way, I'd rather make the transition to FOSCo, the sooner the better.
16:11:22 <sesivany> your opinions?
16:12:15 <tuanta> Election is coming soon
16:12:19 <sesivany> we can simply say that FOSCo takes over all rights and responsibilites from FAmSCo as it is and we'll see how it will work.
16:12:20 * robyduck agrees, we are alaso at the end of the FAmSCo cycle, so it' ok
16:12:46 <sesivany> so the main task is to figure out how FOSCo should look.
16:13:01 <sesivany> that's a broader discussion that exceeds FAmSCo.
16:13:01 <cwickert> !
16:13:10 <sesivany> cwickert: yes?
16:13:34 <cwickert> what is the plan for elections? I am not sure if we should address this big change now
16:14:31 <sesivany> cwickert: there is no plan yet, mattdm proposed FOSCo, we agreed it'd be a good idea in the future, but we haven't discussed any timeframe.
16:15:13 <cwickert> we need elections ASAP
16:15:26 <tuanta> +1 cwickert
16:15:45 * masta is here
16:15:50 <cwickert> the council is already getting elected and our term is almost here
16:15:53 <sesivany> I just think that instead of prolonging FAmSCo's life, it's better to make the switch sooner and work on FOSCo.
16:15:57 <tuanta> usually, election would be started after release date, right?
16:16:15 <sesivany> are we talking about elections to FAmSCo or FOSCo?
16:16:16 <cwickert> as FOSCo is a big change, we cannot make it without a mandate
16:16:33 <cwickert> sesivany: I think one is a prerequisite of the other
16:17:06 <cwickert> getting the new governance for the council set up took us at least half a year
16:17:20 <cwickert> so I don't expect something like FOSCo to happen quickly
16:17:29 <cwickert> and actually I think we should not hurry it
16:17:35 <cwickert> thus, we need elections before
16:18:56 <cwickert> do people agree or disagree?
16:19:47 <tuanta> cwickert, so FAmSCo will continue one more term with that way?
16:20:03 <sesivany> yeah, I agree it's probably late, I'm just a bit frustrated from how we've been working in the last 2-3 months and I'm not sure it will improve with the elections, that's why I was for the radical change soon.
16:20:04 <robyduck> cwickert: yes, I get your point, and it's a good one. We are 6 actually, and at the end of term. We could try to make elections for FAmSCo much earlier than normally.
16:20:45 <cwickert> tuanta: I think it's the only way there is. Let us continue with what we have and then work on FOSCo together with the other groups
16:21:25 <tuanta> yes, we need ideas from other group too
16:22:01 <tuanta> this could not be hurry, I see. +1 cwickert
16:22:57 <cwickert> sesivany: any comments from your sideß
16:22:58 <cwickert> ?
16:23:52 <sesivany> cwickert: I'm fine with it, it's right we can't create FOSCo within 2 weeks.
16:24:11 <cwickert> sesivany: right, any you just said that FAmSCo seems exhausted at the end of the term. that's not a good foundation to build something new
16:24:25 <tuanta> do you think we should have one more FAmSCo election?
16:24:36 <sesivany> we should restart the discussion with mttdm about what FOSCo should look like.
16:24:53 <tuanta> or we can keep this until a FOSCo election could be organized?
16:25:26 <sesivany> tuanta: we probably should because we're missing one member which is fine for a couple of weeks, but not for another term.
16:26:01 <robyduck> cwickert: how much do you think will it take to have FOSCo *working* and in place?
16:26:27 <cwickert> robyduck: 3-6 months (yes, really)
16:26:51 <sesivany> robyduck: I hope it will be easier than with the council because the idea is a bit clearer than council at the beginning.
16:26:59 <robyduck> ok, that's nearly another term...
16:27:07 <cwickert> I mean, mattdm brought up the topic on the design and marketing lists
16:27:17 <cwickert> and there was hardly any feedback
16:27:32 <cwickert> we would need to restart the discussion and really think this through
16:27:32 <robyduck> so if we want to go ahead with actual FAMSCo we need anothe member, right?
16:27:40 <robyduck> +1 cwickert
16:28:04 <cwickert> at the moment I don't even have an idea what a FOSCo would look like. I mean, how many seats? How many people from each group?
16:28:37 <cwickert> should we still vote or switch to a more meritocratic system? or representatives like in the council?
16:28:53 <cwickert> so there are loads of questions and I don't have an answer yet
16:29:00 <sesivany> cwickert: my idea last week was to have 4 representatives from regions and 3 elected members.
16:29:15 <lbazan> .fas lbazan
16:29:16 <zodbot> lbazan: lbazan 'Luis Enrique Bazán De León' <bazanluis20@gmail.com>
16:29:27 <cwickert> #chair lbazan
16:29:27 <zodbot> Current chairs: cwickert lbazan sesivany tuanta
16:29:45 <yn1v> .fas yn1v
16:29:45 <sesivany> representatives from regions because it's outreach and that needs to be close to users.
16:29:45 <zodbot> yn1v: yn1v 'Neville A. Cross' <yn1v@taygon.com>
16:29:56 <cwickert> #chair yn1v
16:29:56 <zodbot> Current chairs: cwickert lbazan sesivany tuanta yn1v
16:30:11 <cwickert> ok, great to see so many people
16:30:26 <sesivany> looks like everyone today :)
16:30:34 <tuanta> yes :)
16:30:41 <sesivany> so it's not that bad after all :)
16:30:45 <cwickert> for those of you who joined later: we are just discussing the idea of FOSCo, the outreach steering committee
16:31:07 <cwickert> and the question is how long it takes to get it set up and if we need to have another FAmSCo election in the meantime
16:31:46 <cwickert> I tend to think we do, but now that we actually have so many members here, we can actually vote on this
16:32:26 <sesivany> cwickert: can FAmSCo actually prolong its mandate?
16:32:46 <sesivany> cwickert: I think it's something that needs to be approved by the board/FPL.
16:32:48 <cwickert> sesivany: I don't know
16:33:00 <robyduck> Considered the time it takes to setup FOSCo and that FAMSCo has one seat orphaned, we should make new elections, for 4 seats instead of three.
16:33:02 <sesivany> otherwise we can become dictators for life :)
16:33:20 <cwickert> sesivany: the board ceased to exist yesterday. at least we had our last meeting. from next week on, there will be the council
16:33:39 <sesivany> or council, simply higher authority.
16:33:51 <cwickert> I get your point
16:35:26 <sesivany> not sure I successfully we will get candidates for the elections: Run for FAmSCo, but it will be dead in a couple of months anyway :)
16:35:37 <cwickert> sesivany: so, according to the wiki we need to run elections: "Members of FAmSCo are elected for a term of two (2) major releases of Fedora."
16:36:10 <robyduck> the term ends for me, cwickert and sesivany, right?
16:36:11 <tuanta> actually, the election would be for 5 seat
16:36:21 <lbazan> And for me
16:36:26 <tuanta> and lbazan, yes
16:36:37 <cwickert> yupp
16:36:43 <robyduck> oh right, then 5 seats, right. That's a lot indeed
16:36:48 <tuanta> and for yn1v, since he resigned
16:36:54 <sesivany> cwickert: sure, but those are rules that can be overwritten by authorities who created them. I think it's more about if it makes sense to do the elections or not for us.
16:37:48 <cwickert> "rules that can be overwritten by authorities who created them" <-- me chuckles
16:38:02 <sesivany> I'm for elections, the only concern is if we can any new candidates because I myself would run for something that is going to cease to exist in a couple of months.
16:38:17 <cwickert> fair point
16:38:20 <sesivany> would not, sorry
16:38:33 <masta> good point
16:38:53 <cwickert> sesivany: would you run again, given how busy you are?
16:39:24 <masta> we could opt to carry on for as long as it takes, or fosco & famsco deems sufficient?
16:39:44 <masta> that might break some mandate though
16:39:55 <cwickert> well, we would really need to hurry up
16:39:58 <sesivany> cwickert: I would certainly not candidate for the chair and I'm thinking about running and staying as a member.
16:40:07 <cwickert> and I am not sure if it is even possible to hurry that much
16:40:24 <cwickert> sesivany: ok, I would like your input
16:40:55 <cwickert> if the only point of the new famsco is to make the transition to fosco, we could indeed argue it is not good to have elections
16:41:00 <cwickert> I am conflicted about this
16:41:23 * masta is also conflicted
16:41:35 <sesivany> cwickert: the decision will need to be done by the council anyway, so let's bring it up there?
16:41:40 <cwickert> can we make a quick, non-binding vote, who is for new elections and who prefers to hurry up?
16:42:03 <robyduck> cwickert: yes
16:42:06 <lbazan> +1
16:42:09 * masta +1 hurry
16:42:28 * tuanta prefers not organizing a FAmSCo election, but extending its term for 2-3 months until FOSCo ready
16:43:07 <cwickert> sesivany: I think this is not on the council, but on the ambassadors, design and marketing. but as the others don't have a governance body, we should probably propose something and have it approved by the council
16:43:11 <tuanta> then, maybe, FOSCo will refine the charter
16:43:16 <masta> yeah, if we can extend out the end of term, that would be fabulous, otherwise hurry.
16:43:18 * robyduck +1 elections, we don't know how much FOSCo take to be set up, maybe 6 months.
16:43:27 * sesivany is for extending the mandate even though he thought elections could be an opportunity to escape :)
16:43:32 <cwickert> masta: I think it will be a combination of both
16:43:44 <lbazan> +1
16:43:55 <cwickert> ok, the more I think about it, I think we need to hurry.
16:45:00 <sesivany> I mean if the elections were meaningful I would be all for them, but I don't think it's going to bring any fresh blood into FAmSCo and we will spend time on it that can be spent on FOSCo.
16:45:40 <tuanta> we do not need a perfect FOSCo governance charter. FOSCo itself, when ready, will refine that charter. so we do not need much time, IMHO
16:45:46 <cwickert> ok, but I really would like to limit what we decide
16:46:15 <cwickert> I mean, we only do the basic setup of FOSCo, not everything. this is up to the new group then
16:46:28 <sesivany> but we don't have the authority to extend our mandate. So I think that we can say that we prefer this way and bring it up to the council to decide.
16:46:32 <tuanta> +1 cwickert
16:46:37 <cwickert> e.g. how budget is handled in the future, should be decided by the new group
16:46:44 <cwickert> sesivany: +1
16:46:54 <cwickert> ok, how about this for the meeting notes:
16:46:55 <tuanta> +1 sesivany, either
16:47:32 <cwickert> FAmSCo supports the idea of FoSCo, the Fedora Outreach Steering Committee for the ambassadors, design and marketing. We will try to make the transition happen asap and will therefor extent our term as necessary given permission from the Fedora Council
16:47:38 <sesivany> cwickert: we can simply say that FOSCo takes over rights and responsibilities of FAmSCo as they are, then you just replace FAmSCo by FOSCo in guidelines and then we will see how it works in the future and adjust it to the new situation.
16:48:30 <sesivany> cwickert: I agree with the statement, +1
16:48:41 <tuanta> +1 cwickert
16:48:52 <cwickert> more votes?
16:49:01 <lbazan> 1
16:49:06 <lbazan> +
16:49:12 <cwickert> :)
16:49:16 <cwickert> +1, for the record
16:49:19 <tuanta> then we start our work to setup the governance charter for the new committee
16:49:35 <cwickert> masta: what about you?
16:49:46 <cwickert> robyduck: ?
16:50:03 <robyduck> +1
16:50:25 <robyduck> sorry craapy connection on mobile...uff
16:50:55 <masta> cwickert: if I read above correctly then I'm +1
16:51:34 <cwickert> #agreed FAmSCo supports the idea of FoSCo, the Fedora Outreach Steering Committee for the ambassadors, design and marketing. We will try to make the transition happen asap and will therefor extent our term as necessary given permission from the Fedora Council
16:51:45 <cwickert> ok, anything else?
16:51:57 <cwickert> like, how can we get this started ASAP?
16:52:04 <cwickert> put our ideas into the ticket?
16:52:12 <sesivany> yes
16:53:13 <cwickert> ok
16:53:23 <sesivany> cwickert: does council already have a trac?
16:53:28 <sesivany> to file a ticket there?
16:53:29 <cwickert> sesivany: no
16:53:45 <cwickert> as we really need to hurry, how about whoever has an idea, put it in the ticket by the end of the week
16:54:10 <robyduck> ok
16:54:20 <cwickert> #link https://fedorahosted.org/famsco/ticket/373
16:54:23 * sesivany will do
16:55:39 <sesivany> when we're done with this topic, I've got one more thing for a few minutes.
16:55:49 <lbazan> Ok
16:56:34 * cwickert also needs to hurry a bit
16:56:43 <robyduck> i think we are, cwickert do you have anything else?
16:57:01 * cwickert has nothing on his mind atm
16:57:02 * tuanta is busy at Server WG meeting now. Sorry.
16:57:13 <sesivany> ok, next topic...
16:57:27 <sesivany> #topic Regional Budget Situation
16:57:43 <sesivany> we haven't checked the budget situations in regions for a while.
16:57:57 <sesivany> we're entering the last quarter soon.
16:58:23 <sesivany> please go through your budgets, update them, and check how you're spending.
16:58:40 <sesivany> if you're underspending, you've got last 3 months to do something with it.
16:59:07 <sesivany> lbazan: aeperezt is still the regional treasurer in LATAM?
16:59:16 <lbazan> yes
16:59:20 <lbazan> sesivany:
16:59:34 <sesivany> in EMEA, it's me, our budget is fairly updated. And it's APAC, it's tuanta.
16:59:55 <sesivany> in NA, they don't really have a treasurer.
17:00:16 <lbazan> sesivany: i think ruth
17:00:21 <sesivany> masta: does the NA community have an idea how they're standing budget-wise?
17:00:43 <sesivany> or the info is kept by redhatters there?
17:00:53 <cwickert> sesivany: better ask Ruth, I think she has a good overviee
17:00:56 <cwickert> overview*
17:01:00 <masta> You would have to ask Ruth
17:01:14 <sesivany> ok
17:01:24 <sesivany> that's all from me today.
17:01:27 <cwickert> ok
17:01:33 <cwickert> who is sending out the minutes?
17:01:36 <sesivany> I think we can end the meeting.
17:01:39 <lbazan> Ok
17:01:42 <sesivany> cwickert: I can do it.
17:01:47 <cwickert> sesivany: thank you
17:01:53 <sesivany> #endmeeting