#fedora-meeting-2: F21 Final Readiness Meeting

Meeting started by jreznik at 19:00:48 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (jreznik, 19:01:57)
    1. "Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well coordinated." (jreznik, 19:01:59)
    2. https://fedoraproject.org/wiki/Release_Readiness_Meetings (jreznik, 19:02:00)

  2. Current Status (jreznik, 19:02:41)
    1. Fedora 21 was declared gold earlier today, RC5 is winner; GA on Dec-09 (jreznik, 19:03:47)

  3. Ambassadors (jreznik, 19:04:17)
    1. ambassadors are ready (jreznik, 19:05:20)
    2. call for release events is out, ISO sent to producer for EMEA and APAC regions (jreznik, 19:05:51)

  4. Design (jreznik, 19:06:34)
    1. ACTION: jreznik to check with Design team offline/later (jreznik, 19:08:25)

  5. Documentation (jreznik, 19:08:28)
    1. https://git.fedorahosted.org/cgit/docs/release-notes.git is the repo, but a casual yell would be sufficient (randomuser, 19:11:06)
    2. draft release notes rolling out to https://fedorapeople.org/groups/docs/release-notes/ (jreznik, 19:11:16)
    3. docs team is asking for final review, especially for Product coverage (jreznik, 19:11:43)
    4. installation guide was rewritten (still some TODOs) and integrated into anaconda (jreznik, 19:12:43)

  6. FESCo (jreznik, 19:15:12)
    1. FESCo is all good to go (jreznik, 19:16:21)

  7. Fedora Project Leader (jreznik, 19:17:41)
  8. Design (jreznik, 19:23:44)
    1. product specific branding (Bz 1155228) is fixed with some sort of issues in 32 bit server (jreznik, 19:29:54)
    2. ACTION: file f22 feature for improving differentiated branding (lorax, pungi, anaconda, design team, working groups, oh my) with alpha deadline (jreznik, 19:35:50)

  9. Marketing (jreznik, 19:36:29)
    1. release announcement is pretty much done. Need to formatize it for Fedora Magazine and email (jreznik, 19:37:29)

  10. Infrastructure (jreznik, 19:39:29)
    1. infra is ready (jreznik, 19:40:36)

  11. QA (jreznik, 19:41:03)
    1. common bugs has to be processed, tons of new bugs proposed to be included (jreznik, 19:43:32)
    2. need to get spin-kickstarts pushed stable and do the housekeeping on tracker bugs (jreznik, 19:43:50)

  12. Websites (jreznik, 19:44:27)
    1. websites had some bugs to fix, because our scripts didn't work as expected on the new website, but we should be done now (hopefully). We are still working on it but I'm sure all bits will be in place for tuesday ;) (jreznik, 19:46:22)


Meeting ended at 19:58:08 UTC (full logs).

Action items

  1. jreznik to check with Design team offline/later
  2. file f22 feature for improving differentiated branding (lorax, pungi, anaconda, design team, working groups, oh my) with alpha deadline


Action items, by person

  1. jreznik
    1. jreznik to check with Design team offline/later


People present (lines said)

  1. jreznik (90)
  2. adamw (36)
  3. roshi (24)
  4. randomuser (23)
  5. omzim (21)
  6. jzb (18)
  7. mattdm (12)
  8. zodbot (11)
  9. robyduck (11)
  10. sgallagh (8)
  11. sesivany (5)
  12. Corey84- (5)
  13. danofsatx-work (4)
  14. nirik (4)
  15. jalalsfs (4)
  16. pjones (3)
  17. gnokii (1)
  18. rkratky (1)
  19. smccann (1)


Generated by MeetBot 0.1.4.