#fedora-meeting-2: Env and Stacks (2015-02-19)

Meeting started by hhorak at 18:02:53 UTC (full logs).

Meeting summary

  1. Follow-ups -- any changes from last week? (hhorak, 18:09:10)
  2. Dockerfiles recommended tips (hhorak, 18:15:21)
    1. https://fedoraproject.org/wiki/Env_and_Stacks/Tasklist (hhorak, 18:15:45)
    2. https://fedoraproject.org/wiki/User:Hhorak/Draft/task-dockerfile-rules (hhorak, 18:15:55)
    3. ACTION: phracek to get in touch with marek, author of JBoss Docker images best practices (hhorak, 18:24:10)

  3. Some info about beaker @ fedoraproject and potential Env&Stack use cases (hhorak, 18:24:39)
    1. http://beaker.fedoraproject.org/ (hhorak, 18:25:28)
    2. The initial use case was to run installer tests in http://beaker.fedoraproject.org/ (hhorak, 18:27:44)
    3. https://bitbucket.org/fedoraqa/fedora-beaker-tests (hhorak, 18:27:54)

  4. Open Floor (hhorak, 18:40:48)
    1. RpmOstree change was approved, hooray! (hhorak, 18:47:09)
    2. https://fedoraproject.org/wiki/Changes/RpmOstree (hhorak, 18:47:09)


Meeting ended at 18:48:17 UTC (full logs).

Action items

  1. phracek to get in touch with marek, author of JBoss Docker images best practices


Action items, by person

  1. phracek
    1. phracek to get in touch with marek, author of JBoss Docker images best practices


People present (lines said)

  1. hhorak (53)
  2. phracek (16)
  3. walters (12)
  4. zodbot (4)
  5. bkabrda (0)
  6. ttomecek (0)
  7. sicampbell (0)
  8. vpavlin (0)
  9. juhp (0)
  10. ncoghlan (0)


Generated by MeetBot 0.1.4.