#fedora-meeting-2: Env and Stacks (2015-03-05)

Meeting started by hhorak at 18:04:57 UTC (full logs).

Meeting summary

  1. Dockerfiles recommended tips, dockerlint and WebUI (hhorak, 18:06:21)
    1. dockerfile_lint and dockerfile packaging guidelines make sense to be kept together (hhorak, 18:15:13)
    2. https://github.com/redhataccess/dockerfile_lint (hhorak, 18:15:13)
    3. IDEA: run dockerfile_lint somewhere publically (fedora infra or rhcloud until it is ready in fedora infra) (hhorak, 18:16:08)
    4. ACTION: all to look at dockerfile_lint to see if it is capable to accommodate all the guidelines or we need to have them beside; get more of the rules; and checking it's abilities in terms of Dockerfile creation so that we can file some feature requests (hhorak, 18:58:11)
    5. DA will do something much more interesting stuff in terms of creating dockerfiles.. the linter just lets you write a dockerfile on the web with a bit of feedback on best practices (hhorak, 18:58:58)
    6. ACTION: langdon to try handle dockerfile_lint moving to project atomic.. somehow... (hhorak, 19:01:01)


Meeting ended at 19:02:28 UTC (full logs).

Action items

  1. all to look at dockerfile_lint to see if it is capable to accommodate all the guidelines or we need to have them beside; get more of the rules; and checking it's abilities in terms of Dockerfile creation so that we can file some feature requests
  2. langdon to try handle dockerfile_lint moving to project atomic.. somehow...


Action items, by person

  1. langdon
    1. langdon to try handle dockerfile_lint moving to project atomic.. somehow...


People present (lines said)

  1. hhorak (50)
  2. phracek (49)
  3. vpavlin (40)
  4. langdon (35)
  5. zodbot (4)
  6. walters (4)
  7. jreznik (2)
  8. jzb (1)
  9. jsmith (1)
  10. bkabrda (0)
  11. ttomecek (0)
  12. sicampbell (0)
  13. juhp (0)
  14. ncoghlan (0)


Generated by MeetBot 0.1.4.