#fedora-meeting-2: F22 Alpha Go/No-Go meeting

Meeting started by jreznik at 17:00:31 UTC (full logs).

Meeting summary

  1. Roll Call (jreznik, 17:00:54)
  2. Purpose of this meeting (jreznik, 17:03:48)
    1. Purpose of this meeting is to see whether or not F22 Alpha is ready for shipment, according to the release criteria. (jreznik, 17:04:15)
    2. This is determined in a few ways: (jreznik, 17:04:16)
    3. No remaining blocker bugs (jreznik, 17:04:18)
    4. Release candidate compose is available (jreznik, 17:04:19)
    5. Test matrices for Alpha are fully completed (jreznik, 17:04:21)
    6. http://qa.fedoraproject.org/blockerbugs/milestone/22/alpha/buglist (jreznik, 17:04:32)
    7. https://fedoraproject.org/wiki/Test_Results:Fedora_22_Alpha_TC8_Installation (jreznik, 17:04:34)
    8. https://fedoraproject.org/wiki/Test_Results:Fedora_22_Alpha_TC8_Base (jreznik, 17:04:35)
    9. https://fedoraproject.org/wiki/Test_Results:Fedora_22_Alpha_TC8_Desktop (jreznik, 17:04:37)
    10. https://fedoraproject.org/wiki/Test_Results:Fedora_22_Alpha_TC8_Server (jreznik, 17:04:38)

  3. Current status (jreznik, 17:04:51)
    1. no RC available, one proposed blocker bug, otherwise accepted blockers seems to be in a good shape for testing (jreznik, 17:07:17)

  4. Mini blocker review (jreznik, 17:07:39)
    1. https://fedoraproject.org/wiki/Fedora_22_Alpha_Release_Criteria (roshi, 17:08:18)
    2. https://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria (roshi, 17:08:18)
    3. https://fedoraproject.org/wiki/Fedora_22_Final_Release_Criteria (roshi, 17:08:18)
    4. AGREED: - 1199098 - AcceptedBlocker Alpha - This bug is a clear violation of the alpha criterion: "The installed system must be able to download and install updates with the default console package manager." (roshi, 17:11:42)

  5. Test Matrices coverage (jreznik, 17:14:41)
    1. https://fedoraproject.org/wiki/Test_Results:Fedora_22_Alpha_TC8_Summary (roshi, 17:16:04)
    2. server testing was blocked by FreeIPA client and server issues (jreznik, 17:19:08)
    3. our old fedora private cloud is now too old to spin up any of the f22 qcow2 images (jreznik, 17:20:07)
    4. cloud looks all good to go for alpha, had some issues with openstack, but that wasn't a image fault (jreznik, 17:21:47)
    5. ARM KDE is covered but very slow (jreznik, 17:22:26)

  6. Go/No-Go decision (jreznik, 17:23:45)
    1. ACTION: sgallagh to test Fedora Server RC1 Alpha validation tonight (sgallagh, 17:44:43)
    2. AGREED: Fedora 22 Alpha is No-Go as of 2015-03-04, we agreed to try second Go/No-Go Friday 2015-03-06 8:30 am central/14:30 utc (jreznik, 17:50:42)
    3. ACTION: jreznik to announce decision on devel-announce (jreznik, 17:51:25)

  7. Open floor (jreznik, 17:52:17)
    1. RC1 compose already started, expected delivery is 3:00 UTC (jreznik, 17:55:44)


Meeting ended at 17:57:31 UTC (full logs).

Action items

  1. sgallagh to test Fedora Server RC1 Alpha validation tonight
  2. jreznik to announce decision on devel-announce


Action items, by person

  1. jreznik
    1. jreznik to announce decision on devel-announce
  2. sgallagh
    1. sgallagh to test Fedora Server RC1 Alpha validation tonight


People present (lines said)

  1. jreznik (94)
  2. sgallagh (36)
  3. roshi (32)
  4. dgilmore (29)
  5. adamw (21)
  6. nirik (21)
  7. stickster (10)
  8. pwhalen (7)
  9. zodbot (7)
  10. mattdm (6)
  11. Cydrobolt (1)
  12. ajax (1)
  13. danofsatx (1)


Generated by MeetBot 0.1.4.