#fedora-meeting-2: F22 Alpha Go/No-Go meeting #2

Meeting started by jreznik at 14:30:29 UTC (full logs).

Meeting summary

  1. Roll Call (jreznik, 14:30:52)
  2. Purpose of this meeting (jreznik, 14:33:38)
    1. Purpose of this meeting is to see whether or not F22 Alpha is ready for shipment, according to the release criteria. (jreznik, 14:33:39)
    2. This is determined in a few ways: (jreznik, 14:33:41)
    3. No remaining blocker bugs (jreznik, 14:33:42)
    4. Release candidate compose is available (jreznik, 14:33:44)
    5. Test matrices for Alpha are fully completed (jreznik, 14:33:45)
    6. http://qa.fedoraproject.org/blockerbugs/milestone/22/alpha/buglist (jreznik, 14:33:47)
    7. https://fedoraproject.org/wiki/Test_Results:Fedora_22_Alpha_RC3_Installation (jreznik, 14:33:48)
    8. https://fedoraproject.org/wiki/Test_Results:Fedora_22_Alpha_RC3_Base (jreznik, 14:33:50)
    9. https://fedoraproject.org/wiki/Test_Results:Fedora_22_Alpha_RC3_Desktop (jreznik, 14:33:51)
    10. https://fedoraproject.org/wiki/Test_Results:Fedora_22_Alpha_RC3_Server (jreznik, 14:33:53)

  3. Current status (jreznik, 14:33:58)
    1. Fedora 22 Alpha RC3 is available and undergoing release validation (jreznik, 14:34:24)
    2. http://alt.fedoraproject.org/pub/alt/stage/22_Alpha_RC3/ (jreznik, 14:34:52)

  4. Mini blocker review (jreznik, 14:37:37)
    1. https://fedoraproject.org/wiki/Fedora_22_Alpha_Release_Criteria (jreznik, 14:37:47)
    2. https://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria (jreznik, 14:37:48)
    3. https://fedoraproject.org/wiki/Fedora_22_Final_Release_Criteria (jreznik, 14:37:50)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1199500 (jreznik, 14:38:03)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=1195811 (jreznik, 14:38:16)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=1197290 adamw filled pass for this one in matrice. So it should be ok. (pschindl, 14:58:19)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=1195811 this one is the one we are resolving now? (pschindl, 14:59:37)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=1199263 this one seems to work (from brief look on matrix) (pschindl, 15:01:29)
    9. AGREED: - 1195811 - AcceptedFreezeException RejectedAlphaBlocker - The bug can be resolved with update. Setting it as Common bug should be enough so there's no need to block on it. If the problem will reappear we can propose it to block beta later (pschindl, 15:13:32)
    10. AGREED: - 1199500 - RejectedBlocker AcceptedFreezeException - This one can be resolved with update. If the update won't land before Alpha release we will add it to CommonBugs. (pschindl, 15:20:19)

  5. Test Matrices coverage (jreznik, 15:21:41)
    1. https://fedoraproject.org/wiki/Test_Results:Fedora_22_Alpha_RC3_Summary (jreznik, 15:23:15)
    2. Although there are a few gaps in test matrices, we are pretty well covered and looks good (jreznik, 15:27:46)

  6. Go/No-Go decision (jreznik, 15:28:31)
    1. AGREED: Fedora 22 Alpha RC3 status is go by Release Engineering, QA and Development (jreznik, 15:30:59)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1196397 (nirik, 15:32:01)
    3. ACTION: jreznik to announce Go decision (jreznik, 15:34:49)
    4. ACTION: jreznik to ping mgrepl for the selinux-policy issue early Monday (jreznik, 15:35:24)

  7. Open floor (jreznik, 15:35:58)
    1. sgallagh talks to mgrepl to resolve selinux-policy update (jreznik, 15:37:38)


Meeting ended at 15:40:47 UTC (full logs).

Action items

  1. jreznik to announce Go decision
  2. jreznik to ping mgrepl for the selinux-policy issue early Monday


Action items, by person

  1. jreznik
    1. jreznik to announce Go decision
    2. jreznik to ping mgrepl for the selinux-policy issue early Monday


People present (lines said)

  1. jreznik (101)
  2. sgallagh (75)
  3. nirik (54)
  4. pschindl (45)
  5. dgilmore (21)
  6. danofsatx (19)
  7. mattdm (9)
  8. zodbot (4)
  9. pwhalen (1)
  10. jkurik (1)
  11. Greylocks (1)
  12. satellit (1)
  13. jwb (1)
  14. satellit_e (1)


Generated by MeetBot 0.1.4.