14:30:29 <jreznik> #startmeeting F22 Alpha Go/No-Go meeting #2
14:30:29 <zodbot> Meeting started Fri Mar  6 14:30:29 2015 UTC.  The chair is jreznik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:30:30 <jreznik> #meetingname F22 Alpha Go/No-Go meeting #2
14:30:31 <zodbot> The meeting name has been set to 'f22_alpha_go/no-go_meeting_#2'
14:30:52 <jreznik> #topic Roll Call
14:31:05 * nirik waves. morning
14:31:09 <mattdm> good morning!
14:31:11 * satellit listening
14:31:22 <jreznik> hi everyone! let's see how many folks survived all nighter
14:31:24 <sgallagh> *snores*
14:31:48 * pwhalen is here
14:31:56 * Greylocks here
14:32:09 * pschindl is here
14:32:44 <jreznik> ok, we have some fresh blood here, let's move on
14:33:38 <jreznik> #topic Purpose of this meeting
14:33:39 <jreznik> #info Purpose of this meeting is to see whether or not F22 Alpha is ready for shipment, according to the release criteria.
14:33:41 <jreznik> #info This is determined in a few ways:
14:33:42 <jreznik> #info No remaining blocker bugs
14:33:44 <jreznik> #info Release candidate compose is available
14:33:45 <jreznik> #info Test matrices for Alpha are fully completed
14:33:47 <jreznik> #link http://qa.fedoraproject.org/blockerbugs/milestone/22/alpha/buglist
14:33:48 <jreznik> #link https://fedoraproject.org/wiki/Test_Results:Fedora_22_Alpha_RC3_Installation
14:33:50 <jreznik> #link https://fedoraproject.org/wiki/Test_Results:Fedora_22_Alpha_RC3_Base
14:33:51 <jreznik> #link https://fedoraproject.org/wiki/Test_Results:Fedora_22_Alpha_RC3_Desktop
14:33:53 <jreznik> #link https://fedoraproject.org/wiki/Test_Results:Fedora_22_Alpha_RC3_Server
14:33:58 <jreznik> #topic Current status
14:34:10 * jkurik is here
14:34:24 <jreznik> #info Fedora 22 Alpha RC3 is available and undergoing release validation
14:34:34 <sgallagh> So very, very close.
14:34:52 <jreznik> #link http://alt.fedoraproject.org/pub/alt/stage/22_Alpha_RC3/
14:35:08 <nirik> and yet so far. ;(
14:35:37 <jreznik> generally it looks good, we have very nice QA coverage (thanks) but one proposed blocker and one unfixed blocker
14:35:58 <sgallagh> Correction:
14:36:07 <sgallagh> one proposed blocker and one *partially* unfixed blocker.
14:36:33 <sgallagh> Whether it was sufficiently unfixed to hold the release was debatable, but may be rendered moot due to the proposed one
14:36:39 <jreznik> sgallagh: I wanted to note unfixed with potential workaround :)
14:36:55 <sgallagh> /me nods
14:37:05 <sgallagh> So shall we have a quick one-item blocker review?
14:37:27 <jreznik> sgallagh: yes, let's do both together (I'd say it's the best way)
14:37:35 <sgallagh> ok
14:37:37 <jreznik> #topic Mini blocker review
14:37:47 <jreznik> #link https://fedoraproject.org/wiki/Fedora_22_Alpha_Release_Criteria
14:37:48 <jreznik> #link https://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria
14:37:50 <jreznik> #link https://fedoraproject.org/wiki/Fedora_22_Final_Release_Criteria
14:37:54 * danofsatx is here, but eating tacos
14:38:03 <jreznik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1199500
14:38:16 <jreznik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1195811
14:39:06 <jreznik> sgallagh: can you do a brief summary of what's going on
14:39:10 <sgallagh> So the issue with 1195811 is this:
14:39:23 * dgilmore is here but is finishing up base wg meeting
14:39:54 <sgallagh> We started the compose before the mash of the stable push had completed, and therefore ended up with two copies of tomcat on the DVD (and the downgrade hadn't been pushed to the mirrors yet)
14:40:13 <nirik> the downgrade has been pushed to mirrors now with the f22 branched compose last night
14:40:23 <sgallagh> Because of some truly archaic virtual Provides, this resulted in the known-breakage-causing tomcat to get installed and therefore break FreeIPA
14:40:32 <nirik> it's just the dvd thats out of sync now. ;(
14:40:41 <sgallagh> Right, as nirik says, this has been fixed in the mirrors.
14:40:54 <mattdm> I'm in favor of Adam's take -- that'd be a final blocker but let's not hold up the alpha
14:41:06 <sgallagh> It was arguable whether we would respin to fix the DVD or just mark it Common Bugs not to install the DVD copy but only use FreeIPA from the mirrors.
14:41:10 <jreznik> mattdm: but... let sgallagh speak
14:41:20 * mattdm holds tongue
14:41:25 <jreznik> :)
14:41:34 <jreznik> it's one part of story
14:41:39 <sgallagh> *however* about half an hour ago, while testing that situation, I found an SELinux denial that blocks installation of FreeIPA as well.
14:42:08 <jreznik> that's 1199500
14:42:25 <nirik> yeah. ;( sad trombone.
14:42:26 <sgallagh> The criteria has *some* wiggle-room on this, but in combination with the other issue, I'm not sure that's acceptable.
14:42:50 <nirik> I'm trying to come up with a way to fudge this one, but it's not really coming to mind easily. ;(
14:43:02 <sgallagh> Strictly, the criteria only says that the default install must be running with selinux in enforcing. Role deployment is a major feature, but its packages are acquired post-install.
14:43:04 <sgallagh> (usually)
14:43:20 <jreznik> it would be easy to fudge both as standalone bugs but combination of two, so fudge of fudge
14:43:22 <nirik> sgallagh: do you know if it all works if you setenforce 0?
14:43:45 <sgallagh> I'm about to test that, but I burned the remaining time before the meeting filing the bug.
14:43:51 <mattdm> In the post-install case a selinux policy fix could also be made availble as an update, right?
14:44:00 <nirik> completely fair, and thanks a lot for testing that.
14:44:12 <nirik> mattdm: yeah, but you would need to make sure and update before doing the deploy
14:44:21 <sgallagh> As jreznik points out, either one of these we could probably fudge.
14:44:31 <sgallagh> But in combination, it may just be worth respinning.
14:44:45 <sgallagh> I'm torn, so I'm going to abstain from a vote on the matter.
14:45:12 * nirik is pondering.
14:45:44 <danofsatx> according to the criteria page, "Modrate Workarounds" are defined as: For instance, if a service needs to be manually enabled or a configuration file minimally tweaked, this is acceptable.
14:45:53 <sgallagh> /me runs off to do the permissive deploy
14:46:04 <mattdm> this is clearly beyond that.
14:46:06 <nirik> sgallagh: that might be a good deciding datapoint.
14:46:18 <nirik> because if that doesn't work or exposes another bug... we are done
14:47:08 <sgallagh> agreed
14:47:16 <sgallagh> I need 5-10 minutes for it to run (it's started)
14:47:21 <nirik> cool
14:47:25 <jreznik> danofsatx: moderate * moderate = urgent... that's the math here
14:47:30 <jreznik> thanks sgallagh
14:48:14 * mattdm is not quite sure he agrees with that math
14:48:19 <danofsatx> agreed, was just providing "official
14:48:48 <nirik> no matter how well defined our critera get there's always still room for human judgement calls. ;)
14:49:01 <sgallagh> Or even our judgement calls ;-)
14:49:06 <nirik> ha
14:49:39 * nirik goes to grab some more coffee
14:49:40 <jreznik> in this case I'd trust sgallagh as he's the most active server roles guy
14:49:56 <jreznik> even he's maybe not a human :D
14:50:11 <sgallagh> Proposal: if the setenforce 0 deploy succeeds, declare Go
14:50:14 <danofsatx> I've been having my doubts lately
14:50:17 <sgallagh> I'm +0 as before; I'm completely torn
14:50:32 <dgilmore> jreznik: I am honestly okay if ipa needs to have some manual fix ups post system install
14:51:13 <dgilmore> as long as the install works, and you can log in to the server
14:51:34 <jreznik> well, let's wait for sgallagh - if he can propose what he proposed, then
14:51:41 <sgallagh> If we get a fast fix for the selinux policy, we could rush out an update with that and FreeIPA depending on it between now and release
14:51:43 <pschindl> is it safe to run ipa without selinux?
14:51:51 <jreznik> pschindl: it's alpha
14:52:10 <sgallagh> pschindl: Well, it's unclear if there's a problem with *runtime*
14:52:16 <sgallagh> The denial was during installation
14:52:20 <pschindl> still security problems are usually automatically blockers, aren't they?
14:52:40 <sgallagh> No, actually
14:52:40 <pschindl> sgallagh: ah, ok. That's another thing :)
14:52:43 <jwb> er, this isn't a security problem is it?
14:52:44 <jreznik> pschindl: before sgallagh verifies it, can you take a look on accepted bugs and check if it can be set to verified or what's needed to get it to correct state
14:52:46 <mattdm> pschindl: it's an increased risk, but we're not shipping with major known vulnerabilities.
14:53:09 <sgallagh> Woo! Deploy completed.
14:53:13 <sgallagh> Testing basic functionality
14:53:15 <danofsatx> pschindl: I don't know the real policy, but as I'm an IT security professional in $dayjob, I would say yes. (known) security issues are blockers.
14:53:23 <pschindl> I was just giving something to think about :)
14:53:36 <jreznik> danofsatx: for final, definitely... alpha serves different purpose
14:53:46 <danofsatx> jreznik: agreed ;)
14:55:25 <dgilmore> pschindl: known security issues are blockers
14:55:27 <nirik> I think I am a go as well... I wonder tho, could we mitigate this selinux issue by adding a requires: selinux-policy > foo after we have a fixed update? then if someone deploys from the net (which they have to due to dvd issue) they will get the fixed policy
14:55:30 <nirik> or is that a bad idea?
14:55:33 <dgilmore> I do not think this qualifies
14:55:58 <dgilmore> nirik: I think that is fine
14:56:00 <sgallagh> Basic functionality appears to work with SELinux in enforcing mode
14:56:02 <jreznik> nirik: yep
14:56:04 <dgilmore> just to double make sure
14:56:17 <sgallagh> nirik: That was exactly what I said above
14:56:27 <sgallagh> (RE: adding the explicit version on policy)
14:56:34 <nirik> ah, didn't re-read well enough after getting back from coffee. sorry
14:56:38 <sgallagh> np
14:56:39 <jreznik> so I'm +1 to sgallagh's proposal
14:56:48 <sgallagh> "If we get a fast fix for the selinux policy, we could rush out an update with that and FreeIPA depending on it between now and release"
14:57:01 <nirik> right.
14:57:27 <nirik> so then, we vote on the pending blockers? -1 if we want to release?
14:57:40 <pschindl> ok. So I looked on other bugs and I think that almost everyone seems to be verified. I have just few questions.
14:57:53 <jreznik> go on pschindl
14:58:19 <pschindl> https://bugzilla.redhat.com/show_bug.cgi?id=1197290 adamw filled pass for this one in matrice. So it should be ok.
14:59:01 <pschindl> both bugs about networking are most probably solved (I tested them yesterday and it worked for me).
14:59:19 <sgallagh> Same here
14:59:23 <sgallagh> (RE: networking)
14:59:37 <pschindl> https://bugzilla.redhat.com/show_bug.cgi?id=1195811 this one is the one we are resolving now?
14:59:49 * satellit_e lives worked wired and wireless
14:59:51 <jreznik> pschindl: yes
15:00:17 <pschindl> It's not verified, but if we agree on common bug or we move to beta or final, then it's ok too :)
15:00:26 <pschindl> and I'm +1 to do so.
15:01:06 <sgallagh> The issue there was actually timing, so it's already solved for a respin.
15:01:28 <nirik> yeah, common bug, we could move it to beta, but it should be solved already
15:01:29 <pschindl> https://bugzilla.redhat.com/show_bug.cgi?id=1199263 this one seems to work (from brief look on matrix)
15:01:35 <nirik> any respin should have it solved.
15:02:07 <pschindl> And that's all folks, tadydaady daaadydadaaaaa
15:02:07 <jreznik> ok, so we are looking good then
15:02:53 <mattdm> \o/
15:02:59 <pschindl> From the view to the mirror, yes, we are looking good. And I think we can go.
15:03:18 <jreznik> and we have agreement... do we want to vote for sgallagh's proposal or for each bug?
15:03:26 <jreznik> or just move selinux to beta
15:03:45 <jreznik> and say that accepted is fixed (even not in rc3)
15:03:48 <sgallagh> jreznik: Well, how we handle the SELinux bug is kind of funky
15:04:11 <sgallagh> I think we want to try to push for getting an update before release of Alpha if at all possible
15:04:14 <jreznik> that's why I want some clear formal decision we can put into bugs/communicate
15:04:29 <sgallagh> But it goes to the mirrors instead of the media, which makes it funny to call it a "blocker"
15:04:32 <sgallagh> Maybe FE?
15:04:42 <sgallagh> I suppose it has to be FE
15:04:54 <dgilmore> jreznik: we should document in common bugs
15:04:56 <danofsatx> yesm FE.
15:04:57 <sgallagh> Or does the Freeze lift before release?
15:05:13 <nirik> it usually does... yes.
15:05:16 <pschindl> If it has to be only pushed then we need only FE, I  think.
15:05:18 <sgallagh> ok
15:05:22 <dgilmore> sgallagh: freeze lifts as soon as we have everything in bleed stable
15:05:32 <sgallagh> ok
15:05:32 <nirik> but +1 FE, +1 common bugs
15:05:42 <sgallagh> Yeah, +1 FE, +1 common bugs
15:05:49 <sgallagh> And I'll try to track down mgrepl ASAP
15:05:52 <danofsatx> +1 FE, +1 CB
15:05:54 <pschindl> +1 FE, +1 CB
15:05:57 <nirik> I think the FE doesn't matter, but meh
15:06:00 <jreznik> ok, pschindl could you please secretarize it and do the agreed part as QA does?
15:06:12 <dgilmore> +1 to both but FE does nothing at this point
15:06:50 <pschindl> jreznik: I can, but wait a moment. It will take me a minute.
15:06:59 <jreznik> pschindl: ok
15:07:07 * jreznik is going to look if mgrepl is still online
15:07:16 <sgallagh> jreznik: He's presently "away"
15:08:20 <jreznik> otherwise I'll ping him early on Monday
15:09:20 <jreznik> but hey, we have very new invention - double-fudged-bug!
15:09:51 <nirik> even those 2 bugs aside this looks like a very solid alpha.
15:09:59 <jreznik> if I add blocker, we can call it dfbb :)
15:10:04 <jreznik> nirik: yep, it looks great
15:10:23 <danofsatx> is that like a double stuffed oreo?
15:10:34 <nirik> much better than ones we have had in the past. Doing early TC has really helped I think (even tho it wasn't as early as we like)
15:10:48 <mattdm> thanks everyone for extra hero work on this!
15:11:17 <jreznik> nirik: yeah, early TCs are the key although  it puts a lot of pressure on releng and QA
15:11:32 <nirik> sure, but its worth it, IMHO. Anyhow.
15:12:00 <pschindl> proposed #agreed - 1195811 - AcceptedFreezeException RejectedAlphaBlocker - The bug can be resolved with update. Setting it as Common bug should be enough so there's no need to block on it. If the problem will reappear we can propose it to block beta later
15:12:09 <pschindl> please improve my wording.
15:12:09 <nirik> ack
15:12:14 <nirik> seems fine to me
15:12:23 <danofsatx> ack
15:12:23 <sgallagh> ack
15:12:46 <jreznik> ack
15:13:09 <pschindl> hmm, but to make it work I'd have to be a chair. Or jreznik could do that.
15:13:17 <jreznik> #chair pschindl
15:13:17 <zodbot> Current chairs: jreznik pschindl
15:13:19 <jreznik> sorry!
15:13:32 <pschindl> #agreed - 1195811 - AcceptedFreezeException RejectedAlphaBlocker - The bug can be resolved with update. Setting it as Common bug should be enough so there's no need to block on it. If the problem will reappear we can propose it to block beta later
15:13:49 <pschindl> Cool and now for 1199500
15:14:31 <pschindl> We agreed to just let it be and put it to common bugs? I'm not sure right now.
15:14:46 <nirik> yes, rejected blocker, common bugs
15:15:19 <jreznik> pschindl: maybe state there we want it as update before the release
15:15:21 <sgallagh> Right, and we'll try hard to see if we can land the update before release
15:16:03 <pschindl> jreznik: 1199500 as update? Then we should accepted as FE.
15:16:19 <nirik> yeah, sorry, got confused which was which.
15:16:21 <sgallagh> pschindl: Well, it's not actually needed
15:16:29 <jreznik> pschindl: we don't have to but yes, it's going to stay on the list, so why not
15:16:37 <sgallagh> Since the Freeze will be lifted as soon as we finish here :)
15:16:58 <nirik> +1 FE, +1 common bugs.
15:17:13 <nirik> sgallagh: well, it still needs everything we put in bleed side repo to get to stable
15:17:25 <dgilmore> sgallagh: not as soon as we finishe here
15:17:28 <nirik> so, if we mark this FE, we can pass an update fixing it in before then
15:17:32 <jreznik> let's call it FE
15:17:50 <pschindl> proposed #agreed - 1199500 - RejectedBlocker AcceptedFreezeException - This one can be resolved with update. If the update won't land before Alfpha release we will add it to CommonBugs.
15:17:52 <sgallagh> dgilmore: Figure of speech
15:17:54 <dgilmore> sgallagh: we have to make sure everything we pulled into bleed is pushed stable first
15:18:06 <sgallagh> Right
15:18:07 <nirik> ack
15:18:23 <danofsatx> ack
15:18:25 <dgilmore> but the freeze should be lifted today if we are go
15:18:34 <sgallagh> patch
15:18:39 <sgallagh> s/Alfpha/Alpha/
15:18:50 <pschindl> I think that when adamw will wake he will amend it so it will be alright :)
15:18:52 <nirik> indeed. sure. ;)
15:19:14 <pschindl> heh. Sorry Alpha is Alfa in czech so I put it all together :)
15:19:22 <sgallagh> Alfalfa!
15:19:30 <sgallagh> (No problem)
15:19:34 <pschindl> proposed #agreed - 1199500 - RejectedBlocker AcceptedFreezeException - This one can be resolved with update. If the update won't land before Alpha release we will add it to CommonBugs.
15:19:48 <danofsatx> ack
15:19:51 <dgilmore> ack
15:19:54 <jreznik> pschindl: so patch, propose it in Czech - the whole proposal :)
15:20:03 <jreznik> ack
15:20:04 <sgallagh> ack
15:20:09 <nirik> ack
15:20:12 <dgilmore> jreznik: ;)
15:20:19 <pschindl> #agreed - 1199500 - RejectedBlocker AcceptedFreezeException - This one can be resolved with update. If the update won't land before Alpha release we will add it to CommonBugs.
15:20:41 <jreznik> thanks pschindl!
15:20:50 <dgilmore> thanks pschindl and jreznik
15:20:51 <pschindl> jreznik: we should make it bilingual :)
15:21:03 <dgilmore> pschindl: then we should add spanish
15:21:04 <jreznik> please move the rest bugs to VERIFIED once you have time
15:21:08 <pschindl> de nade
15:21:13 <pschindl> *nada
15:21:23 <dgilmore> perfecto
15:21:27 <pschindl> dgilmore: no hablo espanol
15:21:41 <jreznik> #topic Test Matrices coverage
15:21:47 <danofsatx> me gusta tacos de huevos y patatas
15:21:51 <jreznik> I don't want to prolong this meeting too much
15:22:09 <jreznik> but is there anything that is "we have to have this test"
15:22:28 <jreznik> adamw said in the morning, he's pretty happy with coverage
15:23:15 <pschindl> there are some gaps, but I think it is well covered
15:23:15 <jreznik> #link https://fedoraproject.org/wiki/Test_Results:Fedora_22_Alpha_RC3_Summary
15:23:32 * nirik reads https://www.happyassassin.net/testcase_stats/22 too
15:24:01 <jreznik> nirik: if you can read it, you can teach me how to read it :)
15:24:14 <nirik> :)
15:24:22 <nirik> it all looks pretty good to me
15:24:30 <jreznik> the coverage is in braille alphabet?
15:24:44 <pschindl> sgallagh: what about relmd join kickstart for active directory? Is it important enough to block on it?
15:24:48 <nirik> look for Alpha RC3 and little green boxes.
15:24:57 <pschindl> Block on 'non-covered testcase'
15:25:03 <danofsatx> the SAS test has not been run.
15:25:06 <sgallagh> pschindl: I'd say no
15:25:19 <sgallagh> The only reason it's not done is because of DNS issues on my end.
15:25:28 <jreznik> danofsatx: adam said it's usuall suspect nobody runs...
15:25:33 <danofsatx> but, we've glossed over that one in the past due to lack of accessable hardware
15:25:34 <pschindl> danofsatx: That's true. We don't have a hardware for it.
15:25:36 <sgallagh> adamw was able to do the IPA join, and that's the same codepath up to the point where other tests cover it
15:25:45 <jreznik> and to be honest, if we don't have hw broadly available...
15:26:15 <danofsatx> Before final, I'll be able to test SAS, but my hardware is....occupied at the moment. yeah, occupied works.
15:26:26 <pschindl> I would call it well covered. Thanks to all who joined testing!
15:27:09 <jreznik> thanks everyone!
15:27:30 <sgallagh> I have an SAS system, but it's the VM host I use to test everything else, so I usually don't want to break it down
15:27:46 <jreznik> #info Although there are a few gaps in test matrices, we are pretty well covered and looks good
15:28:13 * dgilmore got rid of sas systems
15:28:31 <jreznik> #topic Go/No-Go decision
15:28:43 <danofsatx> I have some HP DL380 and DL360 systems at my disposal.
15:29:11 <jreznik> proposal #agreed Fedora 22 Alpha RC3 status is go by Release Engineering, QA and Development
15:29:26 <sgallagh> +1, ack
15:29:29 <pschindl> I'd say: GO!
15:29:35 <nirik> go go go. ;)
15:29:37 <pschindl> so - ack
15:29:39 <nirik> ack
15:29:45 <danofsatx> ack
15:29:56 <sgallagh> going, going, GONE
15:30:09 <pschindl> maybe erase all logs due to black magic we did there :)
15:30:13 <sgallagh> Well, that's premature: dgilmore for rel-eng?
15:30:16 <jreznik> dgilmore: ^^^
15:30:20 <danofsatx> logs? what logs?
15:30:30 <dgilmore> releng is go
15:30:46 * jreznik took screenshot! too late to erase logs :D
15:30:54 <pschindl> nooooooooo
15:30:59 <jreznik> #agreed Fedora 22 Alpha RC3 status is go by Release Engineering, QA and Development
15:31:04 * dgilmore has irc logged and mirrored to the cloud :P
15:31:16 <jreznik> wooohooo! thanks everyone!
15:31:21 <nirik> hum.
15:31:31 <sgallagh> nirik: ?
15:31:31 * nirik sees another bug mentioned on list.
15:31:51 <nirik> but no one bothered to propose it...
15:32:01 <nirik> https://bugzilla.redhat.com/show_bug.cgi?id=1196397
15:32:36 <nirik> ok, it looks like a weird case...
15:32:43 <nirik> trying to reuse some existing preformatted /
15:32:44 <sgallagh> No proposal and it looks pretty edgy to me
15:32:51 <nirik> carry on with the party
15:33:08 <sgallagh> /me takes the champagne back out of the fridge
15:33:43 <pschindl> nirik: seems to be more beta blocker
15:33:56 <jreznik> erase everything from 16:31!
15:33:57 <nirik> pschindl: yeah, perhaps.
15:34:06 <jreznik> pschindl: could you take care of proposing it as Beta
15:34:13 <jreznik> so it's not lost
15:34:18 <pschindl> jreznik: I will
15:34:27 <jreznik> otherwise it will pop-up the same time at Beta Go/No-Go
15:34:29 <pschindl> nirik: Thanks for catching this one.
15:34:29 <jreznik> thanks!
15:34:49 <jreznik> #action jreznik to announce Go decision
15:34:59 <nirik> pschindl: it was just mentioned on test list. ;)
15:35:24 <jreznik> #action jreznik to ping mgrepl for the selinux-policy issue early Monday
15:35:58 <jreznik> #topic Open floor
15:36:17 <sgallagh> jreznik: I'm talking with mgrepl now, actually
15:36:24 <sgallagh> (other IRC server)
15:37:07 <jreznik> sgallagh: aha, cool! I'll pinged him on another server too but without reply... thanks!
15:37:38 <jreznik> #info sgallagh talks to mgrepl to resolve selinux-policy update
15:37:51 <jreznik> anyone? anything?
15:39:05 <jreznik> 3...
15:39:39 <jreznik> 2...
15:40:44 <jreznik> thanks everyone!
15:40:47 <jreznik> #endmeeting