#fedora-meeting-2: Fedora ARM & AArch64 Status Meeting

Meeting started by pwhalen at 15:00:13 UTC (full logs).

Meeting summary

  1. 1) ==== Fedora AArch64 Kernel Maintenance ==== (pwhalen, 15:02:58)
    1. AGREED: <=3.19 kernels get fedorahostd kernel-arm64 megapatch, plus *separate* backports of bugfixes (bconoboy, 15:20:33)
    2. AGREED: >=4.0 kernels get individual patches (no megapatch) (bconoboy, 15:20:42)

  2. 2) ==== Package Status & Issues ==== (pwhalen, 15:21:37)
    1. GHC BZ#1195231 (pwhalen, 15:24:07)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1195231 (pwhalen, 15:24:17)
    3. xorg-x11-drv-qxl fails to build (pwhalen, 15:29:35)
    4. https://arm.koji.fedoraproject.org/koji/taskinfo?taskID=2923805 (pwhalen, 15:29:40)
    5. xorg-x11-drv-qxl is rhbz 1201877, hrw to investigate (bconoboy, 15:30:05)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=1201877 (pwhalen, 15:30:15)
    7. elfutils ftbfs due to binutils bug, rhbz # 1201778 (bconoboy, 15:32:59)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=1201778 (bconoboy, 15:33:05)

  3. 3) ==== F22 - Beta Testing (armhfp) ==== (pwhalen, 15:34:14)
    1. https://fedoraproject.org/wiki/Test_Results:Current_Summary (pwhalen, 15:34:26)
    2. Blivet depends on library that can't handle sizes >= 16 EiB (pwhalen, 15:36:15)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1200812 (pwhalen, 15:36:23)

  4. 4) ==== F22 - Alpha Update (aarch64) ==== (pwhalen, 15:39:29)
  5. 5) == Open Floor == (pwhalen, 15:45:37)


Meeting ended at 15:51:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bconoboy (60)
  2. pbrobinson (56)
  3. pwhalen (40)
  4. hrw (26)
  5. kylem (19)
  6. jwb (9)
  7. yselkowitz (7)
  8. msalter (7)
  9. dmarlin (6)
  10. zodbot (5)
  11. awafaa (4)
  12. dgilmore (4)
  13. ctyler (2)
  14. jsmith (2)
  15. ddutile (1)
  16. mlangsdorf (1)


Generated by MeetBot 0.1.4.