#fedora-meeting-2: Fedora Base Design Working Group (2015-07-20)

Meeting started by haraldh at 14:20:24 UTC (full logs).

Meeting summary

  1. "minimal install" (haraldh, 14:29:58)
    1. https://git.fedorahosted.org/cgit/comps.git (lnykryn, 14:32:47)
    2. https://git.fedorahosted.org/cgit/comps.git/tree/comps-f23.xml.in (haraldh, 14:33:10)
    3. https://git.fedorahosted.org/cgit/comps.git/tree/comps-f23.xml.in#n6825 (haraldh, 14:33:55)
    4. https://git.fedorahosted.org/cgit/comps.git/tree/comps-f23.xml.in#n639 (haraldh, 14:37:01)
    5. http://paste.fedoraproject.org/246102/14374033/ (dgilmore, 14:43:23)
    6. ACTION: We'll start a thread on devel@ and work out what changes to comps core should be made (haraldh, 14:57:33)

  2. define the docker base image (haraldh, 14:58:02)
    1. https://git.fedorahosted.org/cgit/spin-kickstarts.git/tree/fedora-docker-base.ks?h=f23 (dgilmore, 15:00:21)
    2. https://docs.docker.com/articles/networking/ (dgilmore, 15:05:23)

  3. minimal disk image for importing into libvirt (haraldh, 15:25:59)
    1. https://git.fedorahosted.org/cgit/spin-kickstarts.git/tree/fedora-arm-minimal.ks?h=f23 (dgilmore, 15:30:07)
    2. https://git.fedorahosted.org/cgit/spin-kickstarts.git/tree/fedora-arm-base.ks?h=f23 (dgilmore, 15:30:25)
    3. https://git.fedorahosted.org/cgit/spin-kickstarts.git/tree/fedora-cloud-base.ks?h=f23 (dgilmore, 15:30:49)

  4. generic installer (haraldh, 15:58:11)
    1. https://ftp-stud.hs-esslingen.de/pub/fedora/linux/releases/22/ (haraldh, 16:09:49)


Meeting ended at 16:45:27 UTC (full logs).

Action items

  1. We'll start a thread on devel@ and work out what changes to comps core should be made


People present (lines said)

  1. haraldh (118)
  2. dgilmore (112)
  3. lnykryn (48)
  4. msekleta (18)
  5. masta (12)
  6. zodbot (4)
  7. vpavlin (0)
  8. dwalsh (0)
  9. jreznik (0)


Generated by MeetBot 0.1.4.