#fedora-meeting-2: Env and Stacks (2015-07-30)

Meeting started by vpavlin at 12:00:10 UTC (full logs).

Meeting summary

  1. init process (vpavlin, 12:02:07)
  2. Fedora Developer Portal (vpavlin, 12:06:19)
    1. https://developer-phracek.rhcloud.com/ (vpavlin, 12:06:38)
    2. IDEA: order content on the portal from popularity perspective (vpavlin, 12:10:20)
    3. mizmo asked to create a draft of UI (vpavlin, 12:12:08)
    4. https://github.com/developer-portal/content/issues/33 (vpavlin, 12:12:43)
    5. ACTION: langdon to ask mikeG if he would be able to help with content (vpavlin, 12:15:54)
    6. IDEA: langdon: have a section owner who is the editor.. then they can check the student content (vpavlin, 12:23:54)

  3. open floor (vpavlin, 12:26:56)


Meeting ended at 12:28:41 UTC (full logs).

Action items

  1. langdon to ask mikeG if he would be able to help with content


Action items, by person

  1. langdon
    1. langdon to ask mikeG if he would be able to help with content


People present (lines said)

  1. vpavlin (40)
  2. phracek (20)
  3. langdon (15)
  4. bkabrda (13)
  5. phracek_ (9)
  6. ttomecek (6)
  7. zodbot (5)
  8. hhorak (0)
  9. juhp (0)
  10. ncoghlan (0)
  11. jkaluza (0)
  12. walters (0)


Generated by MeetBot 0.1.4.