19:00:31 <jkurik> #startmeeting F23 Alpha Readiness Meeting
19:00:31 <zodbot> Meeting started Thu Aug  6 19:00:31 2015 UTC.  The chair is jkurik. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:33 <jkurik> #meetingname f23-alpha-readiness-meeting
19:00:33 <zodbot> The meeting name has been set to 'f23-alpha-readiness-meeting'
19:00:34 <jkurik> #topic Roll Call
19:01:00 <jkurik> hi there
19:01:12 <jkurik> anyone around for the meeting ?
19:01:24 <yaderv> hi
19:02:56 <jkurik> lets wait for a minut or so; we need more people to come
19:03:19 <yaderv> ok, no problem
19:04:53 <robyduck> jkurik: just go ahead with the single teams and ping the main leads when ready.If nobody is around we are used to get in touch off-meeting.
19:05:50 * robyduck back to the family-vacation....see you
19:06:11 <jkurik> so let start
19:06:16 <yaderv> robyduck: enjoy it :)
19:06:34 <jkurik> #topic Purpose of this meeting
19:06:36 <jkurik> #info "Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well coordinated."
19:06:37 <jkurik> #link https://fedoraproject.org/wiki/Release_Readiness_Meetings
19:06:39 <jkurik> #topic Current status
19:06:40 <jkurik> #info Fedora 23 Alpha is No-Go: We are No-Go at the moment. Due to bug 1250874 a respin of cloud image needs to be done. Tomorrow (2015-Aug-07) we will revisit the bug and final decision will be made.
19:06:42 <robyduck> for sure,last days...see ya
19:07:16 * roshi is here late
19:07:28 <jkurik> so even the Go/No-Go meeting postponed the final decision, lets go through teams to make sure we are ready
19:07:39 * nirik is here
19:07:46 <jkurik> #topic Ambassadors
19:08:22 <jkurik> I do not see sesivany online
19:08:36 <jkurik> anyone from the Ambasarors team here to provide status ?
19:11:09 <jkurik> #info No one on the meeting to provide status for Ambassadors
19:11:30 <jkurik> #action jkurik Check off-line with Ambassadors the readiness status
19:11:40 <jkurik> #topic Design
19:12:37 <jkurik> Anyone from the Design team ?
19:14:14 <jkurik> #info No one on the meeting to provide status for Design team
19:14:31 <jkurik> #action jkurik Check off-line with Design team the readiness status
19:14:38 <nirik> we are having a lonely meeting. ;)
19:14:52 <roshi> so it seems
19:15:02 <jkurik> :(
19:15:23 <jkurik> holidays
19:15:26 <jkurik> #topic Documentation
19:15:53 <jkurik> randomuser: may I ask you please to provide status ?
19:16:09 <stickster> Yeah...
19:17:23 <jkurik> anyone else from the Documentation team ?
19:18:28 <jkurik> #info No one on the meeting to provide status for Documentation team
19:18:45 <jkurik> #action jkurik Check off-line with Documentation team the readiness status
19:18:59 <jkurik> #topic FESCo
19:19:11 <nirik> I can answer for FESCo. ;)
19:19:16 <jkurik> I hope we have at least someone from FESCo here
19:19:27 <jkurik> nirik: yes please
19:19:32 <nirik> everything should be ready for alpha as far as fesco is concerned. ;)
19:20:00 <jkurik> #info everything should be ready for alpha as far as fesco is concerned
19:20:04 <jkurik> nirik: thanks
19:20:12 <nirik> no problem.
19:20:20 <jkurik> #topic Fedora Engineering Manager
19:20:38 <jkurik> stickster: may I ask you please ... ?
19:20:56 <stickster> Heh, sure, since I am at least here!
19:21:53 <stickster> jkurik: The only readiness issue I have of concern is AMI availability (through fedimg) which I need to discuss with kushal
19:22:28 <stickster> But I don't have any reason to think we won't be ready for Alpha release
19:22:39 <jkurik> kushal is traveling AFAIK
19:22:51 <nirik> threebean fixed up some fedimg things this morning... so hopefully that gets it back on track
19:22:59 <jkurik> will you have a change to check with him ?
19:23:14 <jkurik> s/change/chance/
19:23:47 <stickster> Hm, his flight to Flock was Sunday, so perhaps I missed an itinerary somewhere
19:23:52 <stickster> s/was/is/
19:24:04 <roshi> I'll try to link up with threebean when the new cloud image roles to ensure it gets done
19:24:17 <stickster> nirik: Thanks, I saw threebean fiddled with something this morning, but I wasn't aware kushal was out today
19:24:27 <roshi> stickster: I think he had another local leg to do in order to make the flight
19:24:31 <nirik> we will get it sorted
19:24:33 <roshi> kushal, I mean
19:25:06 <stickster> nirik: Yeah, I don't have a specific reason to think we won't be ready. Just saw some tinkering this morning and haven't been able to investigate more deeply yet.
19:25:25 <stickster> #info Fedora Engineering doesn't have any specific readiness issue, we should be on track
19:25:37 <jkurik> thanks stickster
19:25:47 <stickster> Thanks for helping me out, nirik :-)
19:25:56 <jkurik> #topic Fedora Project Leader
19:26:21 <jkurik> mattdm: may I ask you please for a readiness status ?
19:28:24 <jkurik> moving on...I hope mattdm will provide a status till we end the meeting
19:28:29 <jkurik> #topic Marketing
19:28:53 <jkurik> jzb: may I ask you please ... ?
19:31:48 <jkurik> anyone else from Marketing here ?
19:32:24 <jkurik> #action jkurik Check off-line with Marketing team the readiness status
19:32:48 <jkurik> #info No one on the meeting to provide status for Marketing team
19:32:57 <jkurik> #topic Infrastructure
19:33:29 <nirik> Thats me again
19:33:29 <jkurik> nirik: may I ask you please ?
19:33:38 <mattdm> jkurik: sorry here now
19:33:46 <nirik> yep. We should be all set to mirror and distribute as soon as we have final go bits. :)
19:34:34 <jkurik> #info Infrastructure team is ready to mirror and distribute as soon as we have final go bits
19:34:51 <jkurik> #topic Fedora Project Leader
19:35:02 <jkurik> mattdm: thanks for joining us
19:35:18 <jkurik> mattdm: so, may I ask you please for a readiness status ?
19:35:55 <mattdm> jkurik: yes
19:35:58 <mattdm> I'm ready :)
19:36:08 <mattdm> The Alpha doesn't really have much that depends on the FPL
19:36:18 <mattdm> The final release is where all the pressure comes in :)
19:36:33 <mattdm> I'll continue to work with marketing on talking points and the press story
19:36:56 <jkurik> #info: FPL is ready for Alpha; will continue to work with marketing on talking points and the press story
19:36:59 <jkurik> mattdm: thanks
19:37:11 <jkurik> #topic QA
19:37:22 * roshi is here :)
19:37:40 <roshi> QA is not ready - as evidenced from the go nogo meeting
19:37:54 <roshi> waiting on a compose for the Cloud edition to test as the last one didn't boot
19:38:10 <roshi> I'll test it locally and on Openstack as soon as the compose is ready
19:38:38 * nirik also will test on openstack
19:39:04 <jkurik> #info QA is not ready; waiting on a compose for the Cloud edition to test a blocker we have on RC2
19:39:08 <roshi> I'll work with threebean or whoever is around to get an AMI uploaded and tested
19:39:59 <jkurik> #info QA is going to test the respin of a cloud image once it is ready
19:40:26 <jkurik> thanks roshi & nirik
19:40:38 <jkurik> #topic Release Engineering
19:41:10 <jkurik> dgilmore: may I ask you please to join us and provide us with a status ?
19:42:39 <roshi> he might be out as well
19:42:55 <jkurik> I was chating with him a while ago
19:43:01 <roshi> might be back by now though
19:43:12 <roshi> I thought he had to leave the go/nogo meeting for something
19:43:13 <jkurik> moving on, hopefully he gets back
19:43:24 <jkurik> #topic Websites
19:43:32 <yaderv> here
19:43:40 <stickster> \o/
19:43:41 <jkurik> great :)
19:44:05 <yaderv> we need to know which AMIs we will get and when
19:44:25 <roshi> yaderv: I can coordinate with robyduck for that
19:44:31 <roshi> or someone else in the Cloud WG
19:44:33 <stickster> yaderv: Thanks for noting that -- this relates to the issue threebean just fixed :-)
19:44:46 <yaderv> roshi: great
19:44:53 <yaderv> stickster: :)
19:45:04 <stickster> or at least we hope so
19:45:16 <yaderv> besides that, we should be ok
19:46:30 <jkurik> #info Websites team is OK, just needs to know which AMIs they will get and when - roshi & robyduck will help to coordinate this
19:46:51 <jkurik> #topic Translations
19:47:30 <jkurik> as I see, we do not have noriko
19:47:40 <jkurik> anyone else from the Translation team ?
19:48:22 <jkurik> #info No one on the meeting to provide status for Translations team
19:48:43 <jkurik> #action jkurik Check off-line with Translations team the readiness status
19:49:30 <jkurik> #topic Open floor
19:49:45 * roshi has nothing extra to add
19:49:54 <nb> I am looking forward to another great release
19:50:02 <nb> otherwise, nothing to add
19:50:44 * nb will check with docs about the status of building a draft version of fedora-release-notes for F23
19:50:55 <nb> although i don't think it's a blocker until beta or final, afaik
19:51:07 <nb> or did that get removed from the release criteria?
19:51:11 <jkurik> nb: thanks
19:52:51 <nb> A kind of side note, Docs is working on redoing how the docs site builds so it will be easier to publish new versions of documents
19:53:02 * dgilmore is here
19:53:03 <nb> right now it requires a old publican which i think only runs on certain versions of fedora
19:53:14 <jkurik> #topic Release Engineering
19:53:45 <jkurik> nb: I do not think it is removed
19:54:26 <jkurik> dgilmore: may I ask you please to provide us with a readiness status for Alpha ?
19:55:42 <dgilmore> jkurik: yeah
19:56:11 <dgilmore> we will be ready assuming the release is ready
19:57:00 <jkurik> #info Release Engineering will be ready assuming the release is ready
19:57:04 <jkurik> dgilmore: thanks
19:57:18 <jkurik> #topic Open floor
19:57:48 <jkurik> nb: thanks for the side-note, it is good to know
19:58:23 <jkurik> anything else for this meeting ?
19:58:45 <jkurik> #info Docs is working on redoing how the docs site builds
19:59:08 <jkurik> 3...
19:59:23 <roshi> thanks for running the meeting jkurik :)
19:59:41 <jkurik> 2...
20:00:15 <jkurik> 1...
20:00:36 <jkurik> thanks all of you who joined today :)
20:00:43 <stickster> Thank you again jkurik!
20:00:46 <jkurik> #endmeeting