17:00:24 <jkurik> #startmeeting F23 Alpha Go/No-Go meeting
17:00:24 <zodbot> Meeting started Thu Aug  6 17:00:24 2015 UTC.  The chair is jkurik. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:26 <jkurik> #meetingname F23 Alpha Go/No-Go meeting
17:00:26 <zodbot> The meeting name has been set to 'f23_alpha_go/no-go_meeting'
17:00:42 <jkurik> #topic Roll Call
17:00:46 <sgallagh> .hello sgallagh
17:00:47 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
17:00:51 <nirik> morning
17:00:55 <jkurik> Hi
17:00:56 * jreznik is watching!
17:01:02 * danofsatx is heah
17:01:05 * pwhalen is here
17:01:20 * Corey84 here  and  in irc sig  may be  delayed in replies
17:01:58 <Corey84> .fas corey84
17:01:58 <jkurik> lets wait for 1 minute to allow people to join
17:01:58 <zodbot> Corey84: corey84 'Corey Sheldon' <sheldon.corey@gmail.com>
17:02:33 <stickster> .hello pfrields
17:02:34 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
17:03:16 <zodbot> hhorak: Error: Can't start another meeting, one is in progress.
17:03:44 <sgallagh> hhorak: I think we may have a channel collision
17:03:44 <sgallagh> This is Go/No-Go
17:03:49 <jkurik> #chair sgallagh nirik stickster corey84 jreznik
17:03:49 <zodbot> Current chairs: corey84 jkurik jreznik nirik sgallagh stickster
17:03:54 <jwb> hello
17:04:02 * roshi is here
17:04:06 <hhorak> I see, np, we'll find another channel then..
17:04:13 <jkurik> hhorak: thanks
17:04:22 <jkurik> #topic Purpose of this meeting
17:04:24 <jkurik> #info Purpose of this meeting is to see whether or not F23 Alpha is ready for shipment, according to the release criteria.
17:04:25 <jkurik> #info This is determined in a few ways:
17:04:27 <jkurik> #info No remaining blocker bugs
17:04:28 <jkurik> #info Release candidate compose is available
17:04:30 <jkurik> #info Test matrices for Alpha are fully completed
17:04:31 <jkurik> #link https://qa.fedoraproject.org/blockerbugs/milestone/23/alpha/buglist
17:04:33 <jkurik> #link https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Installation
17:04:34 <jkurik> #link https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Base
17:04:36 <jkurik> #link https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Desktop
17:04:36 <Corey84> meeting    -1 and -2 all in play atm
17:04:37 <jkurik> #link https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Server
17:04:47 <danofsatx> hhorak: #fedora-meeting-3 is open
17:05:13 <sgallagh> hhorak: #fedora-meeting-1 is in open floor, they'll probably let you take it over
17:06:11 <hhorak> sgallagh: yeah, they just finished, so if anybody asked where Env&Stacks meeting is, please, forward them to #fedora-meeting-1, please :)
17:06:17 <sgallagh> will do
17:06:57 <jkurik> so lets start
17:07:02 <jkurik> #topic Current status
17:07:51 <jkurik> so we have two accepted and two proposed blocker atm
17:08:31 <roshi> want me to run a mini-blocker review?
17:08:46 <hhorak> #chair bkabrda hhorak juhp ncoghlan vpavlin jkaluza walters ttomecek phracek
17:08:55 <hhorak> sorry, wrong window
17:09:03 <jkurik> roshi: yes, please
17:09:07 <jkurik> #topic Mini blocker review
17:09:18 <sgallagh> roshi: yeah
17:09:21 <roshi> can I get chair please? makes it easier :)
17:09:34 <jkurik> #chair sgallagh nirik stickster corey84 jreznik roshi
17:09:34 <zodbot> Current chairs: corey84 jkurik jreznik nirik roshi sgallagh stickster
17:09:41 <roshi> thanks :)
17:09:42 <roshi> #topic (1250874) F23 Alpha RC2 Cloud Base image doesn't boot
17:09:42 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1250874
17:09:42 <roshi> #info Proposed Blocker, fedora-productimg-cloud, NEW
17:09:52 <nirik> this is a pretty clear blocker.
17:10:04 <roshi> it's already got the votes it needs
17:10:05 <jkurik> unfortunatelly, it is
17:10:09 <roshi> this is the main blocker right now
17:10:19 <roshi> still working to figure out what's wrong so we can get a fix ready
17:10:25 <roshi> but I have no ETA on that at all
17:11:11 <jkurik> RC1 was ok, am i right ?
17:11:29 <roshi> jkurik: there have been no cloud builds until now
17:11:32 <roshi> they've been failing
17:11:37 <roshi> this was the first pass at testing it
17:11:49 <jkurik> ok
17:11:57 <roshi> counting the votes in the bug, it's accepted
17:11:58 <nirik> there's no cloud images for tc1/tc2/rc1
17:11:59 <jreznik> so how could it be RC1 if one deliverable was failing?
17:12:17 <nirik> it would never have been released.
17:12:21 <jreznik> I think we should not call anything RC when something does not compose - it is confusing
17:12:27 <nirik> but we can try an rc when all _known_ blockers are fixed
17:12:38 <nirik> unless we have a time machine...
17:13:12 <stickster> thinking that is definition of RC... the product must be whole
17:13:18 <nirik> the issues with the cloud composes were in the compose tools, not in the package collection
17:13:20 <stickster> but it's academic
17:13:39 <stickster> clearly we are blocked atm
17:13:40 <nirik> yes, but if we always knew we would have a perfect rc in advance we would never have more than rc1 :)
17:13:47 <roshi> there wasn't ever an expectation that the compose itself would fail, it was the tools to built it
17:14:25 <stickster> i mean a whole compose, not necessarily passing tests :-)
17:14:46 <roshi> proposed #agreed - 1250874 - AcceptedBlocker Alpha - This bug is a clear violation of the following Alpha criterion: "All release-blocking images must boot in their supported configurations."
17:14:52 <roshi> ack/nack/patch?
17:15:00 <stickster> +1
17:15:03 <jreznik> +1
17:15:06 <jkurik> +1
17:15:09 <Corey84> +1
17:15:18 <roshi> #agreed - 1250874 - AcceptedBlocker Alpha - This bug is a clear violation of the following Alpha criterion: "All release-blocking images must boot in their supported configurations."
17:15:24 <nirik> ack
17:15:31 <jreznik> ack
17:15:35 <jkurik> ack
17:15:39 <stickster> ack
17:15:49 <roshi> next proposal
17:15:49 <roshi> #topic (1250724) FreeIPA install fails during dogtag setup
17:15:49 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1250724
17:15:50 <roshi> #info Proposed Blocker, pki-core, NEW
17:16:45 * Corey84 is  shoeless on this one and  hang back
17:16:56 <roshi> given the wiggle room of this one, I'm reverting my vote to a -1
17:17:10 <roshi> it can be fixed with updates, and over the network is the default
17:17:57 <jkurik> looks like a new version of Tomcat fixes the issue
17:18:19 <roshi> yep
17:18:41 <jkurik> so, I am -1 to block Alpha
17:18:56 <roshi> that's 3 votes for -1
17:19:03 <roshi> anybody else?
17:19:08 <stickster> -1
17:19:15 <dgilmore> -1
17:19:17 * Corey84 absaining
17:19:18 <jreznik> -1
17:19:31 <stickster> sorry, using tablet
17:19:50 * jreznik is looking for tablet recommendation :)
17:20:04 <Corey84> jreznik,  pm me  after mtg
17:20:09 <nirik> -1 alpha blocker.
17:20:13 <roshi> proposed #agreed - 1250724 - RejectedBlocker Alpha - This bug fits within the wiggle room provided by the criterion cited, and it can be fixed with updates.
17:20:28 <jkurik> +1
17:20:41 <roshi> here is where you ack if you think the wording is good
17:20:47 <roshi> nack if you don't agree with it
17:20:51 <jkurik> ack
17:20:56 <roshi> or patch if there's a typo or something
17:21:07 <stickster> ack
17:21:15 <dgilmore> ack
17:21:18 <roshi> #agreed - 1250724 - RejectedBlocker Alpha - This bug fits within the wiggle room provided by the criterion cited, and it can be fixed with updates.
17:21:45 <roshi> let's review the accepted blockers for Alpha
17:21:47 <roshi> there are 2
17:21:49 <roshi> first up:
17:21:50 <roshi> #topic (1247747) Review Request: f23-backgrounds - Fedora 23 default desktop background
17:21:53 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1247747
17:21:55 <roshi> #info Accepted Blocker, Package Review, ON_QA
17:22:33 <sgallagh> Sorry folks, I fell off the network for a while
17:22:41 <roshi> no worries
17:23:01 <roshi> this violates the criteria
17:23:33 <sgallagh> roshi: I'm not sure I would agree completely.
17:23:42 <jkurik> even the bug is ON_QE it looks like the bug is still present (Comment #14)
17:23:54 <sgallagh> I think a strong argument could be made that only Workstation's wallpaper is covered by this strictly
17:24:10 <stickster> sgallagh: +1
17:24:14 <roshi> workstation is gnome and kde - right?
17:24:16 <jreznik> sgallagh: but it's workstation wallpaper
17:24:21 <roshi> those are the two flavors of the edition?
17:24:34 <sgallagh> roshi: KDE is not part of Workstation
17:24:43 <sgallagh> Some of the KDE support libs (like QT) are
17:24:47 <jreznik> but I think it should be for all blocking desktops
17:24:48 <sgallagh> But not the Plasma desktop
17:24:49 <stickster> correct
17:24:51 * nirik is with sgallagh. I think it strictly only applies to workstation
17:25:07 <roshi> ah, I thought Workstation was for the two DE's that are release blocking
17:25:10 <jreznik> because otherwise it does not make sense to have such criterion
17:25:11 <nirik> I'mm fine with FE here if we have to slip we can fix it, but slipping...
17:25:12 <roshi> so GNOME and KDE
17:25:14 <nirik> roshi: they are.
17:25:15 <roshi> my bad
17:25:23 <jreznik> roshi: so GNOME and KDE
17:25:34 <jkurik> nirik: +1 to FE
17:25:41 <sgallagh> I'm with nirik: +1 to FE for the other desktops
17:25:48 <stickster> nirik: +1
17:25:54 <nirik> they are blocking, but the criteria talks about "the default desktop"
17:25:55 <jreznik> +1 blocker for all blocking desktop
17:26:09 <jreznik> otherwise it doesn't make sense for GNOME neither
17:26:09 <nirik> so was written back in f18 days.
17:26:30 <jreznik> the idea behind this is to make sure people see from the first sight it's new version
17:26:39 <roshi> the criteria says "default desktop background" - which to me read as anything blocking that has a desktop background
17:26:41 <stickster> "so it was written... so shall it be done"?
17:26:42 <sgallagh> (I'm personally opposed to this being a blocking criterion at all, but others may disagree)
17:26:45 <jreznik> so a bit artificial criterion but it helps to get new wp in time
17:27:06 <roshi> now, that isn't to say II like this criterion (as I never use the defualt backgrounds or can't see them ever anyways)
17:27:18 <jreznik> sgallagh: it's nice to have it ready for Alpha to get feedback but it can be done as update too
17:27:22 <jreznik> for Beta, it should be
17:27:34 <sgallagh> jreznik: The criterion doesn't require it to be even similar to the Final paper
17:27:42 <sgallagh> just that it must be different from the stable releases
17:27:57 <sgallagh> Ostensibly so people don't get confused which release they're running
17:28:02 <stickster> anyhow....
17:28:03 <jreznik> sgallagh: no, it doesn't and we already have Alpha wp that wasn't accepted by community, so it's good to have it
17:28:07 <sgallagh> I personally think this is a ridiculous way of determining that
17:28:13 <jreznik> but if it says only default desktop, I'm ok
17:28:18 * nirik notes when he logs into gnome he... never sees the wallpaper. All the apps take up all the screen. I don't even know what the current default one looks like
17:28:21 <stickster> anyhow....
17:28:21 <sgallagh> (I still run the nautilus background from way back because I like it...)
17:28:25 <roshi> looks like people are -1 blocker and +1 FE and we have to reverse the previous decision
17:28:32 <jreznik> but I think it should be changed to all blocking desktops, otherwise it's non sense
17:28:57 <roshi> this is a fairly clear, textbook violation of the criteria as written and has already been accepted as a blocker
17:29:12 <sgallagh> Proposal: eliminate the criterion
17:29:28 <sgallagh> Not just for this release, but going forwards *because it's nonsense*
17:29:39 <roshi> jreznik: it's being read and interpretted by the QA team as all blocking DEs, afaict
17:29:44 <nirik> sgallagh: but keep the final one?
17:29:54 <jreznik> definitely final one
17:29:56 <sgallagh> nirik: Yes, Final criterion is perfectly sensible
17:30:03 <jreznik> and I'm more inclined to be Beta too
17:30:06 <stickster> is the purpose of this meeting to fix criteria?
17:30:10 <jreznik> for Alpha it's really strict
17:30:12 <Corey84> +1 fe here
17:30:19 <jreznik> stickster: no, you're right
17:30:22 <roshi> stickster: it's not
17:30:23 <nirik> stickster: nope.
17:30:26 <stickster> ty
17:30:41 <sgallagh> I mean, the sort of person who bothers to install a pre-release is generally going to be competent enough to figure out what system they're on without the wallpaper as a guidepost
17:30:55 * nirik nods
17:31:14 <roshi> so this is a blocker, and update has been pushed claiming to fix it, which needs karma
17:31:18 <sgallagh> stickster: There isn't really a better place/group to decide that
17:31:19 <nirik> anyhow, I guess then we have 2 options: accept as blocker based on the reading some folks have or accept as fe on the other?
17:31:27 <sgallagh> Where else would this discussion happen?
17:31:34 <nirik> sgallagh: test list.
17:31:36 <roshi> sgallagh: the test list is where we usually discuss criteria
17:31:43 <roshi> or the QA meetings on Mondays
17:31:46 <nirik> propose critera change, get discussion make change
17:31:46 <roshi> at 1500 UTC
17:31:48 <sgallagh> Fine
17:32:01 <jkurik> can we vote for FE now ?
17:32:04 <roshi> nirik: it's already a blocker
17:32:09 <roshi> no point to vote on FE
17:32:16 <roshi> the fix has been pushed and needs karma
17:32:25 <nirik> ok.
17:32:48 <roshi> this looks like it's on point to be fixed and good to go
17:33:02 <jkurik> roshi: +1
17:33:02 <roshi> but a discussion about the criterion on the test list would be good to get started
17:33:17 <roshi> moving on to the last accepted blocker
17:33:18 <roshi> #topic (1134882) perl-MongoDB-0.702.2-4.fc22 FTBFS: t/gridfs.t tests fails
17:33:21 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1134882
17:33:23 <roshi> #info Accepted Blocker, perl-MongoDB, ON_QA
17:33:41 <dgilmore> we worked around it by dropping the group from the install media
17:33:58 <dgilmore> so the issue is not present in RC2
17:34:02 <sgallagh> /me nods
17:34:50 <nirik> yeah, so I'd say drop blocker on it?
17:34:59 <dgilmore> so the bug is not fixed, but we no longer have the issues causing the broken deps on the media
17:35:01 <roshi> ok, so nothing to do with it for this meeting
17:35:09 <sgallagh> Yeah, drop blocker
17:35:10 <dgilmore> nirik: indeed
17:35:25 <roshi> it'll still be a blocker when they add it back though, right?
17:35:29 * dgilmore needs to run in 10 minutes
17:35:40 <roshi> either way, this iis good for RC2
17:35:40 <stickster> nirik: +1
17:35:46 <dgilmore> roshi: if it is added back and the ftbfs is not fixed
17:36:07 <sgallagh> dgilmore: I'm not going to add it back before Alpha release at the earliest, possibly ever
17:36:26 <roshi> ok, then we can drop blocker status
17:36:27 <sgallagh> I'm looking into removing a lot of cruft from the disk that was sort of just inherited from the old DVD
17:36:43 <nirik> anyhow, drop blocker, move on
17:36:50 <roshi> yep
17:36:56 <roshi> jkurik: back to you - that's all I have
17:37:00 <roshi> thanks
17:37:07 <jkurik> thanks
17:37:19 <roshi> np
17:37:27 <jkurik> so we have only the "F23 Alpha RC2 Cloud Base image doesn't boot" bug which matter
17:37:38 <nirik> yeah, sadly so
17:37:43 <roshi> yeah
17:37:56 * roshi just hopes nothing else shows up once we get a bootable image
17:38:09 <jkurik> so moving on ...
17:38:12 <sgallagh> roshi: The sooner that happens, the better
17:38:12 <jkurik> #topic Test Matrices coverage
17:38:22 <jkurik> #link https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Summary
17:38:28 <sgallagh> jkurik: Isn't this topic unnecessary with unresolved blockers?
17:38:38 <roshi> sgallagh: pretty much
17:38:51 <jkurik> sgallagh: probably yes
17:39:07 <dgilmore> have wes tested the cloud image with grub yet?
17:39:24 <roshi> dgilmore: still looking at it
17:39:30 <roshi> but I'd welcome another set of eyes
17:39:54 <jkurik> #topic Go/No-Go decision
17:39:55 <dgilmore> if we need to make a spin-kickstarts change and respin the cloud images to fix the issue I am happy to do that and re-evaluate shipping Alpha tomorrow
17:39:59 <nirik> if we can switch the cloud image to grub could we avoid slipping? ;) (I doubt it, but might as well say it)
17:40:14 <dgilmore> nirik: worth a try
17:40:44 <sgallagh> Would that require respinning and revalidating the other images?
17:40:46 * nirik would be happy to help testing... that would only be changes in the cloud-base ks?
17:40:53 <roshi> I'm attempting to jam grub2 into a cloud image to see if it works
17:40:56 <nirik> I'm thinking no.
17:41:42 <sgallagh> nirik: No about what?
17:41:49 * dgilmore grabs the atomic image to see if it boots okay
17:41:55 <nirik> no, it wouldn't need respinning or revalidating the other images
17:42:00 <dgilmore> since it uses grub afaik
17:42:02 <nirik> only the cloud image
17:42:07 <nirik> cloud-base.
17:42:14 <roshi> we could just move the old results from RC2 to RC3
17:42:18 <roshi> and only cloud would need tested
17:42:23 <dgilmore> I have to run in 4 minutes. I have a house to look at in the hope I will find somewhere to live
17:42:30 <jkurik> what options do we have with non booting cloud image ?
17:42:37 <roshi> though, more testing of the others while cloud is being tested would still be a Good Thing (tm)
17:43:20 <nirik> jkurik: so, I see our options as: a) slip b) try and switch it to grub, respin it and test it and revisit go/no-go tomorrow at same time?
17:43:21 <jkurik> options: No-Go / make the decision tomorrow once we know more ?
17:43:41 <sgallagh> roshi: Sure, although a lot of content could be transferred from RC1 as well, since the diff was basically a new SELinux policy and a removal of a broken dep group
17:44:00 <dgilmore> jkurik: two options, slip, or attempt to use grub2 and check status tomorrow
17:44:18 <nirik> I'm ok with the hero thing, but it also needs buyin from everyone else. ;)
17:44:23 <nirik> oh wait...
17:44:36 <roshi> sgallagh: true - but I'm not going to miss a chance to say MOAR TESTING! :p
17:44:40 <nirik> we have the backgrounds blocker
17:44:58 <roshi> that just needs karma, and I don't see it breaking anything else
17:45:12 <roshi> just do some sanity checks to ensure nothing wonky happened with the background update
17:45:13 <nirik> the rc2 kde images do not have it.
17:45:14 <sgallagh> I said it last night, but just to reiterate: If wallpaper blocks the alpha release, I'm going to get angry
17:45:23 <nirik> sgallagh: I will join you. ;)
17:45:35 <jkurik> sgallagh: +1
17:45:52 <roshi> tbh, I'm not sure what the protocol is, but we've handwaved things before
17:45:56 <nirik> so, we have to slip or revisit the wallpaper thing
17:46:01 * roshi doesn't like the alpha background criteria
17:47:00 <roshi> ok, so installing grub2 lets the cloud instance boot at least
17:47:11 <nirik> cool.
17:47:18 <dgilmore> roshi: atomic boots okay with grub2
17:47:41 <nirik> ok, so proposal: reconvene tomorrow at same time and see if we can go or are still no go...
17:47:46 <dgilmore> so I think there is a high chance that if we respin the cloud image using grub2 it will all work
17:47:51 <nirik> I suppose we could respin the kde images
17:47:51 <dgilmore> nirik: +1
17:48:04 <nirik> _just_ the kde images
17:48:11 <dgilmore> nirik: only if it doesn't need changes in the packages
17:48:23 <nirik> it would need the new backgrounds package yeah
17:48:25 <roshi> I'm fine with that
17:48:38 <nirik> so, I guess we can't do that either then. ;(
17:48:42 <dgilmore> nirik: that would need to have everything respun
17:48:56 * dgilmore has to run
17:49:01 <nirik> so then we could: switch cloud-base to grub2, respin a rc3
17:49:12 <nirik> but thats going to need retesting everything.
17:49:17 <roshi> what about a fesco ticket about backgrounds, and have the teams vote in ticket?
17:49:18 <dgilmore> my vote is to repsin the cloud image to use grub2 and not extlinux
17:49:32 <roshi> for the wallpapers
17:49:40 <nirik> roshi: well, critera is decided by qa no?
17:49:50 <mattdm> dgilmore: as the person who did the extlinux change originally, I'm okay with that
17:50:00 * roshi thought fesco or someone could overrule
17:50:04 <dgilmore> mattdm: we can switch back for beta
17:50:18 <mattdm> dgilmore: yeah, pjones says he'll try to make some time to look at it
17:50:23 <sgallagh> roshi: FESCo can rule something to BE a blocker, but not the reverse, I think
17:50:31 <roshi> and I don't think anyone from QA is overly attached to that criteria
17:50:47 * dgilmore is afk
17:51:14 <tflink> IIRC, the reason it exists is so that folks can't easily mistake an alpha for the last release
17:51:28 <nirik> so looking at the blocker review meeting where it was marked a blocker...
17:51:31 <mattdm> (pjones is going to talk to hpa about future of extlinux at summit. we may need to accept grub2 as only viable option in future if extlinux upstream is dormant)
17:51:33 <nirik> it had 2 +1s
17:51:51 <nirik> sorry, 3
17:52:01 <nirik> cmurf, tflink and roshi
17:52:04 <sgallagh> tflink: That's the reasoning, yes. But I think that's pretty weak justification for a BLOCKER
17:52:12 <sgallagh> Maybe for an automatic FE
17:52:20 <nirik> mattdm: cool. good to know
17:53:10 <roshi> I don't see blocking for it - but I also don't see why flipping desktop backgrounds are seemingly so *hard*
17:53:30 <roshi> as adam noted in his comment - why there are so many places to set the things
17:53:36 <tflink> sgallagh: it's just bad form to release something that looks like it could be F22 (in this case) that has the stability of an alpha. I'm not thrilled about the concept but I'm not sure the fault lies with QA being unreasonable
17:53:57 <jkurik> so we are going to respin kde images due to background walpapers, and use grub2 in cloud image
17:53:59 <jkurik> and the decision to be made tomorrow
17:54:00 <jkurik> right ?
17:54:03 <tflink> the wallpapers could be changed to plain black and the criterion would be satisfied
17:54:08 <nirik> how about this: we switch cloud base to grub2 and respin it, we continue testing, we have this backgrounds discussion tomorrow?
17:54:10 <roshi> aiui, it was meant to be more of a reminder to get new imagery than anything else
17:54:13 <sgallagh> jkurik: We can't respin just KDE apparently
17:54:28 <nirik> jkurik: we can't just do kde sadly, because the update is in an updated package.
17:54:37 <nirik> so, we have to do everytthing. Full rc3.
17:54:37 <roshi> nirik: +1
17:55:00 <tflink> can we get updated wallpapers before starting rc3?
17:55:05 <nirik> which means everyone would have to be a super hero, because a wallpaper. Thats deeply stupid.
17:55:06 <tflink> updated/different
17:55:16 <nirik> we have an update.
17:55:34 <nirik> would you prefer a rc3 and testing all night to just not calling the background on the kde image blocking?
17:55:35 <sgallagh> tflink: The update exists, but it will take eight hours to complete the builds
17:55:48 <tflink> wait, it's just kde?
17:55:51 <nirik> yes
17:55:55 <tflink> sorry, was working on something else
17:56:04 <nirik> workstation is fine
17:56:12 <nirik> kde (and likely other spins) aren't
17:56:14 <roshi> tflink: there's this thing where every DE seems to put stuff in a different place
17:57:28 * stickster gets off phone and can't tell what we're doing at this point.
17:57:36 <nirik> stickster: we aren't sure. ;)
17:57:36 <jwb> arguing about wallpapers still
17:57:46 <stickster> But yet it's :57 :-)
17:57:54 <jwb> which, as nirik says, is stupid
17:57:59 <jwb> and nirik rarely says anything is stupid
17:58:07 <roshi> proposal: respin cloud, open QA ticket on criteria and leave comments
17:58:11 <stickster> I usually take that to the bank :-)
17:58:14 <nirik> a) just slip. b) make a new rc3 compose with wallpapers for kde and cloud-base switched to grub2 c) just switch cloud-base to grub2 and ignore the kde wallpaper thing.
17:58:14 <roshi> can rediscuss tomorrow
17:58:44 <nirik> roshi: sure, +1
17:58:53 <nirik> jwb: I say stupid things all the time. ;)
17:59:05 <stickster> If it doesn't require heroic measures, I'm OK with respin cloud option and check tomorrow.
17:59:10 <jwb> nirik, sure, but you don't say something _else_ is stupid often ;)
17:59:18 <nirik> stickster: that should only need cloud re-testing.
17:59:19 <roshi> I'm all for forgetting the wallpapers personally - but I don't know the protocol we have in place for this scenario and don't want to step on it just because
17:59:24 <jkurik> nirik: I am c) with an action to remove the wallpaper criterion
17:59:25 <nirik> it would be the rc3 that would be heroic
17:59:41 <nirik> so, lets do as roshi suggests.
17:59:47 <roshi> as a person that does the heroics, I don't really want to do it two nights in a row
17:59:50 <nirik> we can argue about the wallpaper elsewhere and visit tomorrow
17:59:52 <stickster> nirik: If Cloud respin isn't good for testing, I'll be +1 slip
18:00:02 <nirik> stickster: right that could be the case too...
18:00:07 <nirik> we don't know yet
18:00:10 <stickster> roshi: yup
18:00:11 <roshi> sounds good to me
18:00:26 <sgallagh> Proposal: Respin cloud today. Test as best we can. Reconvene tomorrow to rule on slip.
18:00:34 <stickster> +1
18:00:41 <nirik> +1
18:00:47 <jkurik> +1
18:00:47 * stickster notes he will be unavailable tomorrow afternoon, but leaves his proxy with nirik
18:01:02 <nirik> cool. now I can say something stupid for stickster! :)
18:01:15 <stickster> nirik: that's how they'll know it's a proxy
18:01:33 <roshi> lol
18:01:46 <stickster> usually I say all the stupid things myself.
18:01:58 <tflink> WFM, no matter what, I'm -1 on hero efforts
18:02:02 <stickster> tflink: agree
18:02:05 * nirik nods.
18:03:07 <jkurik> proposed #agreed We are No-Go at the moment. Due to bug 1250874 a respin of cloud image needs to be done. Tomorrow (2015-Aug-07) we will revisit the bug and final decision will be made.
18:03:23 <sgallagh> jkurik: +1
18:03:27 <roshi> +1
18:03:30 <nirik> +1
18:03:32 <nirik> ack
18:04:15 <tflink> ack
18:04:48 <sgallagh> ack
18:04:58 <jkurik> #agreed We are No-Go at the moment. Due to bug 1250874 a respin of cloud image needs to be done. Tomorrow (2015-Aug-07) we will revisit the bug and final decision will be made.
18:05:09 <jkurik> #topic Open floor
18:05:23 <jkurik> anything else for this meeting ?
18:05:34 * roshi has nothing
18:05:43 <roshi> I'll watch for the respin and test it when it comes out
18:05:54 <roshi> still in need of an EC2 person to help me get an AMI to test
18:05:59 <roshi> as I don't have access to do that
18:06:50 <sgallagh> roshi: Who does?
18:06:57 <roshi> no idea
18:06:58 * nirik can test in the fedora infra cloud
18:07:04 <roshi> last POC I had was oddshocks
18:07:17 <roshi> threebean said he has fedimg fixed, so I'll follow up with him
18:07:19 <nirik> roshi: aws@fedoraproject.org should go to people with access I think
18:07:26 <roshi> just putting the word out so people know
18:07:34 <nirik> also, kushal might have info, but he might also be traveling now
18:07:43 <roshi> he's on the road to flock
18:07:46 <sgallagh> Yeah, kushal is enroute
18:08:40 <roshi> thanks for running the meeting jkurik :)
18:08:41 <jkurik> so, thanks for the meeting and lets revisit tomorrow
18:08:54 <jkurik> #endmeeting