#fedora-meeting-2: F23 Alpha Go/No-Go meeting

Meeting started by jkurik at 17:00:27 UTC (full logs).

Meeting summary

  1. Roll Call (jkurik, 17:00:41)
  2. Purpose of this meeting (jkurik, 17:04:26)
    1. Purpose of this meeting is to see whether or not F23 Alpha is ready for shipment, according to the release criteria. (jkurik, 17:04:28)
    2. This is determined in a few ways: (jkurik, 17:04:29)
    3. No remaining blocker bugs (jkurik, 17:04:31)
    4. Release candidate compose is available (jkurik, 17:04:32)
    5. Test matrices for Alpha are fully completed (jkurik, 17:04:34)
    6. https://qa.fedoraproject.org/blockerbugs/milestone/23/alpha/buglist (jkurik, 17:04:35)
    7. https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Installation (jkurik, 17:04:36)
    8. https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Base (jkurik, 17:04:38)
    9. https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Desktop (jkurik, 17:04:40)
    10. https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Server (jkurik, 17:04:41)
    11. http://meetbot.fedoraproject.org/fedora-meeting-2/2015-08-06/f23_alpha_gono-go_meeting.2015-08-06-17.00.html/ (jkurik, 17:04:43)

  3. Current status (jkurik, 17:04:46)
    1. This is the second round of Go/No-Go meeting for Fedora 23 Alpha (jkurik, 17:04:55)
    2. The Go/No-Go decision has been postponned for today due to bug 1250874 (jkurik, 17:05:05)

  4. Mini blocker review (jkurik, 17:07:15)
  5. (1251247) Review Request: f23-kde-theme - Fedora Twenty Three KDE Theme (roshi, 17:08:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1251247 (roshi, 17:08:35)
    2. Proposed Blocker, Package Review, ASSIGNED (roshi, 17:08:38)
    3. ACTION: jkurik make sure that "Update wallpaper for alpha right when the new release branches" is on Some Schedule Which The Right People Will Be Aware Of for the future (jkurik, 17:14:17)
    4. AGREED: - 1251247 - RejectedBlocker - While this bug does violate the criterion as written, it's not deemed severe enough to block release and discussion is ongoing regarding the validity of this as an Alpha criterion. (roshi, 17:23:06)

  6. (1251242) Tracker: Fedora 23 desktops using Fedora 22 desktop backgrounds (roshi, 17:26:36)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1251242 (roshi, 17:26:39)
    2. Accepted Blocker, distribution, NEW (roshi, 17:26:42)
    3. ACTION: jkurik to fix the schedule :) (mattdm, 17:29:35)

  7. Test Matrices coverage (jkurik, 17:35:20)
    1. https://fedoraproject.org/wiki/Test_Results:Fedora_23_Alpha_RC2_Summary (jkurik, 17:35:30)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1251254 (pwhalen, 17:44:33)
    3. https://meetbot.fedoraproject.org/teams/fedora-qa/fedora-qa.2013-08-12-14.31.log.html/ (adamw, 18:15:47)
    4. http://paste.fedoraproject.org/252801/89716001/ (nirik, 18:20:11)
    5. AGREED: change arm releasing blocking desktop tests to Xfce for now, -1 blocker the ssdm bug on the basis of it no longer being release blocking, move on for now (jkurik, 18:39:55)

  8. Go/No-Go decision (jkurik, 18:40:59)
    1. AGREED: Fedora 23 Alpha RC2 status is GO by Release Engineering, QA and Development (jkurik, 18:47:59)
    2. ACTION: jkurik to announce the GO decision (jkurik, 18:48:15)

  9. Open floor (jkurik, 18:50:08)
    1. https://www.thewhiskyexchange.com/P-3525.aspx (nirik, 18:53:07)


Meeting ended at 18:56:04 UTC (full logs).

Action items

  1. jkurik make sure that "Update wallpaper for alpha right when the new release branches" is on Some Schedule Which The Right People Will Be Aware Of for the future
  2. jkurik to fix the schedule :)
  3. jkurik to announce the GO decision


Action items, by person

  1. jkurik
    1. jkurik make sure that "Update wallpaper for alpha right when the new release branches" is on Some Schedule Which The Right People Will Be Aware Of for the future
    2. jkurik to fix the schedule :)
    3. jkurik to announce the GO decision


People present (lines said)

  1. roshi (94)
  2. nirik (88)
  3. adamw (72)
  4. sgallagh (60)
  5. jkurik (57)
  6. pbrobinson (37)
  7. pwhalen (34)
  8. dgilmore (21)
  9. mattdm (19)
  10. zodbot (11)
  11. tflink (11)
  12. potty (4)
  13. danofsatx (2)
  14. Southern_Gentlem (1)
  15. kinokoio (1)


Generated by MeetBot 0.1.4.