#fedora-meeting-2: Env and Stacks (2015-08-20)

Meeting started by hhorak at 17:00:55 UTC (full logs).

Meeting summary

  1. greetings.. (hhorak, 17:01:10)
  2. how to invite the conversation to e&s (hhorak, 17:03:11)
    1. it is a matter of outreach, there are a number of "stack-like" technologies being pursued in the Edition Working Groups; we want to avoid duplicated/conflicting effort. (hhorak, 17:07:34)
    2. The general consensus in the room on Flock was that E&S should help define some of the boundaries of the rings, and possibly come up with a better name than rings since it breaks down at higher levels (hhorak, 17:09:04)
    3. But E&S shouldn't dictate the details of each ring- those should be forwarded on to more appropriate WG's (hhorak, 17:09:22)
    4. e&s should recommend available technologies for "implementing rings" which base would then include (probably) in r0 & r1.. available to all the editions and higher rings (hhorak, 17:10:10)
    5. this is all about creating policies in which development communities can find the natural fit; various groups involved in xdg-app, docker, rolekit, nulecule, etc may move the discussions to e&s since the interaction between those policy groups is where E&S seems to fit in (hhorak, 17:16:39)
    6. ACTION: hhorak to send agenda item for tomorrow's base meeting about owning r0/1 with guidelines from e&s (hhorak, 17:46:41)
    7. we can think about which tool to track the rings and fedora stuff later, but short-term, wiki should be fine enough (hhorak, 17:59:11)


Meeting ended at 18:00:30 UTC (full logs).

Action items

  1. hhorak to send agenda item for tomorrow's base meeting about owning r0/1 with guidelines from e&s


Action items, by person

  1. hhorak
    1. hhorak to send agenda item for tomorrow's base meeting about owning r0/1 with guidelines from e&s


People present (lines said)

  1. bconoboy (55)
  2. hhorak (50)
  3. langdon (48)
  4. zodbot (7)
  5. sgallagh (2)
  6. bkabrda (0)
  7. phracek (0)
  8. ttomecek (0)
  9. vpavlin (0)
  10. juhp (0)
  11. ncoghlan (0)
  12. jkaluza (0)
  13. walters (0)


Generated by MeetBot 0.1.4.