#fedora-meeting-2: CommOps

Meeting started by decause at 16:03:33 UTC (full logs).

Meeting summary

  1. RollCall (decause, 16:03:54)
  2. Welcome! (decause, 16:06:54)
  3. Introductions (decause, 16:08:32)
    1. decause ET (UTC+5). CommOps, Infrastructure, Council, and Badges (decause, 16:08:55)
    2. jflory7 ET (UTC+5). CommOps, Marketing (primarily Magazine), Join SIG (jflory7, 16:09:06)
    3. bee2502 (UTC +5.30) CommOps (bee2502, 16:10:23)
    4. smdeep UTC+5:30 Looking to join Infra (smdeep, 16:11:03)
    5. https://fedoraproject.org/wiki/CommOps/intro-meeting (decause, 16:11:03)
    6. threebean ET (UTC+5). CommOps, Infrastructure, Badges. (threebean, 16:11:58)
    7. mailga CET Mktg, Ambassadors, Commops, Docs, websites, Join-Sig (mailga, 16:13:36)

  4. CommOps: Big Picture (decause, 16:14:09)
    1. https://fedoraproject.org/wiki/CommOps (decause, 16:15:47)

  5. CommOps: Toolbox (decause, 16:21:04)
    1. https://fedoraproject.org/wiki/CommOps#CommOps_Toolbox (decause, 16:21:27)
    2. https://github.com/decause/wordcloudbot (decause, 16:22:30)
    3. https://twitter.com/fedobot (decause, 16:22:38)

  6. Commops: Things We Help With (decause, 16:34:18)
    1. https://fedoraproject.org/wiki/CommOps#Things_that_the_Fedora_Community_Operations_.28CommOps.29_Team_helps_with: (decause, 16:34:23)
    2. Commops Helps with areas of: Storytelling, Messaging, Badges, Hubs, Wiki, Culture, Metrics, Voting, Misc (decause, 16:36:16)

  7. CommOps: CommBlog (decause, 16:38:30)
    1. ACTION: commops add CommBlog to the toolbox on the wiki page (decause, 16:39:03)
    2. http://communityblog.fedoraproject.org (decause, 16:39:28)
    3. https://pagure.io/fedora-hubs/branch/develop (decause, 16:42:40)

  8. CommOps: Fedora Hubs (decause, 16:43:23)
    1. http://blog.linuxgrrl.com/category/fedora/fedora-hubs/ (threebean, 16:46:48)

  9. CommOps: Q&A (decause, 16:49:38)
    1. When are Outreachy Applications Due? (decause, 16:51:19)
    2. 2 Nov 2015 (bee2502, 16:51:57)
    3. https://wiki.gnome.org/Outreachy/2015/DecemberMarch (bee2502, 16:52:37)
    4. Outreachy applications are due by Nov 2nd, Selection ends by Nov 17th, and the work cycle runs full-time from Dec 7th-March 7th (decause, 16:52:38)
    5. https://fedoraproject.org/wiki/Outreachy/2015 (decause, 16:52:56)

  10. CommOps: Stuff We're Doing (decause, 16:54:16)
    1. https://fedoraproject.org/wiki/F23_release_announcement (decause, 16:54:41)
    2. http://fedoraproject.org/wiki/User_talk:Mailga (jflory7, 16:55:13)
    3. https://fedorahosted.org/marketing-team/ticket/203 (jflory7, 16:56:04)
    4. https://fedorahosted.org/fedora-badges/ticket/409 (decause, 16:56:18)
    5. ACTION: jflory7 Send out mail to find best time for CommOps meetings with whenisgood.net (jflory7, 17:06:19)
    6. ACTION: jflory/decause poll for best meeting times for regular commops meetings (decause, 17:06:22)


Meeting ended at 17:07:31 UTC (full logs).

Action items

  1. commops add CommBlog to the toolbox on the wiki page
  2. jflory7 Send out mail to find best time for CommOps meetings with whenisgood.net
  3. jflory/decause poll for best meeting times for regular commops meetings


Action items, by person

  1. decause
    1. jflory/decause poll for best meeting times for regular commops meetings
  2. jflory
    1. jflory7 Send out mail to find best time for CommOps meetings with whenisgood.net
    2. jflory/decause poll for best meeting times for regular commops meetings
  3. jflory7
    1. jflory7 Send out mail to find best time for CommOps meetings with whenisgood.net


People present (lines said)

  1. decause (155)
  2. jflory7 (24)
  3. mailga (24)
  4. Southern_Gentlem (17)
  5. bee2502 (13)
  6. zodbot (12)
  7. threebean (11)
  8. smdeep (4)
  9. lmacken (1)
  10. jflory (0)


Generated by MeetBot 0.1.4.