16:03:33 <decause> #startmeeting CommOps
16:03:33 <zodbot> Meeting started Tue Oct 27 16:03:33 2015 UTC.  The chair is decause. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:03:42 * threebean is here
16:03:44 <decause> #chair jflory lmacken threebean
16:03:44 <zodbot> Current chairs: decause jflory lmacken threebean
16:03:54 <decause> #topic RollCall
16:03:59 <decause> .hello decause
16:04:10 <decause> .hello
16:04:11 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
16:04:14 <zodbot> decause: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
16:04:17 <jflory7> .hello jflory7
16:04:20 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
16:04:35 <smdeep> .hellomynameis smdeep
16:04:36 <zodbot> smdeep: smdeep 'Sudeep Mukherjee' <smdeep@gmail.com>
16:05:10 <bee2502> .hellomynameis bee2502
16:05:11 * decause didn't know about .hellomynameis
16:05:11 <zodbot> bee2502: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
16:06:25 <decause> anyone else?
16:06:27 <decause> going once
16:06:30 <decause> going twice
16:06:32 <decause> going thrice
16:06:41 <decause> folks can chime in whenever you land
16:06:42 <jflory7> Might have a few more stragglers float in as we go.
16:06:54 <decause> #topic Welcome!
16:07:03 <decause> Officially, Welcome :)
16:07:20 <jflory7> Whooo! :)
16:07:22 <threebean> :)
16:07:26 <decause> I know there are a few new folks here, and since we don't have meetings all that often (yet) I wanted to officially say I'm glad you folks could make it
16:07:54 <bee2502> :)
16:08:14 <decause> There is much momentum building, thanks to the efforts of Outreachy interns, CommBlog, and other Council priorities, but I'm getting ahead of myself
16:08:28 <decause> let's start off by getting to know eachother a bit
16:08:32 <decause> #topic Introductions
16:08:52 <decause> you can introduce yourself like so:
16:08:55 <decause> #info decause ET (UTC+5). CommOps, Infrastructure, Council, and Badges
16:09:06 <jflory7> #info jflory7 ET (UTC+5). CommOps, Marketing (primarily Magazine), Join SIG
16:09:30 <decause> This is 1) FAS username, 2) Timezone 3) Subprojects/teams you participate on in Fedora
16:09:32 * mailga is around
16:09:53 <decause> mailga++
16:10:08 <smdeep> smdeep UTC+5:30 Looking to join Infra
16:10:08 <mailga> hello decause & jflory7
16:10:12 <jflory7> Welcome mailga :)
16:10:23 <bee2502> #info bee2502 (UTC +5.30) CommOps
16:10:40 <jflory7> smdeep: If you use the #info prefix, it will be logged in the meeting minutes that get sent out at the end of the meeyting. :)
16:10:43 <jflory7> * meeting
16:11:03 <smdeep> #info smdeep UTC+5:30 Looking to join Infra
16:11:03 <decause> #link https://fedoraproject.org/wiki/CommOps/intro-meeting
16:11:15 <smdeep> jflory7, thanks :)
16:11:37 <decause> good good
16:11:51 <decause> threebean is UTC+5, and is on the infra team
16:11:58 <threebean> #info threebean ET (UTC+5). CommOps, Infrastructure, Badges.
16:12:06 <threebean> and slow, apparently.  ;p
16:12:08 <decause> :P
16:12:17 <decause> UTC+4.9 ;)
16:12:27 <decause> err, not sure if that is the future or past...
16:12:27 <decause> lol
16:12:34 <decause> anywho
16:12:52 <decause> our meeting time at the moment is slated for Noon on Tuesdays
16:13:07 <decause> this /could/ change as the composition of our team changes
16:13:23 <decause> we are always hanging out in #fedora-commops though 24/7
16:13:36 <mailga> #info mailga CET Mktg, Ambassadors, Commops, Docs, websites, Join-Sig
16:13:52 <decause> thanks everyone
16:14:09 <decause> #topic CommOps: Big Picture
16:14:12 <threebean> decause: "Noon" is different for everyone.. so, let's say "our meeting time at the moment is slated for 16:00 UTC.
16:14:19 <decause> threebean++
16:14:19 <zodbot> decause: Karma for ralph changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:14:33 * decause is still working on UTC-ifying his IRC habits
16:14:58 <Southern_Gentlem> untill next week
16:15:13 <decause> Southern_Gentlem: that's right, we'll be EDT :/
16:15:21 <threebean> yeah, just stick to UTC... ;p  it's simpler.
16:15:27 <decause> nod nod nod
16:15:32 <decause> so, big picture:
16:15:39 * mailga still have to study timezone.....
16:15:40 <Southern_Gentlem> threebean,  but then it will be 17 would it not
16:15:47 <decause> #link https://fedoraproject.org/wiki/CommOps
16:16:03 <decause> CommOps is a portmanteu of "Community" + "Operations"
16:16:15 <decause> it is also a mashup of roles within Fedora
16:16:44 <decause> CommOps is a place where generally, we help be the human middleware, and generalist contributors that connect the subprojects
16:17:28 <decause> we don't want the hardworking contributors of Fedora to have to between using their precious volunteer time to "build things" or "build communities that build things."
16:17:36 <mailga> ?
16:18:11 <decause> DevOps is term some folks may have heard of
16:18:18 <decause> Developer + Operations
16:18:29 <decause> it is characterized generally by automation and integration
16:18:55 <decause> we provide a similar experience for community infrastructure
16:19:29 <decause> where possible, we want to tap into the automated and integrated pieces of Fedora Infrastructure, so that folks don't have to choose between building things, and building communities that build things
16:19:38 <decause> mailga: is that a better explanation?
16:20:15 <mailga> no, I only have a question, I can wait.
16:20:23 <decause> kk
16:20:34 <bee2502> decause : Could you give some examples ?
16:20:55 <decause> bee2502: yes, infact
16:21:04 <decause> #topic CommOps: Toolbox
16:21:09 <Southern_Gentlem> decause,  myself commops is communication operations since its marketing ambassadors and infrastructure communicationg to the public and project
16:21:27 <decause> #link https://fedoraproject.org/wiki/CommOps#CommOps_Toolbox
16:22:09 <decause> a good example of the spirit of the types of community infrastructure we want to build is wordcloudbot
16:22:13 <decause> Southern_Gentlem++
16:22:14 <zodbot> decause: Karma for jbwillia changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:22:30 <decause> #link https://github.com/decause/wordcloudbot
16:22:38 <decause> #link https://twitter.com/fedobot
16:23:12 <decause> wordcloudbot is a python based tool, that runs as a service in the background.
16:23:41 <decause> it listens to the fedmsg bus for the meeting topic, and captures the IRC transcript when a meeting is closed
16:24:14 <decause> it then takes that transcript, runs it through some NLP, and generates a word fequency distribution, and a fancy-ish looking wordcloud that is in the shape of the Fedora Logo
16:24:25 <decause> then that image gets posted to the Fedobot twitter account
16:24:25 <Southern_Gentlem> and posts it automaticly to twitter?
16:24:34 <decause> Southern_Gentlem: yes
16:24:38 <Southern_Gentlem> i disagress with this
16:24:51 <Southern_Gentlem> disagree totally with this
16:25:18 <decause> Southern_Gentlem: we only post clouds of logged meetings, in line with our privacy policy
16:25:23 <Southern_Gentlem> some meeting need to discuss issues and this is a privaacy concern to me
16:26:15 <decause> Southern_Gentlem: it is well understand that the only time we log is in public meetings. We certainly do NOT publish from every IRC channel
16:26:36 <Southern_Gentlem> i guess i will not be in any meetings after this is started
16:26:38 <decause> Southern_Gentlem: private meetings should not be held with zodbot, as logs are made public, and published on the fedmsg bus as it is
16:27:09 <decause> Southern_Gentlem: we can talk more about the privacy policy implications after this meeting
16:27:17 <Southern_Gentlem> decause,  no your tool needs to be made that it can be turned off by the people running the meeting
16:27:34 <decause> we're not making anything public that wasn't already public
16:27:56 <decause> zodbot is public by default, so private meetings should not use zodbot
16:28:08 <decause> which will aalso "turn off" wordcloud bot as well
16:28:15 <Southern_Gentlem> public internal to the project is one thing blasted across twitter is another
16:28:35 * mailga thinks private meetings aren't held on fedora channels in freenode.
16:28:44 <decause> Southern_Gentlem: fair enough, . please open an issue on wordcloud bot repo and we'll discuss it there
16:28:49 <threebean> fwiw, this is similar to the hundreds of mailing list mirrors out there.
16:28:57 <Southern_Gentlem> sorry ambassadors discussing budget for events should nt be blasted across twitter
16:29:18 <threebean> when you write to the devel list, it is internal to the project in a sense.. but that's published to the public list archives which then get mirrored by hundreds of sites that we have no control over.
16:29:30 <mailga> Southern_Gentlem: everyone can join fedora channels.
16:29:31 <decause> Southern_Gentlem: I'm sensitive to your conerns., and this is exactly why we need your input.
16:30:03 <Southern_Gentlem> mailga,  i agree what i have an issue with is the rebroadcast over twitter
16:30:45 <Southern_Gentlem> how many people think that the bandwidth needed there will be very many people subscribed to it for the long haul
16:31:05 <decause> the example of wordcloudbot is about the spirit of CommOps. We want to help bring more heat and light to the project.
16:31:33 <mailga> Southern_Gentlem: The problem is generic, threebean said correctly before. Also ML are mirrored.
16:31:57 <Southern_Gentlem> mailga,  yes i know that and thats fine my issue is twitter
16:32:03 <decause> wordcloudbot is just one tool
16:32:23 * mailga thinks Southern_Gentlem hates twitter :-D
16:32:23 <decause> the idea that we can amplify and multiply the actions of contributors is what we're here to help with
16:32:53 <Southern_Gentlem> mailga,  i disagree with going this direction yes
16:33:33 <Southern_Gentlem> mailga,  and i disagree so firmly i am debateing my actions going forward
16:33:35 <decause> there are certainly some aspects of the project that need to be private for security/privacy reasons, but most parts of Fedora are entirely public and conducted in the wide-open. We want to help get our actions and stories out into the broader community, to help drive more participation, and do it strategically
16:33:45 <mailga> Southern_Gentlem: I don't like socials, but this is the way people are going.
16:33:48 <decause> to do so, we work within a number of areas of interest:
16:34:18 <decause> #topic Commops: Things We Help With
16:34:23 <decause> #link https://fedoraproject.org/wiki/CommOps#Things_that_the_Fedora_Community_Operations_.28CommOps.29_Team_helps_with:
16:34:56 <decause> Generally, there are 10 areas that have been identified by project stakeholders and community members
16:36:05 <decause> Storytelling, Messaging, Badges, Hubs, Wiki, Culture, Metrics, Voting, Misc
16:36:16 <decause> #info Commops Helps with areas of: Storytelling, Messaging, Badges, Hubs, Wiki, Culture, Metrics, Voting, Misc
16:36:39 <decause> each of these is described further on the wiki page, and you can read about them there
16:36:54 <decause> if you are interested in a particular area
16:37:07 <decause> bee2502 I know is interested in Metrics, for example
16:37:23 <decause> you should add yourself to the table, so we can start to identify what areas are covered by the team
16:37:36 <decause> and what places people are really excited about too :)
16:38:30 <decause> #topic CommOps: CommBlog
16:38:53 <decause> one tool that we have at our disposal, that is not listed in the toolbox yet
16:39:03 <decause> #action commops add CommBlog to the toolbox on the wiki page
16:39:17 * jflory7 will snag that
16:39:17 <decause> is our brand new community blog
16:39:28 <decause> #link http://communityblog.fedoraproject.org
16:39:42 <decause> soon-to-be-shortened to http://commblog.fedoraproject.org
16:39:59 <decause> this is a place where we can nerd out as hard as we want about all things Fedora :P
16:40:54 <jflory7> It will also be a useful place for communication between the different subgroups and projects around Fedora so people can have a centralized place to look for the ongoings of the project.
16:40:59 <decause> it is public facing, but will really be about connecting the dots, and bringing light to the Community Infrastructure through storytelling, metrics, and data visualization
16:41:12 <decause> jflory7: Hubs is going to help with that part too ;)
16:41:20 <jflory7> Definitely!
16:41:35 <threebean> cool :)
16:42:00 <bee2502> decause : Hubs ?
16:42:01 <decause> CommBlog is a wordpress instance, so if you'd like to contribute stories there, or become an editor, sign in with FAS and I can "promote" you
16:42:25 <decause> bee2502: The other Outreachy Slot we are hiring for in December is a project called Fedora Hubs
16:42:40 <decause> #link https://pagure.io/fedora-hubs/branch/develop
16:43:23 <decause> #topic CommOps: Fedora Hubs
16:43:34 <decause> Fedora hubs is going to be the modern web interface to our community
16:44:14 <decause> right now, you've already noticed bee2502 perhaps, that we have mailinglists, and IRC channels, and Trac for tickets, and Wiki Pages, and, and, and for each subproject
16:44:31 <bee2502> yes
16:44:54 <decause> Hubs is going to unify those resources into one place where you can find all info related to a Team/Region/Tool/Person in a single page
16:45:29 <decause> it will also tap into Feodra Infrastructure, so that you can click a button to auto-join mailinglists, and other nifty interactions that remove some of the complexity from gettin involved
16:46:18 <bee2502> that would surely make everything easier, especially for the newcomers
16:46:20 <decause> it has been under active development for a few months, and I'm *super* excited for an Outreachy intern to dive into the mockups and plans that have been made over the past year(s) for Hubs
16:46:48 <threebean> #link http://blog.linuxgrrl.com/category/fedora/fedora-hubs/
16:46:56 <decause> bee2502: yes, you'll hopefully be one of the last contributors to go through the "legacy" onboarding process of manual subscription to 7 different places :P
16:47:05 <threebean> there's a lot of super good information to be found on mizmo's blog there.
16:47:21 <decause> I mean, it is a massive undertaking, so it will maybe take a little longer than one outreachy slot to get to full implementation
16:47:24 <decause> :P
16:47:44 <decause> threebean has done a great job building a prototype, and mizmo and mrichards have done a great job laying out the IA and mockups
16:48:27 <decause> bee2502: much of the work the CommOps Outreachy intern will do, can be "componentized" into widgets that can be embedded in Fedora Hubs (and elsewhere)
16:49:14 <decause> So, that took a lil while, but from a high-level perspective, those are the tools and purpose of our team.
16:49:31 <decause> I want to open for Q&A at this point while we still have time (I know mailga had questions)
16:49:38 <decause> #topic CommOps: Q&A
16:49:40 <jflory7> decause++
16:49:40 <zodbot> jflory7: Karma for decause changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:50:43 <decause> any takers?
16:51:03 <decause> I have a few Outreachy Specific Items of interest I'll add here, FAQ style
16:51:19 <decause> #info When are Outreachy Applications Due?
16:51:57 <bee2502> #info 2 Nov 2015
16:52:37 <bee2502> #link https://wiki.gnome.org/Outreachy/2015/DecemberMarch
16:52:38 <decause> #info Outreachy applications are due by Nov 2nd, Selection ends by Nov 17th, and the work cycle runs full-time from Dec 7th-March 7th
16:52:56 <decause> #link https://fedoraproject.org/wiki/Outreachy/2015
16:53:14 <decause> (I know we have a few Outreachy candidates here, and others who will be reading the logs who couldn't make it)
16:53:31 <decause> Any other questions?
16:53:47 <decause> going once
16:53:49 <decause> going twice
16:53:52 <decause> going thrice
16:54:01 <bee2502> decause : wait
16:54:16 <decause> #topic CommOps: Stuff We're Doing
16:54:41 <decause> #link https://fedoraproject.org/wiki/F23_release_announcement
16:55:13 <jflory7> #link http://fedoraproject.org/wiki/User_talk:Mailga
16:55:17 <decause> We're helping to put togehter the official Release announcment for Fedora 23, and will be helping drive that in future Release Cycles.
16:55:36 <decause> bee2502: you can still ask your question here, btw
16:55:48 <mailga> from my side I have nothing more to write
16:56:04 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/203
16:56:08 <mailga> mattdm and me need help
16:56:18 <decause> #link https://fedorahosted.org/fedora-badges/ticket/409
16:56:23 <bee2502> decause : I wanted to know more about CommOps tasks related to Voting,Culture
16:56:55 <decause> bee2502: Voting is a new one for us, but the Election Announcements and Interview will be published to CommBlog
16:57:02 <mailga> please feel free to change my page, I still donìt know if it's english o something else.
16:57:14 <mailga> eof
16:57:23 <decause> we're working with jkurik, release manager, to help him get the candidate interviews published and folks participating
16:57:53 <bee2502> decause : Are the elections still on ?
16:58:02 <decause> bee2502: if you are interested, jkurik is who to talk to, who just linked me to the tasklist for elections recently
16:58:02 <jflory7> mailga: I was definitely planning on helping more with that - had a lot on my plate last week but should have more time today / tomorrow to do any additions / extras. I'll throw info in the Trac ticket when I've done more.
16:58:30 <decause> mailga: me/mattdm/jzb are working with Red Hat PR too
16:58:38 <mailga> jflory7: I really appreciate your help.
16:58:48 <jflory7> ^^ Awesome.
16:58:50 <mailga> decause: good to know.
16:58:50 <jflory7> And of course!
16:58:59 <decause> hopefully lmacken can get me a quote for how much more awesome bodhi2 is now, and we can include that in the release announcment as well
16:59:28 <mailga> about tickets I have a question.
16:59:29 <Southern_Gentlem> *cough*
16:59:31 <decause> Release Announce is def our biggest one right now, as it is maximally visible for Fedora
17:00:08 <decause> mailga: we have a trac, but there isn't much in there yet
17:00:32 <mailga> no, that's right. It works for me.
17:00:40 <lmacken> decause: how about "Bodhi2: It's not constantly on fire." ;)
17:00:57 <decause> lmacken++
17:00:57 <zodbot> decause: Karma for lmacken changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:01:15 <mailga> Commopo should be the collector (is the right word?) for others groups tickets, isn't it?
17:01:26 <mailga> So is there a way to converge tickets from the main teams to commops ticketing?
17:01:58 <decause> mailga: yes. When possible, we should be working "upstream" on tickets that already exist. We're in the "don't duplicate work with metawork" camp ideally.
17:02:55 <decause> mailga: I'm open to suggestions, it seems like a strange problem we haven't had a team of people deal with before? I know Fedora-Infra uses Taiga, which could be a good thing to try?
17:03:19 <decause> ok, we're 3 past the hour and I want to be mindful of everyone's time
17:03:43 <decause> Unless there is any last minute pressing business, I'm going to end the meeting for today.
17:03:49 <mailga> decause: is something we should work on IMO
17:03:55 <decause> how do folks feel about meeting next week again?
17:04:04 <decause> mailga: file a ticket on our trac for it? ;)
17:04:18 <mailga> decause, of course.
17:04:20 <jflory7> decause: Early Tuesdays US EST works excellently for me
17:04:28 <decause> #yodawgiheardyoulikemetaworksoimadesomemetaworkforyourmetaworktohelpyoumetawork
17:04:29 <jflory7> This is ideal for me personally
17:04:56 <decause> jflory7: it fits well for me also
17:05:15 <bee2502> bee2502 : me too
17:05:18 <decause> ok, if we need to change it later, we can, but for now let's plan on same time next week
17:05:21 <jflory7> Could schedule for next week and poll the mailing list to find a convenient time for others.
17:05:25 <jflory7> decause++
17:05:35 <mailga> it works for me as well (finger crossed).
17:05:37 <decause> jflory7: whenisgood.net is good for that
17:05:47 <decause> it sounds like we're good until next time at least
17:05:47 <jflory7> Ah, yeah - want me to send that out then?
17:06:00 <decause> jflory7: sure, but my schedule is likely the one with the most holes in it :/
17:06:19 <jflory7> #action jflory7 Send out mail to find best time for CommOps meetings with whenisgood.net
17:06:22 <decause> #action jflory/decause poll for best meeting times for regular commops meetings
17:06:26 <decause> jflory7++
17:06:29 <jflory7> Ninja'd :P
17:06:35 <decause> ok everyone
17:06:56 <decause> be sure to subscribe to the mailinglist, it is actually quite active these days, and is a great place to see what is happening
17:07:04 <jflory7> ^
17:07:07 <decause> also come hang in #fedora-commops, which is also growing
17:07:24 <decause> thanks everyone for making it, we'll try to end a bit earlier next time :P
17:07:31 <decause> #endmeeting