#fedora-meeting-2: CommOps
Meeting started by decause at 17:03:18 UTC
(full logs).
Meeting summary
- RollCall (decause, 17:03:42)
- Name, Timezone, CommOps Interest Areas
(decause,
17:04:01)
- jflory7, UTC+5, CommOps, Marketing, Join,
Ambassadors (jflory7,
17:06:13)
- danofsatx. UTC+6(CT), Ambassadors (not sure
what else fits in this unbrella) (danofsatx,
17:07:02)
- Agenda (decause, 17:07:53)
- http://etherpad.osuosl.org/commops-110315
(decause,
17:08:01)
- Outreachy (decause, 17:09:06)
- http://outreachy.gnome.org
(decause,
17:09:31)
- Outraechy applicants will be informed of their
status by November 17th (decause,
17:11:33)
- WikiGardening (decause, 17:14:13)
- ACTION: newmembers
Update your lisitng on CommOps Wiki (decause,
17:14:48)
- http://fedoraproject.org/wiki/CommOps
(decause,
17:14:55)
- ACTION: commops Add a
"UTC" column to the interest areas table (decause,
17:15:53)
- https://fedoraproject.org/wiki/Community_Architecture_goals
(decause,
17:16:28)
- http://fedoraproject.org/wiki/Sponsoring_event_attendees
(decause,
17:16:34)
- https://fedoraproject.org/wiki/Marketing_social_networks
(decause,
17:16:40)
- CommBlog (decause, 17:21:17)
- http://CommunityBlog.Fedoraproject.org
(decause,
17:22:00)
- ACTION: jflory7 ping
puiterwijk about ssl cert dance for commblog. due:11/4 (decause,
17:31:31)
- ACTION: decause
migrate RegionalAmbassador Budget Plan proposal to commblog post
(and wiki page) and post to ambassador-related lists (decause,
17:33:51)
- ACTION: jflory7 draft
up a post for the Developer Portal for the CommBlog (jflory7,
17:35:59)
- 5tftw (decause, 17:38:32)
- https://lists.fedoraproject.org/pipermail/commops/2015-November/000080.html
(jflory7,
17:44:28)
- Plumbling (decause, 17:44:49)
- ACTION: commops
populte front page with resources (decause,
17:49:48)
- https://fedorahosted.org/fedora-commops/
(jflory7,
17:51:09)
- OpenFloor (decause, 17:54:44)
- farewell (decause, 17:56:12)
Meeting ended at 17:57:52 UTC
(full logs).
Action items
- newmembers Update your lisitng on CommOps Wiki
- commops Add a "UTC" column to the interest areas table
- jflory7 ping puiterwijk about ssl cert dance for commblog. due:11/4
- decause migrate RegionalAmbassador Budget Plan proposal to commblog post (and wiki page) and post to ambassador-related lists
- jflory7 draft up a post for the Developer Portal for the CommBlog
- commops populte front page with resources
Action items, by person
- decause
- decause migrate RegionalAmbassador Budget Plan proposal to commblog post (and wiki page) and post to ambassador-related lists
- jflory7
- jflory7 ping puiterwijk about ssl cert dance for commblog. due:11/4
- jflory7 draft up a post for the Developer Portal for the CommBlog
- puiterwijk
- jflory7 ping puiterwijk about ssl cert dance for commblog. due:11/4
- UNASSIGNED
- newmembers Update your lisitng on CommOps Wiki
- commops Add a "UTC" column to the interest areas table
- commops populte front page with resources
People present (lines said)
- decause (127)
- jflory7 (32)
- zodbot (9)
- puiterwijk (6)
- danofsatx (5)
- mailga (1)
- threebean (0)
- lmacken (0)
Generated by MeetBot 0.1.4.