17:03:18 <decause> #startmeeting CommOps
17:03:18 <zodbot> Meeting started Tue Nov 3 17:03:18 2015 UTC. The chair is decause. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:03:32 <decause> #chair jflory7 threebean lmacken
17:03:32 <zodbot> Current chairs: decause jflory7 lmacken threebean
17:03:42 <decause> #topic RollCall
17:04:00 <jflory7> .hellomynameis jflory7
17:04:01 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
17:04:01 <decause> #info Name, Timezone, CommOps Interest Areas
17:04:08 <jflory7> Ahhh, right
17:04:10 * danofsatx watches from the sidelines wearing his FAMNA hat
17:04:15 <danofsatx> .hello dmossor
17:04:16 <zodbot> danofsatx: dmossor 'Dan Mossor' <danofsatx@gmail.com>
17:04:16 <decause> jflory7: .hello is good too though :)
17:04:25 <decause> danofsatx++
17:04:25 <zodbot> decause: Karma for dmossor changed to 1 (for the f23 release cycle): https://badges.fedoraproject.org/tags/cookie/any
17:04:42 * danofsatx blushes
17:04:49 <danofsatx> awww, shucks...
17:05:20 <decause> decause, UTC+5 (ET), CommOps, Infra, Council, Amabassadors
17:06:13 <jflory7> #info jflory7, UTC+5, CommOps, Marketing, Join, Ambassadors
17:06:57 * mailga around
17:07:02 <danofsatx> #info danofsatx. UTC+6(CT), Ambassadors (not sure what else fits in this unbrella)
17:07:12 <decause> others who join can intro themselves later
17:07:22 <jflory7> Sounds good.
17:07:53 <decause> #topic Agenda
17:08:01 <decause> #link http://etherpad.osuosl.org/commops-110315
17:08:15 <decause> 1) Outreachy
17:08:21 <decause> 2) WikiGardending
17:08:31 <decause> 3) CommBlog
17:08:39 <decause> 4) 5tftw
17:08:47 <decause> #5) plumbing
17:08:55 <decause> 6) OpenFloor
17:09:06 <decause> #topic Outreachy
17:09:23 <decause> Yesterday was the deadline for outreachy applications
17:09:31 <decause> #link http://outreachy.gnome.org
17:09:44 <decause> we've had a number of folks contributing as part of the application process
17:10:15 <jflory7> Definitely. It's been awesome to see new faces helping around!
17:10:21 <decause> I know I've seen some submissions, but any folks who haven't formally submitted their application should do so immediately
17:11:13 <decause> We will likely be connecting with folks who applied in the near future, but all applicants should know their final status by November 17th
17:11:33 <decause> #info Outraechy applicants will be informed of their status by November 17th
17:12:41 <decause> Outreachy is an ongoing program that I hope Fedora will continue participating in for future cycles, so even if you don't get one of our two slots this time around, there will be openings in the future
17:13:32 <decause> thank you everyone on the CommOps team for your help recruiting and mentoring, I've gotten great feedback about how welcoming you all have been :)
17:13:47 <decause> next
17:13:57 <decause> unless anyone has Outreachy questions?
17:14:00 <decause> going once
17:14:02 <decause> going twice
17:14:03 <jflory7> I'm good.
17:14:04 <decause> going thrice
17:14:13 <decause> #topic WikiGardening
17:14:44 <decause> anyone who is a new commops member should be sure to add yourself to the matrix on our wiki page:
17:14:48 <decause> #action newmembers Update your lisitng on CommOps Wiki
17:14:55 <decause> #link http://fedoraproject.org/wiki/CommOps
17:15:28 <decause> This is the place where we can identify who is interested in what, at least until we get so many members the table is unreadable ;)
17:15:53 <decause> #action commops Add a "UTC" column to the interest areas table
17:16:25 <decause> One of our Outreachy applicants has sunk some cycles into cleaning up a few wiki pages:
17:16:28 <decause> #link https://fedoraproject.org/wiki/Community_Architecture_goals
17:16:34 <decause> #link http://fedoraproject.org/wiki/Sponsoring_event_attendees
17:16:40 <decause> #link https://fedoraproject.org/wiki/Marketing_social_networks
17:16:54 <decause> These 3 pages should be more up to date now
17:19:03 <jflory7> All look like solid articles
17:20:03 <decause> I've already heard from OSAS Social Media Lead that the page has been useful, and he'd like to meet with us at some point soon
17:20:46 <decause> are there any other Wiki pages that have had requested gardenings?
17:20:53 <decause> going once
17:20:59 <decause> going twice
17:21:06 <decause> going thrice
17:21:17 <decause> #topic CommBlog
17:21:53 <jflory7> I saw the F23 is a Go post go up!
17:22:00 <decause> #link http://CommunityBlog.Fedoraproject.org
17:22:11 <jflory7> Hopefully we can look at officially launching now that F23 is out.
17:22:17 <decause> jflory7: yes yes
17:22:30 <jflory7> Just have to check on status with SSL certs
17:23:03 <decause> I think it'd be great to repost the announcement on commblog, but we should ask #mktg what they think
17:23:19 <jflory7> Agreed.
17:23:44 <decause> commblog doesnt need to have a high barrier ro entry
17:24:10 <decause> go/no-go post for example
17:24:31 <decause> it had an image, one liner, and 2 links
17:25:28 <decause> that type of high utility low overhead post can have much impact
17:26:19 <decause> if folks have a link they'd like to share, they should sign up and create a draft for review
17:26:50 <decause> jflory7: I believe you have a post draft in the queue, yes?
17:27:09 <jflory7> decause: Yeah, I have the one announcing the CommBlog ready. :)
17:27:26 <jflory7> I think ryanlerch had whipped up an image for it too if I recall.
17:27:47 <decause> i know you said you were waiting on the redirect/alias from infra, yes?
17:28:41 <jflory7> My understanding is the official plan is to keep communityblog.fp.o as default and commblog.fp.o as alias. The real holdup is with SSL since it's a subdomain of fp.o, there's certain rules in place that require it to be in place.
17:28:58 <jflory7> puiterwijk might actually be able to explain a tad better than me if he's around right now?
17:29:13 <decause> jflory7: good to know, and good work
17:29:18 * puiterwijk reads back
17:29:37 <decause> puiterwijk++
17:29:38 <zodbot> decause: Karma for puiterwijk changed to 7 (for the f23 release cycle): https://badges.fedoraproject.org/tags/cookie/any
17:29:44 <puiterwijk> Right, so for that we need SSL to be enabled, for which we need to put it through the proxies.
17:29:55 <puiterwijk> To do that needs a small config change that I can push tomorrow (the day after release)
17:29:59 <puiterwijk> because that's when infra unfreezes
17:30:18 <jflory7> puiterwijk++
17:30:18 <zodbot> jflory7: Karma for puiterwijk changed to 8 (for the f23 release cycle): https://badges.fedoraproject.org/tags/cookie/any
17:30:20 <puiterwijk> If anyone can ping me tomorrow afternoon to remind me, I'll get it all setup
17:30:39 <jflory7> I'll make a note!
17:30:42 <decause> puiterwijk: can do.
17:30:50 <puiterwijk> Heh. Two people, even better :)
17:31:31 <decause> #action jflory7 ping puiterwijk about ssl cert dance for commblog. due:11/4
17:31:42 <decause> excellent
17:32:07 <decause> i gave your draft a read and lgtm
17:32:27 <decause> will ship as soon as we get ssl
17:33:37 <jflory7> Awesome.
17:33:51 <decause> #action decause migrate RegionalAmbassador Budget Plan proposal to commblog post (and wiki page) and post to ambassador-related lists
17:34:14 <decause> anyone else got anything for commblog?
17:34:37 <jflory7> Ooh-
17:34:46 <jflory7> Probably should get something up there about the Developer Portal
17:34:59 <decause> I would suggest to bee2502 that she or someone else repost her outreachy posts there too
17:35:12 <decause> jflory7: agreed
17:35:28 <decause> that would be a really quick one
17:35:46 <jflory7> Definitely, I can get that snagged this week.
17:35:59 <jflory7> #action jflory7 draft up a post for the Developer Portal for the CommBlog
17:36:05 <decause> use same image as magazine, take "about" paragraph from their site, post with link
17:36:35 <jflory7> Definitely can do.
17:36:48 <decause> jflory7: utility post is all we need (save your heavy cycles for magazine)
17:37:09 <jflory7> Yeah, I can probably get that done in the next hour
17:37:41 <decause> jflory7++
17:37:45 <decause> ok
17:37:59 <decause> any other CommBlog biz?
17:38:05 <decause> going once
17:38:11 <decause> going twice
17:38:17 <decause> going thrice
17:38:20 <decause> ok
17:38:32 <decause> #topic 5tftw
17:38:49 <decause> this is a new-ish tool in our box
17:39:10 <decause> i reckon it may even be on our wiki page now?
17:39:18 <jflory7> decause: keekri added it there. :)
17:39:52 <decause> mattdm artisinally crafts a post about 5 things happening in Fedora this week
17:40:02 <decause> keekri++
17:40:53 <decause> we wanna help make his life easier, and start putting up our radar (and commblog posts) for content to contribute there
17:41:36 <decause> basically, 5tftw is 5 utility posts in one post stacked up
17:42:08 <decause> if we can publish atomic stories on commblog, mattdm can easily link to them
17:42:57 <decause> he says he likes to have this done by tuesdays, which fits us well
17:43:48 <decause> if anyone has items, post them to the commops list with "5tftw" in the subject
17:44:13 <decause> any questions?
17:44:18 <decause> going once
17:44:24 <decause> going twice
17:44:28 <jflory7> #link https://lists.fedoraproject.org/pipermail/commops/2015-November/000080.html
17:44:32 <decause> going thrice
17:44:37 <decause> ok
17:44:49 <decause> #topic Plumbling
17:44:56 <decause> lol
17:45:37 <decause> well, as funny as that word is to think about
17:45:56 <decause> what it means is internal infrastructure
17:46:50 <decause> on our wiki, it mentions that commops will have ticket-driven meetings
17:47:26 <decause> since we're now onto a regular cadence, we need a trac instance too
17:47:58 <decause> i checked today, but noticed i didnt create/request one yet
17:48:03 <decause> so
17:48:36 <decause> #action commops file an infra ticket to get a trac instance
17:48:43 <jflory7> What is this? :o https://fedorahosted.org/fedora-commops/
17:48:49 <decause> lol
17:49:03 <decause> search failed me
17:49:09 <jflory7> No worries. :)
17:49:23 <decause> #undo
17:49:23 <zodbot> Removing item from minutes: ACTION by decause at 17:48:36 : commops file an infra ticket to get a trac instance
17:49:48 <decause> #action commops populte front page with resources
17:50:33 <decause> this is the place where we start hanging our tasks and actions in the future
17:51:09 <jflory7> #link https://fedorahosted.org/fedora-commops/
17:51:22 <decause> we've been posting to the mailing list, which worked, but that doesnt capture the whole story
17:52:26 <decause> now, we do the same ml post to commops with missions, except now we link to tickets
17:52:57 <decause> Outreachy will be using trac for sure, whomever we pick
17:53:41 <decause> there will be a ticketing soon
17:54:05 <decause> any other infra related biz?
17:54:12 <decause> going once
17:54:17 <decause> going twice
17:54:23 <decause> going thrice
17:54:28 <decause> ok
17:54:44 <decause> #topic OpenFloor
17:55:06 <jflory7> Developer Portal CommBlog article up for review. http://communityblog.fedoraproject.org/?p=77
17:55:14 <jflory7> Whenever we want to get to that
17:55:23 <decause> we've got a handful of minutes left, so any takers before we close?
17:55:39 <decause> jflory7++
17:55:48 <decause> going once
17:55:53 <decause> going twice
17:56:00 <decause> going thrice
17:56:02 <decause> ok
17:56:12 <decause> #topic farewell
17:57:23 <decause> thanks all for attending, and hopefully starting next week, we can point to old action items as open/closed tickets
17:57:41 <decause> HappyHacking!
17:57:43 <jflory7> decause++
17:57:52 <decause> #endmeeting