#fedora-meeting-2: CommOps

Meeting started by decause at 17:01:40 UTC (full logs).

Meeting summary

  1. Agenda (decause, 17:01:57)
    1. http://etherpad.osuosl.org/fedora-commops-111015 (decause, 17:02:06)

  2. RollCall (decause, 17:02:38)
    1. Name, Timezone, Subprojects/Interest Areas (decause, 17:02:46)
    2. decause - UTC+5 - Metrics, Storytelling, all_the_commops_things (decause, 17:03:31)
    3. Justin W. Flory (jflory7); UTC-5; CommOps, Marketing (Magazine), Join SIG, Storytelling, Messaging (jflory7, 17:03:54)
    4. cprofitt - UTC-5 - Messaging, Storytelling, Badges, Hubs, Wiki, Culture, Misc (cprofitt, 17:04:43)

  3. Outreachy (decause, 17:08:36)
    1. Outreachy Applications were due last week. Mentors will decide by 11/12 on hires, and publicly announce on 11/17 (decause, 17:09:08)
    2. keekri, UTC+5:30, Storytelling, Wiki, Will_Try_Anything (keekri, 17:10:37)
    3. bee UTC+5.30 Metrics, Elections, Badges and some others (bee2502_, 17:12:50)

  4. WikiGardening (decause, 17:13:08)
    1. ACTION: new_commops_members update your information on the commops wiki page if you haven't already (decause, 17:13:32)
    2. http://fedoraproject.org/wiki/CommOps (decause, 17:13:47)
    3. https://fedoraproject.org/wiki/Wiki_Gardening_tasks (cprofitt, 17:14:00)
    4. ACTION: descientist create a telegram group for commops, and add it to the CommOps wiki page (decause, 17:17:31)
    5. ACTION: decause forward OSCON community member feedback to CommOps list (decause, 17:18:51)
    6. ACTION: jflory7 look for more information on Trac documentation for helping new contributors get started (see: Fedora Docs) (jflory7, 17:19:53)
    7. https://fedorahosted.org/fedora-commops/ (jflory7, 17:20:39)

  5. 5tftw (decause, 17:22:27)
    1. https://www.piratepad.ca/p/5tftw (decause, 17:24:17)
    2. 5tftw = Five Things In Fedora This Week (decause, 17:24:34)
    3. https://telegram.me/joinchat/AHKONgNZubFOudHxumTwxA (descientist, 17:24:44)
    4. https://fedoramagazine.org/5tftw-2015-11-06/ (jflory7, 17:28:03)
    5. https://fedoramagazine.org/5tftw-2015-10-30/ (jflory7, 17:28:43)
    6. https://lists.fedoraproject.org/pipermail/commops/2015-November/000080.html (jflory7, 17:31:29)
    7. ACTION: commops keep an eye out for the magazine-tips ML going public, and add it to the toolbox when it is (decause, 17:33:08)

  6. CommBlog (decause, 17:34:46)
    1. https://communityblog.fedoraproject.org (decause, 17:35:14)
    2. http://directory.fsf.org/wiki/Telegram (decause, 17:40:35)
    3. http://directory.fsf.org/wiki/Telegram (decause, 17:40:41)
    4. Major Goal for CommBlog: Encouraging representatives/delegation of different teams/subprojects across Fedora to add the stories of what's going on with their own work to share with the rest of the Fedora Community via CommBlog (jflory7, 17:43:01)
    5. CommBlog is launched and a decent amount of content is queued - now we need to help (as cprofitt said) encourage, inspire, and coach contributors from across the Project to add to the CommBlog (jflory7, 17:44:12)
    6. https://badges.fedoraproject.org (decause, 17:47:14)
    7. Upcoming article for CommBlog: Regional Delegation Strategy + Ambassadors under discussion, will be a "big announcement" coming soon (jflory7, 17:47:27)
    8. ACTION: keekri jflory7 begin drafting up a beginner's guide to Trac for the Community Blog (jflory7, 17:53:13)
    9. ACTION: decause dig up the amazing lightning talk from OSCON about New contributor perspectives (decause, 17:53:17)
    10. ACTION: jflory7 write up a "writing your first article" how-to for the Community Blog ASAP (jflory7, 17:55:04)

  7. OpenFloor (decause, 17:57:07)
    1. ACTION: jflory7 ticket-ify #action => Trac from this meeting (jflory7, 17:59:10)
    2. ACTION: bee2502 mail jkurik about involving interested CommOps members and with getting candidate interviews posted(to CommBlog) cc.Commops ml (bee2502_, 18:02:41)


Meeting ended at 18:04:37 UTC (full logs).

Action items

  1. new_commops_members update your information on the commops wiki page if you haven't already
  2. descientist create a telegram group for commops, and add it to the CommOps wiki page
  3. decause forward OSCON community member feedback to CommOps list
  4. jflory7 look for more information on Trac documentation for helping new contributors get started (see: Fedora Docs)
  5. commops keep an eye out for the magazine-tips ML going public, and add it to the toolbox when it is
  6. keekri jflory7 begin drafting up a beginner's guide to Trac for the Community Blog
  7. decause dig up the amazing lightning talk from OSCON about New contributor perspectives
  8. jflory7 write up a "writing your first article" how-to for the Community Blog ASAP
  9. jflory7 ticket-ify #action => Trac from this meeting
  10. bee2502 mail jkurik about involving interested CommOps members and with getting candidate interviews posted(to CommBlog) cc.Commops ml


Action items, by person

  1. decause
    1. decause forward OSCON community member feedback to CommOps list
    2. decause dig up the amazing lightning talk from OSCON about New contributor perspectives
  2. descientist
    1. descientist create a telegram group for commops, and add it to the CommOps wiki page
  3. jflory7
    1. jflory7 look for more information on Trac documentation for helping new contributors get started (see: Fedora Docs)
    2. keekri jflory7 begin drafting up a beginner's guide to Trac for the Community Blog
    3. jflory7 write up a "writing your first article" how-to for the Community Blog ASAP
    4. jflory7 ticket-ify #action => Trac from this meeting
  4. keekri
    1. keekri jflory7 begin drafting up a beginner's guide to Trac for the Community Blog
  5. UNASSIGNED
    1. new_commops_members update your information on the commops wiki page if you haven't already
    2. commops keep an eye out for the magazine-tips ML going public, and add it to the toolbox when it is
    3. bee2502 mail jkurik about involving interested CommOps members and with getting candidate interviews posted(to CommBlog) cc.Commops ml


People present (lines said)

  1. decause (177)
  2. jflory7 (80)
  3. cprofitt (49)
  4. descientist (47)
  5. bee2502_ (25)
  6. keekri (19)
  7. zodbot (11)
  8. threebean (0)
  9. lmacken (0)
  10. mattdm (0)


Generated by MeetBot 0.1.4.