17:01:40 <decause> #startmeeting CommOps
17:01:40 <zodbot> Meeting started Tue Nov 10 17:01:40 2015 UTC.  The chair is decause. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:49 <decause> #chair jflory7 threebean lmacken mattdm
17:01:49 <zodbot> Current chairs: decause jflory7 lmacken mattdm threebean
17:01:57 <decause> #topic Agenda
17:02:06 <decause> #link http://etherpad.osuosl.org/fedora-commops-111015
17:02:38 <decause> #topic RollCall
17:02:46 <decause> #info Name, Timezone, Subprojects/Interest Areas
17:03:31 <decause> #info decause - UTC+5 - Metrics, Storytelling, all_the_commops_things
17:03:54 <jflory7> #info Justin W. Flory (jflory7); UTC-5; CommOps, Marketing (Magazine), Join SIG, Storytelling, Messaging
17:04:43 <cprofitt> #info cprofitt - UTC-5 - Messaging, Storytelling, Badges, Hubs, Wiki, Culture, Misc
17:05:22 <decause> welcome cprofitt :)
17:05:24 <decause> cprofitt++
17:05:24 <zodbot> decause: Karma for cprofitt changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:05:35 <cprofitt> thanks decause
17:05:47 <cprofitt> did not know you were in Asia right now.
17:06:02 * decause doesn't timelord well
17:06:11 <jflory7> s/+/-? :)
17:06:18 <decause> jflory7: yep
17:06:37 <cprofitt> ah... we need to use Galifreyan time then
17:07:34 <jflory7> Hopefully some of the others will fall in soon, I didn't realize Fedocal time was wrong last week and this week. :P
17:07:40 <jflory7> Is fixed now
17:08:17 <decause> nod nod
17:08:24 <decause> they can .hello when they arrive
17:08:27 <decause> onto the next
17:08:36 <decause> #topic Outreachy
17:08:55 <bee2502_> Sorry for the daily
17:09:07 <bee2502_> Didnt know it was 1700 already
17:09:08 <decause> #info Outreachy Applications were due last week. Mentors will decide by 11/12 on hires, and publicly announce on 11/17
17:09:17 <decause> bee2502_: no worries :)
17:09:31 <keekri> Hey guys! I'm back! :)
17:09:37 <decause> keekri++
17:09:38 <decause> welcome
17:09:54 <decause> any outreachy questions before we move onto the next topic?
17:10:13 <bee2502_> deacause :
17:10:17 <decause> bee2502_:
17:10:28 <bee2502_> prolly people are adding more stuff to their applications
17:10:37 <keekri> #info keekri, UTC+5:30, Storytelling, Wiki, Will_Try_Anything
17:10:40 <bee2502_> since you can edit applications till 17
17:10:48 <bee2502_> *11/17
17:11:23 <bee2502_> wouldnt 11/12 be a bit too early?
17:11:43 <decause> the email I've gotten from Upstream said we should make our decisions as mentors by 11/12
17:11:50 <descientist> sorry , was running lil late .
17:12:00 <keekri> Missed you all last week, was the time wrong then ? The meeting was over the time I logged in..
17:12:03 <decause> that way, if there were extra slots that were available, Outreachy could find general funding for orgs that had shortfalls
17:12:17 <jflory7> Welcome descientist - you can do a quick intro by filling in this format: #info Name, Timezone, Subprojects/Interest Areas
17:12:19 <decause> descientist: welcome welcome :)
17:12:23 <bee2502_> decause : Oh, ok :)
17:12:37 <jflory7> keekri: That was a problem with Fedocal and Daylight Savings - calendar has been fixed for next week!
17:12:42 <decause> jflory7++
17:12:50 <decause> any other Outreachy questions?
17:12:50 <bee2502_> #info bee UTC+5.30 Metrics, Elections, Badges and some others
17:12:53 <decause> going once
17:12:56 <decause> going twice
17:12:57 <decause> going thrice
17:13:08 <decause> #topic WikiGardening
17:13:27 <descientist> Mohammed Rafy , 10:42 pm IST , web development , community management , blogger .
17:13:32 <decause> #action new_commops_members update your information on the commops wiki page if you haven't already
17:13:34 <keekri> jflory7: Oh yeah, I saw something about that. Glad you fixed it! :D
17:13:45 <cprofitt> what do you mean by wiki gardeing?
17:13:47 <decause> #link http://fedoraproject.org/wiki/CommOps
17:14:00 <cprofitt> https://fedoraproject.org/wiki/Wiki_Gardening_tasks
17:14:26 <descientist> decause : On it
17:14:48 <cprofitt> that was one thing I did quite a bit off in Ubuntu land -- I am one of the few wiki administrators there.
17:14:57 <cprofitt> that may be an area I fit well...
17:15:18 <decause> cprofitt: nice! We're in the midst of consolidating and retiring Wiki Content
17:15:24 * cprofitt nods
17:15:38 <decause> the effort is kinda general right now, but will get more specific as we move forward and formalize that part of CommOps
17:15:43 <cprofitt> ongoing process with most wikis -- staying up-to-date and not orhaning pages.
17:16:03 <descientist> Are we not in telegram ?
17:16:10 <decause> Fedora Hubs is going to be the modern web-facing Fedora property, and we're trying to adjust the things we use the wiki for
17:16:17 * jflory7 has a page or two that someone could use for a starting point to work on the wiki
17:16:27 <decause> descientist: that would be a great thing to add to our toolbox :)
17:16:45 * cprofitt nods to decause
17:16:51 <decause> descientist: you wanna add an action item for it, feel free :)
17:17:05 <cprofitt> does Fedora also use a stackexchange?
17:17:10 <descientist> decause Action like ?
17:17:12 <decause> cprofitt: there is also a new Fedora Docs website that is being spun up too
17:17:15 <decause> descientist: like so:
17:17:30 <jflory7> cprofitt: Sort of, we have Ask Fedora. https://ask.fedoraproject.org
17:17:31 <decause> #action descientist create a telegram group for commops, and add it to the CommOps wiki page
17:17:37 <cprofitt> decause: Doces being more official documentation vs community generated?
17:17:45 <decause> cprofitt: yes
17:17:56 <descientist> decause : On it .
17:18:22 <descientist> are this the same user name people from here use the telegram ?
17:18:24 <decause> There is a great feedback thread that I got from a community member at OSCOn that would be greatly demonstrative of our current state of "Google-ability"
17:18:31 <decause> descientist++
17:18:31 <zodbot> decause: Karma for descientist changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:18:49 <jflory7> An idea for a wiki article someone could try tackling is the one for the Trac. I noticed recently that the documentation for using Trac on our wiki is pretty lacking - might make it easier to onboard new contributors.
17:18:51 <decause> #action decause forward OSCON community member feedback to CommOps list
17:19:12 <decause> jflory7: Fedora-infra may have some better docs somewhere?
17:19:16 <jflory7> Will be watching that ML for that one ^^
17:19:26 <jflory7> decause: Ahh, I will poke around on there then.
17:19:35 <decause> jflory7: if you find it, drop a link
17:19:49 <decause> cprofitt: one of the big things for us is retiring old content
17:19:53 <jflory7> #action jflory7 look for more information on Trac documentation for helping new contributors get started (see: Fedora Docs)
17:20:07 <keekri> decause: jflory7: Trac's the ticketing system, right ?
17:20:09 <cprofitt> is trac - https://fedoraproject.org/wiki/Trac
17:20:12 <decause> we have an {{old}} tag that can be used to help sunset some of the pages/info
17:20:12 <cprofitt> link: https://fedoraproject.org/wiki/Trac
17:20:23 <cprofitt> decause: yes, we used tags similar to that.
17:20:27 <decause> keekri: yes
17:20:31 <jflory7> keekri, cprofitt: You're both correct. CommOps has our own Trac page as well.
17:20:34 <decause> cprofitt: awesome
17:20:39 <jflory7> https://fedorahosted.org/fedora-commops/
17:20:43 <cprofitt> we have some that request updates, some that refer to retired versions of software, etc.
17:20:52 <decause> nod nod nod
17:20:52 <jflory7> Might be worth discussing during open floor, to keep on-topic to the current topic
17:21:01 <jflory7> (about our Trac)
17:21:09 <cprofitt> we had a huge debate about deleting old pages vs just marking them old.
17:21:30 <decause> cprofitt: yeah, I think we're mostly interested in retiring the content, rather than deleting it all together
17:21:45 * cprofitt nods
17:21:48 <decause> jflory7: let's keep moving ahead, yeah
17:21:57 <decause> any other wiki related things?
17:21:58 <decause> going once
17:22:00 <decause> going twice
17:22:02 <jflory7> As far as wiki gardening topics, I'm all good
17:22:05 <decause> going thrice
17:22:20 <keekri> We just give old tags, right ?
17:22:27 <decause> #topic 5tftw
17:22:33 <decause> keekri: only if it is actually old ;)
17:22:47 <decause> keekri: there'll be some wiki sprinting in our nearish future
17:22:55 <keekri> Got it! :)
17:22:56 <cprofitt> I can help with the wiki items... just need to familiarize myself with the Fedora Way in that area.
17:23:10 <decause> for now, just helping to update the commops wiki page is the big priority as more folks get interested in joining the team
17:23:37 <keekri> cprofitt: Some of us are pretty new to all this. Great that you have experience!
17:23:42 <decause> cprofitt: awesome! that's def a place where commops can make a big difference
17:24:04 <cprofitt> keekri: thanks, decause noted.
17:24:17 <decause> #link https://www.piratepad.ca/p/5tftw
17:24:34 <decause> #info 5tftw = Five Things In Fedora This Week
17:24:44 <descientist> https://telegram.me/joinchat/AHKONgNZubFOudHxumTwxA
17:24:48 <jflory7> Ooh, yeah, I need to bookmark that.
17:24:50 <descientist> Invite link .
17:25:12 <decause> this is an ongoing reporting mechanism that we use in Fedora Magazine to give some quick updates on things that happened in the past week
17:25:22 <decause> it is "artisinally crafted" by mattdm
17:25:36 <decause> he sources and produces the content himself
17:25:55 <decause> commops, being the storytelling folks we are, can help source and produce that content also
17:26:10 <decause> this piratepad link above, is where we can aggregate content
17:26:12 <descientist> decause: Action completed .
17:26:20 <decause> descientist: awesome
17:26:31 <decause> we didn't even need to open a ticket ;)
17:26:36 <bee2502_> descientist : cannot access the link
17:26:56 <keekri> descientist: Cannot access link
17:27:05 <cprofitt> is Fedora magazine similar to Ubuntu Weekly News?
17:27:07 <decause> descientist: can you ajust the name?
17:27:20 <decause> cprofitt: Magazine used to be FWN, yeah
17:27:29 * cprofitt mods
17:27:36 <descientist> keekri , bee2502 . You can . decause just joined.
17:27:44 <decause> the 5tftw is a slimmed-down quick hit style article
17:27:48 <jflory7> As far as ideas go for 5tftw, they're generally short snippets of different things happening in the Project. You can see good examples of this by looking at past publications too.
17:27:51 <descientist> decause: Yes , What name should it be?
17:27:51 <cprofitt> UWN used a Google Doc to gather stories.
17:28:03 <jflory7> #link https://fedoramagazine.org/5tftw-2015-11-06/
17:28:04 <decause> descientist: Fedora-CommOps
17:28:06 <decause> plz
17:28:28 <cprofitt> nice to limit it do 5 things though.
17:28:36 <decause> cprofitt: solid. We just started using etherpad
17:28:41 <decause> err, piratepad
17:28:43 <jflory7> #link https://fedoramagazine.org/5tftw-2015-10-30/
17:28:54 <descientist> I will update it to wiki page .
17:28:55 <cprofitt> etherpad is also used on many teams.
17:29:00 <descientist> decause :  Done .
17:29:05 <decause> in theory, we have a number of places where commnity members can get stories onto our radar too
17:29:08 <decause> descientist++
17:29:17 <decause> one is social-media@fp.o Mailing list
17:29:25 <decause> and a new one, is the magazine-tips list
17:30:05 <decause> if you are not subscribed to those, seek them out (the social-media list is linked on our wiki page)
17:30:13 <cprofitt> decause: so we should add the piratepad link to the CommOps wiki?
17:30:37 <decause> cprofitt: yeah, that's prolly a good call
17:30:39 <jflory7> Magazine tips... that's a new one. Nice!
17:30:51 <decause> jflory7: yeah, if you find a link, lemme know
17:31:04 <decause> I got added to it yesterday, not sure if it is "official" yet or not :P
17:31:27 <jflory7> Also, as an example of what a draft on the Etherpad would look like, you can refer to this email. We won't draft it up in the email like this anymore, but the formatting in the Etherpad can remain the same.
17:31:29 <jflory7> #link https://lists.fedoraproject.org/pipermail/commops/2015-November/000080.html
17:31:44 <descientist> social-media@fp.o ?  Yes i'm subscribing it now .
17:31:54 <decause> descientist: good good
17:32:31 <jflory7> decause: I don't see it quite yet on Pipermail. Probably is still a WIP.
17:32:39 <decause> jflory7: nod nod nod
17:32:50 <cprofitt> decause: done.
17:33:08 <decause> #action commops keep an eye out for the magazine-tips ML going public, and add it to the toolbox when it is
17:33:14 <decause> ok
17:33:29 <jflory7> And one more thing I think might be noting about 5tftw--
17:33:52 <jflory7> The topics that are used for 5tftw can *definitely* coincide with topics for the CommBlog... which I think is our next topic.
17:34:40 <decause> jflory7: it is indeed :)
17:34:46 <decause> #topic CommBlog
17:35:04 <decause> the big news for us all, is that our official storytelling platform for the project is now LIVE
17:35:12 <jflory7> Whoooooo!
17:35:14 <decause> #link https://communityblog.fedoraproject.org
17:35:28 <decause> we're going to be posting all-kinds of stuff here
17:35:43 <decause> we're pretty lucky, in that we get to be as nerdy about Fedora stuff as we wanna be
17:35:50 <descientist> like what ? What about blog ?
17:36:00 <keekri> Who's got their own blog? *WE DID!!!*
17:36:10 <bee2502_> perhaps we could publish candidate interviews on CommBlog instead of Fedora Magazine
17:36:20 <bee2502_> for the upcoming Elections
17:36:27 <decause> descientist: anything that is about Fedora itself. Project communications between teams, big announcments, cool data visualizations, events, people doing awesome stuff
17:36:38 <jflory7> bee2502_: I think that was in the plans actually
17:36:40 <descientist> decause: understood
17:36:45 <decause> this is our "spotlight" that we get to point at the cool/interesting/new/exciting parts of the community
17:36:57 <decause> bee2502_: that is def a big one
17:37:03 <decause> jkurik isn't around :/
17:37:20 <descientist> I'm i able to edit commops wiki page ?
17:37:25 <decause> but normally, he'd be the one helping to drive the annoucments
17:37:32 <decause> descientist: yes, you just gotta sign in with your FAS account
17:37:50 <decause> keekri: :)
17:38:02 <jflory7> So to bridge back to what I mentioned earlier, the CommBlog and the 5tftw share a lot of common interest.
17:38:14 <decause> yes
17:38:20 <jflory7> Ideally, in the big picture, drafting up 5tftw would be a matter of scrolling through the CommBlog for some hot topics
17:38:36 <decause> and CommBlog doesn't have to be "feature length" articles all the time.
17:38:49 <cprofitt> decause: use open id from FAS account to login in to the blog?
17:39:01 <decause> if you've ever looked at a site like boingboing.net
17:39:07 <decause> cprofitt: yep
17:39:08 <descientist> Is it okay if i edit the index no 13th as telegram and share the group link may be .
17:39:22 <decause> jflory7 has an article on posting to the magazine that you can basically use as a guide
17:39:22 <jflory7> The major goal I think we need to address for the CommBlog is encouraging new contributors from different subprojects across the project as a whole to add the stories of what's going on in their part of the neighborhood to the CommBlog.
17:39:30 <descientist> yes you can login to your FAS for blog also .
17:39:34 <jflory7> ^^ basically that
17:40:11 <decause> descientist: if you'd like to do a *really* simple post to CommBlog announcing telegram group, that'd be cool
17:40:22 <decause> descientist: added bonus, include a mention that the telegram client is FSF approved:
17:40:35 <decause> http://directory.fsf.org/wiki/Telegram
17:40:41 <decause> #link http://directory.fsf.org/wiki/Telegram
17:40:45 <cprofitt> descientist: yes, do that. Wiki can always be reverted if needed. Always preview your posts too... to ensure that nothing was FUBAR with formating
17:40:53 <bee2502_> so is it fine if Fedora Planet posts are re-published on CommBlog? That might happen a lot ..
17:41:00 <jflory7> The way the CommBlog is looking so far is lots of busy activity from us, which is fine, but ideally we want to pull "representatives" from each of the different parts of the project to contribute without us writing everything. :) decause can correct if I'm wrong anywhere with saying that.
17:41:12 <decause> bee2502_: yes! If there are good planet posts, we can def point to them
17:41:13 <descientist> cprofit : understood
17:41:20 <cprofitt> jflory7: so we want to encourage, inspire and coach...
17:41:25 <decause> remember the CommOps mission: Bring more Heat and Light to the Project
17:41:28 <decause> this is our Spotlight
17:41:35 <cprofitt> descientist: if you have any issues with wiki stuff ping me and I can assist.
17:41:42 <jflory7> cprofitt: Precisely, that is my understanding.
17:41:52 <decause> jflory7: you are correct
17:42:00 <jflory7> Cool, I will #info-ify that
17:42:18 <decause> we're going to be building a delegation of team/subproject commops reps
17:42:31 <descientist> cprofitt : understood . In the mean time i suggest you join the group via that link . It's stable for everyone of us to catchup ..
17:42:39 <decause> someday, these meetings will be like #topic Design-Team
17:42:55 <descientist> Yes .. Topic design team :)
17:42:56 <decause> and then Design team is like "here is our stuff for commblog this week, and we need x interns for spring, etc..."
17:43:01 <jflory7> #info Major Goal for CommBlog: Encouraging representatives/delegation of different teams/subprojects across Fedora to add the stories of what's going on with their own work to share with the rest of the Fedora Community via CommBlog
17:43:16 <decause> I'm working internally to get buy-in on this concept
17:43:32 <decause> it would be the largest delegation of Fedorans that has been attempted
17:44:12 <jflory7> #info CommBlog is launched and a decent amount of content is queued - now we need to help (as cprofitt said) encourage, inspire, and coach contributors from across the Project to add to the CommBlog
17:44:13 <decause> there are still some kinks to work out, but I have a rough skeleton that is going to be the next "big announcment" after the Regional Delegation Strategy for Ambassadors has been hashed out next week
17:44:44 <decause> CommBlog is our platform though, and we'll all work together to make it awesome :)
17:44:51 <jflory7> decause++
17:44:57 <descientist> decause++
17:44:59 <zodbot> descientist: Karma for decause changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:45:00 <jflory7> Sounds good to me.
17:45:04 <bee2502_> decause : could you give an approx timeline
17:45:08 <bee2502_> decause++
17:45:09 <keekri> decause++
17:45:10 <zodbot> keekri: Karma for decause changed to 6 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:45:17 <bee2502_> for the announcement
17:45:34 <descientist> What does zodbot do ? What is this bot about ?
17:45:58 <decause> bee2502_: the regional delegation for ambassadors is under discussion now, and has been for about 1 week. It will be another week of discussion, and then I'm going to try to propose a larger strategy to coincide with outreachy announcments too
17:45:59 <keekri> that's the thing that give you karma points!
17:46:03 <jflory7> descientist: Zodbot is an IRC bot that roams the various Fedora channels. He has a variety of functions in IRC channels.
17:46:31 <cprofitt> how does the ++ thing work?
17:46:32 <decause> ok
17:46:44 <decause> cprofitt: it is a karma per release cycle system
17:46:50 <jflory7> decause: I also think keekri had a good idea for a potential CommBlog article that I liked the idea of
17:46:54 <decause> you get Fedora badges based on your karma
17:47:14 <decause> #link https://badges.fedoraproject.org
17:47:24 <cprofitt> so if I ++ someone it ads karma to them? How does one check karma?
17:47:27 <jflory7> #info Upcoming article for CommBlog: Regional Delegation Strategy + Ambassadors under discussion, will be a "big announcement" coming soon
17:47:29 <decause> cprofitt: one ++ per member, per cycle
17:47:36 <descientist> so if i type someones name along with ++ then karman point for person increases
17:47:36 * cprofitt nods
17:47:48 <decause> descientist: yes
17:48:11 <decause> it is an informal way of telling someone "yes, you're doing it right" or "thank you"
17:48:16 <keekri> Yeah, I wanted to do an article on the Ticketing system... since I don't really understand it too well, I guess it would be good for newcomers
17:48:21 <decause> well, now formalized into badges ;)
17:48:49 <decause> keekri: Trac can be a difficult thing
17:48:50 <descientist> decause : understood
17:49:12 <decause> ok
17:49:17 <decause> any other commblog things?
17:49:24 <jflory7> I was thinking that a Beginner's Guide to Trac might be something more suitable for the Community Blog versus the Magazine? I thought it would be a useful article for helping onboard new members. Of course, this goes without saying that I haven't dug through the Fedora Docs stuff yet to see what they might have worked on.
17:49:38 <decause> jflory7: +1
17:49:40 <decause> keekri: +1
17:49:48 <keekri> decause: Yeah, I know, but isn't it important?
17:50:03 <decause> Trac and ticketing are a big barrier to entry, but are a crucial place where new folks can contribute
17:50:17 <cprofitt> I would like to learn more about Trac
17:50:25 <decause> there was a great talk at OSCON this summer (lightning talk) about new contributors reporting issues
17:50:55 <descientist> so if i want to right a blog about/on fedora , where do i start ?
17:51:12 <jflory7> I definitely think an article simplifying that process is a great idea, keekri. Think you might want to spearhead writing a draft for the CommBlog with a little bit of help?
17:51:26 <jflory7> descientist: Planet Fedora is a great place to look into for publishing your own blog to the Fedora world.
17:51:51 <descientist> Not the planet fedora , the other one .
17:51:52 <decause> descientist: adding your blog to the planet is a good start, yes (and you get a badge for it :) )
17:51:54 <jflory7> decause: Happen to have a link to that anywhere? Would be useful to watch.
17:52:00 * decause was digging
17:52:06 <cprofitt> descientist: you mean the commblog?
17:52:07 <jflory7> Ahh, awesome :)
17:52:17 <descientist> Yes exactly , the commblog
17:52:37 <jflory7> descientist: The Community Blog isn't an aggregator like Fedora Planet - rather, it's a WordPress site where we can draft up articles to be published locally there.
17:52:39 <keekri> Yup, I need to get it first before I write about it.. Will start the prep tomorrow.
17:52:45 <descientist> badge (y)
17:52:53 <jflory7> keekri: Cool, I can help with you on that. :)
17:53:02 <decause> the art was pretty great, I'll have to look later
17:53:08 <keekri> jflory7: Counting on it! :D
17:53:13 <jflory7> #action keekri jflory7 begin drafting up a beginner's guide to Trac for the Community Blog
17:53:17 <decause> #action decause dig up the amazing lightning talk from OSCON about New contributor perspectives
17:53:29 <descientist> whats trac ?
17:53:46 <jflory7> Want to hit that on the Open Floor?
17:53:50 <keekri> descientist: The ticketing system.
17:53:56 <cprofitt> descientist: https://communityblog.fedoraproject.org/wp-admin/ = commblog
17:54:08 <jflory7> As far as CommBlog stuff goes, though, I think we're good, unless anyone else has something to add?
17:54:09 <cprofitt> I assume there is a review process in place for writing there.
17:54:24 <decause> cprofitt: it is pretty informal at the moment
17:54:26 <jflory7> cprofitt: Mildly, it's not as intensive as the Magazine, but the barrier to entry should be low for the CommBlog
17:54:30 <decause> but yes, we'll be formalizing in the near future
17:54:31 <descientist> i'm already logged in to communityblog .cprofit .
17:54:48 <keekri> *yup
17:54:50 <decause> and yes, we do want the barrier of entry to be much lower
17:54:52 <descientist> ticketing system for what ? keekri !
17:54:54 * cprofitt nods to descientist
17:54:55 <jflory7> #action write up a "writing your first article" how-to for the Community Blog ASAP
17:54:59 <jflory7> #undo
17:54:59 <zodbot> Removing item from minutes: ACTION by jflory7 at 17:54:55 : write up a "writing your first article" how-to for the Community Blog ASAP
17:55:04 <jflory7> #action jflory7 write up a "writing your first article" how-to for the Community Blog ASAP
17:55:14 <decause> jflory7++
17:55:23 <keekri> jflory7++
17:55:36 <descientist> ASAP ? For whom !1
17:55:38 <decause> jflory7: you can likely crib from the magazine contribution article a bunch to help
17:55:47 <decause> descientist: for jflory7
17:55:50 <decause> it goes like this:
17:55:53 <jflory7> Might aim for doing that over the weekend, I think I'll be short for cycles with classes + Python3 FAD article
17:56:02 <decause> #action <username> <action item> <due>
17:56:20 * decause forgot to put a space in front of that tho :P
17:56:22 <decause> #undo
17:56:22 <zodbot> Removing item from minutes: ACTION by decause at 17:56:02 : <username> <action item> <due>
17:56:24 <jflory7> decause: Definitely, I've been juggling ideas for making it CommBlog-specific. Will post to the ML once I have something solid for review. We could probably add it as a page for the front-end
17:56:39 <jflory7> Time check, five minutes on the clock.
17:56:40 <decause> jflory7: that'd be a good idea. Evergreen content
17:56:45 <decause> ok, good call
17:56:47 <cprofitt> jflory7: ping me if you want a newb to read for understanding
17:56:57 <jflory7> cprofitt: Definitely will keep that in mind :)
17:57:07 <decause> #topic OpenFloor
17:57:18 <descientist> I will be editing the wiki on telegram by tonight
17:57:24 <decause> descientist++
17:57:26 <cprofitt> decause++ great meeting, well run and focused.
17:57:27 <zodbot> cprofitt: Karma for decause changed to 7 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:57:28 <decause> excellent tool in the box
17:57:29 <jflory7> Only thing I had intended to bring up here was Trac, but I think we hit that enough
17:57:38 * jflory7 uses Telegram way too often
17:57:43 <decause> cprofitt: we're going to get better at it as we include trac/tickets too
17:57:47 <cprofitt> jflory7: I need to learn about Trac, but that we can do later.
17:57:49 <decause> we're working our way up there ;)
17:57:51 <descientist> What are the other things i can work on with ?
17:58:02 <decause> descientist: contributing to commblog is a big one
17:58:16 <decause> descientist: bee2502_ is doing some *awesome* metrics research too
17:58:25 <descientist> bee2502 :
17:58:28 <jflory7> Ooh, decause, think a ticket for things like the "Contributing to the CommBlog" article would be a good idea to help us get started using it?
17:58:33 <jflory7> I could ticket-ify some of these #actions
17:58:43 <bee2502_> descientist : Also you could help with the upcoming Elections
17:58:49 <jflory7> ^
17:58:50 <bee2502_> keekri : ^
17:58:50 <decause> jflory7: yes, ticketifying the things for the article is so deliciously meta :)
17:58:51 <descientist> Telegram and me are best friends :D
17:58:52 <cprofitt> elections?
17:59:10 <jflory7> #action jflory7 ticket-ify #action => Trac from this meeting
17:59:13 <descientist> elections ? Eh .
17:59:18 <bee2502_> yes! Fedora elections https://fedoraproject.org/wiki/Elections
17:59:21 <jflory7> cprofitt: For the Fedora council.
17:59:24 <decause> bee2502_: we shoul open a loop with jkurik and see how we can officially help with getting candidate interviews posted
17:59:24 <bee2502_> cprofitt ^
17:59:24 <jflory7> Basically that ^^
17:59:46 <bee2502_> decause : Yes
17:59:53 * cprofitt nods
17:59:54 <descientist> decause: what are things contributing to commblog ?
18:00:04 <bee2502_> I am currently preparing a questionarre
18:00:05 <decause> bee2502_: can you write an email to him, and cc me and the commops list?
18:00:18 <cprofitt> looks like that page needs an update -- since the June elections are over.
18:00:19 <bee2502_> decause : Sure
18:00:33 <descientist> For me ?
18:00:43 <decause> descientist: stuff that you think is interesting or helpful. Esp as a new contributor, you have a great perspective :)
18:00:46 <cprofitt> nvr minds... looking like it is up-to-date.
18:01:11 <descientist> decause : Is it only related to fedora?
18:01:42 <decause> descientist: I think we can make the case for it being Free/Open Source Software generally too
18:01:57 <descientist> i will draft one in the commblog
18:01:58 <decause> for instance, I have event reports from the Software Freedom Legal Conference last week
18:02:19 <decause> descientist: before you write anything too in depth, but sure to write a blurb and "pitch" it
18:02:22 <jflory7> Although generally I think if it's general FOSS sort of stuff, may be more relevant for the Magazine depending on context. I think CommBlog should definitely have some kind of spin towards Fedora
18:02:41 <bee2502_> #action bee2502 mail jkurik about involving interested CommOps members and with getting candidate interviews posted(to CommBlog) cc.Commops ml
18:02:47 <decause> bee2502++
18:02:49 <jflory7> As long as it's relevant towards the Project as a whole, I think a case can be made to put something on the CommBlog
18:02:55 <descientist> pitch it where ? IRC !
18:02:56 <decause> jflory7: agreed
18:02:57 <jflory7> bee2502++
18:03:04 <decause> we do want it to be Fedora Relevant
18:03:16 <descientist> Yeah . cool
18:03:19 <decause> descientist: on the mailing list, and in IRC for now, yes
18:03:20 <jflory7> descientist: Draft up a pitch on the WordPress instance for the Community Blog, then shoot a link for your pitch to the mailing list for the Community Blog. :)
18:03:29 <jflory7> IRC also works for quick feedback if someone is around.
18:03:48 * jflory7 notices we're over
18:03:49 <descientist> definitely
18:03:55 <jflory7> Anything else important we should hit before closing out?
18:03:55 <decause> descientist: if your idea is interesting outside of commblog, there is a chance you could get it in Fedora Magazine, or other channels too
18:04:03 <cprofitt> nothing from me.
18:04:07 <decause> I think we should call it, yeah
18:04:10 <cprofitt> good meeting everyone. Nice to meet you all.
18:04:13 <jflory7> cprofitt++
18:04:14 <zodbot> jflory7: Karma for cprofitt changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:04:19 <jflory7> Thanks for coming out, everyone!!
18:04:23 <bee2502_> decause : the blog post?
18:04:24 <decause> thanks all
18:04:24 <jflory7> This was a super meeting.
18:04:33 <decause> jflory7: gavel us out :)
18:04:37 <jflory7> #endmeeting