#fedora-meeting-2: CommOps

Meeting started by decause at 17:03:47 UTC (full logs).

Meeting summary

  1. Agenda (decause, 17:04:50)
    1. http://etherpad.osuosl.org/commops-111715 (decause, 17:05:03)

  2. RollCall (decause, 17:05:34)
    1. Justin W. Flory <jflory7>, UTC-5, CommOps / Marketing / Ambassadors / Join SIG (jflory7, 17:06:23)
    2. decasue, UTC-5, Commops/Council/Ambassadors/Mktg/AllTheThings (decause, 17:07:01)
    3. danofsatx, UTC-6, Ambassadors, interested in other components (danofsatx, 17:09:26)

  3. Outreachy (decause, 17:11:12)
  4. WikiGardening (decause, 17:12:29)
    1. ACTION: newmembers Update your lisitng on CommOps Wiki (decause, 17:14:06)
    2. http://fedoraproject.org/wiki/CommOps (decause, 17:14:11)
    3. ACTION: keekri follow-up with jkurik about updating elections wiki page, cc decause and commops list (decause, 17:19:23)
    4. (decause, 17:20:03)
    5. https://fedoraproject.org/wiki/Elections (decause, 17:20:09)

  5. CommBlog (decause, 17:20:36)
    1. https://communityblog.fedoraproject.org/fedora-elections-novemberdecember-2015/ (jflory7, 17:21:01)
    2. https://communityblog.fedoraproject.org/tag/elections/ (jflory7, 17:22:26)
    3. CommBlog will be where candidate interviews are officially posted and shared with Fedora Community (jflory7, 17:23:13)
    4. ACTION: decause look into whether or not FAMSco elections are actually a thing... (decause, 17:23:27)
    5. Elections Questionnaire is source of questions that might appear on CommBlog interviews - recommended to review questions, possibly add some too (jflory7, 17:26:22)
    6. https://fedoraproject.org/wiki/Elections/Questionnaire (jflory7, 17:26:24)
    7. ACTION: keekri add the pending note to the FAMsCo wiki (keekri, 17:27:12)
    8. Status unclear about FAmSCo elections, pending note being added to wiki article while information is clarified (jflory7, 17:27:45)
    9. November 17-23: Nomination period open (closes promptly at 23:59:00 UTC on November 23rd) (decause, 17:28:31)
    10. ACTION: jflory7 draft up announcement regarding Fedora Election interviews appearing on CommBlog this cycle (to be drafted ASAP) (jflory7, 17:30:17)
    11. https://lists.fedoraproject.org/pipermail/ambassadors/2015-November/023982.html (decause, 17:31:00)
    12. https://fedoraproject.org/wiki/Budget.next (decause, 17:31:49)
    13. December 08: Results announcement for Fedora Elections (decause, 17:34:54)
    14. Cross-channel posting for F21 EoL is due today (decause, 17:36:34)
    15. ACTION: decause pong pfrields with EoL draft review request (decause, 17:37:37)
    16. Badges: CommBlog contributor badges are in-progress; also looking at getting a "I voted!" badge to help boost participation, keekri to file ticket with Fedora Badges Trac (jflory7, 17:37:56)
    17. CommBlog will be announcing a 2nd Call for FLOCK Bids! (decause, 17:40:01)
    18. ACTION: jflory7 look into adding a "Login" button to navbar of CommBlog - if not doable, go to Trac/ML (jflory7, 17:40:54)
    19. https://flocktofedora.org (decause, 17:42:50)
    20. https://flocktofedora.org (decause, 17:42:56)
    21. http://www.flocktofedora.org/ (danofsatx, 17:42:59)
    22. https://fedoraproject.org/wiki/Flock (decause, 17:43:31)
    23. ACTION: jflory7 after meeting, file ticket on Trac to prime discussion about FLOCK Call for Bids article on CommBlog (jflory7, 17:46:47)
    24. ACTION: commops post FLOCK call for bids ticket to planning list (decause, 17:47:04)
    25. ACTION: jflory7 Schedule G11n FAD article for Thursday morning (jflory7, 17:48:11)
    26. http://synfo.github.io/2015/11/16/Python3-Porting-Day/ (decause, 17:48:38)

  6. 5tftw (decause, 17:50:50)
    1. https://www.piratepad.ca/p/5tftw (decause, 17:51:26)

  7. plumbing (decause, 17:52:42)
    1. plumbing = infrastructure-y things (decause, 17:53:05)
    2. ACTION: jflory7 create repost of mstuchli's article summing up Py3FAD for CommBlog (jflory7, 17:54:23)
    3. https://communityblog.fedoraproject.org/wp-admin/admin.php?page=jetpack (jflory7, 17:55:36)
    4. ACTION: decause Pick up discussion about CommBlog plugins / IFTTT either in mailing list or in IRC (jflory7, 18:01:34)

  8. Open Floor (jflory7, 18:01:37)
    1. ACTION: decause add jflory as a trac admin (decause, 18:03:01)


Meeting ended at 18:05:00 UTC (full logs).

Action items

  1. newmembers Update your lisitng on CommOps Wiki
  2. keekri follow-up with jkurik about updating elections wiki page, cc decause and commops list
  3. decause look into whether or not FAMSco elections are actually a thing...
  4. keekri add the pending note to the FAMsCo wiki
  5. jflory7 draft up announcement regarding Fedora Election interviews appearing on CommBlog this cycle (to be drafted ASAP)
  6. decause pong pfrields with EoL draft review request
  7. jflory7 look into adding a "Login" button to navbar of CommBlog - if not doable, go to Trac/ML
  8. jflory7 after meeting, file ticket on Trac to prime discussion about FLOCK Call for Bids article on CommBlog
  9. commops post FLOCK call for bids ticket to planning list
  10. jflory7 Schedule G11n FAD article for Thursday morning
  11. jflory7 create repost of mstuchli's article summing up Py3FAD for CommBlog
  12. decause Pick up discussion about CommBlog plugins / IFTTT either in mailing list or in IRC
  13. decause add jflory as a trac admin


Action items, by person

  1. decause
    1. keekri follow-up with jkurik about updating elections wiki page, cc decause and commops list
    2. decause look into whether or not FAMSco elections are actually a thing...
    3. decause pong pfrields with EoL draft review request
    4. decause Pick up discussion about CommBlog plugins / IFTTT either in mailing list or in IRC
    5. decause add jflory as a trac admin
  2. jflory7
    1. jflory7 draft up announcement regarding Fedora Election interviews appearing on CommBlog this cycle (to be drafted ASAP)
    2. jflory7 look into adding a "Login" button to navbar of CommBlog - if not doable, go to Trac/ML
    3. jflory7 after meeting, file ticket on Trac to prime discussion about FLOCK Call for Bids article on CommBlog
    4. jflory7 Schedule G11n FAD article for Thursday morning
    5. jflory7 create repost of mstuchli's article summing up Py3FAD for CommBlog
  3. keekri
    1. keekri follow-up with jkurik about updating elections wiki page, cc decause and commops list
    2. keekri add the pending note to the FAMsCo wiki
  4. UNASSIGNED
    1. newmembers Update your lisitng on CommOps Wiki
    2. commops post FLOCK call for bids ticket to planning list


People present (lines said)

  1. decause (178)
  2. jflory7 (96)
  3. keekri (44)
  4. mailga (16)
  5. descientist (11)
  6. zodbot (10)
  7. danofsatx (5)
  8. threebean (0)
  9. lmacken (0)
  10. mattdm (0)


Generated by MeetBot 0.1.4.