17:03:47 <decause> #startmeeting CommOps
17:03:47 <zodbot> Meeting started Tue Nov 17 17:03:47 2015 UTC.  The chair is decause. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:04:50 <decause> #topic Agenda
17:05:03 <decause> #link http://etherpad.osuosl.org/commops-111715
17:05:26 <decause> #chair jflory7 threebean lmacken mattdm
17:05:26 <zodbot> Current chairs: decause jflory7 lmacken mattdm threebean
17:05:34 <decause> #topic RollCall
17:05:42 <jflory7> .hellomynameis jflory7
17:05:43 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
17:05:51 <decause> .hello decause
17:05:52 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
17:06:23 <jflory7> #info Justin W. Flory <jflory7>, UTC-5, CommOps / Marketing / Ambassadors / Join SIG
17:06:57 <descientist> hello all
17:07:01 <decause> #info decasue, UTC-5, Commops/Council/Ambassadors/Mktg/AllTheThings
17:07:06 <decause> descientist: welcome :)
17:07:12 <jflory7> Hey descientist!
17:07:47 <descientist> hey there .
17:07:57 <descientist> Moving forward
17:08:02 * decause gives folks a few extra minutes
17:08:48 <danofsatx> .hello dmossor
17:08:49 <zodbot> danofsatx: dmossor 'Dan Mossor' <danofsatx@gmail.com>
17:09:26 <danofsatx> #info danofsatx, UTC-6, Ambassadors, interested in other components
17:09:54 <decause> welcome welcome :)
17:10:00 <jflory7> Welcome, danofsatx!
17:10:52 <decause> ok
17:11:02 <decause> other folks can intro themselves  when they arrive :)
17:11:07 * mailga around
17:11:08 <jflory7> Sounds good.
17:11:12 <decause> #topic Outreachy
17:11:15 <jflory7> Hey mailga!
17:11:17 <keekri> .hello keekri
17:11:18 <zodbot> keekri: keekri 'Keerthana Krishnan' <contactkeerthana@gmail.com>
17:11:55 <decause> Today in theory is the day that applicants are officially selected. Outreachy applicants keep an eye on your inboxen. I've got some last minute wrangling to do with the other mentors, but you should be hearing something soon.
17:12:06 <mailga> hello jflory7 decause keekri and all the people I don't know as far.
17:12:20 <keekri> Hey mailga!
17:12:29 <decause> #topic WikiGardening
17:12:41 <decause> I saw some updates to the toolbox from descientist
17:12:43 <decause> descientist++
17:13:03 <decause> and yesterday, bee2502 got a shoutout at the council meeting from jkurik on her work on the Elections Wiki Page!
17:13:04 <descientist> Yeah last week telegram related .
17:13:07 <decause> nice job folks
17:13:08 <jflory7> Magazine Tips list is also added up top with the other mailing lists now.
17:13:12 <jflory7> I saw that as well!
17:13:13 <decause> jflory7++
17:13:14 <jflory7> bee2502++
17:13:24 <decause> good work everyone
17:13:27 <keekri> jflory7++
17:13:32 <decause> We'll have more updating to do in the near future
17:13:35 <keekri> bee2502++
17:13:35 <zodbot> keekri: Karma for bee2502 changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:13:43 <keekri> descientist++
17:13:44 <zodbot> keekri: Karma for descientist changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:13:45 <decause> (such as the Py3PvFAD)
17:13:56 <jflory7> Definitely.
17:13:57 <decause> (details to come on that soon)
17:14:06 <decause> #action newmembers Update your lisitng on CommOps Wiki
17:14:11 <decause> #link http://fedoraproject.org/wiki/CommOps
17:14:20 <decause> that about does it for Wiki things
17:14:24 <decause> going once
17:14:26 <decause> going twice
17:14:29 <decause> going thrice
17:14:29 <keekri> Speaking of wiki, can we discuss about the trac and election wiki
17:14:34 <decause> keekri: good catch!
17:14:38 <decause> yes, let's talk about it
17:14:39 <keekri> :D
17:14:51 <decause> keekri: what's up?
17:15:06 <keekri> I've looked through both of them.
17:15:13 <descientist> oh i was doing my update and got some other work and forgot to add up
17:15:24 <descientist> will do tonight
17:16:04 <keekri> There's a bit of content to create/ update go through, and I'm kinda in the middle of my own university exams right now so I can't put in as much time as I want to.
17:16:37 <keekri> Since election is higher priority, I thought I would complete that first
17:16:45 <decause> nod nod nod
17:16:47 <keekri> *update/go through
17:17:17 <decause> Trac is a "green field" content (not time sensitive) so I wouldn't prioritize that. I reckon cprofitt is also working on trac related things too.
17:17:20 <descientist> keekri++
17:17:20 <zodbot> descientist: Karma for keekri changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:17:30 <keekri> How do you guys propose we move forward with it ?
17:17:46 <decause> keekri: I believe there is a thread on the commops list with jkurik about moving forward with the election
17:18:04 <decause> I think the election tasks/timeline have been updated, so we should give that a harder look and come up with an agenda
17:18:35 <decause> cprofitt linked to a bunch of very useful information for elections in Ubuntu land that is worth taking a look at (not sure if it was IRC or mail-list tho)
17:19:02 <keekri> decause: I think I missed that mail. I'll check it and reply to that then
17:19:23 <decause> #action keekri follow-up with jkurik about updating elections wiki page, cc decause and commops list
17:19:26 <decause> keekri++
17:19:28 <decause> ok
17:19:33 <decause> any other wiki related biz?
17:19:34 <decause> going once
17:19:36 <decause> going twice
17:19:37 <keekri> Ok, got it!
17:19:39 <decause> going thrice
17:19:39 <mailga> are you talking about this page? https://fedoraproject.org/wiki/Elections
17:19:57 <decause> mailga: yep
17:20:03 <decause> #link
17:20:04 <mailga> ok, thx
17:20:09 <decause> #link https://fedoraproject.org/wiki/Elections
17:20:15 <decause> ok
17:20:17 <decause> next topic
17:20:29 <descientist> i don't what is the election is about ..!!
17:20:36 <decause> #topic CommBlog
17:20:47 <decause> descientist: check out the wiki page, it has all the seats and details there :)
17:20:55 <decause> and CommBlog has a role to play this year!
17:21:01 <jflory7> #link https://communityblog.fedoraproject.org/fedora-elections-novemberdecember-2015/
17:21:12 <decause> we're the place where nominees are going to post their answers to the interview questions!
17:21:35 <descientist> I'm checking the link now
17:21:36 <decause> pretty exciting for us to be helping Fedora in such a massively public way :)
17:21:40 * mailga thinks to self-nominate for Famsco seat
17:21:59 <jflory7> Definitely!!
17:22:07 <keekri> go mailga!!
17:22:08 <jflory7> That should help bring a lot more eyes and notice to the CommBlog.
17:22:24 <jflory7> Also, this URL specifically will be useful for consolidating election-related articles:
17:22:26 <jflory7> #link https://communityblog.fedoraproject.org/tag/elections/
17:22:38 <jflory7> All articles related to the upcoming election cycle should definitely use that tag
17:23:03 <decause> hmm
17:23:04 <keekri> if mailga's running we can get an easy interview for commblog ;)
17:23:13 <jflory7> #info CommBlog will be where candidate interviews are officially posted and shared with Fedora Community
17:23:27 <decause> #action decause look into whether or not FAMSco elections are actually a thing...
17:23:45 <mailga> keekri: you can start to think about questions..... Also not-confortable questions.
17:23:59 <descientist> Woah . So many questions :D
17:24:01 <jflory7> Ooh, where was that link for questions too, that was a useful one-
17:24:05 <keekri> haha.. will do!
17:24:05 <decause> it looks like bee2502 is the one who added FAMSCo elections, but FAMSCo is now inactive, and has been for almost a year
17:24:51 <mailga> decause: is famsco still pending?
17:24:53 <decause> mailga: we'll have to talk about this more, I know there was a suggestion of holding FAMSCo elections for F24 on the list, but there weren't any responses
17:25:19 <decause> mailga: I'm not against it, but right now, there wasn't planned to be a FAMSCo election necessarily
17:25:28 <keekri> uh.. if it's inactive, will there be elections for it ? Who can we ask to clarify ?
17:25:28 <decause> even though the wiki says so...
17:25:55 <decause> keekri: the famsco list, me, mattdm
17:26:17 <decause> keekri: for now, we should add some kind of "pending" disclaimer to the wiki
17:26:20 <descientist> This month main focus is on elections ?
17:26:22 <jflory7> #info Elections Questionnaire is source of questions that might appear on CommBlog interviews - recommended to review questions, possibly add some too
17:26:24 <jflory7> #link https://fedoraproject.org/wiki/Elections/Questionnaire
17:26:26 <decause> (I guess we weren't done talking about the wiki afterall)
17:26:38 <keekri> Will add the pending
17:26:39 <mailga> decause: yes I know. But I din't see a clear answer about the famsco breakup.
17:26:58 <decause> mailga: it is because it sort of quietly stopped moving
17:27:12 <decause> mailga: there haven't been meetings in many months
17:27:12 <keekri> #action keekri add the pending note to the FAMsCo wiki
17:27:18 <decause> keekri: thanks
17:27:28 <keekri> Hey, no probs!
17:27:33 <decause> ok
17:27:45 <jflory7> #info Status unclear about FAmSCo elections, pending note being added to wiki article while information is clarified
17:28:03 <decause> CommBlog will def be a big part of Election Season in Fedora-land, so we've got quite a few articles to draft
17:28:10 <decause> and/or help edit
17:28:13 <mailga> decacause there are some activities that a ambassador commitee shold manage. IMHO. Council is a too high structure.
17:28:31 <decause> #info  November 17-23: Nomination period open (closes promptly at 23:59:00 UTC on November 23rd)
17:28:37 <mailga> s/decacause/decause
17:29:08 <decause> jflory7: we should *def* put up a post announcing this today/tonight (I'm pointing in your direction as de-facto Editor)
17:29:17 * jflory7 nods
17:29:23 * mailga still have to heard something about FOSCo..
17:29:31 <decause> jflory7: it can be super simple, pointing at a link
17:29:47 <keekri> That reminds me.
17:30:01 <decause> mailga: FOSCo (in name) is not a thing either. See the "Budget.next" thread on Ambassador list
17:30:04 * decause digs up link
17:30:13 <keekri> Have we though about getting badges for contribution to commblog?
17:30:17 <jflory7> #action jflory7 draft up announcement regarding Fedora Election interviews appearing on CommBlog this cycle (to be drafted ASAP)
17:30:22 <mailga> decause: tnx.
17:30:25 <jflory7> keekri: Indeed, there are actually some tickets for it now!
17:30:51 <keekri> jflory7: Could you put a link to that ?
17:31:00 <decause> #link https://lists.fedoraproject.org/pipermail/ambassadors/2015-November/023982.html
17:31:05 <jflory7> Yup, just was digging for it: https://fedorahosted.org/fedora-badges/ticket/414
17:31:30 <decause> mailga: that has the relevant details
17:31:36 <decause> mailga: there is also:
17:31:49 <decause> #link https://fedoraproject.org/wiki/Budget.next
17:31:53 * keekri gives thumbs up
17:32:53 <decause> jflory7: There is also a possible "I voted" badge too
17:32:58 <jflory7> keekri: I'm not sure where the Design Team is right now in terms of badges, so it may be a while before it ends up appearing, but it should hopefully be in the works! :)
17:33:05 <jflory7> decause: Ooohhh, yeah, I remember that discussion from the ML
17:33:11 <jflory7> That would be a fun badge too
17:33:37 <keekri> That's fine. We can wait.
17:33:37 <decause> anyone here interested in Badges as one of their areas? We can file a ticket for it on the trac, with the caveats we've discussed in IRC
17:33:55 <decause> (Must not be awarded in real-time, but awarded batch after-the-fact)
17:34:11 <keekri> decause: Me! But only after December 7th.. Exams till then :(
17:34:22 <decause> keekri: that should be fine
17:34:31 * decause checks elections wiki page
17:34:33 <keekri> Ok then! :D
17:34:54 * mailga got some question about budget.next info. Trying to figure out more. tnx decause, I miss this page.
17:34:54 <decause> #info  December 08: Results announcement for Fedora Elections
17:35:08 <decause> mailga: no problem, the conversation is still ongoing
17:35:21 <mailga> decause: ok
17:35:42 <decause> keekri: all we gotta do is file the ticket for it, and we'll work with the design team to get the content delivered by the 8th
17:35:50 <jflory7> keekri: Might be a good idea to add a ticket to the Fedora Badges Trac in the meanwhile to get it into the design queue. :) https://fedorahosted.org/fedora-badges/
17:35:52 <jflory7> Ninja'd.
17:36:00 <decause> jflory7++
17:36:03 <decause> keekri++
17:36:07 <jflory7> keekri++
17:36:13 <decause> ok
17:36:15 <decause> moar commblog
17:36:16 <keekri> Speaking of commblog, I think I'm gonna file a ticket to put a login button in the nav bar.
17:36:24 <jflory7> Ooh
17:36:34 <decause> #info Cross-channel posting for F21 EoL is due today
17:36:48 <jflory7> I think I could actually do that as a temporary action until we get the straight-to-FAS ticket arranged
17:37:01 <decause> I've got a draft in Magazine, but we'll need to do a link-post to it on commblog once published
17:37:02 <keekri> I still scroll down to the first article which has a link to the login
17:37:12 <decause> jflory7: not sure if I told anyone about it tho
17:37:22 <decause> pfrields should have gotten a pong
17:37:37 <decause> #action decause pong pfrields with EoL draft review request
17:37:56 <jflory7> #info Badges: CommBlog contributor badges are in-progress; also looking at getting a "I voted!" badge to help boost participation, keekri to file ticket with Fedora Badges Trac
17:38:01 <decause> keekri: I just add "/wp-admin" to the end of the URL...
17:38:15 <decause> :P
17:38:20 <decause> a button would be nice
17:38:44 <decause> jflory7: we'll hit the mktg list today
17:38:52 <jflory7> decause: As for the F21 EoL, I can help revise that to get it out tomorrow morning, although I think it's pretty short if I recall, so shouldn't be much time. I can help expedite that if you want.
17:38:56 <decause> and another big one for us
17:39:15 <decause> jflory7: just making sure it is on pfrields' radar is good, he's ready to edit
17:39:25 <decause> but another set of eyes wouldn't hurt
17:39:28 <decause> :)
17:39:31 <decause> the big one
17:39:33 <decause> another one
17:39:35 <jflory7> decause: Definitely, if he's already on it then it should be good.
17:39:53 <jflory7> I think a login button for the CommBlog is a good idea because unlike the Magazine, it's highly geared towards community participation for writing, so I will look into if that could be added
17:40:00 <jflory7> I also just add /wp-admin/ when logging in, lol
17:40:01 <decause> #info CommBlog will be announcing a 2nd Call for FLOCK Bids!
17:40:12 <jflory7> ^ definitely a big one
17:40:36 <decause> this is a time-sensitive-ish thing, so probably wanna make this post happen before the end of the week, and promote it widely on all the channels
17:40:54 <jflory7> #action jflory7 look into adding a "Login" button to navbar of CommBlog - if not doable, go to Trac/ML
17:41:02 <decause> it may be something for magazine too, at least for cross-post
17:41:07 <jflory7> decause: Do we have a representative from the Flock planning list who might be interested in drafting?
17:41:15 <jflory7> I know there were talks about it being handed off from Ruth
17:41:21 <jflory7> But I didn't catch who exactly it was going to
17:41:28 <keekri> sorry had to take a phone call
17:41:48 <jflory7> Might be a good idea for whoever it's going to to take point on that article to help establish him or herself as the "lead" for Flock planning.
17:41:51 <jflory7> No worries, keekri!
17:41:58 <decause> jflory7: nod nod nod. We should post to the list seeing if anyone volunteers, but ultimately, i think we'll just be taking the original announcment/call for bids, and updating it, and adding FLOCK logo as a featured pic.
17:42:15 <decause> jflory7: it should probably be me then ;)
17:42:16 <keekri> :) This saved me from filing a ticket...
17:42:36 <keekri> Uh.. what's FLOCK?
17:42:40 <decause> keekri: :)
17:42:50 <decause> https://flocktofedora.org
17:42:53 <jflory7> decause: Ahhh, hahah. Then yeah, might be a good idea for you to have that publishing glory. ;)
17:42:56 <decause> #link https://flocktofedora.org
17:42:59 <danofsatx> http://www.flocktofedora.org/
17:43:05 <danofsatx> damn, ya beat me to it
17:43:19 * danofsatx was hoping he could actually contribute to the conversation ;)
17:43:28 <decause> oooph... guru meditation errors...
17:43:31 <jflory7> FLOCK = awesome :P (a.k.a. official Fedora contributor conference held annually)
17:43:31 <decause> #link https://fedoraproject.org/wiki/Flock
17:43:44 <keekri> ooh.. nice..
17:43:45 <decause> for North America/Europe
17:43:49 <jflory7> ^ right
17:43:55 <keekri> oh. damn.
17:44:00 <keekri> wrong continent
17:44:02 <decause> there are also Premier Regional events in LATAM/APAC
17:44:14 <decause> keekri: there is a FUDCon APAC :)
17:44:15 <jflory7> a.k.a. FUDcons
17:44:18 <decause> it was in Pune last year
17:44:55 <keekri> cool! gotta check that out then.
17:45:19 <jflory7> Want to take the #action on that one, decause?
17:45:47 <decause> jflory7: yeah, we should file a ticket with the IRC convo (this may require some public discussion, FLOCK is a big deal)
17:45:55 <jflory7> Sounds good, our Trac?
17:46:02 <decause> jflory7: nod nod
17:46:19 <jflory7> Cool. I can file that ticket after meeting
17:46:23 <decause> jflory7++
17:46:25 <decause> super thank you
17:46:36 <decause> we can then post to the planning list with it after
17:46:47 <jflory7> #action jflory7 after meeting, file ticket on Trac to prime discussion about FLOCK Call for Bids article on CommBlog
17:47:04 <decause> #action commops post FLOCK call for bids ticket to planning list
17:47:17 * decause high-fives jflory7
17:47:21 <decause> ok
17:47:26 * jflory7 returns high-five!
17:47:28 <jflory7> One last thing--
17:47:30 <jflory7> Quick one--
17:47:36 <decause> kk
17:47:39 <decause> I have one too
17:47:43 <jflory7> If no objections, I'd like to publish the G11n FAD article on Thursday
17:47:49 <decause> +1
17:47:49 <jflory7> While still hot
17:48:11 <jflory7> #action jflory7 Schedule G11n FAD article for Thursday morning
17:48:31 <decause> I'd like to get permission from mstuchli to repost his content on the Py3PvFAD to commblog as well, with some addtional graphs/metrics from fedmsg:
17:48:38 <decause> #link http://synfo.github.io/2015/11/16/Python3-Porting-Day/
17:48:56 <decause> the vFAD was quite successful
17:48:58 <decause> :)
17:49:06 <decause> def looking to do more of those in the future
17:49:07 <jflory7> +1!
17:49:26 <jflory7> He's still in channel, could probably poke him there before he heads in his TZ. :)
17:49:31 <jflory7> * heads out
17:49:39 <decause> jflory7: solid
17:49:44 <jflory7> I can also ask him for you if you're slammed
17:49:59 <decause> jflory7: please, IRC ping should be fine (he was in commops yesterday)
17:50:09 <jflory7> Yep, still there now, I'll actually just ping now
17:50:28 <decause> anything else commblog?
17:50:31 <decause> going once
17:50:33 <decause> going twice
17:50:35 <decause> going thrice
17:50:50 <decause> #topic 5tftw
17:51:07 <decause> mattdm is back, but if we have things to contribute, we should get them into the etherpad asap
17:51:26 <decause> #link https://www.piratepad.ca/p/5tftw
17:51:38 <jflory7> Hopefully this week should be covered
17:51:49 <decause> jflory7++
17:51:53 <jflory7> Lotsa good info in there right now
17:51:59 <decause> nod nod nod, looks chock full
17:52:03 <decause> nice work
17:52:13 <decause> hopefully we can link to the EoL draft in Magazine too
17:52:23 <decause> good good
17:52:23 <jflory7> Definitely.
17:52:29 <decause> that is all I got for 5tftw
17:52:32 * jflory7 notices eight minutes on the clock
17:52:35 <jflory7> Same from me
17:52:42 <decause> #topic plumbing
17:52:59 <decause> plumbing = infrastructure-y things
17:53:05 <decause> #info plumbing = infrastructure-y things
17:53:10 <decause> so, what I got:
17:53:10 <decause> Hooking up email posting to commblog
17:53:11 <decause> Hooking up IFTTT pipes for commblog -> twitter, other places
17:53:12 <decause> Turning on JetPack Plugins in CommBlog
17:53:33 <decause> I'd like to get email posting turned on, so we can start auto-posting meeting word clouds from wordcloudbot
17:53:53 <decause> wordcloudbot has really simple open ticket too, for any python hackers amongst us
17:54:23 <jflory7> #action jflory7 create repost of mstuchli's article summing up Py3FAD for CommBlog
17:54:33 <decause> (wordcloudbot fails when the tweets are >140 chars, and it just needs some try/except or other validation)
17:54:33 <jflory7> decause: I think the emailstuff is shared interest of the Magazine too
17:54:41 <jflory7> Ticket in the Trac right now about emailstuff being broken
17:54:49 <decause> jflory7: word word
17:55:04 <jflory7> As for Jetpack plugin, what needs to be done in that regard?
17:55:08 <decause> yeah, it'd be great to get some auto-posting stuff in Magazine Land too if they want it
17:55:08 <jflory7> As far as I know, it's on
17:55:14 <decause> jflory7: not on commblog?
17:55:23 <jflory7> I think so.
17:55:31 * jflory7 shuffles through tabs
17:55:32 <decause> maybe I just am not wordpressing correctly :P
17:55:36 <jflory7> https://communityblog.fedoraproject.org/wp-admin/admin.php?page=jetpack
17:55:46 <jflory7> All the site stat goodies are there too
17:56:30 <jflory7> Looks like it should be easy job to hook up IFTTT hooks for CommBlog too, not sure who has all the necessary keys
17:59:48 <keekri> um... guys ? You there ?
17:59:50 <jflory7> decause: One minute left on the clock, wanted to ask before I forget, but how difficult is it to administer a Trac to set up milestones / components / templates / etc.? If it's not something complicated to sort in the infra, I'd be down to knock that out late this week, especially if some more eyes will be on there.
18:00:19 <jflory7> Uh-oh.
18:00:23 <jflory7> lol!
18:00:24 <keekri> jflory7: What would we do without you ??
18:00:40 <keekri> decause: Nooo.. where are you going ???
18:00:55 <jflory7> Looks like a timeout with freenode or something.
18:01:09 <jflory7> Well, since we're at the end of the line, may just move to move forward
18:01:15 <keekri> Erm.. yeah
18:01:34 <jflory7> #action decause Pick up discussion about CommBlog plugins / IFTTT either in mailing list or in IRC
18:01:35 <keekri> Anything else we gotta discuss ?
18:01:37 <jflory7> #topic Open Floor
18:01:49 <keekri> Oh good.
18:01:52 <jflory7> Ahh, made it back!
18:01:53 <decause> netsplit?
18:02:09 <jflory7> Seems like it - I #action'd you about WP plugin stuff to discuss either in IRC or ML
18:02:15 <jflory7> Did you get my last message before disconnect?
18:02:36 <decause> jflory7: nope
18:02:37 <jflory7> decause: One minute left on the clock, wanted to ask before I forget, but how difficult is it to administer a Trac to set up milestones / components / templates / etc.? If it's not something complicated to sort in the infra, I'd be down to knock that out late this week, especially if some more eyes will be on there.
18:02:41 <decause> hit the up key a few times
18:02:53 * decause can add you as an admin maybe?
18:03:01 <decause> #action decause add jflory as a trac admin
18:03:06 <decause> anyone else?
18:03:14 <jflory7> Sounds good to me.
18:03:26 <decause> ok then
18:03:29 <mailga> decause+
18:03:36 <decause> if anyone wants to help admin trac, just holler
18:03:42 <jflory7> Not sure what mailga's experience with Trac is, he probably is more familiar with it than me so if he's up for it, he may be a good candidate too.
18:03:51 <jflory7> Not to put more on his plate if he doesn't want it, though :)
18:04:09 <decause> CommOps is helping with some Flagship Fedora initiatives now, and it is all thanks to you folks and your contributions :)
18:04:12 <mailga> jflory7: your consideration in me is too high....
18:04:29 <decause> I'm really excited to continue building the CommOps team, and for the increased activity that will come with our Outreachy plans :)
18:04:40 <jflory7> mailga: you have a good few years up on me. ;)
18:04:42 <jflory7> decause++
18:04:47 <decause> good work everyone, and I'll see you back in our home channel
18:04:48 <jflory7> Definitely, this is really exciting work!!
18:04:55 <decause> Thanks all :)
18:04:56 <keekri> decause: We're all excited!
18:05:00 <decause> #endmeeting