#fedora-meeting-2: Fedora CommOps

Meeting started by decause at 17:02:19 UTC (full logs).

Meeting summary

  1. Agenda (decause, 17:02:31)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-01-05 (decause, 17:02:40)

  2. RollCall (decause, 17:03:01)
    1. decause; UTC-5; Ambassadors, Council, Commops, * (decause, 17:03:42)
    2. bee2502 ; UTC+5.30 ; Metrics ,Elections , CommOps (bee2502|here, 17:04:50)

  3. Tickets (decause, 17:05:57)
    1. === Ticket #7 - https://fedorahosted.org/fedora-commops/ticket/7 === (decause, 17:06:06)
    2. Justin W. Flory; UTC-5; CommOps / Marketing / Join / etc. (jflory7, 17:06:06)
    3. * Fedora Elections and CommOps Coverage (decause, 17:06:18)
    4. Fedora Elections and CommOps Coverage (decause, 17:06:25)
    5. === Ticket #8 - https://fedorahosted.org/fedora-commops/ticket/8 === (decause, 17:08:01)
    6. CommBlog Article: Flock Call for Bids (decause, 17:08:30)
    7. https://fedoraproject.org/wiki/Flock2016-Krakow-proposal (decause, 17:09:17)
    8. === Ticket #16 - https://fedorahosted.org/fedora-commops/ticket/16 === (decause, 17:12:22)
    9. Assist with Post Election Tasks (decause, 17:12:32)
    10. AGREED: close ticket #16 (decause, 17:14:01)
    11. === #Ticket #20 - https://fedorahosted.org/fedora-commops/ticket/20 === (decause, 17:14:14)
    12. Year in Review - CommOps Retrospective (decause, 17:14:29)
    13. ACTION: decause check in on the YiR Commops post for CommBlog tomo (decause, 17:15:57)
    14. http://etherpad.osuosl.org/fedora-commops-yir-2015 (decause, 17:16:33)

  4. Wiki Gardening (decause, 17:19:22)
    1. ACTION: NewMembers Add your timezone / interests on CommOps Wiki [ http://fedoraproject.org/wiki/CommOps ] (decause, 17:19:27)

  5. Community Blog (CommBlog) (decause, 17:22:29)
    1. * Share your "Year in Review" with Fedora (jflory7, 17:22:49)
    2. https://communityblog.fedoraproject.org/share-your-year-in-review-with-fedora/ (jflory7, 17:22:54)
    3. Total Views: 206 (Dec. 17 to Jan. 2) (jflory7, 17:22:59)
    4. ACTION: jflory7 Send mail to social-media list about Flock bids article + Year in Review announcement (jflory7, 17:25:02)
    5. * Christmas update of Fedora Developer Portal (jflory7, 17:25:47)
    6. https://communityblog.fedoraproject.org/christmas-update-fedora-developer-portal/ (jflory7, 17:25:52)
    7. Total Views: 118 (Dec. 21 to Jan. 2) (jflory7, 17:25:57)
    8. * Fedora Globalization (G11n) Activity Day – November 2015 (jflory7, 17:26:02)
    9. https://communityblog.fedoraproject.org/fedora-globalization-g11n-activity-day-november-2015/ (jflory7, 17:26:07)
    10. Total Views: 16 (Dec. 28 to Jan. 2) (jflory7, 17:26:12)
    11. === Coming Up in CommBlog === (jflory7, 17:26:31)
    12. * "Top Badgers" of 2015 (jflory7, 17:26:35)
    13. Four articles ready to go about the top badge earners of Fedora in 2015 - ideally, best to publish weekly / twice weekly? Let's agree on a publishing schedule. (jflory7, 17:26:39)
    14. Anisha Narang's article about Grace Hopper Celebration of Women in Computing 2015 (jflory7, 17:26:49)
    15. https://anishanarang.wordpress.com/2015/12/14/ghc-2015/ (jflory7, 17:26:56)
    16. ACTION: jflory7 Also, include Fedora G11n Activity Day article when mailing social-media list (jflory7, 17:27:55)
    17. ACTION: jflory7 Follow up on Marketing 2016 meeting time and try to come to a date / time (jflory7, 17:30:10)
    18. ACTION: decause/jflory7 calendar no-go blocks for mktg meetings in 2016 (decause, 17:31:05)
    19. ACTION: jflory7 Schedule all "Top Badgers" articles for Thursdays @ 8:00 UTC (jflory7, 17:35:30)
    20. ACTION: jflory7 Draft pointer article about Anisha's blog post about Grace Hopkins - tie-in with Outreachy / mention Women in Computing / etc. (jflory7, 17:36:04)
    21. ACTION: jflory7 Get quote from tatica for CommBlog article too - maybe make it a broader post about Women in Computing + Fedora in general? Will see what we have to work with! (jflory7, 17:37:56)
    22. ACTION: bee2502 create metrics for Women in Computing , Outreachy (bee2502|here, 17:39:15)
    23. ACTION: jflory7 Draft outline / rough rough draft of Women in Computing article and share with CommOps list for feedback (jflory7, 17:42:50)
    24. This would supersede the pointer article mentioned previously about Anisha's blog post - it would be included but would be a part of a bigger article (jflory7, 17:43:22)
    25. ===== (jflory7, 17:45:33)
    26. Topic: 5tftw (jflory7, 17:45:41)
    27. Things will be a little slow coming out of the New Year, so new topics might be hard to find. CommBlog had a few articles go up over the holiday, so there are a few things to grab from. (jflory7, 17:46:10)
    28. ACTION: CommOps Add to the 5tftw Etherpad if you see a hot topic to cover in the next article by mattdm (jflory7, 17:46:50)
    29. ===== (jflory7, 17:46:54)
    30. Topic: Meeting Times in 2016 (jflory7, 17:47:07)
    31. Discussed earlier in meeting. Same meeting time and place for 2016. Previous concern was FAmSCo meeting time, but #fedora-meeting-1 is open at this time too, so there is space available. (jflory7, 17:47:33)
    32. ===== (jflory7, 17:47:45)
    33. Topic: Open Floor (jflory7, 17:47:50)


Meeting ended at 17:52:00 UTC (full logs).

Action items

  1. decause check in on the YiR Commops post for CommBlog tomo
  2. NewMembers Add your timezone / interests on CommOps Wiki [ http://fedoraproject.org/wiki/CommOps ]
  3. jflory7 Send mail to social-media list about Flock bids article + Year in Review announcement
  4. jflory7 Also, include Fedora G11n Activity Day article when mailing social-media list
  5. jflory7 Follow up on Marketing 2016 meeting time and try to come to a date / time
  6. decause/jflory7 calendar no-go blocks for mktg meetings in 2016
  7. jflory7 Schedule all "Top Badgers" articles for Thursdays @ 8:00 UTC
  8. jflory7 Draft pointer article about Anisha's blog post about Grace Hopkins - tie-in with Outreachy / mention Women in Computing / etc.
  9. jflory7 Get quote from tatica for CommBlog article too - maybe make it a broader post about Women in Computing + Fedora in general? Will see what we have to work with!
  10. bee2502 create metrics for Women in Computing , Outreachy
  11. jflory7 Draft outline / rough rough draft of Women in Computing article and share with CommOps list for feedback
  12. CommOps Add to the 5tftw Etherpad if you see a hot topic to cover in the next article by mattdm


Action items, by person

  1. decause
    1. decause check in on the YiR Commops post for CommBlog tomo
    2. decause/jflory7 calendar no-go blocks for mktg meetings in 2016
  2. jflory7
    1. jflory7 Send mail to social-media list about Flock bids article + Year in Review announcement
    2. jflory7 Also, include Fedora G11n Activity Day article when mailing social-media list
    3. jflory7 Follow up on Marketing 2016 meeting time and try to come to a date / time
    4. decause/jflory7 calendar no-go blocks for mktg meetings in 2016
    5. jflory7 Schedule all "Top Badgers" articles for Thursdays @ 8:00 UTC
    6. jflory7 Draft pointer article about Anisha's blog post about Grace Hopkins - tie-in with Outreachy / mention Women in Computing / etc.
    7. jflory7 Get quote from tatica for CommBlog article too - maybe make it a broader post about Women in Computing + Fedora in general? Will see what we have to work with!
    8. jflory7 Draft outline / rough rough draft of Women in Computing article and share with CommOps list for feedback
  3. UNASSIGNED
    1. NewMembers Add your timezone / interests on CommOps Wiki [ http://fedoraproject.org/wiki/CommOps ]
    2. bee2502 create metrics for Women in Computing , Outreachy
    3. CommOps Add to the 5tftw Etherpad if you see a hot topic to cover in the next article by mattdm


People present (lines said)

  1. jflory7 (132)
  2. decause (111)
  3. bee2502|here (27)
  4. zodbot (7)


Generated by MeetBot 0.1.4.