17:02:19 <decause> #startmeeting Fedora CommOps
17:02:19 <zodbot> Meeting started Tue Jan  5 17:02:19 2016 UTC.  The chair is decause. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:02:19 <zodbot> The meeting name has been set to 'fedora_commops'
17:02:31 <decause> #topic Agenda
17:02:40 <decause> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-01-05
17:02:48 <decause> Happy New Year Fedorans :)
17:03:01 <decause> #topic RollCall
17:03:05 <decause> .hello decause
17:03:07 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
17:03:16 <bee2502|here> .hello bee2502
17:03:17 <zodbot> bee2502|here: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
17:03:42 <decause> #info decause; UTC-5; Ambassadors, Council, Commops, *
17:04:35 <jflory7> .hello jflory7
17:04:36 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
17:04:41 <decause> today is going to be a short meeting, as members are still recovering from the Holidays, and traveling, FYI
17:04:50 <bee2502|here> #info bee2502 ; UTC+5.30 ; Metrics ,Elections , CommOps
17:04:53 <decause> jflory7++
17:05:16 <jflory7> Still settling in, will catch up in a bit
17:05:22 <decause> ok, as folks get here, they can rollcall
17:05:22 <bee2502|here> *waves to jflory7
17:05:42 <decause> jflory7: cool. I've got a hard-stop at half-past the hour, so please come back soon :)
17:05:47 <decause> ok
17:05:50 <decause> first items
17:05:57 <decause> #topic Tickets
17:06:06 <decause> #info === Ticket #7 - https://fedorahosted.org/fedora-commops/ticket/7 ===
17:06:06 <jflory7> #info Justin W. Flory; UTC-5; CommOps / Marketing / Join / etc.
17:06:18 <decause> #info * Fedora Elections and CommOps Coverage
17:06:20 <jflory7> Hi bee2502|here!
17:06:25 <decause> #info Fedora Elections and CommOps Coverage
17:06:32 <jflory7> decause: Cool cool, sounds good to me. If needed I can handle meeting after then
17:06:46 <decause> Congratulations everyone on a successful election cycle
17:07:02 <jflory7> bee2502++ threebean++ decause++ jkurik++
17:07:05 <decause> we've published in both the commblog, and the magazine now, so I think we can safely close this ticket
17:07:08 <decause> yes
17:07:11 <decause> bee2502++
17:07:15 <decause> jkurik++
17:07:19 <jflory7> I can grab the ticket.
17:07:22 <decause> threebean++
17:07:28 <decause> jflory7: thank you
17:07:47 <decause> great work everyone, let's def try to capture that same magic again for the next round
17:07:51 <decause> srsly good work :)
17:07:55 <jflory7> For sure :)
17:08:01 <decause> #info === Ticket #8 - https://fedorahosted.org/fedora-commops/ticket/8 ===
17:08:30 <decause> #info CommBlog Article: Flock Call for Bids
17:08:43 <decause> This article was high-profile, and I think it did the trick
17:08:59 <decause> we now have doubled the number of viable Flock bids, and promoted as needed
17:09:03 <decause> again, nice work folks
17:09:17 <jflory7> decause: Oh, sweet! What else is new besides Poland?
17:09:17 <decause> #link https://fedoraproject.org/wiki/Flock2016-Krakow-proposal
17:09:26 <decause> Vienna has an updated proposal too
17:09:32 <jflory7> Awesome.
17:09:44 <jflory7> Did we want to get the article on social media or do you think we've had enough outreach with it?
17:09:57 <decause> I'm feeling confident leadership will be able to find a viable option
17:10:13 <decause> jflory7: I spose it couldn't hurt to blast it out one more time
17:10:16 <decause> but sooner than later
17:10:41 <decause> next
17:10:42 <jflory7> decause: Awesome. Do you want to handle that?
17:11:25 <decause> jflory7: it wouldn't be until much later if I did
17:11:27 <jflory7> I'm trying to remember who has keys to social media. I could send mail to the social-media list once more.
17:11:35 <jflory7> I see. List it is then?
17:11:54 <decause> bkp has social media creds and powers
17:12:04 <decause> he should be subscribed, but a direct cc wouldn't hurt
17:12:09 <decause> jflory7++
17:12:14 <decause> next
17:12:22 <decause> #info === Ticket #16 - https://fedorahosted.org/fedora-commops/ticket/16 ===
17:12:32 <decause> #info Assist with Post Election Tasks
17:12:55 <decause> This is sort of a "wiki gardening" heavy item, but since it is a ticket, we can discuss it here
17:13:34 <bee2502|here> Those tasks are done for the last cycle - so I guess we can close the ticket
17:13:42 <jflory7> +1
17:13:47 <decause> bee2502: +1
17:13:49 <decause> nice work
17:13:53 <decause> bee2502++
17:14:01 <decause> #agreed close ticket #16
17:14:02 <decause> next
17:14:14 <decause> #info === #Ticket #20 - https://fedorahosted.org/fedora-commops/ticket/20 ===
17:14:29 <decause> #info Year in Review - CommOps Retrospective
17:14:48 <decause> This is primarily on my plate to do, but would be happy to take any input/conributions
17:15:10 <decause> I have a rough list, and we have a template, but we should start an etherpad too
17:15:30 <decause> or even a draft in commblog would be fine too
17:15:57 <decause> #action decause check in on the YiR Commops post for CommBlog tomo
17:16:03 <jflory7> Cool. Etherpad would be good for initial ideas.
17:16:14 <decause> jflory7: yeah, I'm good with etherpad as a starter too
17:16:31 <jflory7> We could all jot some short bullets down and then turn them into nice words in the CommBlog.
17:16:33 <jflory7> +1
17:16:33 <decause> #link http://etherpad.osuosl.org/fedora-commops-yir-2015
17:16:40 <jflory7> Perfect.
17:16:47 <bee2502|here> Etherpad sounds great - we can then update the final ideas to the ticket for a wider audience ?
17:17:43 <decause> nod nod nod
17:17:44 <jflory7> bee2502|here: Sounds like a plan to me!
17:17:50 <decause> I'll check back in on that tomorrow
17:18:02 <decause> then we can post it to CommBlog by Week's end as an "example" of a stand-alone YiR
17:18:08 <bee2502|here> closed the post election tasks ticket #16
17:18:16 <jflory7> bee2502++
17:18:22 <decause> then maybe, in a week or two (before February) publish a BIG "Fedora YiR" article of some kind
17:18:36 <decause> we shall see how data collection pans out :)
17:18:46 <decause> ok, halfway to decause hardstopa
17:18:47 <jflory7> decause: That would be really cool to collate all the different YiRs!
17:18:52 <jflory7> Ah, yeah
17:18:55 <decause> jflory7: yep :)
17:18:56 <jflory7> So I think we're good on tickets.
17:19:10 <decause> jflory7: yep, done with tickets
17:19:22 <decause> #topic Wiki Gardening
17:19:27 <decause> #action NewMembers Add your timezone / interests on CommOps Wiki [ http://fedoraproject.org/wiki/CommOps ]
17:19:41 <bee2502|here> decause++
17:19:41 <jflory7> I had just added one point of discussion for Wiki Gardening
17:19:50 <jflory7> Since we switched to tickets, I've seen a lot of overlap :)
17:20:04 <decause> jflory7: I will reply here for ease
17:20:04 <jflory7> I thought it might be a good idea to move it out as a permanent spot on our agenda and cover it when needed via tickets
17:20:07 <jflory7> Or as necessary
17:20:13 <decause> I don't think we want a ticket for this, because it is a task that is never "finished"
17:20:25 <decause> adding a permanent agenda item is fine
17:20:28 <decause> +1
17:20:50 <decause> I mean, I like it as a "default" item in "Wiki Gardening" though too
17:21:12 <jflory7> Oh, I had meant to cover wiki gardening only when there's a relevant ticket for some kind of wiki gardening work. But I understand the logic in keeping it on the agenda permanently.
17:21:22 <jflory7> I was suggesting moving it off.
17:21:37 <decause> jflory7: I don't wanna pile extra extra work, but there is *always* wiki gardening to be done ;)
17:21:39 <jflory7> But it's a good thing to keep on the radar, since it really is a never-ending task.
17:21:42 <jflory7> Yeah :)
17:21:54 <decause> even with {{old}} tagging being a default state
17:22:12 <decause> jflory7: we can discuss in channel after this meeting
17:22:18 <decause> for now, more bullets and agenda
17:22:28 * jflory7 nods
17:22:29 <decause> #topic Community Blog (CommBlog)
17:22:32 <jflory7> +1
17:22:38 <jflory7> decause: Want me to speed through the summary?
17:22:47 <decause> jflory7: sure!
17:22:49 <jflory7> #info * Share your "Year in Review" with Fedora
17:22:54 <jflory7> #link https://communityblog.fedoraproject.org/share-your-year-in-review-with-fedora/
17:22:59 <jflory7> #info Total Views: 206 (Dec. 17 to Jan. 2)
17:23:07 <jflory7> Since people are returning from holiday mode, perhaps do an additional push on social media / Magazine pointer to gather more attention?
17:23:37 <jflory7> (I had added these comments to the agenda because I wasn't sure if I was going to be here or not, but it all worked out :) )
17:24:30 <jflory7> I'm thinking I could include this article in my mail to the social-media list with the Flock bids article.
17:24:36 <decause> agree on additional push
17:24:38 <decause> +1
17:25:02 <jflory7> #action jflory7 Send mail to social-media list about Flock bids article + Year in Review announcement
17:25:42 <jflory7> Continuing on
17:25:47 <jflory7> #info * Christmas update of Fedora Developer Portal
17:25:52 <jflory7> #link https://communityblog.fedoraproject.org/christmas-update-fedora-developer-portal/
17:25:56 * decause is about to be afk
17:25:57 <jflory7> #info Total Views: 118 (Dec. 21 to Jan. 2)
17:26:02 <jflory7> #info * Fedora Globalization (G11n) Activity Day – November 2015
17:26:07 <jflory7> #link https://communityblog.fedoraproject.org/fedora-globalization-g11n-activity-day-november-2015/
17:26:12 <jflory7> #info Total Views: 16 (Dec. 28 to Jan. 2)
17:26:17 <jflory7> This was published in a really off time. Getting it on official social media would likely raise awareness.
17:26:25 <jflory7> I will also include that article in my social-media mail
17:26:31 <jflory7> #info === Coming Up in CommBlog ===
17:26:32 <decause> yeah, def :P
17:26:35 <jflory7> #info * "Top Badgers" of 2015
17:26:39 <decause> YES!
17:26:39 <jflory7> #info Four articles ready to go about the top badge earners of Fedora in 2015 - ideally, best to publish weekly / twice weekly? Let's agree on a publishing schedule.
17:26:49 <jflory7> #info Anisha Narang's article about Grace Hopper Celebration of Women in Computing 2015
17:26:56 <jflory7> #link https://anishanarang.wordpress.com/2015/12/14/ghc-2015/
17:27:16 <jflory7> Those are the two CommBlog things we need to discuss, Top Badgers scheduling and what we want to do with Anisha's article.
17:27:32 <jflory7> decause: Also, since you're about to head out, did you have something in mind for 2016 meeting times?
17:27:55 <jflory7> #action jflory7 Also, include Fedora G11n Activity Day article when mailing social-media list
17:28:12 <decause> I like our current meeting time, but I'm open to moving it if it accomodates more people
17:28:21 <jflory7> Current time works for me as is
17:28:22 <decause> right now, we have a strong and lean core
17:28:31 <decause> If everyone else is good, I'm good
17:28:35 <decause> we can revisit as needed
17:28:43 <bee2502|here> what about the clash with famsco slot ?
17:28:48 <decause> the big one, is getting mktg meetings back on the regular
17:28:53 <jflory7> Ooh, right, that's what that was about.
17:29:02 <jflory7> I think #fedora-meeting-1 is / was available
17:29:10 <decause> bee2502|here: I think it has less to do with time, and more to do with place, yeah
17:29:10 <jflory7> So there should be no problem with overlap if they decide to keep the same timeslot.
17:29:20 <decause> bee2502|here: what jflory7 said
17:29:29 <jflory7> Almost forgot about that :P
17:29:35 <decause> bee2502++
17:29:36 <decause> good call
17:29:43 * decause has holiday brain still
17:29:44 <jflory7> bee2502++
17:29:50 <jflory7> And once marketing gets back on track, we can see how their meeting time slot goes
17:29:53 <jflory7> Which also reminds me--
17:30:02 <decause> jflory7: did we ever post a whenisgood.net request there?
17:30:09 <decause> I know we suggested picking a time
17:30:10 <jflory7> #action jflory7 Follow up on Marketing 2016 meeting time and try to come to a date / time
17:30:19 <jflory7> Heheh, yeah, that's pretty much right where we left off
17:30:23 <jflory7> Everyone seemed to like the idea
17:30:29 <jflory7> Now to play with the clocks and calendars :P
17:30:42 <decause> jflory7: let's start with your/my schedules for "no-go" blocks
17:30:46 <decause> and coordinate not on this meeeting
17:30:50 * jflory7 nods
17:30:56 <jflory7> Sounds good to me.
17:31:03 <jflory7> I'll get that out on the mailing list, probably today.
17:31:05 <decause> #action decause/jflory7 calendar no-go blocks for mktg meetings in 2016
17:31:14 <decause> jflory7: it can make it til tomo if must be
17:31:20 <decause> def want it before the magazine meeting though
17:31:24 <jflory7> Noted.
17:31:27 <decause> jflory7++
17:31:29 <decause> awesome
17:31:32 <decause> ok
17:31:36 <decause> I'm about to pumpkin
17:31:39 <jflory7> Time to bail? ;)
17:31:57 <decause> I have some pretty serious red-tape to navigate to clear security for an event with the Governor
17:32:09 <decause> thanks jflory7
17:32:11 <jflory7> Ahhh. Good luck!!
17:32:14 * decause goes afk
17:32:16 * decause &
17:32:19 <jflory7> I can carry the rest of the Agenda out, not much left.
17:32:28 <decause> bbiab
17:32:53 <jflory7> So, really all that was left for the CommBlog was deciding a date for the Top Badgers and what to do with Anisha's article. I had a few ideas:
17:33:04 <jflory7> 1) Top Badgers every Thursday at regular time?
17:33:33 <bee2502|here> why Thursday ?
17:33:39 <jflory7> 2) Draft a short-and-sweet pointer article for Anisha's article on the CommBlog talking about events that Fedorans are at / interlinking with Women in Computing?
17:33:53 <jflory7> bee2502|here: Hahah, good question - just seemed like a nice day. :)
17:34:13 <bee2502|here> jflory7 : you could link to Outreachy for 2)
17:34:20 <jflory7> Ooh, yeah, good tie-in
17:34:46 <jflory7> All of that sound good?
17:35:07 <bee2502|here> unless we are scheduling a YiR post around Thursday - Thursday sounds great !
17:35:28 <jflory7> #agree Schedule Top Badgers posts on Thursdays every week this month
17:35:30 <jflory7> #action jflory7 Schedule all "Top Badgers" articles for Thursdays @ 8:00 UTC
17:36:04 <jflory7> #action jflory7 Draft pointer article about Anisha's blog post about Grace Hopkins - tie-in with Outreachy / mention Women in Computing / etc.
17:36:23 <jflory7> Other than that, I don't have anything else for CommBlog unless you had something to add, bee2502|here.
17:36:48 <bee2502|here> jflory7 - perhaps we can get a quote from tatica for women in computing - ur thoughts?
17:37:09 <jflory7> bee2502|here: That would also actually be a good call since she is Fedora's new Diversity Adviser.
17:37:54 <bee2502|here> and I will try to do some number crunching about women in fedora and outreachy
17:37:56 <jflory7> #action jflory7 Get quote from tatica for CommBlog article too - maybe make it a broader post about Women in Computing + Fedora in general? Will see what we have to work with!
17:38:01 <jflory7> That would be awesome!
17:38:17 <jflory7> With that, I think it could probably even be a broader article other than just a pointer
17:38:22 <jflory7> I really like the sounds of it.
17:38:44 <bee2502|here> hmm - yeah :)
17:38:50 <jflory7> We can discuss the details on the mailing list or in channel as it progresses. :)
17:38:57 <jflory7> Anything else for CommBlog?
17:39:15 <bee2502|here> #action bee2502 create metrics for Women in Computing , Outreachy
17:39:20 <jflory7> bee2502++
17:39:29 <bee2502|here> taticas interview ? jflory7
17:39:45 <jflory7> bee2502|here: We could probably begin drafting questions or putting that on the map.
17:39:54 <jflory7> Would also be nice to have that ready for February.
17:40:16 <jflory7> I'm thinking we can probably bring that ticket up at the next meeting and get decause's input as well - plus maybe we can also get tatica herself if she is available.
17:40:30 <bee2502|here> also, when are we aiming to publish the Women in Computing article ?
17:40:43 <bee2502|here> jflory7 : sounds good :)
17:40:47 <bee2502|here> jflory7++
17:41:15 <jflory7> bee2502|here: If we go bigger with it, I'm thinking probably later in the month. I was originally thinking next week, but if make it a more general article, might be better to set expectations for later so we can round up any quotes / input from others as necessary.
17:42:03 <jflory7> I think a broader article would have a much larger impact anyways too. I think that's definitely something we should all have on our agendas, especially once people begin recovering from holidays by next week :)
17:42:24 <jflory7> I can probably begin drafting or have an outline of how it might be laid out this week - will share with mailing list for some input for sure
17:42:50 <jflory7> #action jflory7 Draft outline / rough rough draft of Women in Computing article and share with CommOps list for feedback
17:43:08 <bee2502|here> I like the idea esp with so many efforts going on to bring more women in Computing / next outreachy round starts in Feb end prolly
17:43:22 <jflory7> #info This would supersede the pointer article mentioned previously about Anisha's blog post - it would be included but would be a part of a bigger article
17:43:35 <jflory7> bee2502|here: Definitely!
17:44:17 <bee2502|here> hmm, I think we are done then ?
17:44:20 <jflory7> I think it would be awesome to share across the Project too - I think it would be something with long-term use too, for people to read about Women in Computing + Fedora even much farther down the line. :)
17:44:23 <jflory7> I think so too.
17:44:29 <jflory7> #topic 5tftw
17:44:51 <jflory7> Heheh - decause forgot to chair me.
17:45:16 <bee2502|here> jflory7 - agreed - maybe point a link to Women in Computing article on Fedora Magazine too
17:45:17 <jflory7> Oh well - we can just use #info
17:45:29 <jflory7> bee2502|here: Yeah, actually, that would help bring in a wider audience too.
17:45:33 <jflory7> #info =====
17:45:41 <jflory7> #info Topic: 5tftw
17:46:10 <jflory7> #info Things will be a little slow coming out of the New Year, so new topics might be hard to find. CommBlog had a few articles go up over the holiday, so there are a few things to grab from.
17:46:27 <jflory7> Other than that, I don't think much else for 5tftw
17:46:47 <bee2502|here> nothing from my side too
17:46:50 <jflory7> #action CommOps Add to the 5tftw Etherpad if you see a hot topic to cover in the next article by mattdm
17:46:54 <jflory7> #info =====
17:47:07 <jflory7> #info Topic: Meeting Times in 2016
17:47:33 <jflory7> #info Discussed earlier in meeting. Same meeting time and place for 2016. Previous concern was FAmSCo meeting time, but #fedora-meeting-1 is open at this time too, so there is space available.
17:47:40 <jflory7> #agree Continue as planned
17:47:45 <jflory7> #info =====
17:47:50 <jflory7> #info Topic: Open Floor
17:48:12 <jflory7> Anything else for us that we missed?
17:48:14 <bee2502|here> :P
17:49:24 <jflory7> Heheh, I'll have to remember to add #chair to the meeting agenda for next week. ;)
17:49:39 <jflory7> I had totally missed that this time.
17:50:01 <jflory7> Anyways, I think our meetings should have a little more participation next week - everyone is probably a little lost in catch-up mode right now :)
17:50:01 <bee2502|here> hehe,
17:50:22 <jflory7> January is looking like it'll be a hot start to the New Year!
17:50:32 <bee2502|here> yes, this is one of the weeks with least activity according to the metrics
17:50:51 <jflory7> No surprise then. :)
17:51:02 <bee2502|here> Agreed, I am especially waiting for the CommOps YiR
17:51:25 <decause> #chair jflory7
17:51:25 <zodbot> Current chairs: decause jflory7
17:51:27 <jflory7> Definitely - I'm going to try to add some bits to the Etherpad later today.
17:51:48 <jflory7> Hahah, post-mortem :)
17:51:56 <jflory7> No worries - anyways, I think we can close out and move to channel.
17:52:00 <jflory7> #endmeeting