16:56:31 <jflory7> #startmeeting Fedora CommOps (2016-01-19)
16:56:31 <zodbot> Meeting started Tue Jan 26 16:56:31 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:56:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:56:31 <zodbot> The meeting name has been set to 'fedora_commops_(2016-01-19)'
16:56:36 <jflory7> #meeetingname CommOps
16:56:56 <jflory7> #chair decause jflory7 threebean bee2502 bee2502_ lmacken cproffit mailga danofsatx
16:56:56 <zodbot> Current chairs: bee2502 bee2502_ cproffit danofsatx decause jflory7 lmacken mailga threebean
16:57:04 <jflory7> #topic Agenda
16:57:08 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-01-26
16:57:12 <jflory7> #info 1. Roll Call
16:57:18 <jflory7> #info 2. Announcements
16:57:22 <jflory7> #info 3. Tickets
16:57:26 <jflory7> #info 4. Wiki Gardening
16:57:34 <jflory7> #info 5. Community Blog
16:57:36 <jflory7> #info 6. Open Floor
16:57:44 <jflory7> #topic Roll Call
16:57:48 <jflory7> .hello jflory7
16:57:49 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
16:57:54 <jflory7> #info Name; Timezone; Subprojects/Interest Areas
16:58:17 <danofsatx> .hello dmossor
16:58:17 <jflory7> #info Justin W. Flory; UTC-5; CommOps, Marketing (Magazine), Ambassadors, Join SIG, and more
16:58:18 <zodbot> danofsatx: dmossor 'Dan Mossor' <danofsatx@gmail.com>
16:58:19 <bee2502_> .hello bee2502
16:58:21 <zodbot> bee2502_: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
16:58:25 <jflory7> We'll sit and let roll call collect for a bit :)
16:58:47 <danofsatx> #info Dan Mossor; UTC-6, CommOps, Ambassadors, QA, Server, KDE
16:59:03 <jflory7> #chair decauseWiTNYC
16:59:03 <zodbot> Current chairs: bee2502 bee2502_ cproffit danofsatx decause decauseWiTNYC jflory7 lmacken mailga threebean
16:59:13 <danofsatx> oh, is campus ambassadors a thing, too?
16:59:14 <bee2502_> #info Bee ; UTC+5.30 ; CommOps , Metrics , Elections
16:59:55 <jflory7> danofsatx: It's something FAmNA wants to try to pursue reviving this year -- hopefully CommOps can assist in some way too. It goes hand-in-hand with the University Involvement Initiative.
17:00:24 <danofsatx> k, nb just added me to it last week
17:00:45 <decauseWiTNYC> .hello decause
17:00:46 <zodbot> decauseWiTNYC: decause 'Remy DeCausemaker' <decause@redhat.com>
17:01:16 <decauseWiTNYC> #info decause; UTC-5; Commops, Metrics, Council, *
17:01:54 <jflory7> danofsatx: If we have time at Open Floor today, it might be a good topic -- otherwise, this next FAmNA meeting was designated as discussion time since everyone is returning from SCaLE now.
17:02:02 <bee2502_> jflory7 - oh, I want to be a campus ambassador too -
17:02:10 <danofsatx> rgr
17:02:37 * danofsatx is installing an UPS in the rack behind him, so attention will be sporadic
17:02:53 <jflory7> bee2502_: Hopefully this is something we can help revive across *all* regions, not just North America. :)
17:02:58 <decauseWiTNYC> link for agenda plz?
17:03:00 <jflory7> danofsatx: Noted!
17:03:03 <decauseWiTNYC> nm
17:03:05 <decauseWiTNYC> found it
17:03:07 <jflory7> :)
17:03:15 <jflory7> Shall we jump into Announcements?
17:03:44 <decauseWiTNYC> go
17:03:47 <jflory7> #topic Announcements
17:03:48 <decauseWiTNYC> nod nod nod
17:03:50 <jflory7> #info === Ticket #13 - https://fedorahosted.org/fedora-commops/ticket/13 ===
17:03:55 <jflory7> #info * Get a CommOps graphics upgrade
17:04:02 <jflory7> #info Wiki and Trac banners approved and completed, added to our wiki pages and Trac; ticket completed (mleonova++ for making such awesome banners)
17:04:13 <decauseWiTNYC> mleonova++
17:04:27 <jflory7> #info === #Ticket #20 - https://fedorahosted.org/fedora-commops/ticket/20 ===
17:04:30 <jflory7> #info * Year in Review - CommOps Retrospective
17:04:35 <jflory7> #link https://communityblog.fedoraproject.org/commops-year-in-review/
17:04:41 <jflory7> #info CommOps Year in Review published, link added to original Magazine article as a reference, good job CommOps! Ticket now completed
17:04:47 <jflory7> And that sums up all of the announcements
17:04:50 <decauseWiTNYC> commops++
17:04:53 <jflory7> #topic Tickets
17:05:00 <jflory7> #info === Ticket #17 - https://fedorahosted.org/fedora-commops/ticket/17 ===
17:05:05 <jflory7> #info * Interview Fedora's Diversity and Inclusion Advisor, tatica
17:05:07 * jflory7 opens ticket
17:06:04 <jflory7> I think we kind of hit this but at the same time, we didn't. :)
17:06:19 <jflory7> We did get some interview questions by tatica in the WiC article, but that was only a small feature
17:06:28 <jflory7> Ideally, we *do* want to pursue the full version in the future
17:06:31 <decauseWiTNYC> after speaking with osas/leadership, we've discussed taking the interview questions and top paragraph announcing tatica's appointment, and putting that into an email blast that goes to Announce, and possibly the magazine (with a pointer to our full article in both instances)
17:06:43 <jflory7> However, I also understand tatica will be away this week as well
17:06:58 <decauseWiTNYC> jflory7: yes, with tatica being out, next week is likely a better time to publish this
17:07:01 <jflory7> decauseWiTNYC: Ah, cool, so this article would suffice by itself?
17:07:11 <jflory7> Just slightly altered for different purposes?
17:07:18 <decauseWiTNYC> jflory7: I think if we pulled out the 'tatica-specific' bits, yes
17:07:18 <jflory7> i.e. announce@ and Magazine
17:07:22 * jflory7 nods
17:07:23 <decauseWiTNYC> jflory7: yep
17:07:31 <jflory7> Do you think the content for that will be plenty or should we add on to it?
17:07:36 <jflory7> It is a nice chunk just by itself
17:07:38 <decauseWiTNYC> we should publish probably on next tuesday
17:07:41 <jflory7> She answered the questions very thoroughly
17:07:48 <jflory7> So I'm inclined to say it's enough just by itself
17:07:57 <jflory7> So, tentative proposal:
17:07:58 <decauseWiTNYC> yeah, I think 2 paragraphs tops would do it, with a pointer to our full Women's article
17:08:46 <jflory7> #proposed Pull tatica's interview from the "Women in Computing" article, adapt to an announce@ mailing list thread, prepare a Magazine pointer to full WiC article (already done), and publish next Tuesday (?)
17:08:50 <jflory7> +1
17:09:03 <decauseWiTNYC> jflory7: perfect
17:09:18 <decauseWiTNYC> action item to update that ticket after the meeting
17:09:25 <jflory7> Yes, definitely
17:09:34 <jflory7> Going once--
17:09:39 <jflory7> Going twice--
17:09:45 <jflory7> Going thrice--
17:09:51 <jflory7> #agreed Pull tatica's interview from the "Women in Computing" article, adapt to an announce@ mailing list thread, prepare a Magazine pointer to full WiC article (already done), and publish next Tuesday (?)
17:10:06 <decauseWiTNYC> nod nod
17:10:07 <decauseWiTNYC> next
17:10:10 <jflory7> #action jflory7 Update Ticket #17 with above agreement after meeting
17:10:16 <decauseWiTNYC> jflory7++
17:10:20 <jflory7> #info === Ticket #21 - https://fedorahosted.org/fedora-commops/ticket/21 ===
17:10:24 <jflory7> #info * Ambassadors - Event Report Template
17:10:29 <jflory7> #info Priority and urgency raised - with FAmNA's latest event (SCaLE), would be great to have this ready as Ambassadors begin writing reports
17:10:39 <jflory7> This is one I assigned to myself to help coordinate, however--
17:11:02 <jflory7> Seeing as I don't have much experience as an Ambassador in the field, I would like to collaborate closely with those who have to write an effective template that can be used long-term with other Ambassadors
17:11:20 <MarkDude> And for .Next
17:11:30 <decauseWiTNYC> jflory7: there is a decent start of bullet points in a council ticket
17:11:32 * decauseWiTNYC digs
17:11:39 <jflory7> It would be nice to have an idea of some willing to help draft a template too
17:11:49 <jflory7> MarkDude: Actually, yeah, that too. MarkDude++
17:11:56 <jflory7> decauseWiTNYC: Oh, sweet, makes life easier :)
17:12:26 <jflory7> So, with that in mind... tentative proposal for this ticket...
17:12:28 <decauseWiTNYC> #link https://fedorahosted.org/council/ticket/43#comment:3
17:13:03 <decauseWiTNYC> it's mixed in there, but there are some lists of items like:     Attendees contacted or reached
17:13:06 <decauseWiTNYC> Fedora Badges issued at or as a result of the event
17:13:08 <decauseWiTNYC> Pull requests and patches submitted as a result of event
17:13:11 <decauseWiTNYC> Bugs reported
17:13:13 <decauseWiTNYC> Candidates sourced (i.e. Outreachy, GSoC, and/or other FOSS programs)
17:13:16 <decauseWiTNYC> Articles/Videos/Photos/Content published by or about regional team
17:13:19 <decauseWiTNYC> Social media mentions and interactions generated by event
17:13:21 <decauseWiTNYC> Other supporting evidence data that shows the results of your effort
17:13:24 <decauseWiTNYC> Links to and reach of Posts on Fedora Channels
17:13:38 <decauseWiTNYC> this is a decent starting point, but I agree, ambassador input on likely bullets would be most helpful
17:13:43 <jflory7> decause++ that is fantastic info.
17:13:44 <jflory7> #proposed jflory7 to help begin drafting a template for the Community Blog to be used by Ambassadors writing events; will refer to Council ticket (linked above) and will contact other experienced Ambassadors (not region-specific) to help shape a template; will report back next week
17:13:48 <jflory7> (?)
17:14:18 <jflory7> That will actually make it easier to pull together a template too, by being able to highlight specific things and then categorize them from there
17:14:26 <decauseWiTNYC> jflory7: also, here are some suggestions for how to get those metrics in the ticket also:     Keeping a Sign-in sheet at the event
17:14:29 <decauseWiTNYC> Having a QR code for badge awarding
17:14:30 <MarkDude> Fedmsg can really help here
17:14:32 <decauseWiTNYC> Using tags such as "python3 VFAD" to associate with an event with a PR/Bugzilla Report
17:14:35 <decauseWiTNYC> Candidate sourced would join the Outreachy or Summer-Coding mail list, and should include which event they started at in their introduction email.
17:14:38 <decauseWiTNYC> Articles/Content/Videos may be harder to find, but we want them for more than just reimbursement, we want to promote awesome Fedora things. By using a hashtag for an event, we should be able to aggregate some of that stuff from social media.
17:14:42 <decauseWiTNYC> Anec-data and other personal accounts can be included as a blurb when sending the report. CommOps and Fedora Social Media Manager (via OSAS) can help promote these, and get metrics too.
17:15:02 <decauseWiTNYC> MarkDude: fedmsg does not publish for things like external social media posts, etc, so some other tools will be needed for some aspects
17:15:08 <MarkDude> Fedbot, can also be used with template to make reminders for next years event, for things like Scale and OSCON we will got o
17:15:13 <decauseWiTNYC> MarkDude: but yes, badges awarded for example would be trivial
17:15:19 <jflory7> MarkDude: It was a prior discussion about being able to have fedmsg better assist Ambassadors in tracking what they do in the field, since it can sometimes play more in favor of development work than "people" work, so to say
17:15:24 <MarkDude> Yes, more tools, and using another bus, siloed away
17:16:14 <decauseWiTNYC> kk
17:16:17 <jflory7> That ticket will make a fantastic reference
17:16:22 <MarkDude> But for our purposes, fedbot can do the background stuff, like reminding, we nseem to have issue with OSCON always begn a surpirse
17:16:24 <jflory7> Anyways, above proposal sound good to everyone?
17:16:38 <decauseWiTNYC> jflory7: yeah, it will also help consolidate the budget process too, to keep from doing "extra" work later
17:16:47 * jflory7 nods
17:16:53 <decauseWiTNYC> jflory7: this should become "SOP" in FY17
17:17:03 <decauseWiTNYC> so, that would be the "due date" on the ticket, ideally
17:17:10 <MarkDude> +1 and explore idas on how we can develop tools or use some resources in background
17:17:39 <decauseWiTNYC> MarkDude: a really simple http://twitter.com/search/&q=fedorahashtag type URL could be a good one
17:17:42 <jflory7> Gotcha. Right now, I have it set to "this week", so I'll see how far I can get this week. :)
17:17:48 <jflory7> Anyways, going once--
17:17:54 <jflory7> Going twice--
17:17:57 <MarkDude> The publish part decauseWiTNYC is correct, thats up to the Fedoran. Having it streamlined will help.eof
17:17:59 <MarkDude> +1
17:18:01 <jflory7> Going thrice--
17:18:07 <decauseWiTNYC> except a correct url ;)
17:18:11 <jflory7> #agreed jflory7 to help begin drafting a template for the Community Blog to be used by Ambassadors writing events; will refer to Council ticket (linked above) and will contact other experienced Ambassadors (not region-specific) to help shape a template; will report back next week
17:18:40 <decauseWiTNYC> jflory7: 'contacting other ambassadors' would be good post to amabassador mail list
17:18:42 <jflory7> #action jflory7 Begin contacting other experienced Ambassadors to help in shaping a Fedora event report template (see Council ticket!!!)
17:18:53 <jflory7> decauseWiTNYC: I was thinking the same, could generate some good discussion there
17:19:03 <jflory7> #info === Ticket #23 - https://fedorahosted.org/fedora-commops/ticket/23 ===
17:19:07 <jflory7> #info * Update Fedora Women Wiki page
17:19:24 <jflory7> Lots of super good progress on this ticket this week :)
17:19:27 <decauseWiTNYC> bee2502++
17:19:32 <decauseWiTNYC> bigtime
17:19:41 <jflory7> The Women in Computing article + more women adding their names to the list has been awesome
17:19:46 <jflory7> bee2502++
17:20:08 <MarkDude> +1
17:20:37 * MarkDude reminds folks this is a safespace so to speak. Us non women are allies here, unlike with Outreach
17:21:17 <MarkDude> So men are helpers here (PM me if not sure what I mena) but its important that women decide this future
17:21:30 <MarkDude> And that they are working with Outreach
17:21:57 <decauseWiTNYC> nod nod nod
17:22:03 <MarkDude> Its cool to email the FW ML, but just rememebr what the requairements for being part of FW are
17:22:14 <decauseWiTNYC> women list is for women only, outreach list is for all
17:22:26 <decauseWiTNYC> outreachy is for all outreachy related things
17:22:27 <MarkDude> Give them our support, just ask yourself if its relevant
17:22:31 <MarkDude> Yes,
17:22:42 * MarkDude was asked by FW to write to ML
17:22:47 <decauseWiTNYC> having a whole ecosystem for these things is very exciting :)
17:22:49 <MarkDude> member
17:22:51 <MarkDude> Yes
17:23:04 <decauseWiTNYC> 2016 goals on track for sure, def progress
17:23:06 <MarkDude> Thats key. eof, its us offering choices
17:23:11 <MarkDude> _1 eof
17:23:14 <MarkDude> +1
17:23:14 * jflory7 nods
17:23:16 * decauseWiTNYC is on the hook for a WiTNY commblog post soon
17:23:23 <decauseWiTNYC> like, next 24 hours
17:23:32 * decauseWiTNYC saves that for open floor
17:23:33 * MarkDude is gonna share the hell out of it decauseWiTNYC
17:23:39 <decauseWiTNYC> :)
17:23:40 <jflory7> So to this ticket about the wiki page, all that should be left to bring it up to speed is adding links to Join pages as well as one to CommOps.
17:23:56 <decauseWiTNYC> jflory7: nod nod
17:23:58 <MarkDude> Do we have a FW lead?
17:24:04 <jflory7> After that, I think it's done, unless anyone else has ideas of ways to make it more current / updated.
17:24:06 <decauseWiTNYC> MarkDude: would be tatica now, in theory
17:24:15 <decauseWiTNYC> Mizmo is on Family Leave
17:24:16 <jflory7> Yeah, was going to say tatica
17:24:30 <MarkDude> Uh.
17:24:52 <jflory7> Proposal for this ticket:
17:24:59 * MarkDude is under impression folks calling themselves femnist be part of the leading.
17:25:22 * MarkDude fully supports Tataica, but, I feel as if Im the only one at times
17:25:41 <decauseWiTNYC> MarkDude: we can talk with tatica more bout this when she returns next week for sure
17:25:46 <jflory7> #proposed Add links to Join pages and specific link to CommOps as a place to join; after adding links, ticket can be closed for time being (?)
17:26:06 <jflory7> + can be reopened later if needed?
17:26:10 <MarkDude> Sure, but the person as lead should be behind idea of safesapce, IMO, but yes tabled. eof
17:27:02 <jflory7> Proposal going once--
17:27:10 <jflory7> Going twice--
17:27:17 <jflory7> Going thrice--
17:27:21 <decauseWiTNYC> jflory7++
17:27:24 <decauseWiTNYC> agreed
17:27:32 <jflory7> #agreed Add links to Join pages and specific link to CommOps as a place to join; after adding links, ticket can be closed, but can be reopened as needed
17:27:46 <decauseWiTNYC> nice work on that one team :)
17:27:53 <jflory7> #info === Ticket #24 - https://fedorahosted.org/fedora-commops/ticket/24 ===
17:27:59 <jflory7> #info * Finish 2015 Marketing Retrospective and share with mailing lists
17:28:06 <jflory7> This one should be short and sweet
17:28:12 <decauseWiTNYC> jflory7: sorry I didn't soften this with you yesterday much
17:28:22 <jflory7> We kind of missed the "stated" deadline but I think the reason is justified
17:28:28 <jflory7> decauseWiTNYC: I actually ran out of time to look at it today too
17:28:32 <jflory7> s/today/yesterday
17:28:37 <decauseWiTNYC> jflory7: after this, real quick?
17:28:40 <jflory7> I was fully planning on giving it another hard look today
17:28:44 <decauseWiTNYC> nod nod
17:28:50 <decauseWiTNYC> good, agreed, next?
17:29:04 <MarkDude> Are we using deliverables as a metric as part of this?
17:29:04 <jflory7> decauseWiTNYC: I'm seeing SJ at 1:30pm to 3:30pm US EST, but will be free after then
17:29:12 <decauseWiTNYC> kk, sounds good
17:29:24 <MarkDude> for retrospective?
17:29:28 <jflory7> MarkDude: I think using deliverables in this YiR might be useful
17:29:37 <jflory7> Right now, the current state on the YiR is that it comes off a little too negative
17:29:44 <jflory7> Constructive criticism is always healthy
17:29:50 <jflory7> And realizing the truth is also important
17:30:05 <jflory7> But we also don't want it to sound like 2015 was a not-so-great year.
17:30:13 <jflory7> In contrast, Fedora has been doing well over the past year
17:30:24 <jflory7> Marketing just needs to get back up to speed with the recent developments :)
17:30:24 <MarkDude> +1 and maybe will help us think of some for 2016. Most of my fails were 2014, but I have some learning lessons that might help
17:30:31 <jflory7> So we need to reflect that side of things in the YiR
17:30:39 <MarkDude> +1 keep it positive, and how we improve
17:30:40 <jflory7> Hopefully we can hammer this out today and get it published tomorrow morning
17:30:45 <decauseWiTNYC> jflory7: agreed
17:30:45 * jflory7 nods
17:30:48 <MarkDude> +1
17:30:53 <decauseWiTNYC> next?
17:30:58 <decauseWiTNYC> also, timecheck, we're half-way
17:31:14 <jflory7> #agreed Marketing retrospective finished; improve wording of YiR today and aim for publishing of tomorrow morning
17:31:17 <MarkDude> Nice pace in meeting, keep it quick
17:31:31 <jflory7> #action jflory7 / decause Work on polishing Marketing YiR by end of day
17:31:37 <jflory7> #info === Ticket #26 - https://fedorahosted.org/fedora-commops/ticket/26 ===
17:31:41 <jflory7> #info * Mailing lists analysis and graphs
17:31:48 <jflory7> mattdm added a lot to this one by himself :)
17:32:10 <jflory7> As far as I know, there's actually not much to discuss on this one...?
17:32:16 * jflory7 thinks he forgot to trim it off from last week
17:32:16 <decauseWiTNYC> mattdm++
17:32:17 <bee2502_> mattdm also has proposed some new metrics
17:32:30 <jflory7> bee2502_: Ooh, yeah, I actually think I meant to swap that ticket with today's ticket / email
17:32:40 <jflory7> This can be interchanged with ticket 31
17:32:49 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/31
17:32:52 <MarkDude> Its part of mktg, Fedora is honest, even with its flaws, and everything- Open
17:33:24 <jflory7> bee2502_, did you want to officially tackle either 26 or 31?
17:33:45 <bee2502_> I have not been able to get to the mailing list and other metrics due to MS application deadlines this week
17:33:55 <decauseWiTNYC> jflory7: keep it open, and add this information to the "proposed projects" wiki page for 2016 outreachy would be my advice
17:34:06 * jflory7 nods
17:34:11 * decauseWiTNYC digs for link
17:34:23 <bee2502_> jflory7 decauseWiTNYC That sounds awesome
17:34:32 <MarkDude> +1
17:34:37 <jflory7> I think that sounds excellent.
17:35:06 <bee2502_> are we having a CommOps slot for this Outreachy round decauseWiTNYC
17:35:08 <bee2502_> ?
17:35:25 <jflory7> #agreed Add these tickets as proposed projects to the 2016 Outreachy wiki article; can be adjusted as necessary depending on urgency
17:35:49 <MarkDude> Short version is Fedora is still badass Elite folks, we want more Makers, and this metric will let some folks KNOW they can be FEdoran
17:36:54 <jflory7> bee2502_: I had the same question too.
17:37:00 <jflory7> #info === Ticket #27 - https://fedorahosted.org/fedora-commops/ticket/27 ===
17:37:01 <MarkDude> These details can be minutiae, but are important. How many Fedorans there are relies on- what is a Fedoran
17:37:16 <jflory7> #info * Make official Flock 2016 announcement
17:37:33 <decauseWiTNYC> bee2502_: we're gonna know soon, I hope
17:37:38 <decauseWiTNYC> budget is coming
17:37:46 <jflory7> MarkDude: This discussion was also going on in the mailing list this morning -- bee2502_ asked that question and mattdm gave a pretty solid answer. Worth checking out!
17:37:55 <jflory7> decauseWiTNYC: This ticket is all yours too, if you have any updates!
17:38:11 <decauseWiTNYC> jflory7: there is an internal thread with FINAL contract details active today
17:38:22 <decauseWiTNYC> as soon as the ink is dry, we are going to post a "save the date" announcement
17:38:25 * jflory7 nods
17:38:28 <decauseWiTNYC> I'm going to konw by EoB today
17:38:31 <jflory7> We will leave the ball in your court for this one?
17:38:33 <decauseWiTNYC> if all goes well
17:38:42 <decauseWiTNYC> jflory7: action item to draft something today
17:38:45 <decauseWiTNYC> assign to me
17:38:59 <MarkDude> Yay
17:39:02 <jflory7> #agreed decause to handle drafting of Flock 2016 announcement article by end of today
17:39:09 <decauseWiTNYC> #action decause draft FLOCK 2016 Save The Date for CommBlog due:today
17:39:14 <jflory7> Perfect
17:39:22 <jflory7> Last ticket
17:39:23 <jflory7> #info === Ticket #29 - https://fedorahosted.org/fedora-commops/ticket/29 ===
17:39:27 <jflory7> #info * G11n - proposal for the group revitalization
17:39:44 <jflory7> This is an ongoing discussion with G11n group.
17:39:50 <decauseWiTNYC> nod nod
17:40:02 <jflory7> It's been noted that they feel like they are running into a people problem of getting new contributors to join their sub-project
17:40:10 <decauseWiTNYC> I reckon there is a DevConf EMEA Ambassador meetup where we can discuss some of this in person
17:40:16 <jflory7> For many reasons, translations / internationalization / globalization is an important part of the project
17:40:23 <decauseWiTNYC> jflory7: this is exactly the type of problem commops wants to help with
17:40:37 <jflory7> decauseWiTNYC: Yes, I believe noriko was planning to see you there and discuss this in-person too
17:40:42 <jflory7> decauseWiTNYC: I felt so too :)
17:40:51 <jflory7> mailga++ for opening this ticket and starting the discussion
17:41:24 <jflory7> decauseWiTNYC: I'm wondering since noriko mentioned talking to you there, if we defer this ticket to you to discuss with noriko at DevConf?
17:41:31 * jflory7 can't remember if it was FOSDEM or DevConf
17:41:37 * MarkDude has a list of folks able to help here decauseWiTNYC
17:41:38 <jflory7> Either case, some follow-up might be useful
17:41:55 <decauseWiTNYC> jflory7: the convo was in a ML thread. Just link to it in the ticket probably?
17:42:03 <jflory7> decauseWiTNYC: I can
17:42:08 <decauseWiTNYC> I have two links
17:42:16 <decauseWiTNYC> one is old for previous ticket
17:42:17 <jflory7> * can't remember what thread it was in specifically, but a lot of discussion happened in channel #fedora-g11n
17:42:23 <decauseWiTNYC> one will be for EMEA meetup at DevConf
17:42:26 <jflory7> Links help if you have them too.
17:42:28 <decauseWiTNYC> #link https://fedoraproject.org/wiki/Outreachy/2016_potential_projects
17:43:16 <jflory7> #proposed decause to discuss this in-person with G11n team member noriko at eithe FOSDEM / DevConf; follow up with noriko in mailing list to confirm this meeting and defer discussion to conference; report info at a later meeting / in ticket (?)
17:43:25 <jflory7> Does that sound like a good plan for now?
17:43:27 <decauseWiTNYC> #link https://lists.fedoraproject.org/archives/list/g11n@lists.fedoraproject.org/thread/PYHTKWBQIDJWV4VRDMX2K2WKXY3RLEAD/
17:43:36 <jflory7> Ahhhh, I missed that thread
17:43:41 <jflory7> Will read later today
17:43:46 <decauseWiTNYC> #link https://fedoraproject.org/wiki/DevConf_2016#EMEA_Ambassadors_Meetup
17:43:50 <decauseWiTNYC> this is the good one
17:43:51 <decauseWiTNYC> ^
17:44:01 <jflory7> #action jflory7 Read G11n mailing list thread about need for contributors
17:44:04 <decauseWiTNYC> details should be there on where/when to meet
17:44:14 <jflory7> Okay, so it is already arranged
17:44:18 <jflory7> So then maybe:
17:44:44 <jflory7> #proposed Follow up on ticket at DevConf; defer discussion to conference; report info at a later meeting / in ticket (?)
17:45:13 <MarkDude> So wait for getting more folks to volunteer until after the 7th?
17:45:33 <jflory7> MarkDude: I think it's an ongoing discussion that noriko wanted to meet with decause personally about
17:45:40 <jflory7> I haven't read the ML thread yet though
17:45:51 <jflory7> Not sure on all the specifics but I remember conversation in #fedora-g11n
17:46:17 <decauseWiTNYC> MarkDude: so far, the proposed action was funding for more g11n folks to travel to premier events. I would like to add things like onboarding series' of badges, FADs, commblog series, etc...
17:46:28 <jflory7> Time check, 15 minutes
17:46:33 <decauseWiTNYC> jflory7: TY
17:46:47 <MarkDude> Ok, so some usecases decauseWiTNYC ?
17:46:53 <jflory7> +1 for proposal in the meanwhile, I think deferring is best plan for time being
17:46:56 <MarkDude> Sounds good. +1
17:47:08 <jflory7> #agreed Follow up on ticket at DevConf; defer discussion to conference; report info at a later meeting / in ticket
17:47:15 <jflory7> #topic Wiki Gardening
17:47:20 <jflory7> #action NewMembers Add your timezone / interests on CommOps Wiki [ http://fedoraproject.org/wiki/CommOps ]
17:47:21 <decauseWiTNYC> MarkDude: we need to talk strategy, and I need a proper introduction to the ecosystem as well (I've been ambassador, but not a translator/docs/i8n/g11n contributor)
17:47:52 <jflory7> decauseWiTNYC / bee2502_ / danofsatx / MarkDude: If anyone else has any pages of interest to mention, feel free; otherwise, we can jump right on ahead to CommBlog. :)
17:48:03 <MarkDude> We can talk later. I have 1 triage item for a soon thing- the rest is later. Always at your service decauseWiTNYC :)
17:48:04 <decauseWiTNYC> jflory7: the 2016 potential projects
17:48:10 <jflory7> Yes!
17:48:17 <bee2502_> yes !
17:48:21 <jflory7> #info * Outreachy 2016 proposed projects
17:48:24 <decauseWiTNYC> #link https://fedoraproject.org/wiki/Outreachy/2016_potential_projects
17:48:34 * jflory7 can ticket that up
17:48:42 <bee2502_> we have CommOps Hubs and Kernel till now
17:48:43 <jflory7> #action jflory7 Create ticket for Outreachy 2016 proposed projects
17:48:46 <decauseWiTNYC> #action commops add mailing list metrics ideas to the commops listing on potential projects page
17:49:18 * MarkDude humbly suggests looking at events I've done. They seem to be more diverse than most. We often have more non men
17:49:41 <bee2502_> will we have a design project too ?
17:49:54 <decauseWiTNYC> bee2502_: possibly
17:50:11 <MarkDude> Possible that some of Outreach can be done with re-starting Campus Amb, that may be doing a slight shift?
17:50:15 <decauseWiTNYC> right now, the only way would likely be if the applicant was in the APAC timezone to work with rlerch as a mentor
17:50:28 <decauseWiTNYC> MarkDude: the blocker isn't applicants, it is budget
17:50:34 <decauseWiTNYC> which we won't know until March-ish
17:50:43 <decauseWiTNYC> and the deadline for listing is Feb 9th
17:50:45 <decauseWiTNYC> so
17:50:56 <jflory7> Definitely a time crunch on this one
17:50:57 <MarkDude> APAC, we have that, what ya want ?
17:50:58 <decauseWiTNYC> we're going to have to make some decisions in the next 3 weeks at the council/leadership level
17:51:00 <jflory7> Will set a high priority
17:51:11 <jflory7> +1 for this
17:51:18 <decauseWiTNYC> jflory7: yes, higher prio
17:51:22 <MarkDude> +1
17:51:25 * jflory7 nods
17:51:28 <jflory7> To CommBlog?
17:51:48 * jflory7 thinks today's agenda was maybe a little *too* packed. :)
17:52:04 <decauseWiTNYC> jflory7: no, we don't want to push to commblog yet
17:52:13 <decauseWiTNYC> we aren't sure which slots/projects will be accepted
17:52:14 <jflory7> Oh, I mean CommBlog #topic, my bad.
17:52:18 <bee2502_> hope the budget works out
17:52:25 <MarkDude> jflory7, keep the pace. Some of this can be sorted to see what is low hanging frut :D
17:52:27 <jflory7> Me too.
17:52:28 <decauseWiTNYC> the "potential" projects are not officially funded, we just need them ready to make asks
17:52:47 <jflory7> In interest of time, will continue on ahead. Next topic is mostly just #info. Here we go--
17:52:49 * MarkDude is pretty sure the budget will work out. Has full faith in Daddy Shadowman.
17:52:53 <jflory7> #topic Community Blog
17:52:58 <jflory7> #info === This Week in CommBlog ===
17:53:01 <decauseWiTNYC> jflory7: a ticket to figure out 2016 summer slots would be good idea
17:53:07 <jflory7> #info * CommOps – Year in Review
17:53:14 <jflory7> decauseWiTNYC: Action it to me real fast
17:53:18 <jflory7> #link https://communityblog.fedoraproject.org/commops-year-in-review/
17:53:26 <jflory7> #info Total Views (Jan. 18 - 26): 160
17:53:27 <bee2502_> decauseWiTNYC - is GSoC an option ?
17:53:33 <jflory7> #info * Fedora Council Update: Modularization Objective
17:53:38 <jflory7> #link https://communityblog.fedoraproject.org/fedora-council-update-modularization-objective/
17:53:44 <jflory7> #info Total Views (Jan. 20 - 26): 20
17:53:50 <jflory7> #info * I contributed! 2015 Gource Video Series (1/5)
17:53:55 <jflory7> #link https://communityblog.fedoraproject.org/i-contributed-2015-gource-video-1-5/
17:54:02 <jflory7> #info Total Views (Jan. 20 - 26): 29
17:54:08 <jflory7> #info * I contributed! 2015 Gource Video Series (2/5)
17:54:14 <jflory7> #link https://communityblog.fedoraproject.org/i-contributed-2015-gource-video-2-5/
17:54:18 <jflory7> #info Total Views (Jan. 21 - 26): 30
17:54:23 <jflory7> #info * Women in Computing and Fedora
17:54:26 <decauseWiTNYC> #action jflory file a ticket to decide on Outreachy slots for 2016. cc pfrields, labbott, duffy, rlerch, threebean, assign to decause. due Feb5th
17:54:27 <jflory7> #link https://communityblog.fedoraproject.org/women-in-computing-and-fedora/
17:54:33 <jflory7> #info Total Views (Jan. 22 - 26): 725
17:54:34 <jflory7> !!!
17:54:35 <jflory7> ^^
17:54:40 <jflory7> #info * “Top Badgers” of 2015: Major Hayden (mhayden)
17:54:42 <bee2502_> oo yaay
17:54:46 <jflory7> #link https://communityblog.fedoraproject.org/top-badgers-of-2015-major-hayden-mhayden/
17:54:48 <bee2502_> 725 !
17:54:50 <decauseWiTNYC> most viewed article yet?
17:54:52 <jflory7> #info Total Views (Jan. 25 - 26): 28
17:55:03 <jflory7> #info * Ambassadors, North America - Year in Review
17:55:08 <jflory7> #link https://communityblog.fedoraproject.org/ambassadors-north-america-year-review/
17:55:12 <jflory7> #info Total Views (Jan. 26): 3
17:55:21 <jflory7> </complete CommBlog>
17:55:21 <bee2502_> not yet decauseWiTNYC - but its looking like it will be soon
17:55:30 <jflory7> decauseWiTNYC: I think the only thing that beats it was the original announcement post?
17:55:38 <jflory7> Maybe one other, can't remember but can check later.
17:55:39 <jflory7> Either way--
17:55:43 <jflory7> Big milestone :)
17:55:53 <jflory7> Oh, last bit, oops
17:55:53 <jflory7> #info === Coming Up in CommBlog ===
17:55:59 <jflory7> #info One last "Top Badgers" article scheduled (Jan. 28)
17:56:02 <bee2502_> we have port to python3 article with 1.3k views something
17:56:04 <jflory7> #info Marketing Year in Review - already discussed in Ticket #24
17:56:04 <decauseWiTNYC> either way, fantastic. That is going to get many more hits once we get the tatica announce out next week
17:56:10 <jflory7> #info Official Flock 2016 announcement - already discussed in Ticket #27
17:56:24 <bee2502_> jflory7 - need to schedule the other Gource posts too
17:56:26 <jflory7> bee2502_: That was it -- and that one just got heavy exposure on the Magazine and other places too
17:56:36 <decauseWiTNYC> I have one
17:56:38 <decauseWiTNYC> but it will require some digging
17:56:45 <jflory7> bee2502_: Definitely! We can work on that this week for sure.
17:56:52 <MarkDude> +1
17:57:01 <jflory7> #info Continuing the Gource series by bee2502 - three parts left
17:57:07 <bee2502_> decauseWiTNYC - your WiTNY article ?
17:57:16 <jflory7> ^ that one too, heheh
17:57:21 <decauseWiTNYC> In theory, the SOP for an event is "Pre-event announce, event activity, post-event wrap-up"
17:57:28 <decauseWiTNYC> bee2502_: that one too
17:57:31 <jflory7> #info decause's Women in Technology NYC summary blog post coming soon
17:57:48 <decauseWiTNYC> I have been asked to put together a "Fedora at FOSDEM/DevConf" blog post
17:57:55 <jflory7> Ooh.
17:57:57 <decauseWiTNYC> telling people which sessions we have on the books
17:58:00 <decauseWiTNYC> and where they are
17:58:10 <jflory7> That will be great info for attendees
17:58:13 <decauseWiTNYC> it would take a little digging, but mostly just be a bullet listing of talks
17:58:18 <decauseWiTNYC> and meetups
17:58:27 <decauseWiTNYC> like, the EMEA ambassador meetup for example
17:58:34 <jflory7> #info Coming soon: "Fedora at FOSDEM / DevConf" article
17:58:45 <decauseWiTNYC> that would be due by Friday Morning
17:59:07 <jflory7> #info (Note: Article mentioned previously would be due by Friday morning)
17:59:09 <decauseWiTNYC> it is medium priority for me right now (we've got other YiR and WiTNY posts on top already)
17:59:15 * jflory7 nods
17:59:28 <decauseWiTNYC> but yeah, moar publishing needed
17:59:38 <decauseWiTNYC> I'm going to work on that today
17:59:38 <jflory7> If someone started it and did a rough outline of what to put in there, I could "fill it in" so to speak with the info
17:59:51 <jflory7> Just need to know what to find and I can handle the "where" and "how" so to speak
17:59:52 <decauseWiTNYC> jflory7: I have a listing of /some/ of the talks, I can forward to you
18:00:01 <decauseWiTNYC> let's just plan on having a hack session today after you're done with SJ
18:00:07 <decauseWiTNYC> how much time do you have after SJ?
18:00:10 <jflory7> decauseWiTNYC: Perfect -- we can maybe collaborate on this later today when we tackle Marketing YiR today.
18:00:13 <jflory7> decauseWiTNYC: Rest of day.
18:00:15 <decauseWiTNYC> exactly
18:00:16 <jflory7> #topic Open Floor
18:00:17 <decauseWiTNYC> jflory7: word
18:00:23 <decauseWiTNYC> lets maybe even get a hangout going then
18:00:28 <decauseWiTNYC> other folks are more than welcome to dive in too
18:00:30 <MarkDude> +1 hangout
18:00:35 <decauseWiTNYC> we'll share the link for hte hangout
18:00:35 <jflory7> decauseWiTNYC: Google+?
18:00:40 <jflory7> Perfect, that would be excellent
18:00:47 <decauseWiTNYC> jflory7: yeah, for now, until we get the fedrtc stack on lock :P
18:00:48 <jflory7> Voice would make that *so* much easier
18:00:49 <MarkDude> Works well, and still is TOSW
18:00:51 <jflory7> Mhmm
18:00:57 <jflory7> So--
18:01:18 <jflory7> #info Later today, we will try to get a Google+ hangout going to knock out some of today's actions and other items on the agenda -- stay tuned for more info on this!
18:01:38 <jflory7> So we're just past the mark...
18:01:39 <MarkDude> Nothing more from me. Just hoping to talk with decauseWiTNYC when he gets a chance- proposal to make days 25 hurs long :D
18:01:42 <jflory7> Anything else to add to Open Floor?
18:01:50 <decauseWiTNYC> I just need to say how amazing it was to be at WiTNY knowing that CommOps had done so much work to prep for the event and presenting the best face for Fedora
18:02:08 <jflory7> 25hourDays++ :P
18:02:11 <bee2502_> commops++
18:02:15 <MarkDude> +1 for doing homework. ANd having Fedora walk the talk.
18:02:20 <decauseWiTNYC> Thank you everyone. That was such a great start for our 2016 goals this year in D&I
18:02:22 <MarkDude> Exciting times :) yay
18:02:23 <jflory7> commops++ WiTNYC++
18:02:28 <bee2502_> jflory7++
18:02:50 <bee2502_> decauseWiTNYC++
18:02:54 <decauseWiTNYC> the wrap-up article will include links to all the amazing pages and work that was done
18:03:07 <decauseWiTNYC> I have shared the info with leadership and OSAS, and they were very happy with the progress
18:03:30 <jflory7> I was wondering how things would go with 2016 and keeping the momentum from the last few months, but it's not a concern for me anymore :)
18:03:39 <decauseWiTNYC> it will help us big-time ramping out ot Outreachy spring cycle too
18:03:39 <jflory7> I'm super excited for all that we have lined up
18:04:10 <MarkDude> jflory7, many folks stepped back to let the work get done. People trusted leadership - as they should
18:04:10 <decauseWiTNYC> jflory7: yes, I *really* want onboarding badges to be a thing that we tackle before March
18:04:17 <decauseWiTNYC> at least getting the task list together
18:04:18 <MarkDude> Now folks will come forward
18:04:28 <decauseWiTNYC> this way, we can *really* make the push for growing
18:04:33 <jflory7> decauseWiTNYC: For sure. Actually, probably should ticket that too...
18:04:43 <MarkDude> +1 badges
18:04:44 <decauseWiTNYC> g11n will be a good case-study, as was commops onboarding series too
18:05:01 <jflory7> #action jflory7 Create a ticket to begin tracking progress for creating on-boarding badge series for all active sub-projects (SIGs welcome to ask for help too!)
18:05:05 <decauseWiTNYC> from a high-level, we're going to get more support promoting commblog
18:05:18 <jflory7> ^ now that's some good news to hear too
18:05:20 <MarkDude> Pulling info from location will help with mapping this- was told I should ask apps for such a thing/
18:05:22 <decauseWiTNYC> I dunno if folks had heard or not, but it was even suggested that commblog be added to start.fp.o
18:05:33 <jflory7> !!!
18:05:36 <jflory7> +100
18:05:40 <bee2502_> awesome
18:05:42 <decauseWiTNYC> which would mean everytime a user opened a web browser, with the defaul settings, your content would be the thigns they saw
18:05:43 <MarkDude> +1
18:05:52 <bee2502_> +++++++++...
18:06:02 <jflory7> :D
18:06:06 * jflory7 notes time
18:06:11 <jflory7> Time to head over to channel?
18:06:17 <decauseWiTNYC> you are all having *significant* impact in the project, and if we keep this up, who knows where things will go :)
18:06:21 * MarkDude means being able to pull locale, so sub projects can SEE their contribs.
18:06:29 <decauseWiTNYC> I'm so proud of the work being done here
18:06:33 <MarkDude> Another day, going once
18:06:41 <MarkDude> +1 decauseWiTNYC
18:06:49 <jflory7> +1 decauseWiTNYC
18:07:07 <MarkDude> The moment your name was involved, Goodness was gonna happen. That was a no lose bet
18:07:12 <decauseWiTNYC> I'm going to be very hard to nail down once I go wheels up on Thursday, so if there are items we need to cover, then doing so before Tomorrow is a good idea
18:07:18 <MarkDude> Group of awesome folks here, proud too. eof
18:07:27 <decauseWiTNYC> I konw we're over time, so I wanna end meeting, but that is where I'm at
18:07:28 <jflory7> #action jflory7 Review juggler's event report for SCaLE, help get revised and ready for publication ASAP
18:07:30 * jflory7 almost forgot that
18:07:42 <decauseWiTNYC> jflory7++
18:07:55 <jflory7> decauseWiTNYC: Acknowledged. A hangout later today will help significantly
18:08:05 <decauseWiTNYC> jflory7: will coordinte in #fedora-commops after
18:08:08 * jflory7 nods
18:08:10 <jflory7> With that--
18:08:12 <decauseWiTNYC> let us gavel out here :)
18:08:14 <jflory7> #endmeeting