16:56:04 <jflory7> #startmeeting Fedora CommOps (2016-02-09)
16:56:04 <zodbot> Meeting started Tue Feb  9 16:56:04 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:56:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:56:04 <zodbot> The meeting name has been set to 'fedora_commops_(2016-02-09)'
16:56:09 <jflory7> #meetingname CommOps
16:56:09 <zodbot> The meeting name has been set to 'commops'
16:56:18 <jflory7> #chair decause jflory7 bee2502 cprofitt mailga danofsatx
16:56:22 <jflory7> #chair decause jflory7 bee2502 cprofitt mailga danofsatx
16:56:22 <zodbot> Current chairs: bee2502 cprofitt danofsatx decause jflory7 mailga
16:56:28 <jflory7> #topic Agenda
16:56:33 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-02-09
16:56:37 <jflory7> #info 1. Roll Call
16:56:41 <jflory7> #info 2. Announcements
16:56:44 <jflory7> #info 2. Announcements
16:56:48 <jflory7> #info 3. Action items from last meeting
16:56:58 <jflory7> ^ a new item for the agenda
16:56:59 <jflory7> #info 4. Tickets
16:57:03 <jflory7> #info 5. Wiki Gardening
16:57:07 <jflory7> #info 6. Community Blog
16:57:11 <jflory7> #info 7. Open Floor
16:57:15 <jflory7> #topic Roll Call
16:57:19 <jflory7> #info Name; Timezone; Subprojects/Interest Areas
16:57:32 <jflory7> #info Justin W. Flory; UTC-5; CommOps, Marketing, Ambassadors, Join, and more
16:57:36 <jflory7> .hello jflory7
16:57:37 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
16:57:43 <jflory7> We'll wait around a bit :)
16:57:45 <smdeep> .hello smdeep
16:57:47 <bee2502__> .hello bee2502
16:57:48 <zodbot> smdeep: smdeep 'Sudeep Mukherjee' <smdeep@gmail.com>
16:57:51 <zodbot> bee2502__: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
16:58:07 <cprofitt> .hello cprofitt
16:58:08 <zodbot> cprofitt: cprofitt 'Charles Profitt' <fedora@cprofitt.com>
16:58:45 <jflory7> #chair bee2502__
16:58:45 <zodbot> Current chairs: bee2502 bee2502__ cprofitt danofsatx decause jflory7 mailga
16:58:49 <decause> .hello decause
16:58:50 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
16:59:32 <decause> #info decause; UTC+1 (for this week); CommOps, Council;
17:00:33 <jflory7> We've got a pretty packed agenda today, actually :)
17:00:40 <jflory7> I think we can go ahead and plow into announcements
17:00:50 <jflory7> #topic Announcements
17:00:57 <jflory7> #info === Ticket #27 - https://fedorahosted.org/fedora-commops/ticket/27 ===
17:01:05 <jflory7> #info * Make official Flock 2016 announcement
17:01:11 <jflory7> #info Flock 2016 was announced on the announce mailing list; all remaining tasks completed!
17:01:16 <jflory7> #link https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/JSOZ3RHPXBL2BLCG2IPIZLJISTX3ER2X/
17:01:22 <jflory7> #info === Ticket #35 - https://fedorahosted.org/fedora-commops/ticket/35 ===
17:01:27 <decause> jflory7++
17:01:27 <jflory7> #info * [upstream] Meetbot meeting names need to be changed
17:01:28 <decause> nice job
17:01:38 <jflory7> decause: Thanks :)
17:01:39 <jflory7> #info cydrobolt corrected past meeting names for us and all of our first meetings and some recent meetings now are listed together in møte - cydrobolt++
17:01:47 <decause> cydrobolt++
17:01:47 <zodbot> decause: Karma for cydrobolt changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:01:50 <decause> super thank you
17:01:57 * danofsatx curses stupid laptop
17:02:00 <danofsatx> howdy, folks
17:02:02 <jflory7> #info === EMEA Ambassador Meet-up at DevConfCZ ===
17:02:06 <jflory7> danofsatx: Hiya :)
17:02:08 * decause waves to danofsatx
17:02:11 <jflory7> #link https://fedoraproject.org/wiki/DevConf_2016#EMEA_Ambassadors_Meetup
17:02:16 <jflory7> #link https://meetbot-raw.fedoraproject.org/fedora-ambassadors/2016-02-07/ambassadors_-_emea_-_devconf.cz.2016-02-07-16.30.html
17:02:21 <jflory7> decause: Any other words you want to add?
17:02:24 <jflory7> #chair danofsatx
17:02:24 <zodbot> Current chairs: bee2502 bee2502__ cprofitt danofsatx decause jflory7 mailga
17:02:29 <decause> #info EMEA events schedule has been roughly approved
17:02:58 <decause> #info we are going to have a Python Focus this year in marketing, so EMEA is gathering a list of all python conferences/meetups in their region
17:03:26 <danofsatx> #info danofsatx, UTC-6, CommOps, Ambassadors, Campus Ambassadors, QA, KDE, Server
17:03:31 <decause> #info commops is going to help develop a slide deck/bullet points for getting pythonistas excited about Fedora
17:03:48 <decause> that is an item for mktg primarily though
17:03:57 * jflory7 nods
17:04:02 <decause> jflory7: that's what I got for now
17:04:04 <decause> next
17:04:08 <jflory7> decause++
17:04:15 <decause> oh
17:04:16 <decause> lied
17:04:47 <decause> #info EMEA is going to help get our "EDU inventory" list compiled--a list of current ambassadors at universities, and faculty members who are Fedora Friendly
17:04:51 <decause> now EoF
17:05:04 <jflory7> As an afterthought, would be nice to get some Pythonistas into Marketing
17:05:09 <decause> #action commops create a ticket to start the EDU Inventory list, possible repo in pagure
17:05:31 <jflory7> decause: And that page is currently ready on the Campus Ambassadors page for Ambassadors to add info there
17:05:36 <jflory7> #info === FOSDEM State of Fedora Metrics Presentation ===
17:05:42 <jflory7> #link https://github.com/decause/decks/blob/master/StateofFedoraJan2016-v160130c-fosdem.pdf
17:05:45 <jflory7> decause: you again :)
17:05:46 <decause> solid
17:06:05 <decause> #info FOSDEM distrodevroom went really well. Full event report to come later :)
17:06:24 <decause> #action decause FOSDEM event report for commblog due 2/26
17:07:11 <jflory7> FOSDEM++
17:08:26 <jflory7> eof?
17:09:07 <danofsatx> in other words, he was done typing. stop interrupting him ;)
17:09:30 <jflory7> heheh
17:09:35 <decause> yeah, sorry EoF
17:09:40 <jflory7> Sounds good :)
17:09:47 <jflory7> #info === Config Management Camp presentation on Fedora Open Infrastructure ===
17:09:53 <jflory7> #link http://cfgmgmtcamp.eu/schedule/speakers/RemyDeCausemaker.html
17:10:00 <jflory7> #link https://github.com/decause/decks/blob/master/cfgmgmtcamp-fedoraopeninfra.pdf
17:10:04 <jflory7> Anything to add?
17:10:40 <decause> #info from this presentation we have the onboarding steps for fedora-infra team now
17:10:59 <decause> #action commops create an individual ticket for Fedora Infra Onboarding badge
17:11:06 <decause> EoF
17:11:11 <jflory7> decause++
17:11:13 <jflory7> #info === "What does Red Hat want?" mattdm and Denise Dumas Keynote from DevConf ===
17:11:15 <decause> #info it went really well
17:11:18 <decause> puiterwijk++
17:11:19 <jflory7> #link https://youtu.be/utQts81V8mA
17:11:40 * jflory7 has been meaning to watch this too
17:11:48 <decause> bee2502__: this presentation included much of your metrics work, so worth watching :)
17:11:49 <jflory7> mattdm sent this out on our list
17:12:02 <decause> bee2502++
17:12:07 <jflory7> bee2502++
17:12:19 <decause> EoF
17:12:20 <decause> next
17:12:25 <jflory7> #topic Action items from last meeting
17:12:32 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting-2/2016-02-02/commops.2016-02-02-16.54.html
17:12:42 <jflory7> So this is a new part of our agenda
17:12:49 <jflory7> Another page taken out of the EMEA agenda
17:13:02 <decause> nod nod
17:13:03 <jflory7> They usually do a quick check-in on their previous week's #actions and see the status of where the yare
17:13:16 <jflory7> Usually a quick one-liner, e.g. "oh, still working on it" or "that's done and good to go"
17:13:18 <jflory7> So here we go:
17:13:26 <decause> jflory7: nod nod
17:13:27 <jflory7> #info * [Completed] commops add new stickers link to marketing materials wiki page
17:13:33 <jflory7> #info * [Completed] jflory7 Create Etherpad with a trimmed version of the WiC article with tatica's interview, share with channel
17:13:41 <jflory7> #info * [Completed] jflory7 Get Etherpad for drafting Flock 2016 announcement for announce list (priority: high!)
17:13:47 <jflory7> #info * [Completed] jflory7 Follow up with stickster about the status of Magazine article for Fedora Stickers and if we can substitute stickers with screenshots
17:13:52 <jflory7> #info * [Incomplete] commops put together a Grand Unified Fedora YiR article linking to all the YiR articles, much like election interview wrap-up (needs more YiR articles published first)
17:14:00 <jflory7> #info * [Incomplete] commops Take original Design article and turn it into a YiR; repost as mizmo
17:14:07 <jflory7> ^ can try to do that this week
17:14:12 <jflory7> decause Once drafted, share tatica + Diversity Adviser introduction to mailing list
17:14:26 <jflory7> That was one action, but I recommend pushing discussion for this to Tickets
17:14:26 <decause> roger roger
17:14:34 <jflory7> Ticket #17 will cover Diversity Adviser interview
17:14:42 <decause> next
17:14:42 <jflory7> decause post a link to GUFYiR to Announce list
17:14:49 <jflory7> What is GUF?
17:14:57 <jflory7> forgot to ask or I just forgot :)
17:15:09 <decause> #action decause post Grand Unified Year In Review article to Announce List when we have a link
17:15:10 <jflory7> #unchair bee2502__
17:15:10 <zodbot> Current chairs: bee2502 cprofitt danofsatx decause jflory7 mailga
17:15:13 <jflory7> #chair bee2502_
17:15:13 <zodbot> Current chairs: bee2502 bee2502_ cprofitt danofsatx decause jflory7 mailga
17:15:13 <bee2502_> net connection :(
17:15:20 <decause> bee2502_: welcome back
17:15:23 <jflory7> bee2502_: No worries, welcome back!
17:15:45 <jflory7> Ahhh, that's GUF
17:15:56 <jflory7> So that will be a longer-term thing for maybe two weeks out
17:15:59 <jflory7> Will check in later
17:16:03 <jflory7> decause finish WiTNY draft for commblog due:2/19
17:16:12 <jflory7> PRetty sure [complete] really :)
17:16:12 <bee2502_> decause jflory7 :)
17:16:17 <decause> #info draft completed, pending review
17:16:26 <decause> #action commops review WiTNY draft to publish this week
17:16:31 <jflory7> #info Previous info for: decause finish WiTNY draft for commblog due:2/19
17:16:37 <jflory7> I should probably #info those, whoops
17:16:43 <jflory7> #info decause finish FOSDEM draft due:2/19
17:16:51 <decause> in progress
17:16:54 <keekri> Hey guys!
17:17:00 <jflory7> Hi keekri! :)
17:17:11 * decause waves to keekri
17:17:18 <jflory7> #info Above task still in progress
17:17:20 <danofsatx> decause: editorial review, or proofread review?
17:17:23 <jflory7> #info decause propose commops workshops for Flock
17:17:29 * danofsatx is a proofreader, not an editor
17:17:32 <jflory7> I recommend pushing this one to ticket discussion too :)
17:17:40 <jflory7> There's a ticket just for CommOps workshops @ Flock
17:17:51 <jflory7> That's also all of the action items from previous meeting
17:17:51 <decause> #info completed
17:17:55 * jflory7 nods
17:18:07 <decause> #action close commops proposal ticket on trac for flock
17:18:13 <decause> #undo
17:18:13 <zodbot> Removing item from minutes: ACTION by decause at 17:18:07 : close commops proposal ticket on trac for flock
17:18:15 <jflory7> keekri: It will help if you take a look at this, we're looking at this for today's meeting. :) https://fedoraproject.org/wiki/Meeting:CommOps_2016-02-09
17:18:23 <decause> #action decause close commops proposal ticket on trac for flock
17:18:32 <jflory7> To tickets now?
17:18:36 <decause> nod nod
17:18:38 <jflory7> #topic Tickets
17:18:40 <decause> keep'em moving :)
17:18:43 <jflory7> Five tickets for today
17:18:48 <jflory7> #link https://fedorahosted.org/fedora-commops/report/9
17:18:57 <jflory7> #info === Ticket #17 - https://fedorahosted.org/fedora-commops/ticket/17 ===
17:19:02 <jflory7> #info * Interview Fedora's Diversity and Inclusion Advisor, tatica
17:19:06 <jflory7> So--
17:19:09 <jflory7> This is pretty much done!
17:19:16 <jflory7> The draft is ready and has been pending review in an Etherpad
17:19:24 <jflory7> This can be sent out at any time, pending tatica's return
17:19:28 <decause> #link ?
17:19:30 <bee2502_> jflory7 link please?
17:19:32 * jflory7 is fetching
17:19:33 <decause> :)
17:19:36 <decause> bee2502++
17:19:43 <jflory7> #link https://etherpad.gnome.org/p/announce-list-tatica-interview
17:19:47 <decause> jflory7: thanks :)
17:20:17 <bee2502_> jflory7 thanks :) nice work btw
17:20:20 <bee2502_> jflory7++
17:20:24 <bee2502_> tatica++
17:20:27 <jflory7> As far as I know, the only thing that we need to confirm is whether tatica is around this week to receive the attention / news.
17:20:32 <jflory7> bee2502_: Thanks! :)
17:20:35 <jflory7> tatica++ for sure
17:20:45 <decause> #action jflory7/decause ping tatica with an email and see how she is doing
17:20:54 <decause> next
17:20:59 * jflory7 nods
17:21:07 <jflory7> #info === Ticket #29 - https://fedorahosted.org/fedora-commops/ticket/29 ===
17:21:11 <jflory7> #info * G11n - proposal for the group revitalization
17:21:20 <jflory7> Okay decause, this one is all you again. :)
17:21:29 <jflory7> You met with noriko at DevConf, right?
17:21:40 <decause> #info g11n workshop at DevConf was *very* successful
17:21:54 <decause> yes, noriko, and pravins
17:22:02 <decause> they should have some pics of our whiteboard
17:22:25 <decause> we identified onboarding paths, a vFAD, and a commblog pre/post promotion strategy
17:22:33 <decause> due roughly 3/22-ish
17:22:42 <decause> the commblog post
17:22:47 <jflory7> Fantastic! So it sounds like a plan of action has been established.
17:22:55 <decause> I'm hoping that pravins will send along the whiteboard pics
17:23:01 <decause> noriko has some too
17:23:04 <cprofitt> G11n - what is that?
17:23:04 <decause> IIRC
17:23:09 <decause> cprofitt: Globalization
17:23:16 <cprofitt> so translations, etc?
17:23:27 <decause> there was a *great* talk at DevConf that explains all the legs of the g11n stool
17:23:40 <decause> Internationalization, translation, localization
17:23:46 * cprofitt nods
17:23:55 <jflory7> #info G11n (noriko and pravins) met with decause; established on-boarding paths to getting new members on board, organizing a virtual Fedora Activity Day, and a CommBlog promotion strategy; first CommBlog post from G11n expected near March 22nd
17:23:57 <decause> #action decause dig up link for g11n devconf talk
17:24:26 <jflory7> #action jflory7 Update Ticket #29 with DevConfCZ discussion info
17:24:46 <jflory7> Anything else for now?
17:24:50 <decause> next
17:25:09 <jflory7> Should we bring this up next week again or should we defer to when the next G11n "happening" happens?
17:25:48 <jflory7> From my perspective, we should be good to remove from our agenda for now and check in periodically as needed
17:25:59 <jflory7> Likely on a rolling basis or when extra advice / help is needed
17:26:07 <jflory7> Mailing lists, IRC, etc.
17:26:16 <decause> jflory7: lets check again one more time next week, hopefully sooner
17:26:23 <decause> I want to keep the momentum going
17:26:24 <jflory7> decause: Acknowledged.
17:26:27 <decause> jflory7++
17:26:28 <jflory7> #info === Ticket #33 - https://fedorahosted.org/fedora-commops/ticket/33 ===
17:26:33 <jflory7> #info * Finish Outreachy 2016 potential projects
17:26:38 <jflory7> decause: Want to take this one again?
17:26:48 <cprofitt> decause: did you get any information about people who would like to be interviewed for How Do You Fedora from that region? It might be good to hilight some of the G11n stuff they do if so.
17:27:06 <jflory7> cprofitt: I think both noriko and pravins in particular would be fantastic people to contact
17:27:17 <jflory7> I'm sure there's more people too
17:27:33 <decause> somewhere buried in here you can find the video:
17:27:35 <cprofitt> jflory7: lets talk about their contact info outside of the meeting and I will make contact.
17:27:35 <decause> #link https://www.youtube.com/user/RedHatCzech
17:27:45 <jflory7> cprofitt++
17:27:51 <decause> jflory7: I'm going to touch base with marinaz after this meeting but
17:28:09 <decause> tl;dr - we were able to secure funding from Engineering for a Kernel Hacking Slot for outreachy
17:28:28 <decause> the other proposed projects are going to be converted into GSoC proposed projects, due by 2/19
17:28:44 <cprofitt> GSoC?
17:28:48 <jflory7> Google Summer of Code :)
17:28:53 * cprofitt nods
17:29:12 <jflory7> #link https://summerofcode.withgoogle.com/
17:29:19 <decause> cprofitt: yeah, noriko and pravins are the ones to talk to. They mentioned there being "language leads and coordinators" too
17:29:33 * cprofitt nods to decause
17:29:43 <decause> new website!
17:29:45 <decause> nice
17:30:10 <jflory7> So, for this ticket, I give a +1 to close out for now, but to follow up immediately with a new ticket focusing on getting in gear for GSoC. Just ten days until that deadline!
17:30:15 <jflory7> Never slows down here. ;)
17:30:17 <decause> jflory7: +1
17:30:27 <bee2502_> will GSoC have a CommOps slot decause ? Since GSoC is only for developers unlike Outreachy
17:30:28 <jflory7> Any -1s?
17:30:34 <decause> jflory7: the good news is, we'll have support from other parts of Fedora for GSoC mentorship
17:30:57 <decause> bee2502_: we're going to modify the commops description to be more code-oriented, yes
17:31:41 <jflory7> #agreed Kernel team Outreachy slot approved; ticket will be closed out for now. Follow-up ticket for Google Summer of Code (GSoC) to be created, first proposal of a CommOps slot is due by Feb. 19th!
17:31:50 <cprofitt> decause: what do you mean make commops description more code-oriented?>
17:31:54 <jflory7> #action jflory7 File a new ticket for Google Summer of Code internship planning
17:32:36 <decause> cprofitt: the deliverables/role needs to be made more technical, and less documetation oriented
17:32:56 <cprofitt> for the entire team?
17:33:00 <jflory7> #info Outreachy + CommOps will be revisited in the future, but for now, we are going to change gears to focus on Google Summer of Code
17:33:01 <decause> cprofitt: the requirements for GSoC are different, and we'll have to adjust the proposal either way
17:33:08 * cprofitt nods
17:33:13 <cprofitt> just for GSoC then...
17:33:15 <cprofitt> got tit.
17:33:18 <cprofitt> it
17:33:18 <decause> cprofitt: just for the proposed projects
17:33:53 <decause> cprofitt: we'll be talking about it on the commops list more, stay tuned
17:33:59 <decause> jflory7: next
17:34:09 <jflory7> #info Part of this task will involve us changing the details of the CommOps slot to be more code-oriented to fit the rules and guidelines of GSoC; more discussion will follow on the list, IRC, and meetings
17:34:10 <jflory7> #info === Ticket #36 - https://fedorahosted.org/fedora-commops/ticket/36 ===
17:34:16 <jflory7> #info * Flock 2016: Schedule a Commops Workshop
17:34:28 <jflory7> So this ticket was more acknowledgment that is filed
17:34:37 <decause> #action decause close ticket #36
17:34:41 <jflory7> Ahh. :)
17:34:50 <jflory7> Curious, any more info on what the proposals consisted of?
17:34:59 <jflory7> Or was it just a loose proposal of workshops related to our normal tasks?
17:35:10 * jflory7 wasn't sure if it had specific things for the proposal
17:35:16 * jflory7 is curious :)
17:35:22 <decause> jflory7: we'll come up with our agenda before FLOCK
17:35:27 <jflory7> Gotcha.
17:35:35 <jflory7> So maybe a new ticket for Flock-ish time
17:35:42 <decause> since it is 6 months away from now, we'll likely have new and different prirorities by then
17:35:44 <jflory7> We can cross that bridge later though
17:35:49 <jflory7> Yeah, I'm thinking the same
17:35:57 <jflory7> #info === Ticket #37 - https://fedorahosted.org/fedora-commops/ticket/37 ===
17:36:01 <decause> jflory7: close the 'proposal' ticket, and create an 'agenda' ticket
17:36:02 <jflory7> #info * Making a "Join" series on the wiki
17:36:39 <jflory7> #action jflory7 Create ticket for CommOps Workshop agenda planning
17:36:52 <jflory7> So Ticket #37 is something especially important for us! :)
17:36:59 <jflory7> Our own on-boarding process!
17:37:05 <jflory7> And even more importantly--
17:37:08 <jflory7> --documenting it.
17:37:24 <jflory7> Most teams in the Fedora Wiki have a series of Join pages documenting how to get nvolved with the team.
17:37:31 <jflory7> I think this may have been a requirement at some point in the past
17:37:35 <jflory7> In either case, it's a great idea
17:37:46 <decause> jflory7: we have an 'unofficial' version of this for the Outreachy onboarding series
17:37:51 <jflory7> And I think in lieu of having an immediate set of badges, this is a high-priority task
17:38:05 <jflory7> Yeah, my thoughts are eventually badges will be the on-boarding. :)
17:38:26 <jflory7> For now, the wiki will serve as a good place for people to turn now, and also will make it easier for us to point to new badges for key tasks to become a CommOpser
17:38:26 <decause> but yes, getting the join wiki page up now, based on the onboarding series ticket would be very straightforward
17:38:44 <jflory7> I was thinking of throwing this together in my free time this month
17:38:57 <keekri> I'd like to help with that!
17:39:00 <jflory7> keekri++
17:39:03 <decause> jflory7: yeah, I can def help. Keep me posted on this. we can start an etherpad too
17:39:06 <decause> keekri++
17:39:16 <keekri> jflory++
17:39:28 <keekri> decause++
17:39:30 <decause> (good to note than this item came out of the EMEA ambassador meeting)
17:39:37 <jflory7> I'm foreseeing being shorter on time for me this upcoming month since I'm now organizing the BrickHack event for FAmNA
17:39:51 <jflory7> So all help on this is very welcome :)
17:39:56 <keekri> :D
17:39:59 <decause> jflory7: that is something you are going to get some help from RIT for though too (/me will talk to SJ)
17:40:36 <decause> #action decause follow-up on brickhack sponsorship after Ruth gets back from PTO due:2/19
17:40:38 <bee2502_> jflory7 : feel free to ping me too :)
17:40:44 <jflory7> decause: That would be awesome -- especially once we can figure out where the sponsorship funds are coming from. The FAmNA budget is a bit of a mess, I'm seeing first-hand this quarter... hahah. Next quarter promises a little better.
17:40:59 <decause> jflory7: yes, the new budget process is going to help
17:41:13 <danofsatx> famna has a budget?
17:41:14 <jflory7> #action jflory7 Share preliminary thoughts on CommOps Join process with the mailing list to get some discussion going, cc: bee2502, keekri, and decause
17:41:16 <decause> February top prio for decause is going to be the budget website and process
17:41:24 <decause> jflory7++
17:41:31 * danofsatx still hasn't gotten a clear answer on that question
17:41:44 <jflory7> decause: About that, the BrickHack sponsorship ended on Sunday, so I'm in a bit of a tight spot with organizing it. :)
17:41:45 <decause> danofsatx: all the ambassador regions do, but famna hasn't done the best job tracking it this year (for a number of reasons)
17:41:54 <decause> lol
17:41:59 <jflory7> :P
17:42:01 <cprofitt> jflory7: are we able to get in to the event still or no?
17:42:19 <decause> cprofitt: registration should still be open
17:42:28 <jflory7> cprofitt: With my discussions with the organizers, they're flexible, but I don't want to test their patience
17:42:31 <decause> sponsorship deadline is different
17:42:38 <jflory7> They need to have some info by the end of this week, especially with the logo
17:42:45 * cprofitt nods
17:42:46 <jflory7> But this might be better for a different channel discussion
17:42:46 <decause> jflory7: do you have a prospectus?
17:42:52 <decause> yeah
17:42:57 <decause> let's do this after/later
17:43:04 * jflory7 nods
17:43:07 <decause> jflory7: higher prio than I thought
17:43:13 <jflory7> Let me give an update for this ticket
17:43:16 <decause> def want to handle by EoB
17:43:19 <decause> tomorrow
17:43:35 <decause> next
17:43:56 <jflory7> #agreed Wild agreement for having a Join series for CommOps! :) Although Badges will replace later, for now, having this is best. Planning and discussion to happen on mailing list, all input will be very very welcome!
17:44:08 <jflory7> And that's all for tickets
17:44:11 <decause> great
17:44:12 <jflory7> #topic Wiki Gardening
17:44:17 <jflory7> #action NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
17:44:23 <jflory7> Heh, about this, decause
17:44:33 <decause> yes?
17:44:47 <jflory7> I was actually thinking that we could move the interested members to its own wiki page and see if we could give a badge for whenever someone edits that page for the first time
17:45:04 <jflory7> As a random idea
17:45:15 <decause> jflory7: that barrier to entry is too low. I have another thought on that
17:45:40 <danofsatx> do tell...
17:45:44 <decause> basically, our onboarding series should include a "sponsor another member to join the commops team" as the last item in the onboarding series ;)
17:46:05 <jflory7> Hmmm, sponsoring through FAS or just a vouch?
17:46:15 <decause> current members would be "grandfathered in" though :)
17:46:20 <jflory7> I like the idea but I'm also concerned about having many sponsors in the FAS group
17:46:21 <decause> jflory7: probably FAS
17:46:23 <danofsatx> are ambassadors automatic CommOps members/.
17:46:33 <decause> danofsatx: not necessarily, no
17:46:48 <decause> jflory7: we'll see how formal/informal that requirement will be
17:46:55 <decause> for now, not worth getting caught up in
17:47:00 <jflory7> People are bound to become inactive over time, so maybe separate from the on-boarding series, but maybe having an actual "CommOps Sponsor" badge to encourage folks to become active participants in welcoming new members.
17:47:16 <jflory7> yeah
17:47:20 <bee2502_> sponsor = mentor ?
17:47:21 <jflory7> Not huge priority right now
17:47:27 <jflory7> bee2502_: That's what I'm thinking.
17:48:07 <decause> yeah, like I said, I don't know how formal/informal that solution would be, but the spirit of growing the team being explicit and built-into onboarding is the goal
17:48:34 <decause> any other wiki gardening?
17:49:01 <jflory7> Not on my radar.
17:49:09 <decause> there is a lot going on here on the ground
17:49:12 <jflory7> decause: And I totally agree with that
17:49:13 <decause> kk
17:49:20 <decause> jflory7: nod nod nod
17:49:22 <jflory7> So, CommBlog is last major line on the agenda
17:49:25 <decause> yes
17:49:27 <jflory7> Also very short this week
17:49:29 <jflory7> Was a quiet week
17:49:33 <jflory7> #topic Community Blog
17:49:37 <jflory7> Here we go--
17:49:40 <jflory7> #info === This Week in CommBlog ===
17:49:41 <cprofitt> I do want to say I have found it easier to contribute to Fedora Magazine than CommOpps
17:49:46 <jflory7> #info * Fedora Infrastructure – Year In Review
17:49:53 <jflory7> #link https://communityblog.fedoraproject.org/infrastructure-year-in-review/
17:50:06 <jflory7> cprofitt: Hmmm, in what ways? Curious about your feedback.
17:50:10 <jflory7> #info Total Views (Feb. 09): 26
17:50:12 <cprofitt> I am still not as 'solid' on how to contribute to CommOpps so it would be good to ensure that we clarify that information for new people.
17:50:15 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=990
17:50:24 <jflory7> #info === Coming Up in CommBlog ===
17:50:39 <jflory7> cprofitt++ I definitely agree with that. It's not as crystal clear, or at least from the outside.
17:50:45 <jflory7> #info No other posts scheduled; currently in drafts: WiTNY 2016: Event Report; Campus Ambassadors Initiative; I contributed ! 2015 Fedora Contributions Video using Gource(fedmsg2gource?); Fedora Server Working Group discusses minimal installs
17:50:45 <cprofitt> we can talk off-line about it, but it is a lack of understanding on what 'fits'
17:50:56 <jflory7> #info WiTNY is coming up as early as tomorrow
17:50:58 <decause> Fedora Magazine does just one thing. CommOps does many. So yeah, task identification is something that all FOSS projects can be better at.
17:51:15 <jflory7> Any other CommBlog topics? Otherwise, I say we push this discussion into Open Floor
17:51:22 <jflory7> Going once for CommBlog--
17:51:26 <jflory7> Going twice--
17:51:28 <decause> hold
17:51:31 <jflory7> Holding
17:51:42 <decause> #action decause draft for FOSDEM event report due:2/19
17:51:52 <decause> #action decause draft for DevConf event report due:2/19
17:52:13 <decause> #action decause draft for FedoraOpenInfra (cfgmgmtcamp) due:2/19
17:52:18 <decause> kk, go
17:53:02 <jflory7> #topic Open Floor
17:53:33 <jflory7> cprofitt: To your original point, I think taking the time to define our own on-boarding process is definitely important
17:53:43 <decause> #info Budget.next website is going to be a major priority for February
17:53:53 <cprofitt> I have noticed a lot of Ambassador discussions with regards to NA not being as strong as we would like... can CommOpps have an impact there?
17:54:05 <decause> #info repository should go up on pagure.io in the next week or so
17:54:12 <cprofitt> jflory7: ++ on onboarding
17:54:15 <decause> #info we're using nikola to create a static site
17:54:16 <jflory7> One thing I think I have noticed, and likely many of you other folks too, is that things move very, very fast around here. I think it can very intimidating to potential new contributors looking to get involved here.
17:54:24 <jflory7> But at the same time--
17:54:42 <jflory7> The speed is important and helps set the agenda for getting things on the table and also making sure they get done
17:54:55 <jflory7> So I think this is something we could try to improve on for our own on-boarding process
17:54:58 <cprofitt> yes, and when the meetings happen during your day job it is hard to keep focus on things...
17:55:09 <jflory7> I actually really really like the idea of individual mentorships as a thing too
17:55:17 <jflory7> Maybe something to consider
17:55:35 <jflory7> decause: Any staging instance or place to watch for the budget site?
17:55:35 <danofsatx> which is why I feel decisions, unless absolutely time critical, should be done through votes in tickets.
17:55:46 <jflory7> Oh, never mind decause, I see your comment about PAgure now
17:55:50 <cprofitt> individual mentorship can work.
17:56:02 <cprofitt> danofsatx++
17:56:03 <zodbot> cprofitt: Karma for dmossor changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:56:04 <decause> jflory7: I'm working with infra to get http://budget.fp.o as the place for it to live
17:56:21 <Southern_Gentlem> jflory7, bad thing about mentorships its fine till the mentors get burned out
17:56:31 <cprofitt> with decisions being made during meetings that people can not attend or pay close attention too you run the risk of them feeling detached.
17:56:38 <jflory7> danofsatx: I like tickets as a place to do formal decision-making since a lot of our work is outlined in tickets.
17:56:47 <jflory7> Southern_Gentlem: And that's actually a very good point too, I didn't consider that
17:57:05 <decause> are we talking about commops decisions, or ambassador decisions?
17:57:10 <jflory7> decause: CommOps.
17:57:17 <cprofitt> yes, mentorships put a large burden on the mentors... on both teams I have been on that had mentors burnout killed the onboarding process.
17:57:30 <cprofitt> decause: in this case commops
17:57:46 <cprofitt> but I think both apply.
17:58:35 <cprofitt> small teams always work well, but as teams grow if you want people to be part of the team (own it) they have to be included on the decisions... which is difficult for international time zone affected teams.
17:59:16 <decause> cprofitt: sure sure
17:59:27 <decause> tickets really drive what we do
17:59:31 <cprofitt> something to be cautious of as the team grows -- it is a careful balance.
17:59:40 <decause> meetings keep us accountable to what has been done
17:59:55 <cprofitt> you do not want to be paralyzed and unable to make a decision, but do not want people feeling dettached.
18:00:19 <decause> cprofitt: that is the spirit of having 'action-oriented' tickets
18:00:21 * cprofitt nods
18:00:58 <decause> cprofitt: we do need to get more clear tasks for new contributors though, besides writing for commblog/magazine
18:01:05 <cprofitt> decause++
18:01:08 <decause> which, are *crucial* ways to bring more light
18:01:19 <decause> which is a great place where we have existing infra and support and mentors
18:01:25 <decause> and it is helping, in big ways
18:02:28 <decause> cprofitt: danofsatx: can one of you file a ticket on the track, or start a thread on the list, so we can start accumulating tasks/tickets?
18:02:33 <decause> I really like this idea
18:02:40 <decause> I've gotta bounce for now though
18:02:48 <decause> I've got 2 other meetings that I'm supposed to be in now
18:02:52 <jflory7> Oh, it is time
18:02:56 <jflory7> I can ticket this conversation
18:03:00 <jflory7> It's something worth having
18:03:01 <danofsatx> roger
18:03:05 <decause> danofsatx++
18:03:06 <decause> cprofitt++
18:03:07 <cprofitt> decause: file a task with regards too what?
18:03:24 <decause> cprofitt: a ticket to get more clear paths/tasks for commops contributors
18:03:26 <danofsatx> real quick - I have a contact that does custom ebroidery. Would anyone like a "Fedora CommOps" shirt?
18:03:29 <cprofitt> danofsatx: I need a bit of guidance on how to file tickets.
18:03:46 <cprofitt> danofsatx: depends on the price... but there is interest.
18:03:46 <jflory7> danofsatx: !!!
18:03:46 <decause> danofsatx: whaaa
18:03:50 <decause> ticket plz :)
18:03:53 <decause> or thread
18:03:55 <decause> or something
18:03:57 <decause> I gotta go
18:03:59 <decause> sorry folks
18:04:04 <cprofitt> see ya decause
18:04:08 <decause> thanks all
18:04:08 <danofsatx> k, bye decause
18:04:09 <keekri> bye!
18:04:10 <jflory7> #action jflory7 Create a ticket to have a full discussion about our on-boarding process and looking ahead to gaining new contributors while being mindful of different factors that might raise the contributing barrier
18:04:11 <decause> thanks jflory7
18:04:13 * decause &
18:04:20 <jflory7> decause++ Thanks for coming out today, good rest of your evening!
18:04:28 <jflory7> danofsatx: Want to shoot something to the list?
18:04:31 <keekri> everyone++
18:04:38 * jflory7 would wear that shirt all the time
18:05:01 <jflory7> commops++ for sure :)
18:05:07 <bee2502_> decause++ for being awesome even when swamped
18:05:09 <bee2502_> bye
18:05:13 <bee2502_> commops++
18:05:13 <danofsatx> sure, will do
18:05:55 <jflory7> #action danofsatx Shoot an email to the mailing list about CommOps shirts (!!!)
18:06:02 <jflory7> Alright, anything else or shall we gavel out?
18:06:06 <jflory7> Going once...
18:06:09 <jflory7> Going twice...
18:06:13 <jflory7> Going thrice...
18:06:23 <jflory7> Thanks everyone :) See you all in Fedoraland.
18:06:25 <jflory7> #endmeeting