14:28:20 <giannisk> #startmeeting FAmSCo 2016-03-02
14:28:20 <zodbot> Meeting started Wed Mar  2 14:28:20 2016 UTC.  The chair is giannisk. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:28:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:28:20 <zodbot> The meeting name has been set to 'famsco_2016-03-02'
14:28:26 <giannisk> #meetingname famsco
14:28:26 <zodbot> The meeting name has been set to 'famsco'
14:28:31 <giannisk> #topic Roll Call
14:28:35 <giannisk> .fas giannisk
14:28:36 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
14:28:39 <decause> .hello decause
14:28:40 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
14:28:45 <mailga> .fas mailga
14:28:45 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
14:28:45 <potty> .hello potty
14:28:51 <zodbot> potty: potty 'Abdel G. Martínez L.' <abdel.g.martinez.l@gmail.com>
14:29:52 <giannisk> #chair potty
14:29:52 <zodbot> Current chairs: giannisk potty
14:29:56 <giannisk> Welcome to another regular FAmSCo meeting.
14:30:17 <giannisk> Unfortunately today we didn't reach quorum, as three out of seven members are currently present.
14:30:43 <potty> :(
14:31:03 <giannisk> tuanta notified of his absence; no news from gnokii, lbazan and cwickert AFAIK
14:31:24 <decause> giannisk: I tried to ping lbazan.
14:31:32 <potty> giannisk: can we reschedule meeting times? since everyone have replied to the mailing list. Let's coordinate again meeting time.
14:31:33 <giannisk> #info No quorum; three out of seven members present.
14:31:50 <decause> it is not uncommon for members to miss meetings (occassionally)
14:31:52 <potty> giannisk: called lbazan phone but no response
14:31:53 <giannisk> potty: definitely, that's one of the first things I'm going to do
14:32:01 <decause> in the case that they must, they often proxy their votes to another member
14:32:24 <giannisk> #topic Changing FAmSCo meeting time and/or day
14:32:31 <potty> decause: maybe giannisk should point that on the mailing list, proxying votes
14:32:34 <decause> because this seems to be an ongoing issue, I asking members who will not be present to proxy their votes could be helpful
14:32:56 <giannisk> This is definitely an ongoing issue.
14:32:59 <decause> s/I/I think
14:33:15 <giannisk> To me, FAmSCo members should be tied to some sort of commitment.
14:33:41 <giannisk> We have had this committee for a few months and no-one has started complaining about the meeting time, until recently
14:33:50 <decause> giannisk: I agree, FAmSCo is an elected representation role
14:34:13 <mailga> giannisk: +1
14:34:17 <giannisk> And even worse, people frequently do not even notify of their absence in advance.
14:34:56 <potty> giannisk: +1
14:35:25 <giannisk> Current members: do we agree to initiate a poll for a new meeting time and/or day?
14:36:03 <decause> giannisk: I think this will just prolong the issue of not being able to conduct business personally
14:36:53 <mailga> decause: do you think we should work with a less quorum?
14:37:00 <Southern_Gentlem> giannisk, how many members have missed 3 meeting without notificaiton
14:37:27 <giannisk> decause: I'm afraid there is no other way to go ahead, apart from dissolving the current committee. :/
14:37:27 <decause> mailga: I think we can have a discussion, but making binding votes is not something we can do without at least one more voting member
14:38:04 <giannisk> decause: +1
14:38:30 <decause> unless a non-present member proxies their voting
14:38:41 <mailga> decause: ok
14:38:42 <giannisk> s/I'm afraid/Then, I'm afraid
14:40:14 <decause> giannisk: we *nearly* have a quorum, and we cannot afford to dissolve famsco just because we're 1 vote shy of quorum
14:40:18 <decause> we need to meet quorum
14:40:33 <decause> via proxy, or by some other means
14:40:36 <giannisk> decause: we will do our best to make sure it's met
14:40:54 <decause> giannisk: you are doing what you are supposed to
14:41:11 <decause> this is not on the folks who are here fulfilling their roles
14:42:10 <decause> I am going to speak with the council about our options, and we should all look at the existing FAmSCo policies for what options we have
14:42:28 <giannisk> #action giannisk to reach out to the rest of FAmSCo, settle down with a new meeting time and/or date and explore other options.
14:43:02 <decause> #action decause talk to council about options we have to support FAmSCo
14:43:11 * mailga still thinks that the Project is a free-time job, but some main positions have to be covered.
14:43:46 <giannisk> mailga: these are elected positions and the community has trusted us with their votes.
14:43:58 <decause> mailga: there are ways to conduct business in the event you will be absent from a meeting
14:44:20 <giannisk> People should not run as candidates for elected positions if they cannot commit themselves.
14:44:37 <jflory7> giannisk++
14:44:53 <mailga> giannisk: ++
14:44:58 <mailga> giannisk++
14:45:00 <zodbot> mailga: Karma for giannisk changed to 6 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:45:41 <mailga> giannisk: your sentence deserves a cookie....
14:45:44 <decause> potty: giannisk: mailga: Thank you all for keeping to your committments, and I'm here to help FAmSCo find a way forward
14:46:04 <giannisk> We can take the rest of the discussion to the FAmSCo mailing list.
14:46:20 <mailga> giannisk: agree.
14:46:40 <giannisk> decause: you're more than welcome to jump into the discussion and provide us w/ your experience and assistance.
14:46:45 <mailga> giannisk: great work with tickets.
14:47:09 * giannisk nods to mailga.
14:47:37 <giannisk> Okay, on to the next topic.
14:47:40 <potty> :)
14:47:59 <giannisk> #topic Final appointment of chair
14:48:08 <decause> giannisk: I will keep an eye on the thread, and update the council and Project Leadership as things move forward
14:48:41 <giannisk> During the last meeting, potty announced that he will step down as a FAmSCo chair candidate.
14:48:58 <potty> Yes
14:49:11 <giannisk> Personally, I'm not aware of the reasons or the intentions behind it.
14:50:28 <giannisk> In that meeting, the FAmSCo members present agreed with having me as a chair and subsequently I appointed potty as the FAmSCo chair. Everyone there agreed with both these appointments.
14:50:34 <mailga> giannisk: it happened 'cause we're stuck. And potty accepted to step down (was one of my request). Sorry potty but we needed to go ahead.
14:51:08 <giannisk> Now, there have been some arguments raised on the mailing list regarding the "validity" of the process.
14:51:45 <giannisk> cwickert replied again to that thread, but I arrived back home about an hour ago, so I didn't have time to reply again.
14:51:53 <decause> in the event of an uncontested race, I think the outcome is clear
14:53:23 <giannisk> Also, I would like to clarify something: from what I understand, there has never been an actual nomination for cwickert as a chair, it was just an opinion shared publicly.
14:53:38 <giannisk> You can have a look at our previous meeting logs.
14:54:45 <decause> I'm not sure if it is different in FAMSco than other places, but a nomination would need to be accepted also, which is hard to do if a member is not present
14:55:45 <giannisk> decause: it would require the acceptance of the person being nominated, makes sense.
14:56:18 <giannisk> Now, I wish to ask the rest of the committee If they're still okay with the current appointments or if they want us to conduct the chair elections again.
14:58:11 <giannisk> Note: of the people present in the previous meeting, there has been no objection.
14:58:27 <mailga> giannisk: for me you're are the regular chair. If someone else (just like potty did) wanted to be a chair, a mail in list was enough. Now is too late. IMO
14:58:40 <potty> I want Famsco to move on. You seem like a good guy with vision and with the proper energy to lead Famsco. I will be here to help on anything needed. I think having chair elections again is useless, unless we have new candidates other than giannisk and me.
14:59:09 <potty> My opinion is to keep things like now and move on.
14:59:24 <giannisk> mailga: The only thing is that I don't want to raise misconceptions.
15:00:06 <potty> There is no misconceptions. In fact, the fact that I stepped down made things easier because that makes you the only candidate.
15:00:26 <potty> Am I right?
15:00:51 <Southern_Gentlem> ?
15:01:43 <giannisk> potty: to me, it makes sense, but other people have different opinions.
15:01:51 <Southern_Gentlem> ? in previous meetings it was stated that members that have not be attending where to be asked to step down did that happen yes or no
15:01:59 <giannisk> Okay, we need to sort this out in the earliest convenience.
15:02:10 <giannisk> Southern_Gentlem: we will get to that, in a bit
15:02:21 <giannisk> s/in/at
15:02:37 <mailga> giannisk: I know. I was the first person didn't like your being late for the nominations, but now you0re the chair and you have the skills for leading this FAmSCo.
15:03:00 <mailga> s/you0re/you're
15:03:35 <giannisk> I will send another reply to the mailing list. And then it's up to the majority of FAmSCo to decide whether the current FAmSCo leadership remains or we conduct another round of elections.
15:03:50 <giannisk> Everyone here is okay with that?
15:04:06 <decause> giannisk: elections are not necessary in an uncontested race
15:04:15 <decause> check with the mailing list, but I think we've passed the 2 week window
15:04:22 <mailga> giannisk: I'm ok.
15:04:32 <decause> I think we need to live with what has happened, and follow the the process as it is
15:04:55 <decause> I am not a member of FAmSCo, but I think offering up another election is not an option
15:05:38 <mailga> decause++
15:05:50 <decause> I will support FAmSCo in what you decide to do of course
15:06:10 <giannisk> As the current chair, I would like to ensure a vote of confidence from the majority of the committee.
15:06:26 <giannisk> If for any reason that's not going to happen, then it would make sense to go for elections, again.
15:07:15 <giannisk> potty: thoughts?
15:07:18 <mailga> giannisk: it's your choice, I can understand, but by my side there's no doubt.
15:08:16 <potty> giannisk: +1 keep you as the chair and move on, not choosing again please (it will be a vicious circle)
15:08:46 <decause> whatever you decide to do about the chair, I am going to discuss with leadership and council what constitutes a 'vacant' seat
15:09:34 <decause> in the event that there is a vacancy, we have a process for filling those seats outside of an election cycle
15:09:59 <decause> #link https://fedoraproject.org/wiki/FAmSCo_election_rules#FillingVacancies
15:10:33 <giannisk> #action giannisk to post on the mailig list, ask the members opinion about the current FAmSCo leadership.
15:10:35 * mailga thinks we're a group of people tha want to get things done. It's incredible we're still at a starting point. We're not an enterprise....
15:10:54 <giannisk> #info The majority of FAmSCo is to decide whether the current FAmSCo leadership remains or we conduct another round of elections
15:11:15 <giannisk> decause++
15:11:16 <zodbot> giannisk: Karma for decause changed to 25 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:12:08 <giannisk> mailga: I have exactly the same thoughts as you do. However, I do not want to be accused that my appointment as a chair was not legitimate.
15:12:39 <giannisk> On to the next topic.
15:12:45 <mailga> giannisk: my thought wasn't referred to you, not at all.
15:13:20 <giannisk> mailga: I get that, no worries.
15:13:39 <giannisk> #topic Fudcon LATAM
15:14:00 <giannisk> Last meeting we briefly discussed about this year's Fudcon in LATAM
15:14:36 <giannisk> And we've asked the organizers to provide us w/ a detailed cost breakdown for the event.
15:14:43 <giannisk> potty: have you had any news?
15:15:08 <potty> Yes
15:15:17 <potty> Let me look for reference link
15:15:38 <potty> The organizers made a spreadsheet with the detail
15:16:23 <giannisk> #link https://fedoraproject.org/wiki/FUDCon:Puno_2016
15:16:45 <potty> Thanks
15:16:49 <potty> That is the link
15:16:59 <potty> The made a spreadsheet and passed it to the wiki
15:17:25 <giannisk> Total is USD 4,641.90 for the fixed costs, it seems.
15:17:26 <potty> The only thing is not included is the airticket for people coming from another countries
15:17:30 <potty> Yes
15:17:31 <potty> :)
15:17:59 <giannisk> Is there an estimation for the travel costs of the sponsored attendees?
15:19:02 * giannisk notes that sticker costs are missing for the sheet.
15:19:31 <potty> Right now no, because we do not have assurance of who are going. An estimation can be calculated based on the pre-registration table.
15:20:51 <decause> potty: provisionally this was approved by council, with the caveat that the transport from the airport to the venue be explained in detail.
15:22:01 <potty> decause: they will get transportation but only have to pay consumed fuel
15:22:28 <giannisk> Info: yes, this has already been approved by the council, we're more or less reviewing it retrospectively.
15:22:29 <potty> The idea is to have most of the flights arriving at near times so the bus can do less rides
15:22:51 <giannisk> Normally, it should have been approved by FAmSCo before turning it over to the council
15:23:22 <giannisk> But we failed to do that in time, and on behalf of the committee I would like to publicly apologize for this incident.
15:24:40 <giannisk> Now, regarding the budget, these fixed costs look okay to me.
15:24:46 <potty> :)
15:24:51 <decause> giannisk: not a problem, we're still getting FAmSCo off the ground, and we'll be firing on all cylinders here soon
15:26:13 <giannisk> Anything else to be discussed in this topic?
15:26:51 <potty> No
15:26:54 <giannisk> If not, we will be moving on to the next one.
15:27:37 <giannisk> #topic Fudcon APAC
15:27:52 <giannisk> There is also ticket on the FAmSCo trac.
15:27:55 <giannisk> #link https://fedorahosted.org/famsco/ticket/389
15:28:18 <giannisk> #link https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016
15:28:22 <giannisk> ^Link to the wiki
15:29:22 <giannisk> Total budget is 17,180 USD
15:29:25 * mailga have to go.... reached the deadline to bring children from school....
15:29:37 <decause> mailga: thanks for being here
15:29:51 <giannisk> mailga: take care
15:30:10 <potty> mailga bye
15:30:21 * decause is getting close to having to leave as well
15:30:28 <giannisk> They appear to have a clear planning and detailed cost breakdown.
15:30:39 <mailga> thanks guys see you soon.
15:31:00 <potty> Yes
15:31:06 <potty> It looks good
15:31:20 <giannisk> #info We cannot vote during this meeting, no quorum met.
15:31:55 <giannisk> To me, it's a +1
15:32:28 <giannisk> I will ask the rest of FAmSCo to comment directly on the ticket and cast their votes.
15:32:33 <potty> +1
15:33:15 <giannisk> #action giannisk to ask the rest of FAmSCo to comment in the ticket on trac.
15:33:23 <giannisk> Anything else regarding this topic?
15:34:13 <giannisk> Okay, moving on to the next one.
15:34:21 <giannisk> #topic Mentor nominations / cleaning-up inactive mentors
15:34:38 <giannisk> This is an ongoing issue and will open up a big discussion.
15:34:50 <potty> Aja
15:35:00 <giannisk> It wouldn't make much sense to discuss it right now, with only two out of seven FAmSCo members being present.
15:35:08 <giannisk> Currently there are two nominations for new mentors.
15:35:28 <giannisk> And there have been opinions raised about whether should we clean up inactive mentors or not.
15:36:01 <giannisk> potty: We can open up another thread on the mailing list and also discuss about this during the next meeting, If you would agree.
15:36:42 <potty> giannisk: +1
15:37:28 <giannisk> #action giannisk to post on the mailing list regarding the current mentor nominations and also the process of cleaning up inactive ones
15:37:43 <giannisk> Moving on, then.
15:37:53 <giannisk> #topic Transition to FOSCo
15:38:13 <giannisk> Another important topic to be discussed for sure.
15:38:24 <giannisk> gnokii is leading the efforts here.
15:39:05 <giannisk> Same with the previous topic, it would make sense to have more people to conduct a discussion.
15:39:07 <potty> Does he send any update about this?
15:39:41 <giannisk> potty: He did, however he told us that his e-mail got stuck in the moderation queue.
15:40:21 <potty> giannisk: true
15:40:21 <giannisk> potty: I'm not an admin of the list yet and I didn't request to be made one yet, until we make things clear regarding my appointment as chair.
15:40:32 <potty> giannisk: ok
15:41:11 <giannisk> #info Will be further discussed on the mailing list and during our next meetings.
15:41:15 <giannisk> Moving on.
15:41:38 <giannisk> #topic Action items from previous meetings
15:42:03 <giannisk> I have reached out to tuanta and cwickert and I'm currently exchanging e-mails with them.
15:42:18 <potty> Aja
15:42:40 <giannisk> New members should have already been added to the FAmSCo group on FAS, thanks to jsimon.
15:43:17 <potty> .fasinfo potty
15:43:18 <zodbot> potty: User: potty, Name: Abdel G. Martínez L., email: abdel.g.martinez.l@gmail.com, Creation: 2010-03-27, IRC Nick: potty, Timezone: America/Panama, Locale: es, GPG key ID: , Status: active
15:43:21 <zodbot> potty: Unapproved Groups: l10n-commits
15:43:24 <zodbot> potty: Approved Groups: famsco web qa python-sig freemedia @fedora-pa cla_fedora cla_done ambassadors campusambassadors packager fedorabugs cla_fpca bzrpython-fedora @gitmarba3nf docs docs-writers gitfas
15:43:32 <giannisk> And as I told you earlier, I have not asked to be made an admin yet, until we finalize the FAmSCo leadership.
15:43:42 <potty> I am on famsco group
15:43:52 <potty> giannisk: ok
15:43:59 <giannisk> potty: yeap, I know :)
15:44:16 * decause is about to leave
15:44:29 <decause> anything else you folks need from me, or that I can help with?
15:44:46 <giannisk> We're almost finishing decause
15:44:54 <potty> decause: i think we are ok
15:45:00 <decause> kk
15:45:02 <giannisk> decause: thank you for participating and for your help
15:45:07 * potty thanks decause for everything
15:45:14 * decause is here to help
15:45:41 <decause> ping me anytime giannisk potty or other FAMSCos
15:45:46 * decause &
15:46:56 <giannisk> Also, I took care of all the inactive tickets on the FAmSCo trac. Now things look a lot cleaner.
15:47:10 <giannisk> #topic Open Floor
15:47:53 <potty> Nothing from me
15:47:57 <potty> We are good now
15:48:54 <giannisk> FAmSCo should get back on its feet. And we need all the help we can get, especially from the people within the committee.
15:49:07 <potty> Yes
15:49:08 <giannisk> I will try to push things forward in any way that I can.
15:50:29 <giannisk> That's all from me for today.
15:50:36 <giannisk> I have to send a couple of e-mails to the ML.
15:50:51 <giannisk> And we need to gets things going ASAP.
15:51:05 <giannisk> Ending this meeting in two minutes from now...
15:52:17 <giannisk> Thank you all for being around: mailga, potty and also decause and jflory7
15:54:05 <giannisk> #endmeeting