14:02:32 <giannisk> #startmeeting FAmSCo 2016-03-09
14:02:32 <zodbot> Meeting started Wed Mar  9 14:02:32 2016 UTC.  The chair is giannisk. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:02:32 <zodbot> The meeting name has been set to 'famsco_2016-03-09'
14:02:42 <giannisk> #meetingname famsco
14:02:42 <zodbot> The meeting name has been set to 'famsco'
14:02:46 <giannisk> #topic Roll Call
14:02:50 <giannisk> .fas giannisk
14:02:50 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
14:02:51 <mailga> .fas mailga
14:02:53 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
14:03:24 <gnokii> .fas gnokii
14:03:24 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
14:03:31 <giannisk> Hello everyone and welcome to yet another regular FAmSCo meeting.
14:03:50 <giannisk> #info cwickert, potty and tuanta send regrets.
14:04:08 <giannisk> cwickert, potty and tuanta mentioned that they will not be able to make it today
14:04:18 <giannisk> no news from lbazan afaik
14:04:21 <decause> .hello decause
14:04:26 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
14:04:52 <giannisk> #info No quorum reached today. Only three FAmSCo members present.
14:05:45 <giannisk> We need to settle on a new meeting time and/or day. Cwickert has stepped up and published a poll to the mailing list.
14:06:20 <giannisk> But from what it seems (by taking a look at the results so far), it will be hard to find a slot that works for most.
14:06:34 <gnokii> which is perse nonsense
14:08:29 <giannisk> Some people have selected only a few slots. I can understand that everyone is busy but we all need to try harder for this.
14:08:59 <giannisk> Anyways, if you haven't filled out the poll, please do so.
14:09:21 <giannisk> Moving on.
14:09:32 <giannisk> #topic Final appointment of chair
14:09:37 <giannisk> This is still ongoing.
14:09:39 <mailga> giannisk gnokii I selected slot when I'm sure I can make it, other slot are not so sure.
14:09:53 <giannisk> We need to decide what to do.
14:10:21 <giannisk> mailga: I can totally understand that, but please try to find other available slots as well, if possible.
14:10:44 <mailga> giannisk: I just read Christoph's mail, seems he would vote for potty as chair.
14:11:03 <gnokii> giannisk for what? Its useless, when guys like tuanta have only 3 days the week for a slot of 2 hours time
14:12:05 * mailga will try to find some more slots.
14:12:27 <giannisk> mailga: Yes, that is perfect. But, I will be honest: it's totally annoying to me that he didn't cast his vote when he had the time. Instead, he blocked and delayed the elections.
14:12:43 <giannisk> I'm going to respond to that e-mail when I get some time, after this meeting.
14:12:56 <decause> also
14:13:15 <decause> mattdm mentioned the possibility of using alternative methods of decision making in his response:
14:13:19 <decause> #link https://lists.fedoraproject.org/pipermail/famsco/2016-March/001769.html
14:13:22 <giannisk> We have a few options on what to do with the current process.
14:13:59 <giannisk> gnokii: Do you have anything particular in mind to propose? In regards to your previous comment.
14:14:27 <gnokii> decause the fun is tuanta mentioned alternate methods to but until 2 weeks ago as the damokles sword was circeling over their heads there was no interest in using them
14:15:34 <gnokii> giannisk: I stick with that what we agreed 2 meetings ago, for my side he just sends regrets but I dont see any participation via mail from him
14:15:59 <gnokii> nor makes he comments in trac
14:17:23 <giannisk> gnokii: I see. Let's see what happens with the meeting time and day and we can discuss this again.
14:17:44 <giannisk> I think that would be more fair to everyone, including him of course.
14:17:55 <giannisk> s/to/for
14:18:37 <giannisk> Okay. I will start a new thread regarding the FAmSCo leadership.
14:19:10 <gnokii> you know what is fair, if you do your job as APAC lead, FAMSCo member, Server WG member and Community WG member and so on or at least one of them right
14:19:10 <giannisk> As cwickert mentioned in one of his last e-mails, there are basically three viable options:
14:19:26 <giannisk> 1. We keep the FAmSCo leadership the way it is.
14:19:30 <gnokii> thats fair for all the people in this project
14:19:47 <giannisk> 2. We open up the elections again, so that cwickert can vote for potty.
14:20:09 <giannisk> 3. We conduct the elections again, and consider any other possible nominations.
14:20:57 <giannisk> Personally, I'm okay with any option. But, we need to act fast.
14:21:10 <gnokii> we simple stick to 1
14:21:11 <giannisk> This has been ongoing for so long.
14:21:43 <giannisk> I will start a new thread with these options so that everyone can say their opinion.
14:21:55 <giannisk> I kindly ask everyone to participate in a timely manner.
14:23:05 <giannisk> #action giannisk to reach out to the rest of FAmSCo with options related to the elections
14:23:17 <mailga> I think we are having lots of issues and (almost) nothing is done. So I'm for not waste time and goind ahead. The only viable option is the #1.
14:23:25 <gnokii> ++
14:24:05 <giannisk> It's true we're stuck and we need to get things going again ASAP.
14:24:07 * mailga is considering also the #4 ...... I'm tired about this issues.
14:24:34 <gnokii> ++
14:24:50 <gnokii> giannisk: then stop being "fair" just stick to 1
14:24:57 <giannisk> Number 4, dissolving this committee should be the last option, if nothing other works.
14:25:17 <decause> giannisk: we cannot "dissolve" famsco without addressing the move to FOSCO
14:25:35 <giannisk> gnokii: I cannot decide things on my own, I need the rest of the committee to tell me what to do.
14:25:49 <gnokii> giannisk I did not say you shall decide
14:26:01 <gnokii> but I am sure I stick to 1 and mailga to
14:26:07 <gnokii> are already 3
14:26:08 <mailga> giannisk: I know, but if tings went ahead as hope we were at half of the work, at the moment.
14:26:58 <giannisk> Okay, let's just take it to the ML. I will post shortly after the meeting.
14:27:09 <giannisk> Let's move on.
14:27:18 <mailga> ok
14:27:30 <giannisk> #topic Fudcon APAC
14:27:41 <giannisk> gnokii: the stage is yours
14:28:10 <giannisk> #link https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016
14:28:18 <gnokii> giannisk: you may ask me questions, I can answer some of cwickert has send via mail
14:29:05 <giannisk> #link https://fedorahosted.org/famsco/ticket/389
14:29:11 <gnokii> but is a little bit lets say strange to say there are not enough local contributors in PP, I see there 4 Ambassadors and 2 other contributors already, I am sure thats more as in Puno
14:29:14 <giannisk> ^There goes the link to the famsco trac
14:29:37 <giannisk> gnokii: I don't have any particular questions in mind for you.
14:29:53 <giannisk> gnokii: you may feel free to answer cwickert's questions that he posted on the ML
14:30:17 <gnokii> I will do
14:30:53 <giannisk> The budget looks okay to me. You have a clear cost breakdown.
14:31:12 <gnokii> mailga: any questions?
14:31:23 <giannisk> Out of the 7.2k USD requested, 6k is for travel costs. To me, that is still okay.
14:31:37 <giannisk> cwickert has expressed some concerns over this, though
14:31:38 <gnokii> hu
14:32:20 <gnokii> he also asked hw it was formerly handled, well we did have more a budget of 15k
14:32:21 <gnokii> not 10k
14:32:25 <giannisk> s/7.2k/17.2k
14:32:38 <gnokii> 10k are here totally unrealistic
14:33:23 <mailga> gnokii: I'm ok with cwickert question. Is not a bit expensive the airfare?
14:33:28 <gnokii> flights are cheaper then in LATAM especially using AirAsia but the rest is more expensive as in LATAM especially the amount of ppl is much higher
14:33:42 <gnokii> mailga: what question?
14:34:05 <gnokii> you mean the there are not enough local contributors in PP?
14:34:14 <gnokii> thats more an insult as an question for me
14:34:16 <giannisk> I think the flight costs are realistic for that region.
14:34:34 <mailga> gnokii: not a real question, I was reading the reply in the ticket....
14:36:35 * mailga admits he doesn't know any cost of traveling in APAC.
14:36:56 <giannisk> I personally don't see any flaws here.
14:37:45 <giannisk> If there are no other concerns, I will give my +1 to the request so that it may be forwarded over to the council.
14:38:12 <giannisk> mailga: thoughts?
14:38:26 <gnokii> ok, I will tell it here again. We looked first on the participation on FUDCon which was 60-80 around and then we started calculations with 100 and the rest we had left we putted into the travel subsidies, I mention it again, for each who travels for lesser and if we not need all the 100 it becomes cheaper and the money floats into the travel pot
14:38:39 <gnokii> mailga: its very cheap
14:39:02 <gnokii> flight form SIN to CJK costs me 35$
14:39:35 <gnokii> form PNH to SIN I fly both directions for 90$
14:41:24 <mailga> gnokii: it is enough for me. I'm giving my +1, then council will tell us if it's ok or we need to get budget lower.
14:42:51 <giannisk> I have asked other members on the mailing list to review the ticket as well, still awaiting...
14:43:35 <giannisk> mailga: also please vote on the ticket itself, I will do the same.
14:43:51 <giannisk> Okay, moving on.
14:44:08 <gnokii> giannisk: ?
14:44:17 <giannisk> gnokii: yes please
14:44:27 * decause will keep an eye on the list anticipating the vote in council
14:44:33 <mailga> giannisk: ok.
14:44:55 * linuxmodder hangs in back
14:46:12 <gnokii> giannisk: what is this waiting until others have an opinion and then go with the mass?
14:47:23 <decause> gnokii: I don't think that is what is happening here, we just need a majority
14:47:37 <giannisk> gnokii: we need to reach quorum, simple as that
14:47:44 <decause> nod nod
14:48:16 <giannisk> Okay, moving on.
14:48:25 <gnokii> giannisk: are you actually aware that this thing hangs since September and its not a nice behaivor to blocking it furthermore?
14:49:03 <gnokii> giannisk: then make yur vote and nt wait until others have done otherwise it never will be done
14:49:07 <giannisk> gnokii: I can understand this, but what else am I supposed to do? We're a committee and in order to make decisions we need the majority of members.
14:49:17 <giannisk> gnokii: yeap
14:49:51 <gnokii> you just can give your vote here and the rest on trac, where is the problem?
14:50:09 <giannisk> gnokii: I just did :)
14:51:26 <giannisk> We just need more people to start participating in the mailing list and also in the fasmco trac, if as they say they cannot make it to the meetings.
14:51:32 <giannisk> Okay, let's just move on.
14:51:52 <giannisk> #topic Mentor nominations / cleaning-up inactive mentors
14:52:13 <giannisk> We have several mentors which are not active anymore.
14:52:32 <gnokii> you want to leave out LATAM fudcon?
14:53:08 <giannisk> gnokii: already been approved by the council, I have posted on the list related to that.
14:54:09 <giannisk> gnokii: I don't think we should discuss about it once again, this had been ongoing for too long. I asked people to vote directly to the ticket, just for the shake of reviewing it.
14:54:55 <giannisk> Back to our discussion, as I said there are several mentors that are not active anymore.
14:55:15 <giannisk> And on the other hand there are some very skilled contributors in the community which we may consider for new mentors..
14:55:21 <mailga> about mentors I'm +1 for the nominations of nb and giannisk. giannisk take the place of Jiri who wants step down, but a check of active mentors has to be done IMO.
14:56:24 <linuxmodder> nb for mentor +1 here too
14:56:35 <nb> Hi
14:57:08 <giannisk> Ambassadors can be nominated by existing mentors and are approved by FAmSCo, according to the current process.
14:57:21 <linuxmodder> giannisk,  liek ALL of  latam it seems and  a few in APAC
14:57:59 <giannisk> #link https://fedoraproject.org/wiki/Ambassadors_Join_choose_a_mentor#Regional_Ambassador_Mentors
14:58:33 <giannisk> As FAmSCo, we can check on the activity of current mentors.
14:58:54 <mailga> giannisk isn't markdude a mentor?
14:59:00 <nb> https://fedorahosted.org/famsco/ticket/384 is where markdude (existing mentor) nominated
14:59:02 <nb> nominated me
14:59:03 <gnokii> hu been approved by council what you talking about?
14:59:36 <nb> it is pending famsco vote
15:00:11 <giannisk> gnokii: which thing are you referring to?
15:00:30 <gnokii> <giannisk> gnokii: already been approved by the council, I have posted on the list related to that.
15:00:31 <giannisk> nb: correct, it is pending FAmSCo vote
15:00:52 <robyduck> FYI: you can check who is/was mentoring here: https://fedorahosted.org/fama/report/1 (open tickets)
15:01:10 <giannisk> gnokii: https://fedorahosted.org/council/ticket/51
15:01:27 * mailga brb
15:02:28 <gnokii> but as you want seriously step over LATAM fine, I repeat here what I thinking about the current appointment system of the mentors, as a new mentor can be just appointed from existing mentor and any other mentor can speak against, it creates an elitary club its nt demoratic from my point of view and I already told you on the list that we might rethink that system before appointing anymore mentors
15:04:16 <nb> so you want to wait to appoint more mentors until the process gets changed? I saw no objections from anyone yet to my nomination, so it doesn't seem to make sense to delay it for the process to get changed someday
15:04:21 <giannisk> My take: We don't want to refrain potentially good people from contributing as mentors and we should not delay that process even further.
15:04:29 <nb> giannisk++
15:04:29 <zodbot> nb: Karma for giannisk changed to 8 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:04:51 <nb> I think we only have 3 famsco members here, but lbazan already +1'ed it in the ticket, so /me wonders if it could be voted on?
15:05:27 <nb> and +1 to giannisk being mentor (even though i'm not on famsco so i can't actually vote)
15:05:47 <giannisk> So, we go ahead and review current nominations as per current working process. It might take weeks or even months to restructure the existing process and FAmSCo is not yet fully back on its feet either.
15:06:25 <gnokii> giannisk: for you there is as former member of FAmSCo already declared no urgent need for more mentors in EMEA
15:06:39 <decause> FWIW, I think FAmNA needs to have at least one active mentor so we can continue building
15:06:54 <gnokii> so it definitely can wait until then and if you want to have it faster simple drive on the process of reforming it
15:07:16 <decause> gnokii: we have an urgent need for mentors in NA
15:07:24 <linuxmodder> if the 'active' mentors are doing their jobs that  anti democratic  part is moot
15:07:28 <linuxmodder> imo at least
15:07:36 <gnokii> decause: thats another point
15:08:16 <giannisk> gnokii: All I can tell you is that out of these EMEA mentors on that list, more than half of them is currently inactive.
15:08:39 <giannisk> And, even worse, they have been inactive for the last few years.
15:08:41 <giannisk> Sadly.
15:09:16 <linuxmodder> decause,  award3535 is still active mentor wise
15:09:25 <giannisk> EMEA is not in perfect shape either, we need more community building efforts throughout the region. And not much is happening.
15:09:33 <nb> linuxmodder, yeah, but it'd be nice to have more than just 1 active mentor
15:09:36 <linuxmodder> I feel woefully  inadequate to step up or I would
15:10:24 <gnokii> giannisk: you might not get really the problem do you
15:10:30 <linuxmodder> EMEA is  all of  europe or  just the east  side?
15:10:59 <giannisk> linuxmodder: should include Europe, Middle-East and Africa :)
15:11:05 <giannisk> gnokii: then please enlighten me
15:11:16 <gnokii> reform it first
15:11:45 <giannisk> gnokii: it will take weeks or even months to be reformed, considering the current shape of FAmSCo
15:11:51 <gnokii> to be honest rsc, fabaff, robyduck zoltanh shall we ask them how much the have to do as mentor?
15:12:18 <gnokii> sure if you wait always until the mass has voted
15:12:51 <giannisk> gnokii: and when i don't, please say that I influence others, right ;)
15:13:04 <linuxmodder> the issue I see is the  famsco is  just starting AND several differing  views on how to handle curent mentor situation
15:13:20 * nb sees no reason to delay mentor nominations for an indeterminable amount of time while the process is changed
15:13:35 <nb> if gnokii agrees that the process should be simpler, and we have nominations pending, why not vote on them
15:13:37 <linuxmodder> nb,  same here but fear it will
15:13:48 <linuxmodder> ^^
15:14:08 <linuxmodder> we seem to  have consensus on that in the  respective regions atm at least
15:15:34 <giannisk> Again: I understand gnokii's concerns, but based on what I have seen, it will take us some time to get a new process going. FAmSCo is moving at a slow pace at the moment.
15:15:44 <nb> giannisk, yeah
15:15:57 <nb> what defines a quorum for famsco? >50%? so 4?
15:16:08 * nb can't find that anywhere on the wiki
15:16:13 <giannisk> I suggest reviewing current nominations and define and propose a new structure at a later time.
15:16:26 <giannisk> nb: yes, at least 4 out of 7 members
15:16:48 <nb> giannisk, so we have quorum for me at least if you count the 3 here plus lbazan in ticket
15:16:51 * nb looks at your ticket
15:16:56 <nb> you've been waiting even longer
15:17:06 <gnokii> its not that APAC has no need to be honest, there are only hherson and tuanta active and how tuanta handles this well think on it by yourself
15:17:11 <nb> tuanta already voted for you also
15:17:19 <nb> so /me thinks famsco could vote today if they wanted.......
15:17:22 <nb> on both nominations
15:17:46 <giannisk> ping mailga, still here?
15:18:05 <nb> gnokii, but it doesn't make sense......... you think the process should be simpler, but you are saying that famsco should not vote to approve people that are just waiting for famsco's approval under the current process
15:18:47 * nb agrees the process should be changed, but not at the expense of delaying current nominations
15:18:59 <nb> giannisk has been waiting for 8 months I think it was, according to the ticket
15:19:06 <gnokii> I said not simpler but reformed and when some would work on it to reform it instead of getting their own approval as mentor we would be astep further
15:19:34 <nb> actually cwickert already voted for giannisk also
15:19:36 <mailga> giannisk: I'm on the phone.
15:20:21 <nb> gnokii, getting approved as mentor doesn't mean that people wouldn't work to reform the process
15:21:08 <giannisk> nb: what you said just above is correct
15:21:13 * nb has ideas
15:21:26 <giannisk> nb: tell us about your ideas
15:21:35 * nb likes something similar to packager sponsor process (3 +1's, no -1's from existing mentors in a week, then you're approved)
15:21:48 <nb> if there are -1's or not enouch +1's then it goes to famsco
15:23:10 <rsc> gnokii: what's the question?
15:23:30 <gnokii> rsc have you work yourself to death as mentor?
15:23:40 <gnokii> r do you have capacities?
15:23:52 <robyduck> is this still on topic?
15:24:02 <gnokii> yes
15:24:30 <rsc> (sorry, didn't recognize that a meeting is running before replying)
15:25:14 <giannisk> Okay, in an attempt to unblock the current situation and based on the facts that: a) nb is "officially endorsed by FAmNA" b) there is need for more mentors in NA and c) approving new mentors does not obstruct us from later working on a new nomination process, I support nb's nomination.
15:25:31 <rsc> gnokii: there are still capacities in general. Sometimes there are peaks, and sometimes there's nothing.
15:25:36 <giannisk> There is no need to put this on hold even further.
15:25:59 <gnokii> well so there is in fact no so urgent need for appointing giannisk
15:26:17 <giannisk> gnokii: I don't have any problem with that
15:26:26 <rsc> gnokii: IMHO we have a lot of mentors - also mentors who are still listed for a long time, but no longer really active.
15:26:43 <linuxmodder> +1 for nb  prop
15:26:44 <giannisk> gnokii: Though I don't see any reason why that request doesn't get handled, either.
15:27:19 <gnokii> rsc: yes, I seeing the inactivty of some also as a problem, that why I suggest we reform it t avoid that for the future
15:27:21 <giannisk> I have said it already, more than half of the EMEA mentors listed on that list have been inactive for years!
15:27:31 * nb notes lbazan voted +1 in ticket
15:27:40 <giannisk> And there have been no recent attempts for community building in the EMEA region.
15:27:41 <gnokii> linuxmodder: are you actually have here voting rights?
15:27:42 <linuxmodder> if they aren't active and haven't been for  say  2 cycles or  more  do like the  unresponsive maintainer  logic
15:27:56 <linuxmodder> gnokii,  I don't for famsco no
15:28:04 <giannisk> linuxmodder: FAmSCo may vote on this
15:28:12 <linuxmodder> but I am a famna too
15:29:04 <giannisk> gnokii and mailga: thoughts about the nominations?
15:29:17 <giannisk> I'm already +1 to nb's nomination.
15:29:24 <linuxmodder> as I see anyone has  a  say on  current | future  mentors
15:29:47 <linuxmodder> thats 2 +1s  then (not  counting a self +1  form nb)
15:29:53 <gnokii> linuxmodder: you see there a lot wrong then
15:30:00 <giannisk> linuxmodder: yeap, you can definitely tell us your thoughts. Though FAmSCo may only vote.
15:30:11 <nb> linuxmodder, i am not famsco either
15:30:21 <nb> linuxmodder, I have +1's from lbazan and giannisk so far, that is all that counts
15:30:32 <linuxmodder> nb,  indeed
15:30:50 <gnokii> nb its not about saying the opinion, but this I +1 for nb, is a little bit strange
15:31:16 <linuxmodder> gnokii,  how so?
15:31:36 <linuxmodder> I am assuming you are new to meeting voting logic?
15:31:46 <giannisk> Okay, everyone, let's stop discussing about meaningless stuff.
15:32:15 <gnokii> linuxmodder: you might read a bit what I said currently only mentors and famsco have a saying to mentor, you might have on opinion sure but no saying in the topic
15:32:27 <giannisk> Contributors should feel more than free to tell us their thoughts. But as the current process, FAmSCo may only vote and approve mentor nominations.
15:32:40 <giannisk> s/as/as per
15:33:17 <mailga> giannisk: I'm still on the phone. I didn't follow the discussion so I don't have any opinion at the moment. Also I reach my deadline, got to run to bring my son home.
15:33:30 <giannisk> I'd like to remind everyone, that FAmSCo is here to support the role and efforts of the ambassadors. To me, there's no point to delay these nominations even further.
15:33:34 <linuxmodder> gnokii,  to be  totally  frank You are  coming off TOTALLY  elitist  (VERY toxic to any new  users/ contributors ) Might  suggest you check the attitude
15:33:38 <nb> I think mailga's comment in the ticket is basically a +1
15:33:44 <nb> linuxmodder, stop please
15:33:49 <mailga> see you in a week guys.
15:33:50 <gnokii> well its fine with me to appoint nb as for NA it seems really necessary but I want to seeing starting a discussion on the list to reform the process
15:34:07 <giannisk> Should we decide to implement a new process, that is totally fine. But if we cannot do that in a timely manner, then we shouldn't put people on hold.
15:34:15 <gnokii> linuxmodder: check your attitude
15:34:37 <nb> giannisk, I think that makes it pretty much +4 for me now? given gnokii's comment here and mailga and lbazan in the trac?
15:34:42 <giannisk> Guys, relax or I end the meeting.
15:34:46 * nb wonders if we can say it is #agreed?
15:36:09 <giannisk> nb: you have three +1 from FAmSCo members: lbazan, gnokii and me
15:36:18 <giannisk> nb: you would need one more
15:36:38 <nb> giannisk, mailga comment in the ticket?
15:36:53 <nb> nb would be a great resource for our mentoring program. Anyway below the list of actual mentors. They are 8; are that number enough to manage NA requests? How many of them are still unavailable? We will discuss about this at the next meeting.
15:37:11 <gnokii> .fasinfo linuxmodder
15:37:13 <zodbot> gnokii: User "linuxmodder" doesn't exist
15:37:18 <gnokii> .fasinfo cory84
15:37:18 <giannisk> nb: what comment? I don't see a +1 or any kind of approval from mailga
15:37:19 <zodbot> gnokii: User "cory84" doesn't exist
15:37:20 <linuxmodder> .fasinfo corey84
15:37:22 <rsc> I'm not FAmSCo, but given that NA lacks mentors (because most are unavailable for quite a long time IMHO), wouldn't it be clever to not enforce the rules that strict?
15:37:34 <zodbot> linuxmodder: User: corey84, Name: Corey Sheldon, email: sheldon.corey@gmail.com, Creation: 2014-11-28, IRC Nick: linuxmodder, Timezone: US/Eastern, Locale: en, GPG key ID: Ce2ad4c03a9eff1c 76ef54b9aed032e2, Status: active
15:37:37 <zodbot> linuxmodder: Approved Groups: fedora-join commops campusambassadors scitech fi-apprentice ambassadors cla_fpca cla_done
15:37:38 <nb> giannisk, comment #4
15:37:48 <giannisk> "nb would be a great resource for our mentoring program."
15:38:00 <giannisk> I'm afraid that this doesn't count as an approval, it's not clear enough.
15:38:16 <giannisk> It's merely a statement to me.
15:38:21 <nb> ok
15:38:47 <nb> So I just need to get 1 more +1 and it is approved? or do we have to wait until there is another meeting? (since famsco doesn't end u pmeeting every week)?
15:38:58 <gnokii> rsc: I am sure the one voice comes via list, one week more makes there really no difference
15:39:14 <giannisk> nb: don't worry, we will ask the rest of people to vote directly on that ticket
15:39:21 <nb> giannisk, ok
15:39:55 <giannisk> #action giannisk to ask the rest of FAmSCo to review current ambassador mentor nominations
15:40:09 <giannisk> Any other questions here?
15:40:12 <robyduck> for what my opinion counts, I'd update the ticket with the votes and ask all others to do also. Once you reach 4 votes he can be appointed on trac. Anyway, there is adifference between nominating and appointing, and the process should be quite clear and easy to handle.
15:40:23 <nb> robyduck++
15:41:16 <rsc> May I add, that EMEA has the most active mentors over all regions btw? It would be IMHO better to satisfy the rest of the regions properly rather caring to much about EMEA only.
15:41:38 <robyduck> true also
15:41:40 <gnokii> thats true
15:42:16 <gnokii> as I said in APAC its currently only hherson and tuanta, rest is more inactive
15:42:21 <giannisk> I have said it multiple times, I will say it for the last time during this meeting: more than half of the EMEA mentors listed on that wiki page has been inactive for the last few years
15:42:29 <giannisk> This is a fact.
15:42:58 <giannisk> And we have had no notable community building efforts in EMEA for the last few years, either.
15:43:07 <giannisk> Except the Albanian community, I can tell.
15:43:08 <rsc> giannisk: Everybody who is marked as active IMHO responds properly. I do not have any pending requests - except that I wait for the users to respond.
15:43:17 <gnokii> giannisk: and how you want to change that fact?
15:43:44 <gnokii> appointing more new mentors to bring it down to just 25%
15:43:48 <giannisk> gnokii: About the community building efforts? Surely, I have already been doing that.
15:43:58 <gnokii> that solves not the problem
15:44:10 <rsc> giannisk: Sorry, but you can not treat Albania as a real community so far. We had the same "community" in Greece some years ago - and after 2 years, most of them went away...to Mozilla.
15:44:30 <rsc> giannisk: a community is something that exists for really a lot of years and is healthy,
15:44:36 <giannisk> rsc: What are you saying here?
15:44:46 <rsc> giannisk: I am telling about my experiences.
15:44:57 <giannisk> rsc: So the Albanian community cannot be treated as a real one?
15:45:22 <decause> rsc: Albania, and Greece, are both "real" communities. there has been great effort and growth by the ambassadors there.
15:45:23 <rsc> giannisk: it is pretty young. There is still a high risk that it could fall down quickly.
15:45:32 <giannisk> rsc: That's not true about the Greek community. We still have more than 17 contributors, they are still there but not with the same level of activity.
15:45:42 <decause> rsc: I can understand your concerns about longevity
15:45:55 <gnokii> decause I understand what rsc saying there, and he is unfrtunately right
15:45:59 <decause> and localized efforts do need to be connected up to Fedora at large
15:46:31 <rsc> giannisk: a lot of the Greek contributors unfortunately shut down their efforts after being active for about ~ 2 years - thus I treat 2 years (where Albania is at) as a critical point that needs to be passed
15:46:36 <decause> saying it is not "real" alienates the folks doing hard work there, whereas we need to be more welcoming and recognize their efforts as they build, not dismissive in our language
15:47:14 <rsc> decause: maybe "real" was the wrong word, but not all of us are native speakers.
15:47:20 <decause> rsc: I think we're all wanting local communities to succeed, yes
15:47:27 <decause> rsc: yes, agreed
15:47:33 <linuxmodder> think rsc is merely  pointing out the maturity level of the respective communities is  not what it should/could be
15:47:49 <rsc> decause: right. And I think "succeeding" starts if it runs "successful" for more than "just" 2 years (and counting)
15:48:14 <decause> rsc: we're going to continue supporting their efforts there, but I think we're getting off the agenda
15:48:20 <linuxmodder> its still immature as a  community  may be  better  assesment
15:48:29 <tatica> lets just remember the difference between communtity members and contributors, a community is people just gathering around something they like... if they gather to simply use or talk about fedora, then that's a community
15:48:42 <tatica> now... if they are not yet contributors, then that's something different
15:50:07 <giannisk> Okay, there have been some concerns but I don't want to stay off-topic or continue this discussion even further right now, so let's get going.
15:50:07 <tatica> so please, the "real" thing should be completely dismissed
15:50:37 <gnokii> ok order please its still a running meeting
15:51:01 <giannisk> Last topic for today:
15:51:10 <giannisk> #topic Transition to FOSCo
15:51:29 <giannisk> gnokii: the stage is yours
15:52:06 <giannisk> gnokii: i'm not yet an admin on the famsco ML, as we have not yet finalized the chair, so I cannot approve your mail from the moderation queue
15:52:33 <gnokii> yeah mail still waits on moderation, but I made some comments to the ideas some had to how it should be made, its not FAmSCo's task to decide how it should look like as more driving the process forward
15:53:13 <gnokii> so I made the suggestion to write all involved groups a mail with an deadline to tell us a responsible person which shall lead the discussion for its group
15:53:31 <giannisk> gnokii: +1 to that
15:53:37 <gnokii> and I see FOSCo wider as just marketing, design and ambassadors
15:54:07 <gnokii> I see also web, and translation, g11n as well documentation counting to it
15:54:43 <gnokii> so if famsco agrees to it I would starting writing these groups and let them decide they want to be part of it or not
15:55:53 <giannisk> gnokii: supporting that, +1
15:55:55 <decause> gnokii: I'm +1 on broadening the scope outside of just marketing/design
15:55:57 <gnokii> for us as FAmSCo is just to discuss, how we can define all the processes in a way that FOSCo can take it over even we havent then the majority in it anymore
15:55:59 <decause> FWIW
15:56:13 <decause> (just an opinion, not an actual vote)
15:56:17 <gnokii> thats why I want to see eg mentor process also reformed before
15:57:01 <gnokii> and I also said in the mail that its not actually true that most of the task are now on the regions, thats just in theory not in praxis
15:57:45 * decause cannot stick around much longer
15:59:22 <gnokii> that would be all from my side to fosco
15:59:45 <giannisk> Thank you gnokii for leading these efforts
16:00:08 <decause> gnokii: I myself (and commops team) would be happy to help craft and disseminate that message
16:00:14 <gnokii> so point is can we agree, that I am doing it like I said inviting the groups
16:01:00 <gnokii> decause: about the role of commops we should talk at a time to, I have a strong feeling that commops becomes something else as it should be
16:01:50 <giannisk> gnokii: +1, invite representatives from these groups, schedule a meeting and we can begin discussions
16:02:48 <decause> gnokii: happy to talk anytime
16:02:55 <gnokii> giannisk: its just 2 from 7 then
16:03:28 <decause> I gotta go for now
16:03:41 <decause> I'll read the back log after
16:03:44 <linuxmodder> +1 for invite idea
16:03:45 <decause> thanks all
16:03:48 <decause> good luck
16:03:54 <linuxmodder> the deadline being what timeframe tho
16:04:02 * decause &
16:04:47 <gnokii> linuxmodder: you have really an attitude problem
16:04:47 <giannisk> decause: thanks for being here :)
16:05:02 <linuxmodder> gnokii,  really?
16:05:12 <giannisk> Guys, please take it outside.
16:05:40 <linuxmodder> since when did  asking for a firm  ballpark timeframe become having a tude
16:05:46 <giannisk> linuxmodder: Please refrain from voting as you cannot do so, you're of course more than free to state your opinion.
16:05:49 <linuxmodder> giannisk,  no need I'll leave if needed
16:06:16 <giannisk> Anyways, it's time to end this meeting.
16:06:22 <linuxmodder> my +1 are more nods of agreement  NOT votes chill
16:06:26 <giannisk> I don't see any other topics to be discussed, or not?
16:07:36 <giannisk> linuxmodder: I'm cool, that +1's leave a different impression to people though.
16:08:02 <linuxmodder> noted will adjust  as needed
16:08:27 <giannisk> If there are no other things to be discussed for today, then I shall end this meeting in two minutes from now.
16:08:36 <gnokii> giannisk: you can close, there are just unqualified comments
16:08:41 <giannisk> Thanks everyone for being here.
16:09:52 <giannisk> A personal note: FAmSCo is here to support the ambassador efforts throughout the regions. For that, we need to work closer together.
16:10:19 <giannisk> And implement viable options.
16:10:52 <giannisk> Ending the meeting.
16:10:58 <giannisk> #endmeeting