13:10:42 <giannisk> #startmeeting FAmSCo 2016-03-30
13:10:42 <zodbot> Meeting started Wed Mar 30 13:10:42 2016 UTC.  The chair is giannisk. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:10:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:10:42 <zodbot> The meeting name has been set to 'famsco_2016-03-30'
13:10:48 <giannisk> #meetingname famsco
13:10:48 <zodbot> The meeting name has been set to 'famsco'
13:10:52 <giannisk> #topic Roll Call
13:10:55 <giannisk> .fas giannisk
13:10:57 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
13:11:01 <mailga> .fas mailga
13:11:01 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
13:11:23 * jflory7 is idling
13:11:24 <giannisk> #info 2/7 FAmSCo members present at the meeting.
13:11:40 <giannisk> #info No quorum reached.
13:11:57 <giannisk> #info gnokii sends regrets.
13:12:09 <giannisk> ^gnokii has sent regrets over the mailing list.
13:12:14 <giannisk> Thanks everyone for coming today.
13:12:15 <potty> Ping giannisk
13:12:24 <giannisk> potty: pong
13:12:30 <potty> Sorry was driving
13:12:34 <potty> No quorum them?
13:12:37 <giannisk> potty: that's alright
13:12:47 <giannisk> We still don't meet quorum though.
13:13:16 <giannisk> Most of the work that needs to be done is on trac.
13:13:32 <potty> Yup
13:13:34 <potty> Ok
13:13:40 <potty> See you in trac world
13:14:03 <giannisk> #info Rest of FAmSCo members, please review current tickets on famsco trac.
13:14:24 <potty> But hey... Question
13:14:27 <giannisk> Everyone: if you have anything in particular you'd like to be discussed, please go ahead.
13:14:31 <giannisk> potty: yes please
13:14:34 <potty> Meeting is not in 1 hour?
13:15:46 <potty> Cause I got an alarm set and it has not ring yet
13:16:07 <potty> :(
13:16:11 <potty> EOF
13:16:44 <giannisk> Hmm, I'm always doing that at 16:00 local time, did I confuse anything?
13:18:08 <potty> Just ignore my comment. Maybe I'm wrong.
13:18:30 <mailga> giannisk: I don't know in Greece but here we changed time.
13:18:39 <giannisk> http://www.timeanddate.com/time/zones/gmt
13:19:06 <giannisk> potty: you're indeed right
13:19:27 <giannisk> I got confused and I apologize for this.
13:19:52 <potty> It is ok
13:19:55 <giannisk> I should have set the meeting at 13:00 UTC, which I didn't.
13:20:13 <giannisk> We can just idle on the channel, wait if others are going to show up.
13:20:37 <potty> You are leading the meetings and that is an important effort
13:20:45 <potty> Lets wait then :)
13:20:57 * giannisk facepalms.
13:21:44 * mailga has big problem with time.
13:22:43 <giannisk> Sorry everyone for bringing you here earlier. At least it seems I'm not the only one who got confused w/ DST.
13:23:43 <mailga> giannisk: you're not alone.... :)
13:28:30 * mailga brb
13:28:38 <potty> Oh! Thats why
13:28:53 <potty> I dont have DST
13:58:10 <tuanta> .fas tuanta
13:58:11 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
13:58:36 <tuanta> it is a bit early
13:58:43 <tuanta> we should wait for more people
14:00:17 <potty> hi
14:00:21 <potty> it's time :)
14:02:22 <giannisk> hey tuanta
14:02:33 <tuanta> hi giannisk
14:02:48 * mailga has 30 min remainng, then he must leave.
14:05:46 <giannisk> #info 4/7 FAmSCo members currently present. Quorum reached.
14:06:24 <giannisk> As I was saying earlier, most of current work that needs to be done is on trac.
14:06:44 <giannisk> Is there anything in particular you'd like to be discussed here, during this meeting?
14:07:28 <giannisk> #topic Chair re-elections
14:07:33 <mailga> giannisk: if you need any votation while we have the quorum please go, al 4,30 p.m. I have to go.
14:07:56 <mailga> giannisk: of course 4,30 p.m. in Italy.
14:08:28 <giannisk> #info Deadline for nominations is today at 15:59 UTC.
14:08:43 <giannisk> We have two candidates so far, cwickert and potty.
14:08:44 <cwickert> sorry for beeing late
14:08:47 <tuanta> hi cwickert
14:09:02 <giannisk> Personally, I'm not going to participate as a candidate. I wish good luck to both. :)
14:09:15 <giannisk> #info Current nominations: cwickert and potty.
14:09:30 * giannisk waves at cwickert.
14:09:35 <potty> hi cwickert
14:09:44 * cwickert waves back at giannisk
14:09:50 <tuanta> anyone wants to nominate more? it's not over the deadine
14:10:04 <giannisk> #link https://fedorahosted.org/famsco/ticket/393
14:10:16 <giannisk> #info 2016-03-30 UTC 16:00 – 2016-04-06 UTC 15:59:59
14:10:34 <giannisk> When the voting is open, please vote directly in the ticket by leaving a comment.
14:10:51 <giannisk> Reminder: you only vote for the chair. The vice-chair is appointed by the chair.
14:11:07 <giannisk> Any questions here? Anything to add?
14:11:21 <potty> Not from me. Thank you.
14:11:40 * cwickert is fine
14:11:57 <mailga> nope
14:12:26 <tuanta> I think another comment should be added to ticket #393 after this meeting to clarify the nomination list
14:12:37 <giannisk> Alright, moving on.
14:12:43 <giannisk> tuanta: sure, will do.
14:12:52 <cwickert> tuanta: good idea, I can do this, but only after the nomination period is over
14:13:10 <giannisk> #action giannisk follow-up on trac with final nominations and a reminder to vote.
14:14:25 <giannisk> Anything else in particular for today?
14:14:31 <potty> Yes
14:14:31 <tuanta> giannisk, it's not necessary. We can do that in this meeting, then the deadline is over
14:14:38 <potty> Fedora 24 Readiness
14:15:07 <giannisk> potty: sure, readiness related to?
14:15:30 <giannisk> #topic F24 Readiness
14:16:24 <cwickert> .famsco 392
14:16:24 <zodbot> https://fedorahosted.org/famsco/ticket/392
14:16:41 <potty> Thanks cwickert
14:16:48 <cwickert> potty: anything new from your side?
14:17:09 <potty> No, just to know if we got any issue related to this topic on your regions?
14:17:14 <potty> EMEA, NA, APAC?
14:17:18 <potty> LATAM is fine
14:17:29 <giannisk> EMEA is in good standing.
14:17:30 <potty> On the ticket I see EMEA is fine too
14:17:40 <potty> jflory7 told me that NA is fine too
14:17:48 <potty> But APAC? Are they ready?
14:17:55 <cwickert> tuanta: anything for APAC?
14:18:01 <giannisk> There's plenty of swag lying around. And we have a specific process for media production, which works.
14:18:13 <jflory7> Yes, as far as FAmNA goes, we should be ready for F24. Opted to wait for ordering new F23 media until after F24 drops.
14:18:27 <tuanta> it is not ready in APAC
14:18:49 <tuanta> we will discuss during this week meeting (Friday)
14:19:18 <cwickert> info the current timeline can be found at https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html
14:19:23 <cwickert> #info the current timeline can be found at https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html
14:19:40 <potty> thank you again cwickert. I was looking for that link
14:19:58 <cwickert> so atm there is only swag and media production
14:20:32 <giannisk> #chair cwickert potty tuanta mailga
14:20:32 <zodbot> Current chairs: cwickert giannisk mailga potty tuanta
14:20:38 <cwickert> #info the current timeline can be found at https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html
14:20:42 <cwickert> thanks giannisk
14:21:08 <giannisk> cwickert: np, forgot to do that earlier
14:21:57 <cwickert> brb
14:22:38 <giannisk> Okay, so I think we're good with this. We will be awaiting for updates from APAC during our next meeting.
14:22:54 <potty> :)
14:22:55 <potty> Thank you
14:24:43 <giannisk> #action tuanta to provide updates during our next meeting on behalf of APAC. These would be related to F24 tasks.
14:24:52 <giannisk> Anything else?
14:25:35 <cwickert> re
14:25:51 <cwickert> not from me
14:26:15 <tuanta> I see FAmSCo business has been much better since we decided to work more on Trac, instead of awaiting for meetings
14:26:23 <tuanta> progress is quite better
14:26:26 <giannisk> tuanta: +1
14:26:42 <tuanta> nope from me too
14:26:59 <giannisk> #topic Lazy consensus proposal
14:27:06 <giannisk> #link https://fedorahosted.org/famsco/ticket/390
14:27:38 <giannisk> And in particular, see comment #19 from gnokii
14:27:42 <giannisk> #link https://fedorahosted.org/famsco/ticket/390#comment:19
14:28:18 * cwickert looks
14:28:19 <giannisk> We have agreed that we implement lazy consensus. Does this however apply in all cases, even where the majority of the committee has reached an agreement?
14:28:36 <giannisk> I think we should clarify that.
14:28:51 <cwickert> I think we need to clarify something
14:29:03 <cwickert> we don't have lazy consensus yet
14:29:21 <cwickert> we cannot approve the the lazy consensus proposal with lazy consensus
14:29:22 <giannisk> What I said is that "Lazy consensus should be used when we are unable to reach quorum and we need decisions to be made in a timely manner."
14:29:29 <cwickert> chicken and egg problem :)
14:29:46 <tuanta> +1 cwickert . that's the point
14:29:48 <giannisk> cwickert: last meeting we were 5 FAmSCo members, from what I recall
14:30:00 <cwickert> giannisk: right, we have a majority
14:30:18 <cwickert> but that's something different than lazy consensus
14:30:41 <cwickert> we could just ignore gnokii's concerns, but given that he is not here, that would be unfair
14:31:24 <tuanta> we need to use the old mechanism to get Lazy concensus approved
14:31:26 <cwickert> so, should we try to address his concerns? I have to admit problems understanding his comment
14:32:00 <cwickert> "sorry, that gets a minus from me, therefore its on hold then. So live  with it now, you putted it into place without reading it good enough:"
14:32:07 <cwickert> can somebody explain this to me?
14:32:28 <cwickert> the first part seems to be based on the misconception we already had lazy consensus
14:32:39 <cwickert> but what does the second part of this sentence mean?
14:32:54 <cwickert> s/part of this sentence/sentence
14:33:11 <giannisk> cwickert: We have to ask him I guess. :)
14:33:22 <tuanta> +1 giannisk
14:33:50 <cwickert> giannisk: yes, I'd like gnokii to explain his concerns instead of just saying he'S -1
14:33:51 * mailga has to leave. See you guys.
14:34:00 <cwickert> mailga: see you!
14:34:07 <tuanta> see you mailga
14:34:17 <giannisk> I'm sorry, but I don't get the picture. Why didn't we get it approved during the last meeting? The majority already agreed to it.
14:34:32 <giannisk> Everyone agreed, expect gnokii from what I recall.
14:34:45 * mailga is really sorry.
14:34:46 <giannisk> And that decision was made "the old way".
14:34:46 <jflory7> cwickert: Part of the requirement for giving a -1 is that an explanation has to be given with it in order for it to be "valid"
14:35:07 <cwickert> giannisk: right, we could just close the case, but it seems unfair for me.
14:35:39 <giannisk> We're not closing it, we're just -trying at least- to address gnokii's concerns.
14:36:03 <giannisk> I do agree that implementing lazy consensus on -every- decision making could be problematic.
14:36:13 <giannisk> And gnokii made a good point.
14:36:35 <giannisk> I'd suggest that lazy consensus is used only in cases where we cannot reach quorum.
14:36:58 <giannisk> Otherwise, we can make decisions "the old way".
14:37:27 <cwickert> giannisk: kind of, in a perfect world, there would not be a lazy consensus because everybody is active and responds within the timeframe
14:37:39 <giannisk> cwickert: true :)
14:38:01 <cwickert> and to clarify: if we cannot reach a clear outcome with lazy consensus, we can still vote the old way
14:38:08 <cwickert> it's just to speed things up
14:38:20 <cwickert> I wonder if gnokii misunderstood this part
14:38:35 <cwickert> because it seems he's afraid of somebody blocking FAmSCo
14:38:59 <tuanta> I think, lazy concensus is the best way. every single objection is respected, just need to explain why
14:39:17 <giannisk> tuanta: that's very relative
14:39:37 <cwickert> jflory7: question for the native speaker: can the pronoun "their" refer to "the person"?
14:39:46 <giannisk> tuanta: for example, as Giannis I can object to your suggestion by saying some random explanation; that's problematic
14:40:00 <tuanta> :)
14:40:16 <tuanta> lol, but seriously
14:40:24 <tuanta> the world is not perfect :)
14:40:30 <cwickert> giannisk: well, we are not to judge on the reasons, but we all agree it should be more than -1
14:41:16 <potty> yes
14:41:30 * tuanta is on phone
14:41:53 * jflory7 reads back
14:42:37 <cwickert> jflory7: my question was about gnokii's comment at https://fedorahosted.org/famsco/ticket/390#comment:19
14:42:48 <giannisk> cwickert, imagine that you're making a suggestion, right? People agree, expect me. I come to your suggestion, comment with a -1 and explain myself. Result: I've just blocked the process!
14:42:49 <cwickert> "First a member can not be they"
14:43:23 <giannisk> That's why we need to clarify that If we fail to implement lazy consensus, we should switch back to the "old way".
14:43:34 <cwickert> giannisk: right, and gnokii thinks that would derail the whole process while it only means there is no lazy consensus any longer
14:43:35 <jflory7> cwickert: Yes, I think it can refer to "the person" in the context of that comment
14:44:18 <giannisk> What I see: 1) We use lazy consensus when we fail to reach quorum, otherwise we do things the "old way". 2) If we fail to reach an agreement with lazy consensus, that doesn't mean there can't be a workaround.
14:44:41 <giannisk> That way we can all be safe.
14:44:42 <cwickert> jflory7: I know you think so because you are the one who write it ;) but gnokii seems to be picking on this sentence, in particular single vs. plural form
14:45:24 <jflory7> Oh! I was looking at gnokii's reply. cwickert, could you quote which line you meant specifically? I would be happy to explain further
14:45:34 <cwickert> jflory7: so the question is more. Is it correct from the grammatical POV?
14:45:45 <cwickert> jflory7: I gnokii is quoting you
14:45:57 <cwickert> he doesn't like your proposal because of the phrasing
14:46:00 <jflory7> This line? "After posting to the mailing list, there is a 72 hour window for FAmSCo members to make a decision and cast their vote."
14:46:08 <cwickert> no
14:46:16 <cwickert> "In the event that there IS a -1 by any member, this will block progress  entirely on the ticket. However, in the event of a -1, it comes with  the conditional that the person voting against the item must explain  their thinking or logic behind their vote"
14:46:36 <cwickert> and gnokii's response was: "First a member can not be they! Second,..."
14:47:42 <cwickert> jflory7: we all understand how lazy consensus is working, but gnokii wants it bullet-proof.
14:47:56 <jflory7> cwickert: Yes, that should be grammatically correct. It's referring to the individual member of FAmSCo's vote, and that if they give a -1, they must explain the logic and thinking behind the vote to generate productive discussion.
14:48:18 <jflory7> Although I think if a quorum CAN be reached, then that should finalize the vote. I know that isn't really explained in the ticket.
14:48:54 <cwickert> jflory7: ok, that's what I understood, too. It's different in German, it would be single form, means "a member" and "he/she must cive a reason"
14:48:57 <giannisk> jflory7: ^what you said just above. If we can reach quorum, then there is no need to implement lazy consensus.
14:49:34 <cwickert> s/cive/give
14:49:47 <jflory7> giannisk: I'm +1 to adding that as part of the proposal.
14:49:58 <cwickert> hold on
14:50:27 * tuanta has to leave now, sorry. he will read the meeting logs later
14:50:28 <cwickert> we require the person who is -1 to outline their concerns. I think we should require the majority to do this, too
14:50:42 <cwickert> I mean, in case we overpower somebody
14:51:05 * giannisk needs to leave in a bit as well.
14:51:09 <cwickert> ok
14:51:23 <jflory7> cwickert: Hmmm, might depend on the ticket. Sometimes for easy things, a +1 is all that's needed. But say for more complicated things where there are a range of opinions, more discussion would be useful from both sides, not just the opposing.
14:51:43 <jflory7> I kind of assumed that in the event of disagreement, discussion would naturally follow after the opposition explains their perspective.
14:51:47 <giannisk> To repeat myself, what I suggest: 1) We use lazy consensus when we fail to reach quorum, otherwise we do things the "old way". 2) If we fail to reach an agreement with lazy consensus, that doesn't mean there can't be a workaround.
14:51:52 <giannisk> Let's keep things simple.
14:52:24 <cwickert> jflory7: agreed, but again, gnokii wants all the rules set in stone. something even lawyers would be happy with, even though I don't think this is necessary
14:52:55 <cwickert> how about I update the ticket with what we just discussed and give him one more week to explain his points. Otherwise we'll just close this as 6:1 vote
14:53:14 <giannisk> Let's not spend more minutes trying to identify what gnokii meant, he's always free to comment back on the ticket and explain himself.
14:53:20 <cwickert> +1
14:53:25 <giannisk> cwickert: yes, please
14:53:29 <cwickert> ok then
14:53:42 <cwickert> but I really want to close this next week, one way or the other
14:53:50 <giannisk> cwickert: +1
14:54:05 <cwickert> I would prefer to have a +7 consensus though :-)
14:54:36 <giannisk> Everyone would, but it's not always going to happen. :)
14:54:37 <cwickert> we can offer some fine tuning to the wording, but the general idea is already clear and we all agree
14:54:46 <giannisk> cwickert: yeap, +1
14:55:53 <cwickert> #action cwickert to update #390 and address gnokii's concerns. He'll have one more week to state additional concerns, but the case will be closed as there is a majority already.
14:56:14 <giannisk> thanks cwickert
14:56:17 <cwickert> anything else on this?
14:56:22 <giannisk> Anything else for today?
14:56:37 <cwickert> !
14:56:44 <cwickert> #topic meeting time
14:56:44 * decause doen't have anything
14:57:07 <cwickert> it does not look like we have a chance of finding a new meeting time soon
14:57:15 <cwickert> so I suggest we continue with this one
14:57:39 <cwickert> I have an agreement with my boss that I can do it, even though I's part of my "core" working hours
14:57:39 <giannisk> Yes, it will be very hard to find a new meeting day and time that works for most of people.
14:58:16 <cwickert> #info if we cannot find a new meeting time, FAmSCo will continue with the current slot
14:59:01 <cwickert> #action everybody please consider updating your votes at http://whenisgood.net/new-famsco-meeting/
14:59:06 <cwickert> eof
14:59:40 <giannisk> cwickert++
14:59:41 <zodbot> giannisk: Karma for cwickert changed to 6 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:59:47 <giannisk> Anything else for today?
15:00:03 <giannisk> Else we can just end this meeting in a three minutes.
15:00:12 <giannisk> #topic Roll Call
15:01:35 <giannisk> Thanks everyone for being here today.
15:01:46 <giannisk> Including decause and jflory7. :)
15:01:56 <cwickert> giannisk: ++
15:01:56 <jflory7> Sure thing :)
15:02:00 <cwickert> giannisk++
15:02:00 <zodbot> cwickert: Karma for giannisk changed to 9 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:02:01 <jflory7> giannisk++ Thanks for chairing!
15:02:25 <giannisk> See you on trac, on the mailing list and during our next meeting.
15:02:54 <cwickert> :)
15:03:01 <giannisk> #endmeeting