23:03:24 <echevemaster> #startmeeting Fedora Latam Ambassadors Meeting
23:03:24 <zodbot> Meeting started Sat Apr  2 23:03:24 2016 UTC.  The chair is echevemaster. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:03:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:03:24 <zodbot> The meeting name has been set to 'fedora_latam_ambassadors_meeting'
23:03:35 <echevemaster> #topic Roll Call
23:03:48 <echevemaster> .fas echevemaster
23:03:48 <zodbot> echevemaster: echevemaster 'Eduardo Javier Echeverria Alvarado' <echevemaster@gmail.com>
23:03:56 * echevemaster Colombia Venezuela
23:04:29 <yn1v> .fas yn1v
23:04:29 <zodbot> yn1v: yn1v 'Neville A. Cross' <yn1v@taygon.com>
23:04:33 * yn1v Nicaragua
23:06:35 <mark_otaris> it seems the topic is forgotten every time
23:06:42 <mark_otaris> :)
23:07:43 <srkraken> .fas srkraken
23:07:45 <zodbot> srkraken: srkraken 'Efren Antonio Robledo Moreno' <efren.a.rm@gmail.com>
23:07:55 * srkraken México
23:08:16 <anamativi> .fas mativi
23:08:17 <zodbot> anamativi: mativi 'Ana Clara Mativi de Souza' <acmativi@hotmail.com>
23:08:18 * srkraken Buenastardes saludos ...
23:08:51 <echevemaster> #topic Storyteller position open
23:09:27 <echevemaster> #link Storyteller position open
23:09:29 <echevemaster> https://fedorahosted.org/fedora-latam/ticket/323
23:09:31 <echevemaster> https://fedorahosted.org/fedora-latam/ticket/323
23:10:55 <echevemaster> william want runs the position for storyteller
23:11:38 <echevemaster> He is a great contributor from Nicaragua, also belongs to the packager and ambassadors groups
23:12:33 <potty> Hello
23:12:40 <potty> .hello potty
23:12:41 <zodbot> potty: potty 'Abdel G. Martínez L.' <abdel.g.martinez.l@gmail.com>
23:13:04 <echevemaster> Plese read the ticket and give us your comments
23:13:16 <potty> He also translates
23:13:27 <potty> +1 for me. He got the proper experience!
23:14:04 <anamativi> +1 for me as well. Seems good for the job :)
23:15:08 <echevemaster> from me +1, too, he have demonstrated responsability and I think is the proper people for the job
23:15:17 <echevemaster> mark_otaris: ?
23:15:30 <echevemaster> Are you ambassador?
23:17:18 <potty> Lets move on. Who is also voying?
23:17:35 <echevemaster> One comment, I'm worried about the quorum these last days, if the people don't attend to the meeting, the decisions will be taken by the attendees
23:17:48 <echevemaster> so
23:18:12 <echevemaster> #agree william is the new storyteller guy
23:18:30 <echevemaster> potty: what's the ticket for F24?
23:18:59 <potty> Ok
23:19:32 <potty> What is our status related to F24? Do we have organized the media and swag? Do we have a standarized slides? Do we have yet planned for RP?
23:20:00 <potty> The idea is to have clearness of the strategy to implement
23:20:31 <echevemaster> According to the trac system, not. We need to send a friendly reminder to the list, with these concerns
23:21:49 <echevemaster> so, I'll send to the list these points, and wait for a one more week, agree?
23:22:28 <potty> Ok thanks
23:22:41 <echevemaster> #action Send to the list this set of questions => What is our status related to F24? Do we have organized the media and swag? Do we have a standarized slides? Do we have yet planned for RP?
23:23:25 <potty> Thank you
23:24:06 <echevemaster> #topic Adhesives Flisol 2016 Joinville
23:24:43 <echevemaster> #link Adhesives Flisol 2016 Joinville
23:24:44 <echevemaster> https://fedorahosted.org/fedora-latam/ticket/325
23:24:46 <echevemaster> https://fedorahosted.org/fedora-latam/ticket/325
23:25:45 <echevemaster> itamar is asking for  USD $50 to make adhesives for flisol
23:25:57 <echevemaster> please read the ticket and give your vote
23:27:33 <srkraken> ok echevemaster
23:27:41 <echevemaster> potty: srkraken anamativi
23:27:43 <echevemaster> ?
23:27:58 <potty> +1
23:28:31 <echevemaster> +1
23:28:56 <anamativi> +1
23:29:19 <srkraken> +1
23:29:29 <echevemaster> #agree Adhesives Flisol 2016 Joinville ticket 325 approved
23:30:02 * srkraken me gustaria que se agregara el diseño de dichos stickers para referencia
23:30:03 <potty> !
23:30:11 <echevemaster> go ahead potty
23:30:27 <potty> Tell Itamar to share the designs
23:31:03 <potty> And please on next time lets a one time swag request
23:31:05 <srkraken> ok potty
23:31:21 <potty> It is not productive to ask for every event
23:31:29 <echevemaster> These are all the opened ticket, also, I'm waiting for the definitive day of the event in Costa Rica, potty Do you know something about this?
23:32:03 <potty> Yes
23:32:13 <echevemaster> please share with us
23:32:20 <potty> The organizers changed the date
23:32:34 <potty> So it will a lot later this year
23:32:54 <potty> So we could: 1. Leave the ticket open or 2. Close and reopen it on its moment
23:33:08 <potty> ping yn1v
23:33:10 <echevemaster> Ok, I'll close the ticket for now, with that comment, and could be reopened in the future
23:33:31 <potty> Thank you
23:33:35 <echevemaster> thanks for the update potty :)
23:33:45 <echevemaster> #topic Open Floor
23:34:16 <echevemaster> someone wants add something?
23:34:29 <potty> No
23:34:33 <anamativi> What would be the "right" way to ask for swag?
23:35:03 <echevemaster> anamativi: opening a ticket in the latam trac, with the swag that you need
23:35:15 <potty> But to have it
23:35:17 <echevemaster> e wants add something?                                                                                                                                                                          ???
23:35:18 <echevemaster> 18:34:30        potty |  No
23:35:25 <potty> On the budget wiki
23:35:39 <potty> Because what is not on budget
23:35:44 <echevemaster> and opening the ticket
23:35:44 <potty> Would not be approved
23:35:54 <echevemaster> not yet?
23:35:54 <potty> anamativi: what country are you?
23:35:59 <anamativi> Brazil
23:36:00 <echevemaster> from
23:36:09 <echevemaster> welcome aboard anamativi
23:36:15 <echevemaster> are you ambassador?
23:36:29 <anamativi> Yes, dbruno sponsored me last year
23:36:39 <echevemaster> welcome aboard, again :)
23:36:43 <potty> People from the country should distribute the swag internally
23:36:55 <potty> Welcome!
23:37:16 <anamativi> Thanks echevemaster potty :))
23:37:17 <echevemaster> correct, swag is delivered only to one person
23:37:19 <srkraken> Welcome anamativi
23:37:29 <echevemaster> and that person delivers to all the country
23:37:43 <echevemaster> usually is Itamar o danielbruno
23:38:02 <echevemaster> I'll close the meeting in
23:38:03 <echevemaster> 3
23:38:05 <echevemaster> 2
23:38:07 <echevemaster> 1
23:38:12 <echevemaster> thanks for attend, people
23:38:16 <echevemaster> #endmeeting