14:03:01 <tuanta> #startmeeting FAmSCo 2015-04-06
14:03:01 <zodbot> Meeting started Wed Apr  6 14:03:01 2016 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:03:01 <zodbot> The meeting name has been set to 'famsco_2015-04-06'
14:03:02 * cwickert_trainin is still in the training
14:03:20 <tuanta> #topic Roll call
14:03:24 <tuanta> .fas tuanta
14:03:25 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
14:03:29 <cwickert_trainin> .fas cwickert
14:03:29 <zodbot> cwickert_trainin: cwickert 'Christoph Wickert' <christoph.wickert@gmail.com>
14:03:41 <mailga> .fas mailga
14:03:41 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
14:04:33 <cwickert_trainin> potty: sorry to hear that, take care
14:05:11 * mailga has 30 min available, then he has to take back children from school.
14:05:31 <tuanta> #chair mailga cwickert_trainin
14:05:31 <zodbot> Current chairs: cwickert_trainin mailga tuanta
14:06:11 <mailga> tuanta cwickert_trainin if lbazan doesn't join us we don't reach the quorum.
14:07:29 <tuanta> #info gnokii sent regrets
14:08:03 <tuanta> lbazan even has not cast his vote yet
14:08:13 <tuanta> while deadline is close
14:08:30 <mailga> #info giannisk sent regrets
14:10:06 <mailga> tuanta: maybe a private remainder mail to lbazan in order to ask him to vote would be useful.
14:10:37 <tuanta> #topic FAmSCo Chair election
14:10:46 <tuanta> .famsco 393
14:10:46 <zodbot> https://fedorahosted.org/famsco/ticket/393
14:11:36 <tuanta> mailga, there is less than an hour left. Have you got any faster connection to him?
14:11:55 <tuanta> Telegram, Facebook, etc.
14:11:56 <mailga> tuanta: no, I haven't.
14:12:27 <decause> .hello decause
14:12:28 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
14:12:42 * mailga waves to decause
14:12:43 <tuanta> in this case, I think we should extend the deadline
14:12:54 * decause waves back
14:12:57 <mailga> tuanta: +1
14:13:05 <tuanta> then look for some other ways to contact him
14:13:59 <tuanta> I really don't want to organize another election
14:14:24 <mailga> tuanta: me too.
14:14:54 <tuanta> #idea extend the FAmSCo Chair election deadline
14:15:23 <tuanta> #action tuanta to propose this idea to FAmSCo (on mailing list and Trac)
14:16:56 <tuanta> mailga, I see it is difficult to discuss more things with just two of us. We should hold on then encourage people to continue discussions on mailing list
14:17:21 <satya4ever> #agreed
14:18:00 <mailga> tuanta: of course is the best solution, I have to leave in 13 min.....
14:18:56 <tuanta> and, mailga: can you send reminders to lbazan?
14:19:45 <mailga> tuanta: sure thing. I'll do asap.
14:19:47 <tuanta> #action mailga to send reminders about FAmSCo Chair election to lbazan
14:19:57 <tuanta> please do it right after this meeting
14:20:08 <tuanta> deadline is coming.
14:20:21 * mailga is doing it just now
14:20:30 <tuanta> thanks :)
14:20:33 <tuanta> lets end the meeting now
14:20:54 * cwickert_trainin is really sorry, but this training is important
14:21:06 <mailga> tuanta: +1
14:21:21 <cwickert_trainin> yesterday we finished two hours earlier than expected, so I thought I would be ready in time. :(
14:21:52 <tuanta> cwickert_trainin, no problems. See you next times :)
14:21:59 <tuanta> #endmeeting