22:58:10 <echevemaster> #startmeeting Ambassadors Latam meeting
22:58:10 <zodbot> Meeting started Sat May  7 22:58:10 2016 UTC.  The chair is echevemaster. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:58:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:58:10 <zodbot> The meeting name has been set to 'ambassadors_latam_meeting'
22:58:24 <echevemaster> #topic Roll Call
22:58:39 <echevemaster> .fas echevemaster
22:58:39 <linuxmodder> .hello linuxmodder
22:58:39 <zodbot> echevemaster: echevemaster 'Eduardo Javier Echeverria Alvarado' <echevemaster@gmail.com>
22:58:42 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
22:58:46 <itamarjp> .fas itamarjp
22:58:46 <linuxmodder> (from famna)
22:58:46 <zodbot> itamarjp: itamarjp 'Itamar Reis Peixoto' <itamar@ispbrasil.com.br>
22:58:47 * echevemaster Venezuela, Colombia
22:59:14 <Richzendy> .fas Richzendy
22:59:14 <zodbot> Richzendy: richzendy 'Edwind Richzendy Contreras Soto' <richzendy@gmail.com>
22:59:36 <echevemaster> Hello everyone. Welcome to Fedora ambassadors latam meeting
22:59:37 <potty> .hello potty
22:59:38 <zodbot> potty: potty 'Abdel G. Martínez L.' <abdel.g.martinez.l@gmail.com>
22:59:39 <linuxmodder> Richzendy,  that is a loong  name  :)
23:00:07 <echevemaster> hahaha
23:00:14 * potty waves everybody in the hall!
23:00:26 <echevemaster> who wants a chair?
23:00:30 <potty> Me
23:00:37 <potty> I'm old and need to sit
23:00:41 <srkraken> .fas srkraken
23:00:41 <zodbot> srkraken: srkraken 'Efren Antonio Robledo Moreno' <efren.a.rm@gmail.com>
23:00:42 <echevemaster> #chair potty
23:00:42 <zodbot> Current chairs: echevemaster potty
23:00:44 * srkraken From México
23:00:52 <potty> Thank you good sir echevemaster
23:01:09 <wolnei> .fas wolnei
23:01:09 <zodbot> wolnei: wolnei 'Wolnei Cândido Tomazelli Junior' <e@wolnei.com.br>
23:01:09 <xmrbrz> .fas xmrbrz
23:01:12 <zodbot> xmrbrz: xmrbrz 'Bruno Roberto Zanuzzo' <brunorobertozanuzzo@gmail.com>
23:01:16 <wolnei> Brazil
23:01:22 * xmrbrz Brazil
23:01:34 <JuanCarlosLin> .hellomynameis lin
23:01:35 <zodbot> JuanCarlosLin: lin 'Juan Carlos YJ Lin' <lin@unisoft.com.py>
23:01:39 <JuanCarlosLin> Hola
23:02:00 <linuxmodder> goodness everyone comes out of the woodwork
23:02:36 <echevemaster> JuanCarlosLin: you will come back?
23:03:16 <JuanCarlosLin> Yes...
23:03:23 <JuanCarlosLin> Sure
23:03:42 <echevemaster> Welcome aboard again :thumbsup
23:04:11 <magjogui> hello everybody o/
23:04:19 <x3mboy> o/
23:04:24 <echevemaster> woaooo old faces
23:04:31 <echevemaster> magjogui:
23:04:45 <potty> #info Remember today is the deadline to upload receipts for FLISOL tickets. After today, no reimbursements will be approved.
23:04:58 <echevemaster> thanks for the update potty
23:05:19 <magjogui> ;)
23:05:45 <srkraken> ok Potty
23:05:54 <echevemaster> first at all, there are no tickets on the agenda, just only for a person that wants become an ambassador
23:06:16 <echevemaster> there are topics to discuss today?
23:06:21 <potty> Who?
23:06:34 <echevemaster> jose2: please introduce yourself
23:06:41 <echevemaster> if you want in spanish
23:06:45 <potty> The only topics are the one aeperezt mention on Telegram.
23:07:03 <echevemaster> ok potty
23:07:04 <potty> Related to blog stuff.
23:07:21 <jose2> Hi everyone, i'm the person that want to be an ambassador
23:07:36 <echevemaster> #topic Request to become a new ambassor for fedora project for Jose Laya
23:07:40 <Richzendy> welcome a board jonmasters
23:07:47 <Richzendy> welcome a board jose2
23:07:51 <itamarjp> jose2 where do you live ?
23:08:02 <echevemaster> jose2: is a venezuelan guy, currently living in Bogota
23:08:06 <Richzendy> jose2, colombia ?
23:08:17 <potty> #info williamjmorenor opened tickets for FLISOL and FISL badges. Is currently waiting for the design team approval.
23:08:23 <jose2> I'm living in Bogota Colombia, but I'm form Venezuela like echevemaster
23:08:29 <potty> jose2 is like echevemaster
23:08:47 <Richzendy> i think jose2 can be a echevemaster alter ego
23:08:53 <williamjmorenor> .fas williamjmorenor
23:08:54 <zodbot> williamjmorenor: williamjmorenor 'William Moreno' <williamjmorenor@gmail.com>
23:08:57 <echevemaster> ok, please if anyone is willing to be the mentor of him, raise a hand
23:09:21 <echevemaster> so, the ticket is for assign him a mentor
23:09:23 <potty> o/
23:09:23 <potty> But I am
23:09:28 <potty> no mentor :(
23:09:49 <itamarjp> me neither, where are the mentors in latam-meeting ?
23:10:13 <jose2> jajajaja, alter ego
23:10:29 <williamjmorenor> Neville?
23:10:38 <potty> Bazan?
23:10:40 <echevemaster> ok, jose2 will make their own wiki, and accomplish the steps, also I'm interested in him as part of infra, because is a good programmer, so I'll be the mentor of him in this matter
23:10:42 <williamjmorenor> Lbazan?
23:10:49 <linuxmodder> someone could always  do  unofficial  mentoring  and  report to a mentor :)
23:10:50 <echevemaster> ok, I'll assign to Bazan.
23:10:55 <potty> I will tell lbazan
23:10:59 <linuxmodder> see no need to  stall him
23:11:03 <williamjmorenor> Ok
23:11:07 <linuxmodder> .fasinfo jose2
23:11:08 <zodbot> linuxmodder: User "jose2" doesn't exist
23:11:12 <echevemaster> ok, jose2 welcome aboard bro
23:11:13 <itamarjp> jose2 I can teach you all I know about Fedora
23:11:19 <potty> #action echevemaster will ping lbazan to mentor jose2
23:11:23 <echevemaster> .fasinfo jmlaya
23:11:24 <zodbot> echevemaster: User: jmlaya, Name: Jose Laya, email: jmlaya@gmail.com, Creation: 2016-05-01, IRC Nick: None, Timezone: America/Bogota, Locale: en, GPG key ID: None, Status: active
23:11:27 <zodbot> echevemaster: Approved Groups: cla_done cla_fpca
23:11:32 <linuxmodder> jose2,  what is your fasid again ?
23:11:40 <linuxmodder> nvm
23:11:44 <echevemaster> already him sign the fpca
23:11:50 <echevemaster> jose2: write in spanish bro
23:12:13 <linuxmodder> jose2,   are you new to the project overall or  just a new name to  me ?
23:12:45 <linuxmodder> I see you are low on groups what else  are you interested in, or  what  parts  of the ambassador  subproject  interest you
23:13:03 <williamjmorenor> .badges jmlaya
23:13:09 <linuxmodder> sorry  folks  my  typed spanish  sucks  if  a   bilingual could  transcribe  if  its needed
23:13:10 <zodbot> williamjmorenor: jmlaya has unlocked 5 Fedora Badges:  https://badges.fedoraproject.org/user/jmlaya
23:13:32 <williamjmorenor> jmlaya ++
23:13:44 <williamjmorenor> Welcome on board
23:13:53 <linuxmodder> jose2,   tiene  gpg ?
23:14:13 <jose2> Don't worry you can to write in english
23:14:20 <linuxmodder> .fasinfo linuxmodder
23:14:22 <zodbot> linuxmodder: User: linuxmodder, Name: Corey W Sheldon, email: sheldon.corey@openmailbox.org, Creation: 2016-04-24, IRC Nick: linuxmodder, Timezone: US/Eastern, Locale: en, GPG key ID: 8C5079D6C62BC78F 8B4E89435A88E539 59276298D2264944, Status: active
23:14:25 <zodbot> linuxmodder: Approved Groups: freemedia docs fedora-join security-team magazine commops marketing ambassadors fedorabugs qa fi-apprentice cla_done cla_fpca
23:14:34 <itamarjp> I would like to nominate myself as a mentor.
23:14:41 <srkraken> jmlaya++
23:14:42 <linuxmodder> any of those interest you  jose2 ?
23:14:46 <jose2> I will to help you in taks that you assing to me, thats my goal.
23:14:48 <echevemaster> ok itamarjp .
23:14:57 <itamarjp> Leonardo Vaz and Daniel Bruno are mentors in brazil, but Leoanardo Vaz appears to be inactive.
23:15:14 <itamarjp> I will file a ticket about it.
23:15:15 <linuxmodder> Daniel you around?
23:15:32 <williamjmorenor> Ok
23:15:34 <echevemaster> thanks jose2, itamarjp will helps to you on this matter, and I will to contact bazan for the membership
23:15:45 * williamjmorenor is on the phone
23:15:49 <jose2> Great !!
23:15:50 <echevemaster> next topic
23:16:09 <williamjmorenor> Info before next topoc?
23:16:29 <echevemaster> #info Contact bazan for the ambassador membership, itamarjp and I, we will mentoring jose2
23:16:52 <williamjmorenor> Thanks :)
23:17:02 <echevemaster> williamjmorenor: wait for my hands, are small and delicate
23:17:45 <echevemaster> #topic Regional sites, looking for volunteers for six months
23:17:47 <williamjmorenor> Jajaja
23:18:02 <williamjmorenor> I have a proposal
23:18:13 <echevemaster> go ahead
23:18:28 <williamjmorenor> Move it to a static site gen like pelican
23:18:32 <linuxmodder> regional sites?
23:18:46 <williamjmorenor> And host in github pages
23:18:56 <echevemaster> linuxmodder: what is your question?
23:18:59 <itamarjp> linuxmodder, fedora websites in spanish,
23:18:59 <linuxmodder> jekyl + github pages  even
23:19:11 <williamjmorenor> Will be easier to mantaib than a wordpress
23:19:27 <echevemaster> williamjmorenor: I like the idea
23:19:32 <williamjmorenor> And any want just make a pr
23:19:32 <linuxmodder> echevemaster,   not  sure  what the use case is  ( foriegn idea in famna)
23:19:37 <linuxmodder> itamarjp,  eh?
23:19:39 <williamjmorenor> EOF
23:20:10 <linuxmodder> williamjmorenor,  so a latam.github.io ?   or  similar ?
23:20:17 <williamjmorenor> Sorry for my bad spelling, i am on the phone :(
23:20:43 <echevemaster> linuxmodder: in Latam we have some regional sites (not official), and them are abandoned
23:20:58 <williamjmorenor> Yes but with a cname
23:21:09 <echevemaster> we want reactivate them, assigning people to the task for six months.
23:21:11 <x3mboy> fedoralatam.github.io
23:21:28 <x3mboy> latam.github.io not seem to be related to fedora project
23:21:45 <linuxmodder> x3mboy,  see the  point
23:22:01 <williamjmorenor> No we wilñ have a proper domain
23:22:04 <linuxmodder> anyone  also use  diaspora ?   could like to it there
23:22:16 <linuxmodder> fedora has an official  diaspora pod now
23:22:30 <echevemaster> williamjmorenor: Do you want to be the volunteer?
23:22:39 <linuxmodder> fedora@diaspora.org   <
23:23:06 * srkraken habemus diaspora de Fedora ??
23:23:32 <williamjmorenor> Yes
23:23:46 <williamjmorenor> I can be a volunter
23:23:49 <linuxmodder> srkraken,  que?
23:23:51 <echevemaster> proyectofedora.org, is not our domain anymore, fedora-latam is abandoned.
23:24:08 <xmrbrz> there is a domain in Brazil as well, outdated, http://projetofedora.org/
23:24:10 <echevemaster> so if we will activate again the sites, we need content.
23:24:25 * srkraken el diaspora segun yo es este fedora@diasp.org fedora@diasp.org
23:24:28 <williamjmorenor> I can write
23:24:39 <echevemaster> and plese the williamjmorenor's idea is great, anyone could send pull request to the blog
23:24:52 <yosef7> .fas josereyesjdi
23:24:52 <zodbot> yosef7: josereyesjdi 'Jose Reyes' <josereyes.jdi@gmail.com>
23:24:57 <linuxmodder> can someone help me  with what  srkraken  is  saying  not  making  sense  today?
23:26:08 <echevemaster> so, I'll send to the list, that williamjmorenor is volunteer to maintain the site for the next six months.
23:26:10 <Richzendy> jekyll is a good choice to static website and github love jekyll
23:26:20 <echevemaster> aslo williamjmorenor needs helps of all the people.
23:26:52 <echevemaster> williamjmorenor: Do you like to decide right now, what we will use, (for the records)
23:27:02 <echevemaster> or you want to decide for yourself?
23:27:05 <linuxmodder> echevemaster,   how many  sites and people ?   I can  put out a  localized   post  on my  blog
23:27:42 * srkraken linuxmodder It was a comment on the use of dispora by the fedora project and the official account
23:27:55 <linuxmodder> what about it ?
23:27:55 <echevemaster> linuxmodder: basically we want at least two people, to maintain the  main site for six months
23:28:17 <echevemaster> after those six months, the idea is choose another person
23:28:38 <linuxmodder> echevemaster,   pls  email me  the  more  concrete  specifics  pls and I'll push out a  blog  tonight  (linuxmodder@fedoraproject.org)
23:28:52 <echevemaster> got it. thanks linuxmodder
23:28:57 <linuxmodder> like where exactly etc
23:29:45 <echevemaster> #info williamjmorenor will be the responsible for the regional main site for the next six months
23:30:13 <echevemaster> #info linuxmodder is willing to help with a localized post in their own blog
23:30:28 <echevemaster> ok, another topic to discuss today?
23:31:15 <Richzendy> echevemaster, i don't think so
23:31:22 <wmoreno> i am here?
23:31:28 <Richzendy> wmoreno, yes :D
23:31:28 <echevemaster> maybe
23:31:34 <echevemaster> hehehe
23:31:35 <wmoreno> thanks
23:31:36 * srkraken I think it's a very good idea to Echevemaster the previous topic
23:31:45 <linuxmodder> where is  here?  :)
23:31:47 <Richzendy> .ping wmoreno you are here
23:31:47 <zodbot> pong
23:31:52 <wmoreno> current topic?
23:32:01 <echevemaster> I've already put the info wmoreno
23:32:12 <echevemaster> you will be the responsible for the next six months.
23:32:28 <linuxmodder> wmoreno,  Regional sites, looking for volunteers for six months (Meeting topic: Ambassadors Latam meeting)
23:32:38 <wmoreno> but it will be in github?
23:32:49 <echevemaster> jose2: this could be a good task to start, an technical article or sometjing
23:32:54 <echevemaster> soemthing*
23:32:56 <wmoreno> i do not want to care a bout the weekly wordpress security issue
23:33:24 <echevemaster> wmoreno: yes, I agree, so we will use static generators.
23:33:41 <jose2> Great !! echevemaster
23:33:46 <jose2> Agree
23:33:46 <echevemaster> Jekyll or any static generator.
23:33:52 <wmoreno> ok
23:33:54 <wmoreno> i like pelican
23:33:59 <wmoreno> or nikola
23:34:01 <wmoreno> :)
23:34:05 <jose2> Yes, jekyll looks good
23:34:32 <echevemaster> so, I'll close this meeting,please remember add the receipts, if you are one of the people that asked reimbursement for FLISOL
23:34:34 <x3mboy> jekyll is a good idea
23:34:41 <linuxmodder> jekyll is a bit  buggy atm but  a  great  middle  ground for  static and  collaborative
23:34:44 <x3mboy> It's really simple
23:35:02 <echevemaster> if you don't upload your tickets today, Fedora doesn't will reimburses you
23:35:23 <echevemaster> thanks for attend
23:35:26 <echevemaster> 5
23:35:28 <echevemaster> 4
23:35:30 <echevemaster> 3
23:35:32 <echevemaster> 2
23:35:34 <wmoreno> una pregunta, quien paga el dominio de latam?
23:35:34 <echevemaster> 1
23:35:36 <echevemaster> 0.5
23:35:37 <echevemaster> 0.05
23:35:41 <jose2> jajaja
23:35:44 <echevemaster> hehehehe
23:35:53 <echevemaster> I don't know.
23:35:55 <echevemaster> hahaha
23:35:57 <linuxmodder> boom .....
23:35:59 <echevemaster> just kidding
23:36:00 <Richzendy> whois ?
23:36:16 <echevemaster> currently is mime
23:36:29 <echevemaster> in the past was jsmith I think.
23:36:31 <Richzendy> Registrant Email: aeperezt@hotmail.com
23:36:44 <Richzendy> Domain Name: FEDORA-LATAM.ORG
23:36:58 <echevemaster> so, aeperezt is paying for the domain.
23:37:15 <echevemaster> ok, closing now.
23:37:17 <wmoreno> and is he fine?
23:37:21 <echevemaster> hahaha
23:37:26 <wmoreno> or some help will be fine?
23:37:34 <echevemaster> ok, we will continue with the topic
23:37:45 <echevemaster> obviously, help is welcome
23:37:46 <wmoreno> solo quiero saber
23:37:54 <wmoreno> si es necesario algun aporte
23:38:03 <wmoreno> a la hora de renovar el dominio
23:38:08 <echevemaster> no problem wmoreno,
23:38:10 <Richzendy> wmoreno, de hecho Alejandro está impulsando la reactivación de ese dominio y que se mantenga mejor de como se ha venido haciendo
23:38:33 <Richzendy> wmoreno, no creo que haga falta aporte, en todo caso es cuestión de hablar con Alejandro
23:38:37 <echevemaster> this topic was asked by Alejandro wmoreno
23:38:53 * srkraken Richzendy +1
23:38:53 <wmoreno> ok
23:39:18 <echevemaster> so, I think we can help him , when be needed, with the renewal
23:39:33 <wmoreno> +1
23:39:48 <potty> He will not tell you, if you want to split the bill just tell him you want to
23:39:52 <wmoreno> the fedora.org.ni domain cost U$ 60
23:39:59 <wmoreno> last year Neville paid for it
23:40:15 <wmoreno> this year we will help to pay the domain
23:40:34 <wmoreno> this is because I am asking
23:40:38 <echevemaster> potty: got it.
23:41:00 <wmoreno> I do not know how much this doaim cost, if it is expensive we can help to keep it
23:41:02 <echevemaster> remember one thing.
23:41:35 <echevemaster> this VPS is activated for our use in Fedora Latam
23:41:52 <echevemaster> if we want use that in the correct way.
23:42:01 <echevemaster> we have to use for something.
23:42:08 <echevemaster> that is the idea of this topic
23:42:24 <echevemaster> thanks all, closing now.
23:42:27 <echevemaster> Can I?
23:42:29 <echevemaster> hehehe
23:42:33 <echevemaster> 5
23:42:36 <echevemaster> 4
23:42:38 <echevemaster> 3
23:42:40 <echevemaster> 2
23:42:51 <echevemaster> kisses to everyone
23:42:55 <jose2> bye
23:42:56 <echevemaster> #endmeeting