14:11:00 <potty> #startmeeting FAmSCo 2016-06-08
14:11:00 <zodbot> Meeting started Wed Jun  8 14:11:00 2016 UTC.  The chair is potty. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:11:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:11:00 <zodbot> The meeting name has been set to 'famsco_2016-06-08'
14:11:08 <potty> #topic Roll Call
14:11:12 <potty> .hello potty
14:11:12 <giannisk> .fas giannisk
14:11:13 <zodbot> potty: potty 'Abdel G. Martínez L.' <abdel.g.martinez.l@gmail.com>
14:11:16 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
14:11:32 <potty> #info No quorum today. Just 2/7.
14:11:33 <gnokii> .fas gnokii
14:11:33 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
14:11:41 <potty> #undo
14:11:41 <zodbot> Removing item from minutes: INFO by potty at 14:11:32 : No quorum today. Just 2/7.
14:12:00 <potty> #info No quorum today: 3/7
14:12:03 <potty> Hi gnokii
14:12:07 <gnokii> hi
14:12:29 <potty> Do we still want to run the meeting? Does anyone have something to say?
14:12:53 <giannisk> I don't have anything particular in mind.
14:13:27 <potty> gnokii: you?
14:13:42 <gnokii> yeah some things
14:13:44 <giannisk> I just wanted to say that most likely I will have the initial proposal ready by next week - related to restructuring the mentoring process.
14:14:27 <potty> Thank you giannisk
14:14:49 <potty> #chair gnokii giannisk
14:14:49 <zodbot> Current chairs: giannisk gnokii potty
14:14:55 <potty> Tell us more gnokii
14:14:57 <gnokii> I have mine nearly ready to but I could not work on it for several days
14:15:36 <gnokii> somebody should send an reminder to the ambassador list that the release parties should started to be planned and added to the wiki, its not much right now
14:15:46 <gnokii> 3 in emea 2 in apac not more
14:15:55 <potty> gnokii: i will send the email
14:16:38 <potty> #action potty to send a reminder email to the Ambassadors mailing list about Release Parties
14:17:46 <potty> Any other thing to remember?
14:19:27 <gnokii> not from my side
14:20:04 <potty> We are done for now. If we got any other topics would be discussed on mailing list or trac.
14:20:13 <potty> Thanks for coming gnokii giannisk
14:20:20 <potty> I will close the meeting in a minute
14:20:26 <potty> #topic Open Floor
14:20:49 <giannisk> potty: thanks for chairing
14:21:10 <gnokii> ok, then I go and put the little one to bed
14:21:36 <potty> Yup
14:21:39 <potty> #endmeeting