#fedora-meeting-2: RELENG (2016-07-11)

Meeting started by dgilmore at 14:36:01 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 14:36:05)
  2. nirik updates/atomic (dgilmore, 14:45:56)
    1. https://fedorahosted.org/rel-eng/ticket/6439 (nirik, 14:49:20)
    2. ostree repos for f24 were not getting built and bodhi is not doing what it is supposed to (dgilmore, 14:49:56)
    3. f22 updatest-testing failing in weird ways (dgilmore, 14:50:12)
    4. https://infrastructure.fedoraproject.org/cgit/ansible.git/commit/roles/bodhi2/backend/templates/atomic-config.py.j2?id=119db0826e013fda1899589607b89f06be49f9f5 (dgilmore, 14:54:11)
    5. there seems to have been a f22 rpm-ostree update in a side repo rather than gone through the regular channels (dgilmore, 14:57:34)
    6. nirik to unpush f22 updates-testing rpm-ostree build and attempt to restart the updates push (dgilmore, 15:04:06)
    7. we need to stop doing hacks (dgilmore, 15:10:33)

  3. #6420 Hypothetical maximum speed mirroring (dgilmore, 15:14:54)
    1. https://fedorahosted.org/rel-eng/ticket/6420 (dgilmore, 15:15:03)
    2. Releng is all for getting mirroring smarter (dgilmore, 15:25:22)

  4. #6437 Update documentation (dgilmore, 15:26:44)
    1. https://fedorahosted.org/rel-eng/ticket/6437 (dgilmore, 15:26:59)
    2. not sure the best way to version the releng docs (dgilmore, 15:39:57)
    3. since fedora releng docs, code is a ongoing thing that never has a release (dgilmore, 15:40:20)
    4. ACTION: dgilmore to investigate putting the git hash in the docs versioning (dgilmore, 15:47:33)

  5. welcome mboddu (dgilmore, 15:48:41)
  6. Secondary Architectures updates (dgilmore, 15:53:23)
  7. Secondary Architectures update - ppc (dgilmore, 15:53:24)
  8. Secondary Architectures update - s390 (dgilmore, 15:58:03)
    1. s390x is close build wise (dgilmore, 16:02:38)
    2. looking at docker for f25 and making the builder deployment more like the rest of fedora (dgilmore, 16:03:13)

  9. Secondary Architectures update - arm (dgilmore, 16:04:23)
    1. 16:04 < pbrobinson> arm is pretty much up with primary (dgilmore, 16:05:04)
    2. working to get moonshot chasis into production (dgilmore, 16:05:36)
    3. u-boot for armv7, handing off to internal arm team to simplify 32 bit arm virt builkders on aarch64 (dgilmore, 16:07:27)

  10. Secondary Architectures update (dgilmore, 16:09:03)
    1. https://fedorahosted.org/fesco/ticket/1592 (dgilmore, 16:11:24)
    2. feedback questions welcome (dgilmore, 16:16:59)

  11. Open Floor (dgilmore, 16:17:56)
    1. ACTION: dgilmore to talk to patrick on oauth token support for koji and se if he has a timeline (dgilmore, 16:27:23)


Meeting ended at 16:43:09 UTC (full logs).

Action items

  1. dgilmore to investigate putting the git hash in the docs versioning
  2. dgilmore to talk to patrick on oauth token support for koji and se if he has a timeline


Action items, by person

  1. dgilmore
    1. dgilmore to investigate putting the git hash in the docs versioning
    2. dgilmore to talk to patrick on oauth token support for koji and se if he has a timeline


People present (lines said)

  1. dgilmore (161)
  2. nirik (54)
  3. pbrobinson (25)
  4. maxamillion (23)
  5. bochecha_ (21)
  6. mboddu (8)
  7. zodbot (7)
  8. sharkcz (5)
  9. tyll (0)
  10. masta (0)
  11. bochecha (0)
  12. pingou (0)


Generated by MeetBot 0.1.4.