23:00:09 <potty> #startmeeting fedora-latam
23:00:09 <zodbot> Meeting started Sat Jul 16 23:00:09 2016 UTC.  The chair is potty. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:00:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:00:09 <zodbot> The meeting name has been set to 'fedora-latam'
23:00:17 <potty> #topic Roll Call
23:00:20 <potty> .hello potty
23:00:21 <zodbot> potty: potty 'Abdel G. Martínez L.' <abdel.g.martinez.l@gmail.com>
23:00:24 * potty Panama
23:00:27 <athos> .hello ribeiro
23:00:28 <zodbot> athos: ribeiro 'Athos Ribeiro' <athoscribeiro@gmail.com>
23:00:32 * athos Brazil
23:00:55 <x3mboy> .fas x3mboy
23:00:56 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
23:01:04 <potty> #chair athos
23:01:04 <zodbot> Current chairs: athos potty
23:01:25 * x3mboy Venezuela
23:01:45 <potty> Anyone else is here for the fedora-latam meeting?
23:01:59 <x3mboy> Me
23:02:25 <potty> #topic FUDCon Puno subsidy decision meeting
23:02:44 <em3rson_> .fas em3rson
23:02:45 <zodbot> em3rson_: em3rson 'Emerson Santos' <em3rson@linuxmail.org>
23:02:50 <em3rson_> Brazil
23:02:53 <potty> #info This will continue on Wednesday 20th 6:00PM
23:03:42 <athos> you mean 9:00PM UTC?
23:04:08 <potty> #info Organizers have 1.7K still available for funding
23:04:12 <potty> athos: yes
23:04:13 <bernardoha> ./fas bernardoha
23:04:59 <wolnei> .fas wolnei
23:05:00 <zodbot> wolnei: wolnei 'Wolnei Cândido Tomazelli Junior' <e@wolnei.com.br>
23:05:13 <bernardoha> .fas bernardoha
23:05:14 <zodbot> bernardoha: bernardoha 'Bernardo C. Hermitaño Atencio' <bernardoha@gmail.com>
23:05:17 <potty> More info here:
23:05:21 <potty> #link
23:05:36 <potty> #link https://docs.google.com/spreadsheets/d/1KHbwEDdSeuR12fthCb5lU1_i8DXL4wYjACEE2MSoucY/edit?ts=5786d614#gid=0
23:05:51 <potty> Do anyone have extra comments here?
23:05:55 <potty> Or shall I move on?
23:06:17 <athos> not from me
23:06:32 <potty> #topic Guidelines for requesting artwork for Ambassadors
23:06:42 <potty> Commops, Ambassadors and Design team helped created some guidelines on requesting artwork on art assets for events.
23:06:54 <potty> Please review the following link.
23:07:01 <potty> #link https://fedoraproject.org/wiki/Ambassadors/Design
23:07:26 <linuxmodder> .fas linuxmodder
23:07:27 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
23:07:42 <linuxmodder> (from FamNA)
23:08:17 <potty> Do anyone got comments? Or shall I move on?
23:09:06 <athos> looks nice. I believe we can move on
23:09:18 <potty> #topic Extra card-holder request
23:09:28 <potty> This will not be possible due to RH restrictions limited to one cardholder per region. Sorry Itamar. If Neville considers step down, then you will have a chance.
23:09:43 <anamativi> .fas mativi
23:09:44 <zodbot> anamativi: mativi 'Ana Clara Mativi de Souza' <acmativi@hotmail.com>
23:10:06 <potty> Do anyone got a question here? Or shall I move on?
23:10:11 <x3mboy> Nop
23:10:14 <yosef7> .hello josereyesjdi
23:10:15 <zodbot> yosef7: josereyesjdi 'Jose Reyes' <josereyes.jdi@gmail.com>
23:10:55 <athos> we can move on
23:11:17 <chinosoliard> hi!
23:11:23 <athos> hello :)
23:11:24 <chinosoliard> .fas asoliard
23:11:25 <zodbot> chinosoliard: asoliard 'Soliard, Adrian D.' <a.soliard@gmail.com>
23:11:30 * chinosoliard from Argentina
23:11:34 <potty> #topic Events reports
23:11:39 <potty> Please remember to do your reports on you blogs and, if possible, include a post on Fedora CommOps blog.
23:12:19 <potty> Also upload receipts if you ask for budget.
23:12:19 <x3mboy> +1
23:13:37 <potty> I'm mentioning this because we are having multiple events: FISL (Brasil), Fedora Weekends (Peru) and Pre-Linux Day Workshops (Panama).
23:13:49 <potty> Do anyone got questions here?
23:13:57 <chinosoliard> o/
23:14:03 <potty> chinosoliard: go ahead
23:14:04 <AndroUser> .fas alexove
23:14:04 * AndroUser = Peru
23:14:04 <zodbot> AndroUser: alexove 'Alex Irmel Oviedo Solis' <alleinerwolf@gmail.com>
23:14:11 <chinosoliard> but later... it's about CommOps, I really didn't know it
23:14:42 <chinosoliard> so, finishing meeting, or other day, I'll ask for learning about it
23:15:00 <alexove> Chinosoliard +1
23:15:01 <chinosoliard> (today's my girlfriend's birthday, I'm "busy")
23:15:22 <chinosoliard> EOF
23:15:46 <potty> chinosoliard: You may send an email to the ML with your question. Anyway, thanks for raising the flag.
23:16:02 <potty> Someone else got any other questions?
23:16:08 <chinosoliard> potty: ok! thanks!
23:17:10 <potty> Shall I move on?
23:17:14 <athos> sure
23:17:27 <sr_kraken_m> .fas srkraken
23:17:28 <zodbot> sr_kraken_m: srkraken 'Efren Antonio Robledo Moreno' <efren.a.rm@gmail.com>
23:17:35 <potty> #topic FLISOL badges
23:17:42 <potty> William Moreno is giving badges for FLISOL organizers and attendees.
23:17:43 * sr_kraken_m From Mexico
23:17:57 <potty> If you haven't asked for it, ping him
23:18:11 <x3mboy> o/
23:18:16 <potty> And he will award it to you or the list of people you registered
23:18:24 <potty> x3mboy: go ahead
23:18:55 <x3mboy> I think villadalmine was representative of Fedora at FLISOL Chile
23:19:07 <x3mboy> Or maybe Larry
23:19:12 <chinosoliard> x3mboy: I think you're right
23:19:16 <chinosoliard> WITH larry
23:19:28 <x3mboy> But i attend the FLISoL doing installation, and met the team over ther
23:19:32 <x3mboy> there*
23:19:43 <potty> x3mboy: you should get FLISOL badge as attendee
23:19:46 <potty> not organizer
23:19:51 <x3mboy> And the FLISoL was even before i was an ambassador
23:20:04 <x3mboy> But i don't know if that count for the badge
23:20:15 <potty> x3mboy: yes it does
23:20:29 <x3mboy> Ok
23:20:38 <x3mboy> EOF
23:20:41 <potty> the badge is not specific for ambassadors but for all fedora users/contributors (with FAS account)
23:20:43 <potty> Good
23:20:46 <potty> Any other questions?
23:21:09 <chinosoliard> This year,I colaborate with organization, and assist...
23:21:21 <potty> chinosoliard: both badges
23:21:24 <potty> That
23:21:30 <potty> That's not a problem
23:22:07 <tonet666p> .fas tonet666p
23:22:09 <zodbot> tonet666p: tonet666p 'Tonet Pascualet Jallo Colquehuanca' <tonet666p@gmail.com>
23:22:15 * tonet666p from Perú
23:22:19 <tonet666p> hi guys
23:22:31 <potty> hi tonet666p
23:22:35 <potty> Any other questions?
23:22:49 <alexove> Chinosoliard: tienes que enviar un correo a William Moreno
23:23:07 <potty> alexove: we told that already but thank you for the reminder
23:23:31 <chinosoliard> alexove, potty: ok!
23:23:37 <potty> I will move on.
23:23:40 <athos> ok
23:23:46 * alexove pide disculpas, esta en el mobil y le es dificil escribir en inglés
23:23:47 <x3mboy> +1
23:24:01 <potty> #topic Current active tickets on Trac
23:24:23 <potty> I made a cleanup on tickets.
23:24:37 <potty> Some of them were pointed to yn1v
23:24:42 <potty> Others were closed
23:25:37 <chinosoliard> that's great, potty. There were a lot of ticket from 2015
23:25:41 <athos> I saw that. I also ping'd echevemaster about removing the meeting tags from all current meeting tagged tickets, he agreed with that, do I get +1's on it here?
23:25:44 <alexove> !
23:25:45 <potty> Do anyone got questions about it?
23:25:52 <potty> alexove: go ahead
23:25:56 <alexove> Sin mal no recuerdo, athos sugirió crear un tag para los tickets aprobados antes de cerrarlos lo que considero como una buena idea
23:26:13 <alyaj2a> .fas alyaj2a
23:26:13 <zodbot> alyaj2a: alyaj2a 'Aly Yuliza Machaca Mamani' <alyaj2a@gmail.com>
23:26:15 <chinosoliard> I think it's ok
23:26:18 * alyaj2a from Peru
23:26:28 <potty> athos: is this correct?
23:26:57 <athos> that wasn't me, maybe someone else. My issue with the tickets are all about the meeting tags
23:27:18 <potty> Ok
23:27:31 <potty> I see good the option mentioned by alexove
23:27:31 <alexove> Por ejemplo, si tengo un ticket aprobado ya no debería aparecer en la agenda sino con otro tag para que permanezca activo hasta que se haga el reembolso y luego se cierre
23:27:38 <alexove> EOF
23:27:59 <potty> let's vote on it
23:28:03 <athos> yes! I suggested that alexove
23:28:21 <alexove> Athos: +1
23:28:26 <potty> People in favor of having an extra tag after been reviewed on meeting but before being reimbursed
23:28:28 <potty> +1
23:28:37 <alexove> +1
23:28:42 <x3mboy> +1
23:28:52 <yosef7> +1
23:28:54 <athos> wait
23:29:07 <athos> we do have {11} Tickets for be reimbursed or paid-up
23:29:09 <sr_kraken_m> +1
23:29:18 <athos> so there is probably already a tag for that
23:29:38 <athos> * atag for that already
23:29:39 <potty> athos: right now I am CC and changing the owner of the ticket to yn1v
23:29:59 <potty> athos: let's finish the vote
23:30:03 <athos> +1
23:30:05 <chinosoliard> +1
23:30:13 <em3rson_> +1
23:30:17 <tonet666p> +1
23:30:52 <potty> #agreed Have an extra tag to be used after a ticket is reviewed in a meeting but before it is reimbursed
23:30:53 <anamativi> +1
23:31:13 <athos> !
23:31:15 <potty> #action potty to create the new tag and use it from now on
23:31:18 <potty> athos: go ahead
23:32:19 <athos> since you did a proper clean up already, should I go on and just remove all the remaining 'meeting' tags from all tickets (not changing the status, just removing tags)
23:32:35 <athos> ?
23:32:45 <potty> athos: +1
23:32:56 <potty> #action athos to remove the meeting tag from all tickets
23:33:09 <potty> Good.
23:33:15 <potty> Do anyone got questions here?
23:33:23 <athos> I do have anther one
23:33:27 <potty> athos: go ahead
23:34:16 <athos> we did have some topics for the meeting tonigh, do you believe it would be proper to have trac tickets tagged as 'meeting'  for those or should they belong somewhere else?
23:34:46 <athos> I mean, so we can better organize meetings in the future
23:35:15 <potty> i think the meeting tag works properly right now
23:36:32 <athos> so, should the metting proposed topics be added as tickets in Trac before the meetings and any ambassador could just add tickets with meeting topics whenever they want to add a new topic?
23:37:01 <potty> yes
23:37:13 <athos> k :) thx
23:37:24 <potty> you are welcome
23:37:29 <potty> Any other questions here?
23:38:02 <x3mboy> No
23:38:04 <athos> Trac versions are outdated, f224 should also be added there
23:38:19 <athos> or w sould just stop using the version parameter as well
23:38:28 <athos> f24*
23:38:33 <potty> athos: version should be updated to f24
23:38:43 <athos> +1
23:39:26 <potty> #action Trac tickets version to be updated to f24
23:39:32 <potty> Anything else?
23:42:07 <potty> Ok. Let's move on.
23:42:21 <potty> Do anyone got any extra topic for the meeting?
23:42:45 <athos> not here
23:43:35 <chinosoliard> I'm out for about 5 minutes. Excuse me. I come back soon
23:43:45 <potty> chinosoliard: ok
23:43:54 <potty> We got one extra topic.
23:43:59 <potty> #topic Foro UCR
23:44:59 <potty> #info The event will be on August 17-18
23:45:13 <potty> mayorga: may you share some details on the status of the event?
23:46:34 <mayorga> We need people who intend to take part to confirm, so that we can plan budget and ask for invitation letters.
23:47:20 <mayorga> It's coming soon and we should proceed ASAP.
23:47:35 <mayorga> EOF
23:47:40 <potty> mayorga: How many contributors are confirmed to participate?
23:48:14 <alexove> Que es el Foro UCR?
23:48:32 <mayorga> I was asked and confirmed to the event owner, Fernando Espinoza aka. espasmo.
23:48:49 <mayorga> Please reach him to confirm.
23:49:05 <potty> espasmo is not here...
23:49:09 <potty> I will reach him
23:49:20 <potty> mayorga: which is the latest date you got for budget blessing?
23:49:53 <potty> #link https://fedorahosted.org/fedora-latam/ticket/321
23:49:53 <mayorga> There are people from .ni and .pa listed in the wiki, but since dates changed, we need those people to confirm they still can make it.
23:50:24 <athos> do we have links with event info?
23:50:33 <potty> From Panama there will be only 1 possible contributor to participate
23:50:41 <potty> #link https://fedoraproject.org/wiki/Foro_UCR_2016
23:50:47 <mayorga> potty: I think we should vote it next meeting.
23:51:14 <potty> ok
23:51:46 <mayorga> We need approval soon. I people have not confirmed by then, they are out.
23:51:54 <potty> #action potty to reach espasmo and decide possible attendees. Then this ticket will be voted next meeting.
23:52:09 <alexove> Creo que falta actualizar las fechas (aun dice 20 de abril)
23:52:17 <potty> alexove: yes
23:52:17 <mayorga> s/I/If
23:52:25 <potty> mayorga: yes
23:53:03 <mayorga> I will update the wiki later today.
23:53:25 <potty> thanks
23:53:32 <potty> BRB
23:53:42 <potty> athos: continue the meeting
23:53:51 <potty> #chair mayorga
23:53:51 <zodbot> Current chairs: athos mayorga potty
23:54:01 <potty> any other topic?
23:54:04 <athos> ok
23:54:16 <athos> can we move on?
23:54:21 <mayorga> #action mayorga to update wiki page for Foro UCR
23:54:52 <mayorga> I have nothing else to add.
23:55:00 <athos> ok, moving on then
23:55:17 <athos> #topic OpenFloor
23:55:51 <athos> Does anyone have anything to add here? :)
23:56:11 <alexove> !
23:56:15 <athos> go on alexove
23:56:35 <alexove> La ultoma sesión de diseño gráfico sera la próxima semana
23:56:50 <alexove> s/ultoma/ultima
23:57:13 <alexove> Necesito ayuda con algun otro tema que sea sencillo para nuevos colaboradores
23:57:22 <alexove> Para las siguientes sesiones
23:57:47 <alexove> La siguientes sesiones tocan el mes de agosto
23:58:23 <alexove> Quisiera que si tienen alguna propuesta por favor contactense conmigo para coordinar lo necesario
23:58:31 <alexove> EOF
23:58:39 <athos> nice! Maybe you could start a thread asking for ideas on the mailing list?
23:59:04 <sr_kraken_m> A mi me agrada el tema alexove pensare en algo
23:59:40 <alexove> Gracias sr_kraken_m
23:59:56 <potty> ya volvi
23:59:59 <potty> i'm back
00:00:03 <potty> thank you for the help
00:00:09 <athos> :)
00:00:22 <potty> this meeting will be closed in 1 minute
00:00:46 <athos> so alexove, would you send an email to the mailing list asking for ideas? or would you prefere to keep raising this topic on the meetings?
00:01:06 <alexove> Hare ambas cosas
00:01:15 <athos> ok :)
00:01:30 <sr_kraken_m> ok
00:01:34 <alexove> Enviaré un email a la lista de correos el lunes
00:01:42 <potty> Meeting to be closed in 5...
00:01:44 <potty> 4...
00:01:47 <athos> thanks alexove
00:01:47 <potty> 3...
00:01:49 <athos> :)
00:01:52 <potty> 2...
00:01:55 <potty> 1...
00:01:57 <tonet666p> thank you guys for attend
00:01:59 <potty> #endmeeting