22:59:14 <echevemaster> #startmeeting Fedora Ambassadors, LATAM (2016-07-23) meeting
22:59:14 <zodbot> Meeting started Sat Jul 23 22:59:14 2016 UTC.  The chair is echevemaster. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:59:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:59:14 <zodbot> The meeting name has been set to 'fedora_ambassadors,_latam_(2016-07-23)_meeting'
22:59:41 <echevemaster> #meetingname fedora-latam
22:59:41 <zodbot> The meeting name has been set to 'fedora-latam'
23:00:00 <echevemaster> #topic Roll Call
23:00:02 * mayorga reads.
23:00:05 <athos> .hello ribeiro
23:00:07 <zodbot> athos: ribeiro 'Athos Ribeiro' <athoscribeiro@gmail.com>
23:00:17 * athos Brazil
23:00:56 <echevemaster> .fas echevemaster
23:00:57 <echevemaster> zodbot is not working
23:00:57 <zodbot> echevemaster: echevemaster 'Eduardo Javier Echeverria Alvarado' <echevemaster@gmail.com>
23:02:29 <echevemaster> ok seems zodbot is a bit lacked today
23:02:53 <echevemaster> waiting for people here.
23:03:10 * fredlima Brazil
23:03:26 <echevemaster> athos: are you there?
23:03:26 <fredlima> .fas fredlima
23:03:28 <zodbot> fredlima: fredlima 'Frederico Henrique Gonçalves Lima' <fred@fredericolima.com.br>
23:03:44 <echevemaster> I'm online?
23:04:01 <fredlima> yes
23:04:04 <athos> yes echevemaster
23:04:07 <echevemaster> yes, seems ok
23:04:15 <echevemaster> thanks fredlima
23:04:29 <potty> .hello potty
23:04:30 <zodbot> potty: potty 'Abdel G. Martínez L.' <abdel.g.martinez.l@gmail.com>
23:05:25 <echevemaster> I will wait for three or five minutes, we can not take decisions without quorum
23:05:54 <athos> ok
23:06:03 <alyaj2a> .fas alyaj2a
23:06:04 <zodbot> alyaj2a: alyaj2a 'Aly Yuliza Machaca Mamani' <alyaj2a@gmail.com>
23:06:11 * alyaj2a from Peru
23:06:55 <echevemaster> there are no tickets on the agenda
23:07:16 <echevemaster> that means, there is no topics to discuss today.
23:07:27 <mayorga> !
23:07:32 <echevemaster> someone wants bring a topic today?
23:07:36 <echevemaster> go ahead mayorga
23:07:47 <mayorga> I have a ticket to vote.
23:08:00 <mayorga> https://fedorahosted.org/fedora-latam/ticket/321
23:08:02 <echevemaster> but is not marked with the keyword.
23:08:17 <potty> please remember to use the keywords'
23:08:18 <echevemaster> please next time, mark it with the keyword
23:08:41 <echevemaster> #topic Foro de Herramientas Tecnologico - UCR Pacifico - Costa Rica
23:08:56 <potty> !
23:08:57 <echevemaster> #link https://fedorahosted.org/fedora-latam/ticket/321
23:09:04 <echevemaster> go ahead potty
23:09:08 <potty> First, why to many Nicaraguans?
23:09:26 <potty> Second, AFAIK the event is only 1 day, why staying for three?
23:09:38 <potty> Third, what will be the outcomes of this event?
23:09:58 <potty> First and third questions are related.
23:10:04 <potty> s/to/too
23:10:44 <potty> I clarify to not open misunderstandings. It is not bad to have many of the same country but I would like to know what are the benefits of having you all.
23:10:46 <mayorga> potty: 1. We are close. There are no active Costa Rican Fedora contributors. No one from initial Panamanian attendees did not confirm after dates changed.
23:10:46 <potty> EOF
23:11:17 <em3rson__> .fas em3rson
23:11:18 <zodbot> em3rson__: em3rson 'Emerson Santos' <em3rson@linuxmail.org>
23:11:20 <potty> mayorga: I am clear of Panama situation. No needed explanaitio here.
23:11:21 <mayorga> 2. The event takes place in two days, please check out the agenda.
23:11:37 <em3rson__> Brazil
23:11:58 <potty> espasmo told the event have the possibility of having it only one-day, the 18th. May you share the link that confirms it?
23:12:17 <mayorga> 3. Getting new people from Costa Rica introduced as contributors for the Fedora Project. There is no single one from there currently.
23:12:59 <potty> I know there is no activity right now in CR. I meant, the objective of being there is: ?
23:13:21 <potty> Create initial Fedora activity in CR (?)
23:14:11 <mayorga> potty: Right. There will be students already interested in free software who we want to train on packaging and other teams so that they can get started.
23:14:50 <mayorga> Also, it's important that Fedora is present in this event that focused on free software.
23:14:55 <potty> Please quantify that on the event wiki.
23:15:30 <mayorga> potty: OK.
23:15:30 <potty> I see that 5 people for initiating Fedora activity on CR is too much, but +1 from me.
23:15:40 <potty> eof
23:15:40 <echevemaster> potty: mayorga do you have another questions?
23:15:45 <echevemaster> thanks
23:15:57 <echevemaster> +1 from me.
23:16:06 <athos> +1
23:16:17 <fredlima> +1
23:16:37 <echevemaster> alyaj2a:
23:16:39 <echevemaster> ?
23:16:45 <echevemaster> em3rson__:
23:16:47 <echevemaster> ?
23:16:54 <em3rson__> +1
23:17:42 <echevemaster> #agreed Ticket 321 Foro de Herramientas Tecnologico - UCR Pacifico - Costa Rica, approved (+4, 0, 0)
23:17:54 <echevemaster> there is another ticket for discuss today?
23:18:44 <potty> !
23:18:47 <potty> There is a ticket
23:18:50 <echevemaster> go ahead potty
23:18:58 <echevemaster> please paste the link.
23:19:10 <yosef7> .hello josereyesjdi
23:19:11 <zodbot> yosef7: josereyesjdi 'Jose Reyes' <josereyes.jdi@gmail.com>
23:19:22 <potty> #link https://fedorahosted.org/fedora-latam/ticket/354
23:19:30 <potty> This ticket is wrongly made.
23:19:35 <potty> I know it is by good intentions.
23:19:49 <potty> But AFAIK currently the mentoring process is like this:
23:20:01 <sr_kraken_m> .fas srkaken
23:20:02 <echevemaster> #topic New Mentor for ambassadors in Brazil
23:20:03 <zodbot> sr_kraken_m: 'srkaken' Not Found!
23:20:09 * sr_kraken_m Mexico
23:20:10 <potty> The prospective mentor should be proposed by a current mentor and create a ticket on FAMSCo.
23:20:34 <potty> So having this ticket on LATAM trac is actually non-productive.
23:20:44 <athos> !
23:20:44 <echevemaster> there is a current mentor that can propose itamar right now?
23:20:50 <potty> echevemaster: yes
23:20:55 <echevemaster> whom?
23:21:20 <potty> Daniel Bruno, Juan Rodriguez Moreno, Luis Bazán, María "tatica" Leandro, Matias Maceira
23:21:29 <potty> These are the active LATAM mentors.
23:22:17 <echevemaster> ok, who of them will propose itamar? is for create an action.
23:22:32 <potty> BTW, I agree as itamarjp be a new mentor. But let's please follow-up the rules.
23:22:45 <potty> echevemaster: it is not up to me. Itamar should ask them.
23:22:57 <potty> EOF
23:23:11 <echevemaster> I agree also. but from my POW, Daniel bruno is the person to propose him.
23:23:56 <echevemaster> itamarjp: is asking about mentoring, I know he can sponsoring to anybody in latam, but this is proposed specially for brazil
23:24:06 <echevemaster> so, I will create an action for that.
23:24:28 <athos> +1. I also believe that Bazán would probably propose itamarjp since when I asked for a mentor he contcted Bazán and vouched for me
23:25:17 <echevemaster> #action Itamar will looking for a active mentor to ask propose him as new Ambassador mentor
23:25:33 <potty> Thank you echevemaster. It is not a pointing decision. Depends on current mentors.
23:25:55 <athos> I could address itamarjp on the matter of closing #354 and following the right steps. It would be great to have him as a sponsor. potty, is there a link with the rules you mentioned?
23:25:56 <echevemaster> athos: When I was in brazil, Itamar told me that there is not Translation coordinator in brazil
23:26:27 <potty> https://fedoraproject.org/wiki/Ambassadors_Join_choose_a_mentor
23:26:30 <echevemaster> the former coordinator, Marcelo Barbosa, is not anymore latam contributor
23:26:37 <potty> #link https://fedoraproject.org/wiki/Ambassadors_Join_choose_a_mentor
23:26:53 <athos> I never met the translation team, all I hear is ppl complaining on how hard it is to actually joining the team and start contributing, echevemaster
23:27:00 <athos> potty++
23:27:00 <zodbot> athos: Karma for potty changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:27:13 <athos> #link https://fedoraproject.org/wiki/Ambassadors_Join_choose_a_mentor
23:28:04 <echevemaster> ok, please can you help me with it? , I need to know what are the thoughts of brazilian people about this matter.
23:28:07 <athos> sry for the duplication :)
23:28:16 <fredlima> !
23:28:21 <athos> ok echevemaster
23:28:22 <potty> athos: translation is not a difficult team to join
23:28:23 <echevemaster> Marcelo barbosa does not have credentials anymore for that.
23:28:27 <echevemaster> go ahead fredlima
23:28:40 <athos> in Brazil, ppl have been saying it is potty
23:28:59 <fredlima> I'm from brazilian translation team, and the actual coordinator is very rude with new members, and the time to be approved in the team is forever
23:29:11 <potty> oh
23:29:18 <potty> yes yes
23:29:21 <echevemaster> who is the coordinator fredlima
23:29:22 <potty> your team is not spanish
23:29:23 <potty> sorry
23:29:23 <echevemaster> ?
23:29:28 <fredlima> there are 2 new members waiting for to be approved in zanata for 2 months, no response from Barbosa
23:29:47 <fredlima> Marcelo Barbosa
23:30:00 <fredlima> EOF
23:30:05 <echevemaster> Barbosa is not latam contributor anymore, that means Brazil needs a new coordinator.
23:30:14 <echevemaster> is for that, I'm asking
23:30:20 <mayorga> fredlima: Remember you have to introduce yourself in the trans@ and trans-br@ lists before being approved.
23:30:24 <athos> I can actually go on and try to get approved in the team and report back on how hard it was. If all this is true, I will bring it back here and we can discuss it with the coordinators
23:30:42 <echevemaster> Bruno zanusso, wants to be coordinator.
23:31:00 <echevemaster> ok, athos please, do it.
23:31:15 <echevemaster> and take into account Bruno Zanusso for be new coordinator,
23:31:24 <echevemaster> he is part of the translation team
23:31:41 <echevemaster> ok
23:31:53 <echevemaster> there is another topic, ticket for discuss
23:31:55 <echevemaster> ?
23:31:59 <athos> ok :)
23:32:08 <potty> !
23:32:13 <echevemaster> go haead potty
23:32:18 <potty> #topic Ticket 346
23:32:21 <potty> #link https://fedorahosted.org/fedora-latam/ticket/346
23:32:43 <echevemaster> why this tickets doesn't have the keyword
23:33:04 <potty> it is 2 months old
23:33:08 <echevemaster> #topic Fedora Day Montevideo
23:33:25 <potty> !
23:33:41 <echevemaster> go ahead
23:33:41 <potty> This event is from Uruguay. lailah is the owner.
23:33:49 <potty> She opened it but not made any inputs here.
23:33:54 <athos> !
23:33:57 <potty> I updated the ticket 11 days ago and today.
23:34:27 <potty> Aparently it is on July.
23:34:31 <echevemaster> we need to define how many days is enough to declare a ticket no valid
23:34:53 <potty> Let's not discuss that today. But it is important to define that point.
23:34:56 <potty> EOF
23:35:26 <echevemaster> ok, I agree this ticket should be closed
23:35:32 <echevemaster> go ahead potty
23:35:36 <echevemaster> sorry
23:35:41 <echevemaster> go ahead athos
23:36:05 <athos> It seems like the event will not happen at all, July is almost gone. This is a really bad thing, since people involved with fedora MUST check their emails and follow their bugs/tickets
23:36:40 <athos> But we know she is active in telegram, even it being a (very) unofficial mean of communication
23:37:03 <athos> we could ping here there and ask her to either close the ticket or show up next week so we can vote it in the meeting
23:37:05 <echevemaster> athos: if she is unresponsive is because the event not happened
23:37:09 <potty> athos: she is attentive to Fedora official stuff too.
23:37:14 <potty> But the action here
23:37:23 <potty> Is to ask her about the status of the event.
23:37:31 <potty> If it will not going to happen so close it.
23:37:38 <athos> I am proposing to do that in telegram, potty
23:37:48 <potty> If she does not respond during this week, close it equally.
23:38:03 <athos> +1
23:38:04 <athos> eof
23:38:06 <echevemaster> ok-
23:38:14 <potty> make it an action echevemaster
23:38:24 <potty> !
23:38:41 <potty> #info The keyword that is currently used for ready-for-reimbursement tickets is 'paypal'.
23:38:42 <echevemaster> potty: I'm doing it, usually I have two hands :)
23:39:27 <echevemaster> #action ticket 346 is unresponsive, if this is not responded during the week, will be closed
23:39:36 <echevemaster> potty: go ahead, again
23:39:42 <potty> EOF
23:39:47 <potty> 6:38 PM #info The keyword that is currently used for ready-for-reimbursement tickets is 'paypal'.
23:40:05 <echevemaster> got it
23:40:12 <potty> I spoke to yn1v and we agreed on that.
23:40:19 <echevemaster> #info The keyword that is currently used for ready-for-reimbursement tickets is 'paypal'.
23:40:27 <potty> I will add them once the ticket is ready for reimbursement.
23:40:48 <echevemaster> perfect.
23:40:52 <potty> EOF
23:40:54 <echevemaster> Let's move on
23:41:01 <echevemaster> another ticket?
23:41:08 <potty> !
23:41:09 <potty> Yes
23:41:13 <potty> #topic Funding request to attend VIII Encuentro Centroamericano de Software Libre
23:41:22 <potty> #link https://fedorahosted.org/fedora-latam/ticket/336
23:41:38 <echevemaster> #chair potty
23:41:38 <zodbot> Current chairs: echevemaster potty
23:41:39 <potty> Sorry echevemaster but it is yours.
23:41:45 <potty> You have not updated it.
23:41:53 <echevemaster> #topic Funding request to attend VIII Encuentro Centroamericano de Software Libre
23:42:23 <potty> #link https://fedorahosted.org/fedora-latam/ticket/336
23:42:35 <echevemaster> done closed
23:42:58 <potty> next ticket is this
23:43:07 <potty> #topic Funding Request for FISL Buenos Aires - Porto Alegre
23:43:11 <potty> #link https://fedorahosted.org/fedora-latam/ticket/333
23:43:20 <potty> villadalmine is the owner.
23:43:29 <potty> I wanted to be sure. Is this the ticket he declined?
23:43:41 <potty> If so, I will close it. If not, update the ticket with current news.
23:44:13 <echevemaster> yes, is not clear, I'm not sure if at the end, he received the sponsoring
23:44:26 <echevemaster> I don't think so.
23:44:40 <echevemaster> I will ask him, and if not, I will close the ticket
23:44:50 <potty> Same as the ticket of lailah.
23:45:00 <potty> 1 week. If we get no response, then we will close it.
23:45:35 <echevemaster> #action ticket 333 is unresponsive, if this is not responded within the week, will be closed
23:45:47 <potty> ok next topic
23:45:50 <potty> #topic Funding Request for FLISoL México 2016
23:45:56 <potty> #link https://fedorahosted.org/fedora-latam/ticket/331
23:46:10 <potty> ping sr_kraken_m
23:47:20 <echevemaster> sr_kraken_m: ?
23:47:21 <potty> sr_kraken_m: please update the ticket with the final amount and the paypal account to reimburse you
23:47:35 <athos> If I had not given potty a cookie earlier, I'd give him one right now haha! Thanks for digging into all this old tickets :)
23:47:49 <athos> s/this/these/
23:48:03 <potty> #action sr_kraken_m to update his ticket (#331). If we do not get response, we will close this ticket.
23:48:07 <potty> let's move on
23:48:45 <echevemaster> athos: we need to do it, is the best way to presenting best reports
23:48:53 <echevemaster> there is another ticket?
23:49:03 <potty> #topic FLISOL 2016 La Paz, Bolivia
23:49:10 <potty> #link https://fedorahosted.org/fedora-latam/ticket/326
23:49:18 <potty> Same issue. barto has not responsed.
23:49:49 <echevemaster> #action ticket 326 is unresponsive, if this is not responded within the week, will be closed
23:50:04 <douglax> .fas douglax
23:50:09 <zodbot> douglax: aacosta 'Alejandro Acosta' <alxacostaa@gmail.com>
23:50:10 <potty> That's all. Let's move on to other topics.
23:50:15 <potty> I got one from Panama.
23:50:23 <douglax> Mexico
23:50:30 <potty> #topic Pre-LinuxDay Workshops
23:50:49 <echevemaster> link?
23:50:53 <potty> We are celebrating Linux Day on August 6th.
23:50:58 <potty> #link http://linuxday.org/
23:51:21 <potty> I opened this topic is to notify that we made 4 workshops
23:51:30 <potty> Related to Fedora and some specific topics.
23:51:35 <potty> Git and Github, by yosef7
23:51:40 <potty> Infra, by lbazan
23:51:55 <potty> Vue.js, by Zahir Gudino (friend of us, not Fedora contributor)
23:51:57 <echevemaster> Do you need any kind of sponsoring?
23:52:06 <potty> QA and L10N, by potty
23:52:17 * sr_kraken_m Enterado
23:52:29 <potty> echevemaster: no... I mentioned before, I opened this topic to notify that we made 4 workshops.
23:53:24 <potty> These workshops and the main event is organized by yosef7.
23:53:26 <potty> EOF
23:53:30 <echevemaster> there is a wiki page with the information about this event and the attendees?
23:53:53 <potty> echevemaster: as I responded before, no.
23:54:33 <potty> The main event will have a wiki page.
23:54:39 <echevemaster> can you create it, or any of the attendees?
23:54:41 <echevemaster> ok
23:54:41 <potty> And there we will report all the efforts did
23:54:44 <echevemaster> got it-
23:54:53 <potty> EOF
23:55:07 <potty> Do anyone have any extra topic to discuss or announce?
23:55:18 <echevemaster> potty: I have a question, off-topic, my reports I have to send you, or? where.
23:55:28 <echevemaster> right now, my blog is offline-
23:56:13 <potty> echevemaster: about what?
23:56:30 <echevemaster> my FISL report.
23:57:21 <echevemaster> let's move on.
23:57:33 <echevemaster> if you want answer me in PV
23:57:37 <potty> ok
23:57:39 <potty> let's move on
23:57:43 <echevemaster> #topic OpenFloor
23:58:58 <potty> Nothing from me.
23:59:42 <athos> nothing here
23:59:46 <echevemaster> neither me
23:59:52 <echevemaster> thanks for attend
00:00:00 <echevemaster> #endmeeting