14:02:37 <potty> #startmeeting famsco
14:02:37 <zodbot> Meeting started Wed Aug 10 14:02:37 2016 UTC.  The chair is potty. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:37 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:02:37 <zodbot> The meeting name has been set to 'famsco'
14:02:44 <potty> #topic Roll Call
14:02:52 <potty> .hello potty
14:02:53 <zodbot> potty: potty 'Abdel G. Martínez L.' <abdel.g.martinez.l@gmail.com>
14:03:43 <potty> #chair mailga gnokii
14:03:43 <zodbot> Current chairs: gnokii mailga potty
14:05:17 <cwickert1> .fas cwickert
14:05:18 <zodbot> cwickert1: cwickert 'Christoph Wickert' <christoph.wickert@gmail.com>
14:05:35 <mailga> .fas mailga
14:05:35 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
14:06:08 <potty> #chair cwickert
14:06:08 <zodbot> Current chairs: cwickert gnokii mailga potty
14:06:24 <potty> cwickert: are you able to lead?
14:06:36 <cwickert> potty: not really, busy at work
14:06:55 <potty> mailga ?
14:07:25 <mailga> potty: I can
14:07:36 <potty> Thank you :)
14:07:54 <cwickert> !
14:08:07 <mailga> cwickert: go ahead
14:08:08 <cwickert> anything on the agenda for today?
14:08:21 <cwickert> actually, I'd like us to get back to having a proper agenda
14:08:40 <cwickert> means we add the "meeting" keyword to tickets we want to discuss
14:08:46 <cwickert> and then use the query
14:09:24 <cwickert> https://fedorahosted.org/famsco/report/9
14:09:37 <mailga> cwickert: good point. No agenda today afaik, but I think you should recap quicly the "meet your FAmSCo" talk at Flock.
14:10:14 <cwickert> I also have something I want to discuss
14:10:22 <mailga> cwickert: I'll take care to edit next meeting agenda.
14:10:29 <cwickert> https://fedorahosted.org/famsco/ticket/398
14:10:37 <cwickert> but we can do this later
14:10:59 <potty> Go ahead, cwickert
14:11:15 <cwickert> I think we should first talk about FLOCK
14:11:25 <cwickert> and the meet your FAmSCo session
14:11:31 <cwickert> unfortunately it was not recorded
14:11:39 <cwickert> but there is a summary in the community blog
14:11:46 * cwickert searches for the link
14:13:03 <cwickert> oh, it seems it's not yet published
14:14:12 <cwickert> I know naradev wrote something
14:14:18 * mailga can't find but quite sure he sew somewhere
14:14:20 <cwickert> but it's not in the blog (yet)
14:14:40 <potty> It is still a draft
14:14:43 <cwickert> mailga: I only saw her doing a draft. are you sure it was published?
14:15:05 <cwickert> who can see other people's drafts in the blog?
14:15:08 * cwickert cannot
14:15:34 * potty neither
14:16:25 <mailga> cwickert: not at all...
14:16:33 <cwickert> ok, here are my takeaways from the session.
14:17:57 <cwickert> #info When it comes to ambassadors, we want quality over quantity. There was a wide consensus that the ambassadors are not a beginner's group. Candidates should be mentored carefully and ideally also active in other groups in Fedora.
14:19:12 <cwickert> #info We continue to 'invest' into emerging communities. Countries with no active community have great potential.
14:19:31 <cwickert> where 'invest' means both money and manpower
14:20:42 * potty is reading.
14:21:02 <mailga> cwickert: does it means that ambassadors should be the second or third group a contributor will join?
14:21:41 <cwickert> and while we don't necessarily support individual ambassadors (we want them to be actively willing to do something), we might support the communities as a whole
14:21:55 <potty> !
14:21:57 <cwickert> mailga: you were there, you know what we said
14:22:22 <cwickert> It would be nice if they were members of other groups, but it is not a strict requirement
14:22:51 <cwickert> #link https://meetbot.fedoraproject.org/fedora-flock-picasso/2016-08-04/meet_your_famsco%21_-_gnokii,_giannisk,_mailga,_cwickert.2016-08-04-08.05.log.html
14:22:55 <cwickert> there we go
14:23:09 <potty> cwickert: Do you speak about mentoring process?
14:23:45 <cwickert> potty: yes and no. :)
14:23:54 <cwickert> mentoring on a personal level
14:23:59 <cwickert> but not on a country level
14:24:20 <potty> cwickert: understood
14:25:22 <cwickert> potty: here in EMEA the Albanian community has grown a lot. This means they need money to run events, and suddenly other communities feel they have less money because we did not plan for Albania
14:25:28 <mailga> cwickert: I was there, but I discussed with kushal yesterday in the amby channel and I'm not sure we have an equal way to become ambassador between regions. I agree with the groups also before being ambassador, but I can't approve there is a different process (and time) to become one of them.
14:26:06 * cwickert fails to parse the last part of mailga's sentence
14:26:25 <mailga> cwickert: let me explain
14:27:18 <potty> cwickert: but it is good for EMEA to have a new active country, maybe asking for extra budget on that specifics situation to avoid others misperceptions
14:27:47 <kushal> Dear FAMSCo members, I think I proved over the personal thread today morning that yesterday I lying, my biggest concern was to clear my name before anything else.
14:28:11 <kushal> I am going to suggest a new mentor's name to FAMSCo in next few hours.
14:28:19 <cwickert> wtf is going on here?
14:28:40 <kushal> * I was not lying
14:28:44 <kushal> stupid typo :(
14:28:48 <potty> ?
14:28:49 <mailga> I thought we make the process more easier, not more complicated. India has a different process that requires almost 6 months and seems they don't agree that the ambassador request come from a contributor from an outreach group. It's different from e.g. EMEA, isn't it?
14:28:52 <kushal> Bad bad typo
14:29:02 <cwickert> kushal: can we discuss your ticket later? we are in the middle of a discussion
14:29:22 <kushal> cwickert, Oh, I thought 398 was on
14:29:23 <kushal> sorry
14:29:44 <potty> #topic Flock Recap
14:29:49 <cwickert> thanks
14:29:57 * mailga thanks kushal for being the only one to take care of the question. I appreciate.
14:30:04 <cwickert> #chair potty
14:30:04 <zodbot> Current chairs: cwickert gnokii mailga potty
14:30:13 <cwickert> #topic Flock Recap
14:30:27 <potty> thanks cwickert
14:30:48 <potty> Back to topic
14:30:57 <potty> What other ideas came from the session cwickert ?
14:31:11 <potty> Later we can discuss on regional situations...
14:31:15 <cwickert> mailga: I suggest that we first finish the one thing before we talk about mentorship
14:31:33 <mailga> cwickert: my bad. Sorry.
14:32:09 <cwickert> well, it's kind of related, that's why we got into the discussion about mentoring at FLOCK, too
14:33:15 <cwickert> so my point was: We are supporting emerging communities, but we don't want to lower the bar for becoming an ambassadors just to have more ambassadors in a country.
14:33:19 <cwickert> makes sense?
14:33:32 <potty> Yes
14:33:38 <potty> Quality not quantity
14:33:46 <mailga> cwickert: of course.
14:33:57 <cwickert> some felt we should make it easier for Albanians to become ambassadors or have a special mentor just for Albanians
14:34:26 <cwickert> and we said we are not going to do that, but we certainly will support the Albanian and every other new community in every possible way
14:34:48 <cwickert> can we move on to mentoring?
14:35:01 <mailga> cwickert: ok
14:35:06 <potty> cwickert: yes
14:35:17 <cwickert> #toipc Mentoring discussion at FLOCK recap
14:35:25 <cwickert> #topic Mentoring discussion at FLOCK recap
14:35:36 <cwickert> there is something in the IRC log about this
14:36:17 <cwickert> right, we basically continue where mailga was 5 minutes earlier
14:36:28 <cwickert> so, some think we need more mentors
14:36:42 <cwickert> but we looked at the numbers and found that we don't have that many tickets
14:37:08 <potty> !
14:37:39 <cwickert> #link https://fedorahosted.org/fama/report/3
14:38:16 <cwickert> #info 'Approval Process started, Steps are sent Release': 34 tickets
14:38:30 <cwickert> #info 'ML subscribed + Approval Process Release': 14 tickets
14:38:48 <cwickert> #info SPONSORED: 5 tickets
14:38:55 <cwickert> doesn't look too bad to me
14:39:12 <cwickert> as you can see most tickets get stuck right at the beginning
14:39:14 <potty> Having mentors being nominated by current mentors is not as effective as expected. Other important issue is the follow-up to mentors: the only metric me have is approved ambassadors but we do not track the efforts (including failures).
14:39:35 * potty is sorry. Pressed Enter too early :(
14:39:37 <cwickert> potty: this is an important point
14:41:55 <potty> Finishing my point. We dont have any triggers that can change mentors to inactive automatically either (lack of cleansing)
14:43:03 <cwickert> potty: this is basically the old topic if "active vs. inactive" again. at FLOCK, people started yelling at us when it came up because nobody wants to hear it
14:43:13 <mailga> also we figured out that the process is not clearly visible (between the steps) so no one can say if is because of the mentor or the apprentice.
14:43:28 <cwickert> mailga: +1
14:43:59 <cwickert> first to potty, then mailga
14:44:08 <tatica> !
14:44:10 <potty> +1 mailga
14:44:28 * mailga waves to tatica
14:44:31 <cwickert> I am starting to think we need track activities and we have the technical framwork to do this
14:44:47 <cwickert> in fact, there was a very interesting session about this at FLOCK
14:45:01 <potty> Good
14:45:02 * mailga thinks we need a sort of e-learning with credits for each step...
14:45:04 <cwickert> 50% or new FAS accounts become inactive within the first 3 months
14:46:19 <cwickert> as we already have a ticket about cleaning the mentors list, should we just add it there?
14:46:32 <potty> cwickert: yes
14:46:47 <potty> cwickert: i would
14:47:06 <potty> like to write down an idea for mentoring process
14:47:12 <potty> I will show it at next week meeting
14:47:43 <cwickert> uh, there is plenty of stuff in https://fedorahosted.org/famsco/ticket/359 that I did not read yet
14:47:54 <mailga> potty: giannisk is doing it as well, get in touch with him.
14:48:03 <cwickert> great to have an active discussion and in particular the feedback from kital
14:48:26 <mailga> tatica: your turn.
14:48:35 <tatica> hello all. What potty says is quite sure. Being a mentor doesn't always shown what you do since what goes out is the mentoree progress. I'm quite strict with my mentorees and I approve less than half of those I take. so it's important to understand that something we don't see everything.
14:48:41 <tatica> Also, and from a personal point of view. I had a family issue early this year that made me have several months of inactivity. I honestly forgot to set myself to inactive and due that, I got several critiques about not doing my job. I think that a simple email reminding you that you're inactive after XX amount of time could help and isn't a drastic measure.
14:48:43 <tatica> eof
14:48:51 <potty> mailga: ok
14:49:07 <tatica> btw, it's good to be back :)
14:50:19 <cwickert> tatica: first of all: It's great to have you back. We all get inactive from time to time. I recently started a new job, so this happens to all of us. No need to apologize.
14:50:41 <cwickert> I'm starting to think we should track the overall activity of accounts
14:50:48 <cwickert> but this is something for commops
14:51:04 <mailga> tatica: I understand your pov (and I'm sorry for your personal issues) but mentoring is a great responsibility and no one would check the work you're doing. So this is up to you, IMHO.
14:52:08 <mailga> Mentors are the most trusted people in the Project, for me.eof
14:52:40 <potty> To track mentors effort there should be a place where mentors can post their progress with mentorees
14:52:43 <potty> Like a checklist
14:52:55 <tatica> potty, that's what the ticket is for
14:52:59 * potty is just throwing ideas
14:53:22 <potty> tatica: not at the very end where you propose a new ambassador
14:53:39 <potty> But to have even the failure
14:53:55 <tatica> oh, I see, sry
14:54:04 <potty> There you can track what went wrong with these specific cases
14:54:21 <cwickert> potty: the progress should be recorded in the trac ticket, but unfortunately it is not
14:54:26 <potty> where the mentor do the job good but the apprentice is not interested or fails doing the process
14:54:33 <potty> cwickert: thats my point
14:54:44 <cwickert> I think we need to have the complete conversation between candidate and mentor in trac
14:54:55 <cwickert> that also means the candidate would file the ticket, not the mentor
14:55:11 <cwickert> I suggested this years ago, but kital and some others did not like the idea
14:55:12 <potty> cwickert: i see...
14:55:19 <tatica> one of my candidates tried today to fill the ticket and had issues, so I had to open it
14:55:29 <cwickert> I will bring it up again, hopefully this time people understand what I'm up to
14:55:36 <potty> cwickert: tatica: maybe not a ticket
14:55:40 <potty> But another platform
14:56:01 <potty> Newcomers always have problems filling tickets (learning curve)
14:56:11 <cwickert> tatica: well, this is a technical problem with trac, atm only mentors have privileges to open a ticket
14:56:27 <potty> And maybe filling a ticket is something they should learn as apprentice for Ambassador
14:56:31 <cwickert> potty: but we could use a template that the candidates have to fill out
14:56:36 <tatica> I have a strict questionaire I always use to guide mentorees at least 50% of the process, that could help as a general start
14:56:49 <potty> cwickert: yes
14:56:56 <cwickert> something like: FAS name: ... Wiki page: ... I want to become an ambassador because ... and so on
14:57:12 <potty> cwickert: the thing is to start with something. It is a good idea, from my pov
14:57:38 <cwickert> tatica: can you provide us this questionnaire? I know other mentors have their own, too
14:57:41 <tatica> I'm gona translate it cause is all in spanish
14:57:54 <tatica> cwickert, sure, doing it right now
14:57:57 <cwickert> cool
14:57:58 <potty> :)
14:58:04 <cwickert> anything else on mentoring?
14:58:24 <cwickert> we are running out of time and I think we should continue in the trac ticket
14:58:37 <cwickert> also, I would like to hear feedback from the mentors, too
14:58:54 <cwickert> so one of us has to collect all ideas and send a mail to the mentors list
14:59:32 <mailga> cwickert: is it the ML closed?
14:59:51 <cwickert> mailga: not sure
15:00:30 * mailga is checking
15:01:38 <cwickert> #action tatica to translate and provide her mentoring questionnaire
15:01:59 <cwickert> tatica: I think uploading it to fedorapeople and linking it from the ticket would be best
15:02:16 <mailga> cwickert: seems everyone can join the ML.
15:02:30 * cwickert will join then
15:02:44 <potty> /me too
15:02:49 <cwickert> #action cwickert to reach out to the mentors for new ideas about mentoring
15:02:56 <potty> Share the join link please
15:03:11 <mailga> https://lists.fedoraproject.org/archives/accounts/login/?next=/admin/lists/mentors%40lists.fedoraproject.org/
15:03:31 <cwickert> mailga: wrong list
15:03:42 <mailga> ??
15:03:52 <cwickert> it's https://lists.fedoraproject.org/archives/accounts/login/?next=/admin/lists/fama-mentors%40lists.fedoraproject.org/
15:04:16 <potty> Thanks
15:04:20 <cwickert> and it doesn't seem to be open
15:04:36 <mailga> cwickert: ups, there are different mentors lists?
15:05:00 <cwickert> mailga: "mentors" was a general mentoring approach for all new contributors
15:05:32 <cwickert> can any of you log in to https://lists.fedoraproject.org/archives/accounts/login/?next=/archives/ ?
15:05:49 <mailga> I started from the mentors wiki page https://fedoraproject.org/wiki/Mentors
15:06:43 <cwickert> mailga: yes, this is the general project, not specific to ambassadors
15:06:55 <mailga> cwickert: yes, I'm logged.
15:07:02 <kushal> cwickert, no mails I guess
15:07:07 <kushal> not can find things on archive
15:07:12 <cwickert> kushal: ?
15:07:29 <kushal> cwickert, for fama-mentors archive
15:07:47 <cwickert> but it's definitely the right list
15:07:54 <kushal> yes iirc
15:08:09 <cwickert> I think it got messed up with the mailman3 migration
15:09:10 * mailga would like having a kushal suggestion for the mentorship process.
15:09:10 <cwickert> ah, it was my adblocker
15:09:24 <potty> Which is the proper list?
15:09:31 <potty> No list?
15:10:04 <cwickert> https://lists.fedoraproject.org/archives/list/fama-mentors@lists.fedoraproject.org/2016/6/
15:10:05 <kushal> mailga, first I want to make a few comments about the last ticket I filed (398) :)
15:10:18 <cwickert> it's the right list, the archives are empty because there was no traffic
15:10:23 <cwickert> right
15:10:40 <cwickert> I suggest we continue the discussion in the trac ticket and move on to kushal's ticket
15:10:53 <mailga> kushal: I'm looking forward. ;-)
15:11:25 <cwickert> #action all FAmSCo members to catch up with https://fedorahosted.org/famsco/ticket/359 and make suggestions there
15:11:35 <cwickert> can we move on?
15:11:42 * cwickert is really running out of time
15:12:09 <potty> Ok
15:12:11 <potty> Lets move on
15:12:14 <cwickert> #topic About the ambassador status of amsharma
15:12:22 <cwickert> .famsco 398
15:12:22 <zodbot> https://fedorahosted.org/famsco/ticket/398
15:12:37 <kushal> I have a few comments, may I do that here?
15:12:45 <cwickert> kushal: sure
15:13:02 <cwickert> kushal: about your ticket or about mentoring in general?
15:13:07 <kushal> about ticket
15:13:14 <cwickert> ok, go ahead
15:13:28 <cwickert> the others might want to read the ticket while you type
15:13:45 <kushal> Yesterday on #fedora-ambassadors channel amsharma  said few times that I am lying about my statements related to FWD Pune event.
15:14:08 <kushal> i said publicly that I was not lying, and there were other people who were present in the physical meetings.
15:14:25 <kushal> Today morning I mailed them CCing all of FAMSCo and tatica and kital
15:14:31 <kushal> People replied to that.
15:15:15 <kushal> tatica, already told in the ticket (and also in mails) that the original issue was a mistake,and she already reverted it.
15:15:37 <kushal> But I would request FAMSCo to clear my name about the lies amsharma said about me in the public channel
15:15:46 <tatica> !
15:15:56 <kushal> as that is pointing my integrity as a Fedora mentor in the ambassador program.
15:16:03 <kushal> <EOF>
15:16:53 <cwickert> kushal: your mail is still stuck in the moderation queue, let me moderate it
15:17:15 <cwickert> tatica: go ahead
15:17:23 <tatica> I would like to say, for the 10th time, that it was my bad sight and I saw a . on the wrong name. I know kushal for a really long time, I know he's terrific and please, all blame of this mistake put it on me.
15:18:14 <tatica> I had long talks with amita yesterday and today, and recomended her to focus her energies into contributing where she's making progress.
15:18:59 <mailga> tatica: +1
15:19:06 <kushal> tatica, what about the lies about me in the public channel?
15:19:07 <tatica> I also had a talk with kushal and explained my concern about my few knowledge of the region itself, and asked him and others to please, explain me as much as possible, not only to understand the differences as mentor, but also as diversity advisory
15:19:18 <cwickert> kushal: I don't see your mail anywhere, are you sure you sent it to famsco@lists.fedoraproject.org?
15:19:35 <kushal> cwickert, ah, I sent CCing all of you one by one
15:19:43 <cwickert> ah
15:20:04 <tatica> if it's quite true that every region is different (I'm from latam, so I know) it's also true that, when a candidate asks to be an ambassador, we usually ask him/her to contribute in other teams to learn more about the project, and we need to make mentors from the ambassadors and teams work together to have a full picture of the general progress of the mentoree
15:20:20 <tatica> again, I'm sorry for my mistake.
15:20:23 <tatica> eol
15:20:59 <kushal> tatica, you are skipping my question.
15:21:20 <kushal> tatica, What about all the lies she told about me in the public?
15:21:20 <tatica> oh sorry, I might have missed it
15:21:40 <tatica> kushal, oh, about that. kushal provided logs of their meetings, and several people talked to me about it
15:22:01 * cwickert reads the mail
15:22:13 <tatica> yes, there is a huge discrepancy in some of the things amita said, and I also told her that some of the things she told she had done, she stopped doing them to focus at other things.
15:22:38 <tatica> I still need more info from all the parts involved, and recomended amita to focus on things she could keep
15:22:56 <tatica> I share kushal's concern about people only joining for the travels and goodies, I have the same problem in here
15:23:16 <kushal> tatica, I need to clear my name first before anything else.
15:23:25 <mailga> kushal: when we met at the last Flok I said "I know you". I said the truth, I appreciate the work you've done and you're doing and never thought you're a liar. We can discuss hours about any issues, but I'm sure you're doing your best for the Project according to the rules.
15:23:52 <tatica> mailga, +1
15:23:58 <kushal> mailga, not you, but amsharma said that during the chat yesterday
15:24:18 <kushal> so just wanted to get others' comment what happened in the meeting.
15:24:36 <tatica> if it's worthy, I know kushal for a long long looong time and have always feel him like a personal mentor to me
15:24:44 <cwickert> I still haven't been able to read the whole meeting log
15:24:48 <cwickert> but I read the mails
15:25:35 <mailga> kushal: my pov is that the discussion was going out of the border, and speaking in angry is not a good way to discuss; people can say something that  don't really think. I'm not amsharma, but I'm quite sure she was angry.
15:25:50 <tatica> I'm deeply sorry that my mistake put in such a terrible position to kushal
15:26:22 <kushal> mailga, being angry can not give anyone the power to lie about others.
15:26:42 <cwickert> tatica: No need to apologize. We all believe you did not want to bypass the mentoring process but confused the two tickets.
15:26:45 <kushal> I will drop another mail to FAMSCo (proper email id this time)
15:26:56 <tatica> kushal, I think that the logs are there and are quite clear
15:26:59 <cwickert> kushal: hold on for a moment please
15:27:09 <misc> tatica: errors happen, and if that result into much discussion, that was likely not the root cause
15:27:11 <mailga> kushal: I agree, that's the reason tatica tried to stop her to bring forward the discussio, IMHO.
15:27:46 <misc> (ie, that this is likely a disagreement brewing since a long time and you just were the unlukcy women to trigger it, but not causing it)
15:28:06 <cwickert> I think the real problem here is not about kushal or amita, it's about that we have no process for disagreements like this
15:28:23 <tatica> cwickert, +1
15:28:57 <cwickert> kushal does not consider amita worth sponsoring as an ambassador, but tatica on the other hand does
15:29:14 <cwickert> the problem is: kushal is the mentor for india and the ticket is assigned to him
15:29:26 <tatica> cwickert, I recomended her to focus her energies at diversity
15:29:35 <tatica> and the women group
15:29:40 <cwickert> he closed the ticket and rejected amita, so she got upset. and then the wholy ugly situation unfolded
15:29:52 <cwickert> s/wholy/whole
15:30:00 <kushal> tatica, so she can lie about me in public, and just move to other things?
15:30:18 <tatica> kushal, i didn't say that at all
15:30:38 <tatica> kushal, what do you suggest then? to drop her completely of the project then?
15:30:47 <potty> I think tatica decision should be reverted, pointed her reasons of approving to kushal ticket. And clean kushal name clarifying publicly the situation and with an apology, perhaps.
15:30:51 <kushal> tatica, Then please help to fix the damage to my name/integrity.
15:30:59 <tatica> potty, I already did that the same day
15:31:24 <cwickert> kushal: a lie means somebody is intentionally not telling the truth. I found that most often people really believed in what they claimed, even if it was wrong. You might not have removed names from the list of speakers, but amita as *asked to remove* names, so for her, the outcome is basically the same.
15:31:26 <tatica> kushal, I'm here to help on that, but I also need your inputs in how you think we can resolve this peacefully
15:31:56 <cwickert> s/as/was
15:32:06 <kushal> cwickert, nope, when I mentioned yesterday that no one did (including me), she again mentioned that I asked for that
15:32:25 <tatica> kushal, what do you sugegst would be a correct action to follow?
15:32:26 <kushal> cwickert, she was very clear what she was saying.
15:32:34 <mailga> kushal: so the only way for you is getting public amsharma apoligizes?
15:32:41 <potty> What I see here is that kushal's honors is affected due to the situation. You clarify your point tatica and it is correct but I think kushal wants something to rectify his honor (and not be looked as a liar).
15:32:41 <cwickert> kushal: sorry, my bad, I misread Huzaifa's mail
15:33:13 <tatica> potty, yes, I understand that.
15:33:14 <potty> Maybe is as mailga say, public apology from amsharma.
15:33:17 <kushal> tatica, mailga, yes, and then other can decide to mentor amita or anyone else for that matters
15:33:28 <tatica> kushal, ok, I will work on that
15:33:29 <potty> It is similar as a situation we have in LATAM.
15:34:23 <mailga> kushal: don't you think thet guiding amsharma to be an ambassador would be the same?
15:35:15 <kushal> mailga, that is something tatica and other mentors can decide.
15:35:23 <kushal> mailga, I want to make my name clear first.
15:35:47 <cwickert> I think we need a mediator here
15:35:56 <cwickert> and I suggest tatica for this role
15:35:57 <tatica> kushal, I will work on that, It's my responsibility as I started with this
15:36:31 <mailga> kushal: this is a personal decision, so there's nothing more I can say to convince you.
15:37:17 <mailga> cwickert: +1 for tatica as mediator.
15:37:19 <cwickert> kushal: I can understand you feel you were treated unfair and are afraid of your reputation, but I'm not sure amita is ready for a public apology
15:37:38 <cwickert> let's give this a week or so before we discuss this in public again
15:37:39 <potty> cwickert: +1
15:37:54 <cwickert> and in the meantime, I suggest tatica will discuss the issue with both of you in private
15:38:16 <tatica> sure
15:38:24 <potty> Thats an action on this
15:38:26 <cwickert> the more we discuss, the more visible the whole mess becomes to others in the project and in the end, both of your names will suffer damage
15:38:27 <tatica> I think we can get an apology
15:38:40 <cwickert> kushal: does this sound like a plan?
15:38:41 <tatica> it's just a matter of sitting, talk and understand everyone point of view
15:38:48 <cwickert> tatica: +1
15:39:09 <tatica> kushal, I really want to fix my mistake, no matter what
15:39:14 <kushal> cwickert, okay, I said my points to you all.
15:39:19 <potty> Good
15:39:22 <potty> It is an action then
15:39:50 <cwickert> kushal: I share your concerns, I just think the damage will get bigger and bigger if we just keep throwing mud at each other.
15:40:24 <cwickert> #action tatica to act as mediator between kushal and amsharma
15:40:38 <cwickert> #info we will revisit this ticket again next week
15:40:50 <cwickert> and I think we can learn a lesson here
15:41:17 <kushal> cwickert, understood, thanks.
15:41:17 <cwickert> sometimes we might get into a situation where mentor and candidate don't get along with each other
15:41:43 <cwickert> at this point, the mentoring process is just derailed, no matter how eager the candidate is or how good the mentor is.
15:41:58 <potty> cwickert: +1
15:42:09 <cwickert> we might want to think about a general mediator process for mentoring
15:42:32 <cwickert> i.e. if you were rejected, you can call a 3rd person to look at the previous mentoring
15:42:52 <cwickert> this is something we should consider when we improve the mentoring process
15:43:11 <mailga> cwickert: in order to do that, we need a trac of the process.
15:43:30 <mailga> e.g. checkpoints?
15:43:32 <mailga> eof
15:43:40 <cwickert> mailga: +1
15:43:50 <cwickert> suggestions welcome, but let's do this in trac
15:43:57 <misc> another point is that if the process is that only people from a region can mentor someone from the region, the software should have blocked tacita in the first place
15:44:09 <misc> errors happen, and we automate computer to prevent them
15:45:21 <cwickert> misc: I don't think we can handle this with software, it's a social problem after all. there might be good reasons for a mentor from another region to take over a ticket
15:45:51 <cwickert> and frankly speaking, I think if we only have a single mentor for a country of region, we have a problem
15:46:06 <cwickert> I don't want people to become that powerful, no matter how much I trust them
15:46:08 <misc> that is a issue too
15:46:27 <mailga> cwickert: but we should invent some kind of automation in case of silent blocking.
15:46:30 <misc> now, the power of a mentor is giving or not a title in Fedora, that's not exactly a big power...
15:46:37 <kushal> cwickert, yes, I want to suggest sankarshan's name as a mentor from India.
15:46:52 <potty> sorry my friends
15:47:03 <potty> Buti think meeting is getting too long
15:47:17 <potty> It is very productive but too long
15:47:18 <cwickert> kushal: go ahead, suggest it on the mentors list. It's on the mentors to decide, FAmSCo only confirms their suggestion
15:47:23 <cwickert> potty: +1
15:47:25 <mailga> potty: +1
15:47:32 <cwickert> let's stop here, thanks everybody
15:47:59 <misc> yeah, snankarshan is a old time RH and he understand quite well free software
15:48:01 <cwickert> a big thanks to kushal for bringing this problem to our attention and to tatica for offering her help
15:48:26 <cwickert> #action kushal to nominate snankarshan as new mentor on the mentors list
15:48:36 <potty> kushal++
15:48:36 <zodbot> potty: Karma for kushal changed to 10 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:48:46 <potty> tatica++
15:48:47 <cwickert> kushal: if you can do it this weekm we can approve snankarshan in the next meeting
15:48:49 <mailga> kushal: ++
15:48:50 <zodbot> potty: Karma for tatica changed to 11 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:48:52 <mailga> tatica++
15:48:53 <zodbot> mailga: Karma for tatica changed to 12 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:49:07 <cwickert> kushal++
15:49:07 <zodbot> cwickert: Karma for kushal changed to 11 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:49:09 <tatica> is there is anything else I can do, please, I'm all ears
15:49:11 <cwickert> tatica++
15:49:13 <zodbot> cwickert: Karma for tatica changed to 13 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:49:16 <cwickert> moar cookies....
15:49:20 <tatica> :)
15:49:44 <cwickert> thanks for misc for showing up, your input is appreciated even if you chimed in late.
15:49:49 <cwickert> misc++
15:49:50 <zodbot> cwickert: Karma for misc changed to 6 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:49:58 <cwickert> ok, anything else?
15:50:47 <cwickert> who wants to close the meeting? ;)
15:51:09 <kushal> me me :)
15:51:31 <kushal> #endmeeting
15:51:37 <kushal> cwickert, not a chair :)
15:51:44 <cwickert> #endmeeting