14:14:25 <mailga> #startmeeting FAmSCo 2016-09-07
14:14:25 <zodbot> Meeting started Wed Sep  7 14:14:25 2016 UTC.  The chair is mailga. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:14:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:14:25 <zodbot> The meeting name has been set to 'famsco_2016-09-07'
14:14:32 <mailga> #meetingname famsco
14:14:32 <zodbot> The meeting name has been set to 'famsco'
14:14:43 <mailga> #topic Roll call
14:14:46 <gnokii> .fas gnokii
14:14:46 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
14:15:08 <mailga> #chair gnokii potty
14:15:08 <zodbot> Current chairs: gnokii mailga potty
14:15:18 <mailga> .fas mailga
14:15:18 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
14:15:32 <mailga> lets wait a couple of minutes
14:15:38 <potty> Thanks mailga. In 5 minutes I'll be available.
14:15:43 <potty> Driving
14:16:11 <mailga> ok potty ping us when you're ready.
14:19:31 <mailga> #topic Announcements
14:19:47 * cwickert is here
14:20:02 <mailga> Hello cwickert
14:20:18 <mailga> The topic is announvements, we just started
14:20:31 <mailga> #chair cwickert
14:20:31 <zodbot> Current chairs: cwickert gnokii mailga potty
14:20:55 <mailga> #info Fedora 25 Alpha is out
14:21:06 <mailga> #link https://fedoraproject.org/wiki/F25_Alpha_release_announcement
14:21:16 <mailga> any other announcement?
14:23:51 <mailga> #info Bids for the FUDCon Phnom Penh are ope
14:24:07 <mailga> #link https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016
14:24:41 <mailga> gnokii: have you something to say about FUDCon or pasting the link is enough?
14:25:20 <gnokii> should be enough
14:27:35 <mailga> #info Brian Exelbierd is the new Fedora Community Leader
14:27:57 <mailga> ok no more announcements from me.
14:28:02 <mailga> going ahead
14:28:38 <mailga> #topic Action items from previous meetings
14:29:13 * mailga is checking....
14:31:55 <cwickert> mailga: what about FOSCo? Should we discuss it today?
14:33:43 <mailga> there was an action assigned to tatica, she translated the mentor's questionnaire.
14:33:51 <mailga> #link https://fedoraproject.org/wiki/User:Tatica/Mentor
14:34:12 <mailga> cwickert: do you want to jump directly to FOSCo discussion?
14:34:52 <cwickert> mailga: yes, but I'm not sure how much we can discuss with only 3 people
14:35:21 <mailga> seems potty is coming, so we should be 4/7....
14:35:24 <cwickert> but you should at least announce your proposal in order to give others the chance to provide feedback
14:35:43 <mailga> cwickert: ok, changing topic.
14:36:21 <mailga> #topic upcoming FOSCo
14:36:55 <cwickert> info: mailga has been working on an eleborate FOSCo propsal at https://fedoraproject.org/wiki/User_talk:Mailga
14:37:10 <cwickert> thanks a lot for this mailga!
14:37:20 <mailga> cwickert np
14:38:05 <mailga> cwickert: can you chair for at least five/ten minutes? I have to leave fron the keyboard a bit.
14:38:10 <cwickert> #action all to read mailga's FOSCo proposal and provide written feedback by next week's meeting. Please either use ticket #373 or famsco mailing list
14:38:25 <cwickert> mailga: I just want to give people some action items and then close the meeting :)
14:38:48 <cwickert> mailga: overall I really like your proposal, but there are some things I would remove
14:38:49 * mailga will link the page to the tickt at the end of the meeting.
14:38:53 <cwickert> thanks
14:39:51 <mailga> cwickert: do it freely. I know I wrote all the things present in my head, maybe someone too much detailed.
14:40:03 * mailga brb
14:40:55 <cwickert> mailga: I just added a comment with the link to your proposal to #373
14:40:59 <cwickert> .famsco 373
14:41:02 <zodbot> https://fedorahosted.org/famsco/ticket/373
14:41:46 <cwickert> I would like to vote on this ticket next week. Please provide your feedback asap
14:41:54 <cwickert> anything else on this?
14:43:50 <gnokii> still there?
14:45:27 <cwickert> gnokii: yes
14:45:31 <cwickert> giannisk: welcome
14:45:32 <giannisk> .fas giannisk
14:45:33 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
14:45:42 <giannisk> hello everyone, sorry about the delay
14:45:53 <cwickert> giannisk: we are just talking about mailga's FOSCo proposal
14:46:12 <cwickert> unfortunately he is afk for some minutes, but he promised to brb
14:46:15 * giannisk is checking the trac
14:46:22 <cwickert> giannisk: https://fedoraproject.org/wiki/User_talk:Mailga
14:46:33 <giannisk> cwickert: right, thanks!
14:46:36 <cwickert> I like the proposal, but I think it goes too far
14:46:45 <cwickert> it's too ambitious
14:47:04 <cwickert> the new FOSCo would take over stuff that's currently done by other groups
14:47:12 <cwickert> and IHMO this is not the purpose
14:47:25 <cwickert> I want to give the team as much freedom as possible
14:47:50 <mailga> cwickert: only for the decisional part of the groups that should be coordinated. IMO.
14:48:46 <cwickert> mailga: I think stuff like "plans the strategies for the growth of Fedora" are clearly the councils business
14:49:05 <cwickert> but I think we could just remove these bits and go with your proposal
14:49:11 <giannisk> i admire the time and effort mailga has put into this
14:49:14 <giannisk> mailga++
14:49:22 <cwickert> anyway, I'll send my feedback by mail
14:49:47 <giannisk> I am afraid as well that the scope might be too broad to begin with
14:49:49 <mailga> cwickert: right, I phrased very bad that sentence, I was thinking to a marketing strategy coordinated with other groups. Let's change it.
14:50:36 <giannisk> mailga: in the composition, we also include Docs?
14:50:57 <cwickert> mailga: even a marketing strategy would remain in the marketing team's ballpark I think
14:51:01 <giannisk> Because Docs isn't referenced in the beginning of the proposal
14:51:20 <cwickert> mailga: I want things bottom-up if possible, not top-down.
14:52:05 <mailga> cwickert no, if the strategy is targeted to spread Fedora (Ambassadors are a branch of marketing and they have to work together also with other groups).
14:53:07 <cwickert> mailga: I don't think we can or need to discuss this now, I'll just provide feedback
14:53:22 <cwickert> mailga: where would you like to have the discussion?
14:53:32 <cwickert> list or trac?
14:55:19 <mailga> cwickert: FOSCo itself is ambitious as well.
14:55:19 <mailga> cwickert: but no prolems here, we are a group and we can make a gardening of the proposal.
14:55:20 * potty is sorry for the delay
14:55:20 <potty> me is here
14:55:20 <mailga> cwickert: I think that track is the best place, if someone has major changes he can use his discussion page to make a different proposal and link it to the track.
14:55:59 <mailga> the only thing I'd like see done is that we work as a group in order to reach a target.
14:56:49 <cwickert> mailga: you mean the two of us or FAmSCo as a whole?
14:57:47 <gnokii_> no he means the different groups in fedora
14:57:57 <mailga> cwickert: :-D I'd realyy like the whole.... But if we can't two of us is enough.
14:59:00 <cwickert> mailga: sure, I'd like to work us as a team as well, but if people are busy or otherwise unresponsive, or disagree, we cannot really change it.
14:59:08 <cwickert> anyway, more in trac from me
14:59:15 * cwickert needs to return back to work
14:59:19 <mailga> cwickert: +1
15:00:10 <potty> +1
15:00:17 <mailga> one minute for any further question.
15:01:05 <mailga> may I close the meeting?
15:01:16 <potty> yes
15:01:20 <mailga> thanks all for being here
15:01:25 <potty> thank you for leading
15:01:27 <potty> mailga++
15:01:30 <potty> cwickert++
15:01:34 <potty> gnokii++
15:01:35 <zodbot> potty: Karma for gnokii changed to 5 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:01:41 <mailga> #endmeeting